<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/NewsArticle"><head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
	var isAuthor = false;
</script>
<title>എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index,archive,follow">
<meta name="description" content="ഒരു മനുഷ്യായുസ് മുഴവൻ ഓർത്തിരിക്കാനുള്ള മനോഹര ഗാനങ്ങളാണ് എം എസ് വി എന്ന എം എസ് വിശ്വനാഥൻ നമുക്ക് സമ്മാനിച്ചത്. അതിസങ്കീർണതകളില്ലാത്ത ലളിതമായ സംഗീതം എല്ലാക്കാലത്തും ഒരേപോലെ തിളങ്ങി നിൽക്കുന്നവയാണ്. മലയാള സിനിമയ്ക്ക് നിരവധി ഗാനങ്ങൾ സമ്മാനിച്ച എം എസ് വി നിരവധി ക്രിസ്തീയ ഭക്തിഗാനങ്ങൾക്കും ഈണം" itemprop="description">
<meta name="keywords" content="Music Director, MSV, Christian Devotional Songs, M. S. Viswanathan, " itemprop="keywords">
	<meta property="og:tags" content="Music Director, MSV, Christian Devotional Songs, M. S. Viswanathan, ">
<meta name="news_keywords" content="Music Director, MSV, Christian Devotional Songs, M. S. Viswanathan, ">
<meta property="og:title" content="എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'" />
<meta property="og:description" content="ഒരു മനുഷ്യായുസ് മുഴവൻ ഓർത്തിരിക്കാനുള്ള മനോഹര ഗാനങ്ങളാണ് എം എസ് വി എന്ന എം എസ് വിശ്വനാഥൻ നമുക്ക് സമ്മാനിച്ചത്. അതിസങ്കീർണതകളില്ലാത്ത ലളിതമായ സംഗീതം എല്ലാക്കാലത്തും ഒരേപോലെ തിളങ്ങി നിൽക്കുന്നവയാണ്. മലയാള സിനിമയ്ക്ക് നിരവധി ഗാനങ്ങൾ സമ്മാനിച്ച എം എസ് വി നിരവധി ക്രിസ്തീയ ഭക്തിഗാനങ്ങൾക്കും ഈണം">
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.manoramaonline.com/content/dam/mm/ml/music/nostalgia/images/july-15/msv.jpg" />
<meta property="og:site_name" content="ManoramaOnline" />
<meta name="viewport" content="width=device-width, initial-scale=1.0 user-scalable=yes">
<meta property="fb:app_id" content="597663906981076"/>
<meta property="og:url" content="http://www.manoramaonline.com/music/nostalgia/christian-devotional-songs-msv.html" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<!-- Twitter Start -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@manoramaonline" />
<meta name="twitter:title" content="എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'" />
<meta name="twitter:description" content="ഒരു മനുഷ്യായുസ് മുഴവൻ ഓർത്തിരിക്കാനുള്ള മനോഹര ഗാനങ്ങളാണ് എം എസ് വി എന്ന എം എസ് വിശ്വനാഥൻ നമുക്ക് സമ്മാനിച്ചത്. അതിസങ്കീർണതകളില്ലാത്ത ലളിതമായ സംഗീതം എല്ലാക്കാലത്തും ഒരേപോലെ തിളങ്ങി നിൽക്കുന്നവയാണ്. മലയാള സിനിമയ്ക്ക് നിരവധി ഗാനങ്ങൾ സമ്മാനിച്ച എം എസ് വി നിരവധി ക്രിസ്തീയ ഭക്തിഗാനങ്ങൾക്കും ഈണം" />
<meta name="twitter:image:src" content="http://www.manoramaonline.com/content/dam/mm/ml/music/nostalgia/images/july-15/msv.jpg" />
<meta name="twitter:url" content="http://www.manoramaonline.com/music/nostalgia/christian-devotional-songs-msv.html" />
<meta property="fb:pages" content="129344787123799" />
<link rel="shortcut icon" href="/etc/designs/malayalam/clientlibs/img/manoramaonline-mm.ico">
<link itemprop="mainEntityOfPage" rel="canonical" href="http://www.manoramaonline.com/music/nostalgia/christian-devotional-songs-msv.html">
<script type="text/javascript">
/*<![CDATA[*/
function iOSversion() {
  if (/iP(hone|od|ad)/.test(navigator.platform)) {
    var v = (navigator.appVersion).match(/OS (\d+)_(\d+)_?(\d+)?/);
    return [parseInt(v[1], 10), parseInt(v[2], 10), parseInt(v[3] || 0, 10)];
  }
}
ver = iOSversion();
if (/iP(hone|od|ad)/.test(navigator.platform)) {
	if (ver[0] >= 8) {
		document.write('<link rel="stylesheet" href="/etc/designs/malayalam/clientlibs/css/mmfonts.css" type="text/css" />');
	}
}else{
	document.write('<link rel="stylesheet" href="/etc/designs/malayalam/clientlibs/css/mmfonts.css" type="text/css" />');
}
/*]]>*/

</script>
  <link rel="stylesheet" href="http://css-mm.manoramaonline.com/etc/designs/mmcommons/clientlibs.css" type="text/css">
<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/mmcommons/clientlibs.js"></script>
<link rel="stylesheet" href="http://css-mm.manoramaonline.com/etc/designs/malayalam/clientlibs.css" type="text/css">
<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/clientlibs.js"></script>
<!-- Subscription Template Clientlibs Added --><script type="text/javascript">
$(function() {
    $('div[rel*=leanModal]').leanModal({ top : 30, closeButton: ".modal_close" });
    $('a[rel*=leanModal]').leanModal({ top : 30, closeButton: ".modal_close" });
});
</script>

<!--[if IE 9]>
<link rel="stylesheet" href="/etc/designs/malayalam/clientlibs/css/customstyles.css" type="text/css" />
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" href="/etc/designs/malayalam/clientlibs/css/ie-support.css" type="text/css" />
<link rel="stylesheet" href="/etc/designs/malayalam/clientlibs/css/ie8.css" type="text/css" />
<script type="text/javascript" src="/etc/designs/malayalam/clientlibs/js/ieHtml5.js"></script>
<![endif]-->
<script src='//assets.adobedtm.com/0df4b7263cf2f49d867b1c41f2ffa400dc0d2e61/satelliteLib-e8f54e098fb8cf4d709b6d4abc538cf562a4bdf4.js'></script><script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
</head>
<body>
		<div class="ie_support_wrapper">
		    <div class="ie_support_container">
		        <div class="ie_support_message">
		            <i class="ie_warning_icon"></i>
		            <span class="ie_warning_text">Manoramaonline.com no longer supports Internet Explorer 8 or earlier. Please upgrade your browser.&#160;&#160;<a href="http://whatbrowser.org/" target="_blank" class="ie_learn_more">Learn more &#187;</a></span>
		        </div>
		    </div>
		</div>
		<input type="hidden" value="http://img-mm.manoramaonline.com" id="websiteImageDomain">
            <div id="wraper" class="container HeaderTop-mm">

		<div>
				<div class="parsys col_top_ad_par">
</div>
</div>

           <div class="header article"><script type="text/javascript">
var isAuthorMode = false;
var pageType='Article';
var ssoCookieDomainName='.manoramaonline.com';
var loginUrl= 'https://id.manoramaonline.com/authorize?scope=openid+email+profile+offline_access&response_type=code&client_id=mm-aem-mmonline&redirect_uri=http%3A%2F%2Fwww.manoramaonline.com%2Fmm%2Fsso%2Fauthorize.json%3Fclient_id%3Dmm-aem-mmonline%26cmd%3Dlogin%26loginContext%3Dblog%26successUrl%3Dhttp%3A%2F%2Fwww.manoramaonline.com%2Fcontent%2Fmm%2Fml%2Fhome.html%26errorUrl%3Dhttp%3A%2F%2Fwww.manoramaonline.com%2Fcontent%2Fmm%2Fml%2Fhome.html&state=672900&nonce=206262';
</script>
<script src="http://js-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/js/specialPromotionBlockView.js"></script>
<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/header.js"></script>
<style type="text/css">
@media screen and (min-width: 640px){ .mobileView{display: none;} }
</style>
<div class="mobileView"><a href="javascript:void(0)">Mobile View</a></div>
<script type="text/javascript">
$(document).ready(function(){
    if(!(((/Android|webOS|iPad|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) && (($(window).width()<= 640) && ($(window).height() <= 640)))||(/iPhone|iPod/i.test(navigator.userAgent)))){
		$('.mobileView').css("display","none");
    }
});
</script>
 <header class="mal_header">
 		<nav class="section_bar" id="sticky_navarticle">
    	<div class="section_block">
				<div class="section_menu" title="Sections">
					<div class="section_menu_icon"></div>
					<span class="section_menu_text">SECTIONS</span>
				</div>
				<div class="logo_1_art">
								<a class="logo-slot" href="/home.html" title="manoramaonline">
									<img alt="manoramaonline" title="manoramaonline" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/common/manorama-logo-01-art.png">
								</a>
							</div>
							<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							    <div itemprop="logo" content="http://www.manoramaonline.com/content/dam/mm/ml/common/manorama-logo-01-art.png" itemscope itemtype="https://schema.org/ImageObject">
								   <meta itemprop="url" content="http://www.manoramaonline.com/content/dam/mm/ml/common/manorama-logo-01-art.png"><meta itemprop="width">
							       <meta itemprop="height">
							    </div>
								<meta itemprop="name" content="Malayala Manorama">
							</div>
						<div class="logo_2_art"><a title="Music" href="/music.html">Music</a></div>
					<div class="scroll_box_art display_none"><h2 title="എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'">എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'</h2></div>

				<!--  Apps Block -->


				<!-- Apps Block Ends -->
				<div class="share_icon_list display_none">

					  <div class="sharebar_header commonshare"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/js/jquery.validate.js"></script>
<script type="text/javascript">
	var shareVariant = '';
	var shareFB = false;
	var shareTW = false;
	var shareGP = false;
	var sharePI = false;
	var shareST = false;
	var uniqueId = '1544861429';
</script>
<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/commonshare.js"></script>
</div>
</div>

				<div class="section_rightside_block">
				<div class="subscribe_digital_text"><a target="_self" href="/content/mm/ml/cart.html" title="SUBSCRIBE">SUBSCRIBE</a></div>
					<div class="add_cart_block" title="Cart">
						<a href="/content/mm/ml/cart.html">
							<div class="add_cart_icon"></div>
							<span class="add_cart_text">0</span>
						</a>
					</div>
					<div class="user_login_blk">
							<div class="user_login_arrow menu_arrow_drop"></div>
							<div class="user_login_list">
								<span class="white_up_arrow"></span>
								<div class="sign_in_text signin" style="display:none"><a href="https://id.manoramaonline.com/authorize?scope=openid+email+profile+offline_access&response_type=code&client_id=mm-aem-mmonline&redirect_uri=http%3A%2F%2Fwww.manoramaonline.com%2Fmm%2Fsso%2Fauthorize.json%3Fclient_id%3Dmm-aem-mmonline%26cmd%3Dlogin%26loginContext%3Dblog%26successUrl%3Dhttp%3A%2F%2Fwww.manoramaonline.com%2Fcontent%2Fmm%2Fml%2Fhome.html%26errorUrl%3Dhttp%3A%2F%2Fwww.manoramaonline.com%2Fcontent%2Fmm%2Fml%2Fhome.html&state=672900&nonce=206262" title="Sign In">SIGN IN</a></div>
								<a href="/astrology/astro-downloads.html" class="login-user-name"><div class="profile_name_txt"></div></a>
								<div class="register_text"><a href="https://id.manoramaonline.com/register?continue=L2F1dGhvcml6ZT9jbGllbnRfaWQ9bW1jcWRldiZzdGF0ZT02NzQwMzEmbm9uY2U9NDIxMzkwJnJlc3BvbnNlX3R5cGU9Y29kZSZzY29wZT1vcGVuaWQrZW1haWwrcHJvZmlsZSZwcm9tcHQ9bG9naW4mcmVkaXJlY3RfdXJpPWh0dHAlM0ElMkYlMkY1NC43Ni41LjIwNiUyRm1tJTJGc3NvJTJGYXV0aG9yaXplJTNGY2xpZW50X2lkJTNEbW1jcWRldiUyNmNtZCUzRGxvZ2luJTI2bG9naW5Db250ZXh0JTNEYmxvZyUyNnN1Y2Nlc3NVcmwlM0QlMkZjb250ZW50JTJGbW0lMkZtdXNpYyUyRndpc2hsaXN0Lmh0bWwlMjZlcnJvclVybCUzRGh0dHAlM0ElMkYlMkY1NC43Ni41LjIwNiUyRmNvbnRlbnQlMkZtbSUyRm11c2ljJTJGZXJyb3JwYWdlLmh0bWwmZGlzcGxheT1wYWdl&display=page&prompt=login&display=page&state=918184&nonce=438007&landing=register" title="Register">REGISTER</a></div>
							</div>
						</div>
					</div>
			</div>
		</nav>
		
		<!-- Menu -->
        	<div class="menu"><script type="text/javascript">
var authorMode = false</script>

<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/menu.js"></script>
<script id="menusection" type="text/x-handlebars-template">
 	{{#if menuJson}}
    <!-- Menu for Responsive -->
        <div class="menu_container_main" style="height: 701px;">
        {{#each menuJson}}
            <div class="menu_list">
                <div class="menu_list_text">
                    {{#if otherSection}}
                    <a href="javascript:void(0);">
                    {{title}}
                    <div class="icon_block_right icon_max"></div>
                    {{else}}
                    <a href="{{link}}" title="{{title}}" target="{{tab}}">
                    {{title}}
                    {{/if}}
                    </a>
                </div>
                {{#if otherSection}}
                    <div class="sub_sec_dropdown">
                        <ul>
                        <li><a href="{{link}}" title="{{title}}" target="{{tab}}">{{title}}</a></li>
                        {{#each otherSection}}
                        <li><a href="{{link}}" title="{{title}}" target="{{tab}}">{{title}}</a></li>
                        {{/each}}
                        </ul>
                    </div>
                {{/if}}
            </div>
        {{/each}}
        </div>
{{/if}}</script>

<div id="sectiondiv"></div>

<script type="text/javascript">
CFW_JSON_RENDERER.componentJsonListGet.push({'Callback':'displayMenu','JsonUrl':'/content/mm/ml/_jcr_content/hidden/headerpar/menuStore/_jcr_content/menu.results.json'});
</script>
</div>
<!-- Menu Ends -->
		<!-- Trending & Search  -->
        	<div class="trending_block mar_btm_10 bor_btm_grey">
             	<div class="trendingnow"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/trendingnow.js"></script>
<script id="trendingNowComp" type="text/x-handlebars-template">

	<div class="trend_sec">
    <div class="trend_title">{{sectionTitle}}</div>
    <ul>
        {{#each trendingNow}}
            <li>
                <a href="{{linkPath}}" target="{{checkBox}}">{{linkText}}</a>
            </li>
        {{/each}}
    </ul>
    <div class="trend_box-area">
        <select id="trendingNow" name="trend_list" class="trend_list_items" onchange="redirect(this.value);">
            {{#each trendingNow}}
                <option value="{{linkPath}}&{{checkBox}}">{{linkText}}</option>
            {{/each}}
        </select>
    </div>
</div></script>

<div id="trendingnow-div"></div>

<script type="text/javascript">

CFW_JSON_RENDERER.componentJsonListGet.push({'Callback':'loadTrendingNow','JsonUrl':'/content/mm/ml/_jcr_content/hidden/headerpar/trendingNowStore/_jcr_content/trendingnow.results.json'});

</script>








</div>
<div class="SearchBox1">
             	<div class="search"><script type="text/javascript">
var searchResultPath = "http://www.manoramaonline.com/searchresult.html";
createCookie('searchResultPage','/content/mm/ml/searchresult',7);
</script>
<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/search.js"></script>
<div class="search-area search-area-2130245386" style="display:none;">
	<div id="eng-search-2130245386">
		<input name="Text1" type="text" id="searchEngText-2130245386" value=""
			class="input-text-bg searchBox_main_ID panchari_Normal" data-uniqueId="2130245386">
	</div>
	<div id="mal-search-2130245386" style="display: none;"
		font-family="PanchariUni" fontSize="18" language="malayalam"
		keyboard="phonetic-mal"></div>
		
		<button name="Abutton1" class="searchResultButton bg-search-icon"></button>

		<div class="search_link_blk search_link_blk-2130245386">
			<span class="search_link">Search in</span><span
				class="search_link searchMalID" data-uniqueId="2130245386">Malayalam</span><span
				class="search_link">or</span><span class="search_link searchEngID" data-uniqueId="2130245386">English</span>
		</div>
	</div>
</div>
</div>
             </div>
        <!-- Trending & Search Ends -->

    </header></div>
<div class="mal_wrapper"> 
				<div class="main-frame mal_container">
<div class="carousel"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/carousel.js"></script>
<script id="slideshow" type="text/x-handlebars-template">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</script>

<div id="slideshowdiv-1320777172" class="slideShowParsys"></div>
<input id="carouselVariant" type="hidden"
	value="articlecarousel">
<script type="text/javascript">
				CFW_JSON_RENDERER.componentJsonListGet.push({
					'Callback' : 'renderCarouselList',
					'JsonUrl' : '/content/mm/ml/music/nostalgia/christian-devotional-songs-msv/_jcr_content/carousel.results.Article.christian-devotional-songs-msv.escape.json',
					'UniqueId' : '1320777172'
				});
			</script>
		</div>
<div class="ad_top_970x90 mar_top_8 mar_btm_8">
		    <div class="ad advertisement"><script type="text/javascript">
$(document).ready(function(){
adscriptLoading('ZedoAds', 'Banner');
});
</script>
<div class="mmtvtopAd">
</div>
<div class="defalut_ad_class" id="defalut_ad1077615106">
					 	<script language="JavaScript">


					var zflag_nid="1438";
					var zflag_cid="7/2";
					var zflag_sid="2";
					var zflag_width="970";
					var zflag_height="90";
					var zflag_sz="49";

			</script>
                    <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script>
                       </div>
				</div>
</div>
	<div class="breadcrumb breadcrumpar_two_col_copy_page"><div class="breadcrumbs">
            <input type="hidden" id = "breadCrumbFlag" name="breadCrumbFlag" value="false">
            	<div class="section_Menu sectiondropdown"><div class="outhers_in_sec_box-area">
		<select name="trend_list" class="outhers_in_sec_list_items" onchange="location = this.options[this.selectedIndex].value;">
			<option value="" selected>Sections in Music</option>
			<option value="http://www.manoramaonline.com/music/music-news.html">Music News</option>
	                <option value="http://www.manoramaonline.com/music/nostalgia.html">Nostalgia</option>
	                <option value="http://www.manoramaonline.com/music/interviews.html">Interviews</option>
	                <option value="http://www.manoramaonline.com/music/music-mix.html">Music Mix</option>
	                <option value="http://www.manoramaonline.com/music/songs-of-the-day.html">Song of the day</option>
	                <option value="http://www.manoramaonline.com/music/gramaphone.html">Gramaphone</option>
	                <option value="http://www.manoramaonline.com/music/downloads.html">Downloads</option>
	                <option value="http://www.manoramaonline.com/music/my-song.html">My Song</option>
	                <option value="http://www.manoramaonline.com/music/indepth.html">Indepth</option>
	                <option value="http://www.manoramaonline.com/music/specials.html">Specials</option>
	                <option value="http://www.manoramaonline.com/music/columns.html">Columns</option>
	                </select>
	</div>
</div>
<ul itemscope itemtype="http://schema.org/BreadcrumbList">
            		<li class="breadcrumb_hyphen home" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                    <a href="/home.html" itemprop="item"><span itemprop="name">Home</span></a>
                                    <meta itemprop="position" content="1" />
                                </li>
            				<li class="breadcrumb_hyphen home" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                    <a href="/music.html" itemprop="item"><span itemprop="name">Music</span></a>
                                    <meta itemprop="position" content="2" />
                                </li>
            				<li class="breadcrumb_hyphen home" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                    <a href="/music/nostalgia.html" itemprop="item"><span itemprop="name">Nostalgia</span></a>
                                    <meta itemprop="position" content="3" />
                                </li>
            				<li class="article" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                      <span itemprop="item"><span itemprop="name">എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'</span></span>
                                       <meta itemprop="position" content="4" />
                                  </li>
            					</ul>
        </div>
</div>
<!-- Top 100% parsys -->
    <div id="col_top" style="width: 100%; clear: both;" class="article_topParsys_Ad">
            <div class="col_top parsys">
</div>
<div style="clear: both"></div>
    </div>
    <!-- 70% 30% article Body -->
    <div class="two_column_content_wrapper">
        <div class="primary-colclose article_section" id="left-column">
            <div class="parsys col_leftparaside"><div class="section articletopheader"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/mm/en/clientlibs/js/jquery.tooltipster.js"></script>

<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/mm/en/clientlibs/js/share.js"></script>

<script type="text/javascript">
	function gotoPageATH(articlePath) {
		window.open(articlePath);
	}
</script>

<script type="text/javascript">
	function gotoPageAT(articlePath) {
		window.location=articlePath;
	}
</script>
  <script>
	$(document)
			.ready(
					function() {
						try {
							$('.authorDetails')
									.tooltipster(
											{
												interactive : true,
												theme : '.tooltipster-shadow',
												content : $('<div id="wrapper-tool-tips">  <h4 class="label-font">മനു പ്രമദ്</h4><ul class="authordetails-tips"> <li class="contact-number"> </li></ul></div>')
											});
						} catch (err) {
							console
									.log("Exception in articletopheader.jsp ::: "
											+ err);

						}
					});
</script>

<article id="contentBody" class="acbParWrap">
	<header class="articleTop">
		<div class="ToparticleLeft" >
		
		
		<!-- Anju: added article label and color -->
			<h1 class="articleheadingPage"  id="articleheadingPage" itemprop="headline">എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'</h1>
			<meta name="modified-date" content="Thursday 16 July 2015 10:10 AM IST" itemprop="datePublished">
			<span class="entryDate" itemprop="dateModified" content="Thursday 16 July 2015 10:10 AM IST">Thursday 16 July 2015 10:10 AM IST</span>

			<div class="author">
					<div class="authorName" itemprop="author" itemscope itemtype="https://schema.org/Person">
						<span class="bywhom">by</span><span itemprop="name"> മനു പ്രമദ്</span>

						</div>
				<div class="authorTitle"></div>
				<div class="authorFollow">
				
					
						</div>
				
			</div>
		</div>
		<!-- Toparticleright close -->
	</header>
</article>

</div>
<div class="image parbase section"><div id="cq-image-jsp-">
		<img alt="M S Viswanathan" title="M S Viswanathan" class="width100 musicImgAlign english_article_align" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/music/nostalgia/images/july-15/msv.jpg.image.470.246.jpg" style="margin-top:14px;" data-src-web="/content/dam/mm/ml/music/nostalgia/images/july-15/msv.jpg.image.784.410.jpg" data-src-tab="/content/dam/mm/ml/music/nostalgia/images/july-15/msv.jpg.image.784.410.jpg" data-src-mobile="/content/dam/mm/ml/music/nostalgia/images/july-15/msv.jpg.image.470.246.jpg">
		</div>
	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://www.manoramaonline.com/content/dam/mm/ml/music/nostalgia/images/july-15/msv.jpg.image.784.410.jpg">
		<meta itemprop="width" content="784">
		<meta itemprop="height" content="410">
	</div>
	<script type="text/javascript">
    (function() {
        var imageDiv = document.getElementById("cq-image-jsp-");
        var imageEvars = '{ imageLink: "", imageAsset: "/content/dam/mm/ml/music/nostalgia/images/july-15/msv.jpg", imageTitle: "M\x20S\x20Viswanathan" }';
        var tagNodes = imageDiv.getElementsByTagName('A');
        for (var i = 0; i < tagNodes.length; i++) {
            var link = tagNodes.item(i); 
            link.setAttribute('onclick', 'CQ_Analytics.record({event: "imageClick", values: ' + imageEvars + ', collect: false, options: { obj: this }, componentPath: "foundation/components/image"})');
        }
        
    })();
</script>
<script type="text/javascript">
        $(function() {
            displayImages(getMlDeviceType());
        });
    </script>
 </div>
<div class="imagevideocarousel section"><script type="text/javascript" src="/etc/designs/malayalam/clientlibs/js/amp.premier.min.js?amp-defaults=/etc/designs/malayalam/resources/amp.premier.xml"></script>
<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/imagevideocarousel.js"></script>
<script id="imagevideocarouseltemplate_117424832" type="text/x-handlebars-template">
	{{#if carouselData}}
    <div class="bxslider_wrapper_article">
        <ul class="bxslider_article" style="width: auto; position: relative;">
    		{{#each carouselData}}
    		    <li class="articleCarousel" style="float: none; list-style: none; position: absolute; width: 660px; z-index: 10; display: block;">
                    {{#compare type "image" operator="=="}}
                        <div class="bxslider_img_overlay_box">
                                <img data-original="" src="" data-src-tab="{{imageProperties.image}}.image.784.410.jpg" data-src-web="{{imageProperties.image}}.image.784.410.jpg" data-src-mobile="{{imageProperties.image}}.image.460.241.jpg" title="{{imageProperties.imageTitle}}" alt="{{imageProperties.imageTitle}}">
                            <span class="zoom_icon" id="{{imageProperties.uniqueId}}"></span>
                        </div>
                        {{#if imageProperties.description}}
                            {{#compare fontType "en" operator="=="}}
                                <div class="slider_bottom_summary">{{imageProperties.description}}</div>
                            {{else}}
                                <div class="slider_bottom_summary slider_bottom_summary_mal">{{imageProperties.description}}</div>
                            {{/compare}}
                        {{/if}}
                    {{else}}
                        <div class="bxslider_img_overlay_box">
                                <img data-original="" src="" data-src-tab="{{videoProperties.videoPreviewImage}}.image.784.410.jpg" data-src-web="{{videoProperties.videoPreviewImage}}.image.784.410.jpg" data-src-mobile="{{videoProperties.videoPreviewImage}}.image.460.241.jpg" title="{{videoProperties.videoPreviewImagetitle}}" alt="{{videoProperties.videoPreviewImagetitle}}">
                            <div class="article_video_slide_ol_content play_video_unique">
                                <h5 class="slider_video_head">
                                    <span class="play_kicker">Play video </span>
                                </h5>
                                {{#compare fontType "en" operator="=="}}
                                    <h4 class="slider_video_para"> {{videoProperties.videoTitle}}</h4>
                                {{else}}
                                    <h4 class="slider_video_para slider_video_para_mal"> {{videoProperties.videoTitle}}</h4>
                                {{/compare}}
                            </div>
                        </div>
                        {{#if videoProperties.videoDescription}}
                            {{#compare fontType "en" operator="=="}}
                                <div class="slider_bottom_summary">{{videoProperties.videoDescription}}</div>
                            {{else}}
                                <div class="slider_bottom_summary slider_bottom_summary_mal">{{videoProperties.videoDescription}}</div>
                            {{/compare}}
                        {{/if}}
                    {{/compare}}
    		    </li>
    		{{/each}}
        </ul>
        <div class="video_wrapper">
            <span class="close_btn zindex9"></span>
            <div class="carouselPlayerArea"></div>
        </div>
    </div>

<div rel="leanModal" class="imagePopupTrigger"></div>
<div class="imagePopup article_popup_outer articlePopupCarousel" style="display:none;">
    	<div class="bxslider_wrapper_article">
            <ul class="bxslider_article_popup">
                {{#each carouselData}}
                    {{#compare type "image" operator="=="}}
                        <li class="popupImage_{{imageProperties.uniqueId}}">
                            <div class="bxslider_img_overlay_box">
                                    <img data-original="" src="" data-src-tab="{{imageProperties.image}}.image.784.410.jpg" data-src-web="{{imageProperties.image}}.image.784.410.jpg" data-src-mobile="{{imageProperties.image}}.image.460.241.jpg" title="{{imageProperties.imageTitle}}" alt="{{imageProperties.imageTitle}}">
                            </div>
                            {{#if imageProperties.description}}
                                {{#compare fontType "en" operator="=="}}
                                    <div class="slider_bottom_summary">{{imageProperties.description}}</div>
                                {{else}}
                                    <div class="slider_bottom_summary slider_bottom_summary_mal">{{imageProperties.description}}</div>
                                {{/compare}}
                            {{/if}}
                        </li>
                    {{/compare}}
                {{/each}}

            </ul>
        </div>
        <div class="article_popup_close_outer">
            <a href="javascript:void(0)" title="Close"><span class="trailers_popup_close_btn close"></span></a>
        </div>
    </div>
{{/if}}</script>

<div id="imagevideocarouseldiv_117424832"></div>

<script type="text/javascript">
	CFW_JSON_RENDERER.componentJsonListGet.push({'Callback':'IMAGE_VIDEO_CAROUSEL_INIT','JsonUrl':'/content/mm/ml/music/nostalgia/christian-devotional-songs-msv/_jcr_content/col_leftparaside/imagevideocarousel.results.json', 'UniqueId':'117424832'});
	</script>
</div>
<div class="section commonshare"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/js/jquery.validate.js"></script>
<script type="text/javascript">
	var shareVariant = 'article';
	var shareFB = true;
	var shareTW = true;
	var shareGP = true;
	var sharePI = false;
	var shareST = false;
	var uniqueId = '623541723';
</script>
<div class="share-div">
<div class="art_left_block clear_lft">		
		<div class="share_block_art">
			<div class="share_block_sub">
				<ul>
				<li><a class="sharefb" href="javascript:void(0);"><div
									class="share_img_box">
									<img alt="author" title="Facebook" class="facebook" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/fb-icon-art.png">
								</div><div class="share_box_text">Facebook</div></a></li>
					<li><a class="sharetw" href="javascript:void(0);"><div
									class="share_img_box">
									<img alt="author" title="Twitter" class="facebook" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/twt-icon-art.png">
								</div><div class="share_box_text">Twitter</div></a></li>
					<li><a class="sharegp" href="javascript:void(0);"><div
									class="share_img_box">
									<img alt="author" title="Google Plus" class="facebook" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/google-icon-art.png">
								</div><div class="share_box_text">Google+</div></a></li>
					</ul>
			</div>
			<!-- share_block_sub end -->
		</div>

		<div class="tool_box_set">
			<div class="tool_box">
                <div class="icon_art cursor-pointer" onclick="printPreview();">
					<img alt="author" title="Print this article" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/print-icon.png">
				</div>
				<div class="tool_box_text cursor-pointer" onclick="printPreview();">Print</div>
			</div>
			<div class="tool_box">
				<div class="icon_art cursor-pointer" id="top"onclick="triggerMailPopup(this,623541723);">
					<img alt="author" title="Email this article" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/mail-icon.png">
				</div>
				<div class="tool_box_text cursor-pointer" onclick="triggerMailPopup(this,623541723);"
					>Mail</div>
			</div>
			<div class="tool_box tool_box_fontsize">
				<div class="icon_art cursor-pointer" onclick="increaseFontSize();">
					<img alt="author" title="Increase font size" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/t-max-icon.png">
				</div>
				<div class="icon_art cursor-pointer" onclick="decreaseFontSize();">
					<img alt="author" title="Reduce font size" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/t-min-icon.png">
				</div>
				<div class="tool_box_text">Text Size</div>
			</div>
		</div>
		<div class="share_icon_button share_close_icon"></div>
</div>

		<div class="emailpopup-623541723" rel="leanModal" name="shareemailpopup-623541723"
href=".shareemailpopup-623541723" ></div>

<div class="shareemailpopup-623541723 shareemailpopup-height" style="display: none;">
<div id="popup_Wrapper_email">
				<section class="emailpopupform email-popup-block">
					<a href="javascript:void(0);" onclick="resetForm();"><span class="close"></span></a>
					<h2 class="signin-heading">Mail This Article</h2>

					<div id="emailsuccess-623541723" class="email_success">
					<div class="Popup_common_title vvblue_font mar_btm_10">Your form is submitted successfully.</div>
					</div>

					<div id="emailfail-623541723" class="errormsg">Your form could not be
						submitted.</div>

					<div id="email-div" class="email_div_form">
						<form id="emailform-623541723" name="emailform" action="/mm/emailfriend/posteddata" method="post">
						<div class="label-font">Recipient's Mail:*</div>
						<div class="label-box heightAuto">
							<input name="recipientmail" id="recipientmail" name="Text1"
								type="text" class="shadow-inbox-MN width96">
						</div>
						<em class="inform email-share">( For more than one recipient, type
							addresses seperated by comma ) </em>

						<div class="label-font">Your Name:*</div>
						<div class="label-box">
							<input name="sendername" id="name" name="Text1" type="text"
								class="shadow-inbox-MN width96">
						</div>

						<div class="label-font">Your E-mail ID:*</div>
						<div class="label-box">
							<input name="senderemailid" id="senderemailid-623541723" name="Text1"
								type="text" class="shadow-inbox-MN width96">
						</div>


						<div class="label-font">Your Comment:</div>
						<div class="Description-box">
							<textarea cols="20" rows="2" class="Description-shadow-MN width96" name="comment" id="comment"></textarea>
						</div>

						<div id="captcha-slot-email-623541723" class="captcha_slot_email">
							<div class="Comment-slot-50-rgt captcha-slot">
								<div class="Comment-label-font">Enter the letters from image :</div>
								<div class="Comment-slot-40">
									<div class="label-box">
										<label></label> <input type="text" id="cqcaptchappemailf"
											name="cqcaptchappemailf" class="shadow-inbox-100"
											autocomplete="off" onkeyup="removeErrorMsg();" />
									</div>
								</div>
								<!-- Comment-slot-50 close -->

								<div class="Comment-image-slt captcha-img-slt">
									<input type="hidden" name="cq_captchakeyemailf"
										id="cq_captchakeyemailf-623541723" value="" />
									<div class="form_captcha_image"
										style="background-image: url('/etc/designs/mm/en/img/1.JPG'); background-repeat: no-repeat;">
										<div id="captcha_img_email" class="captcha_email_img"></div>
									</div>
									<div id="cq_captchatimer" class="form_captchatimer"></div>
								</div>
								<!-- Comment-image-slt close -->

								<div class="Refresh-btn-Cmt-wrap">
									<input type="button" onclick="captchaEmailRefresh();"
										id="btnCaptchaRefreshemail" name="btnCaptchaRefreshemail"
										class="Refresh-btn-Cmt refresh-btn-captcha" style="cursor: pointer;">
									<!-- <script type="text/javascript">
						captchaTimer1();
					</script> -->
								</div>
								<!-- Refresh-btn-Cmt close -->
							</div>
							<div id="errormsgemail-623541723" style="color: #D8000C; margin-top: 62px;"></div>

						</div>
						<input type="hidden" value="/content/mm/ml/music/nostalgia/christian-devotional-songs-msv" name="pagePath">
						<input type="hidden" value="mal" name="currentTemplate">
						<input type="hidden"value="എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'" name="tittle">
						<input id="current-page" type="hidden" value="" name="currentPagePath">
						<input id="submitemailform-623541723" type="submit" style="display:none;">
						</form>

						<a href="javascript:void(0);" onclick="submitForm();"><div class="emailformsubmit">Submit</div></a> <a href="javascript:void(0);" onclick="resetForm();"><div
								class="emailformreset">Reset</div></a>
					</div>
				</section>

			</div></div>

</div>
</div>
<div class="section articlecontentbody"><style>
.article p{
	margin-bottom: 15px;
}
</style>
<script type="text/javascript">

    $(document).ready(function(){

    	articleTextShare();
	/************Article Text Sharing******************/
        function articleTextShare(){
		try{
            $(".articleContainer").highlighter({"selector": ".highlighter-container"});
                    $('.highlighter-container').mousedown(function(){
                        return false;
                    });
        
                    $('.btn-right').click(function(){
                        $('.highlighter-container').hide();
                        return false;
                    });
                    
            var click_txt;
            $('.shareClass').bind('click touchend', function(){
                var textShare = window.getSelection().toString();
                var urlTxt = "--@MalayalaManorama--";
                var shareId = $(this).attr('id');
                var left  = ($(window).width()/2)-(650/2),
                    top   = ($(window).height()/2)-(450/2);
            
                if(shareId =="shareFB"){
                    execute = 'http://www.facebook.com/share.php?u='+textShare+'&url='+ window.location.href +'','scrollbars=no,menubar=no,height=450,width=650,resizable=yes,toolbar=no,location=no,status=no';
                    window.open(execute,'_blank');
                }else if(shareId =="shareTW"){			
                    window.open('http://twitter.com/share?text='+textShare+'&url='+ window.location.href +'&via=atsbyvermouth','','scrollbars=no,menubar=no,height=450,width=650, top='+top+', left='+left+',resizable=yes,toolbar=no,location=no,status=no'); 
                    $('.highlighter-container').hide();
                    
                }else if(shareId =="shareGP"){
                    execute = 'https://plus.google.com/share?url=' + textShare;
                    window.open(execute,'_blank');
                }
            });
		}catch(err){
			//error
		}
        }
/******************Article Text Sharing***********/

    });
</script>
<div id="storycontent" class="storycontent literatureportrait">
<div class="articleContainer">
		<div class="firstpartext rtearticle parbase">

<div data-pagination-init="article">

    <div style='' class='article'><p>ഒരു മനുഷ്യായുസ് മുഴവൻ ഓർത്തിരിക്കാനുള്ള മനോഹര ഗാനങ്ങളാണ് എം എസ് വി എന്ന എം എസ് വിശ്വനാഥൻ നമുക്ക് സമ്മാനിച്ചത്. അതിസങ്കീർണതകളില്ലാത്ത ലളിതമായ സംഗീതം എല്ലാക്കാലത്തും ഒരേപോലെ തിളങ്ങി നിൽക്കുന്നവയാണ്. മലയാള സിനിമയ്ക്ക് നിരവധി ഗാനങ്ങൾ സമ്മാനിച്ച എം എസ് വി നിരവധി ക്രിസ്തീയ ഭക്തിഗാനങ്ങൾക്കും ഈണം പകർന്നിട്ടുണ്ട്. അതില്‍ സത്യനായക മുക്തി ദായക എന്ന ഗാനം ഇന്നും ആരാധനാലയങ്ങളിലെ പ്രിയങ്കരഗാനമായി നിലക്കൊള്ളുന്നുമുണ്ട്.</p>


<p><em>എം എസ് വി ഈണം നൽകി പ്രശസ്ത ചില ക്രിസ്തീയ ഭക്തി ഗാനങ്ങൾ.</em></p>


<p><strong>സത്യനായക മുക്തി ദായക</strong></p>


<p>1979 ൽ പുറത്തിറങ്ങിയ ജീവിതം ഒരു ഗാനം എന്ന ചിത്രത്തിന് വേണ്ടി ശ്രീകുമാരൻ തമ്പിയുടെ വരികൾക്ക് എം എസ് വി ഈണം നൽകിയ ഗാനമാണ് സത്യനായക മുക്തി ദായക. എം എസ് വിയുടെ ഏറ്റവും മികച്ച മലയാളം ഗാനങ്ങളിലൊന്നായി കാണുന്ന സത്യനായകയ്ക്ക് ഇന്നും ആരാധകരേറയാണ്. എം എസ് വിയുടെ സംഗീതവും ഗാനഗന്ധവ്വൻ യേശുദാസിന്റെ അതിമനോഹര ആലാപനവും ചേർന്നപ്പോൾ അനശ്വരമായി ഈ ഗാനം. എംജി സോമൻ, ശോഭന (റോജ രമണി)യുമാണ് ഗാനത്തിൽ അഭിനയിച്ചിരിക്കുന്നത്.</p>


<p>സത്യനായകാ മുക്തി ദായകാ</p>


<p>പുൽത്തൊഴുത്തിൻ പുളകമായ</p>


<p>സ്‌നേഹ ഗായകാ...</p>


<p>ശ്രീ യേശുനായകാ (സത്യ നായകാ ..)</p>


<p>............................................</p>


<p>കാൽവരിയിൽ പൂത്തുലഞ്ഞ രക്തപുഷ്പമേ</p>


<p>കാലത്തിന്റെ കവിതയായ കനകതാരമേ (കാൽവരിയിൽ..)</p>


<p>നിന്നൊളി കണ്ടുണർന്നിടാത്ത കണ്ണു കണ്ണാണോ?</p>


<p>നിന്റെ കീർത്തി കേട്ടിടാത്ത കാതു കാതാണോ? (സത്യ നായകാ ..)</p>


<p>.............................................</p>


<p>അന്വേഷിച്ചാൽ കണ്ടെത്തീടും പുണ്യതീർഥമേ</p>


<p>സാഗരത്തിൻ തിരയെ വെന്ന കർമ്മകാണ്ഡമേ..</p>


<p>നിൻ കഥകേട്ടലിഞ്ഞിടാത്ത മനം മനമാണോ?</p>


<p>നിന്റെ രാജ്യം വന്നു ചേരും പുലരി എന്നാണോ? (സത്യ നായകാ ...) </p>


<p>.............................................</p>


<div class="article-parsys" style=""><div class="par20 parsys"><div class="section videocomponent"><script type="text/javascript" src="/etc/designs/mm/en/clientlibs/js/amp.premier.min.js?amp-defaults=/etc/designs/mm/en/resources/amp.premier.xml"></script>
<script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/mm/en/clientlibs/js/youtube.js"></script>

<script>
	$(document).ready(
			function() {
				$('img#overlayimage').show();
				$(".playvideo-article").show();
				try{
					
						var src = '';
						if(src != '')
						{
							loadVideo("akamaiOnePlayerVideoContent"+"1612822153","","video/mp4",false,"","","","","","","","",660,345);
						}
					}
				catch(err){
					console.log(err);
				}
			});

</script>

<div class="artPageVidParWrap">
	<section
			class="left-slot-common-1612822153 Landscapeimage"
			id="overlayimage">
			<div class="top-box-common-akamai">
				<h2 class="georgia-title-3"></h2>
			</div>
			<div class="video-frames">
				<div class="video-playerOneYoutube-1612822153">
					<script type="text/javascript">
								onScriptYouTube(
										'--wbGCLO7Sk',
										'1612822153',
										'345px','100%');
							</script>
						</div>
				<!-- video-player closed -->
                <h3 class="Arial-normal-full">Sathya Nayaka...</h3>
					</div>
		</section>

	</div>

</div>

</div>
</div><p><strong>കന്യാമറിയമേ തായേ ഞങ്ങൾക്കെന്നാളും</strong></p>


<p>ലില്ലി എന്ന ചിത്രത്തിന് വേണ്ടി പി ഭാസ്‌കരൻ രചിച്ച് എംഎസ് വിശ്വനാഥനും ടി കെ രാമമൂർത്തിയും ചേർന്ന് ഈണം നൽകിയ ഗാനമാണ് കന്യാമറിയമേ തായേ... രേണുക, ശാന്ത പി നായർ, ടിഎസ് കുമരേശ് തുടങ്ങിയവർ ചേർന്നാണ് ഗാനം ആലപിച്ചിരിക്കുന്നത്. 1958 ൽ പുറത്തിറങ്ങിയ ചിത്രം എഫ് നാഗൂറാണ് സംവിധാനം ചെയ്തത്. പ്രേം നസീർ, ബി എസ് സരോജ, സത്യൻ, ബഹദൂർ തുടങ്ങിയവരായിരുന്നു ചിത്രത്തിലെ അഭിനേതാക്കൾ.</p>


<p>കന്യാമറിയമേ തായേ ഞങ്ങൾ</p>


<p>ക്കെന്നാളും ആശ്രയം നീയെ</p>


<p>വിണ്ണിൻ പൊന്നുണ്ണിയെ മണ്ണിൽ വളർത്തിയ</p>


<p>ധന്യമാതാവും നീയേ</p>


<p>ഞങ്ങൾക്കെന്നാളുമാശ്രയം നീയെ</p>


<p>.............................................</p>


<p>താപത്തിൽ വീണവർ ഞങ്ങൾ കൊടും</p>


<p>പാപം ചുമന്നവർ ഞങ്ങൾ</p>


<p>കൂപ്പുകൈമൊട്ടുമായ് നിന്തിരുപാദത്തിൽ</p>


<p>മാപ്പിരന്നീടും കിടാങ്ങൾ</p>


<p>മാതാവിൻ പിഞ്ചുകിടാങ്ങൾ</p>


<p>.............................................</p>


<p>പൊന്നിൻ വിളക്കുകളില്ല നൽകുവാൻ</p>


<p>സുന്ദരപുഷ്പങ്ങളില്ല</p>


<p>അമ്മതൻ കോവിലിൽ പൂജയ്ക്കു മക്കൾതൻ</p>


<p>കണ്ണുനീർത്തുള്ളികൾ മാത്രം വെറും</p>


<p>കണ്ണുനീർത്തുള്ളികൾ മാത്രം</p>


<p>.............................................</p>


<div class="article-parsys" style=""><div class="par40 parsys"><div class="promotionalblock section"><div class="promoParWrap">

	<div class="speacialnewsparfirst speacialnews"><script type="text/javascript">
function gotoPagepromotionpage(articlepath) {
	window.open(articlepath,'_blank');
}
</script>

<div class="promoBlok2">
			<div class="Promo1Image">
			<a href="http://www.manoramaonline.com/music/nostalgia/musical-model-of-self-sacrifice-msv.html">
				<img data-original="" src="" alt="M S Viswanathan" title="M S Viswanathan" data-src-web="/content/dam/mm/ml/music/nostalgia/images/july-15/msv-main.jpg.image.140.73.jpg" data-src-tab="/content/dam/mm/ml/music/nostalgia/images/july-15/msv-main.jpg.image.140.73.jpg" data-src-mobile="/content/dam/mm/ml/music/nostalgia/images/july-15/msv-main.jpg.image.140.73.jpg" class="lazy width100 promoBlockImage" style="cursor: pointer;"/></a>
				<h4 class="Promo1Text" style="cursor: pointer;">
					<a href="http://www.manoramaonline.com/music/nostalgia/musical-model-of-self-sacrifice-msv.html" title="ആത്മാർപ്പണത്തിന്റെ സംഗീതമാതൃക">ആത്മാർപ്പണത്തിന്റെ സംഗീതമാതൃക</a>
					</h4>
					<h2 class="Promo1Intro"  style="cursor: pointer;">
					<a href="http://www.manoramaonline.com/music/nostalgia/musical-model-of-self-sacrifice-msv.html" title="വലുപ്പച്ചെറുപ്പം നോക്കാതെ എല്ലാവരെയും ഒരുപോലെ...">വലുപ്പച്ചെറുപ്പം നോക്കാതെ എല്ലാവരെയും ഒരുപോലെ...</a>
						</h2>
				</div>

	</div>

</div>
<div class="speacialnewsparsecond speacialnews"><script type="text/javascript">
function gotoPagepromotionpage(articlepath) {
	window.open(articlepath,'_blank');
}
</script>

<div class="promoBlok2">
			<div class="Promo1Image">
			<a href="http://www.manoramaonline.com/music/nostalgia/ms-viswanathan-musician-death.html">
				<img data-original="" src="" alt="MS Viswanathan" title="MS Viswanathan" data-src-web="/content/dam/mm/ml/news/latest-news/images/july-15/14/msv.jpg.image.140.73.jpg" data-src-tab="/content/dam/mm/ml/news/latest-news/images/july-15/14/msv.jpg.image.140.73.jpg" data-src-mobile="/content/dam/mm/ml/news/latest-news/images/july-15/14/msv.jpg.image.140.73.jpg" class="lazy width100 promoBlockImage" style="cursor: pointer;"/></a>
				<h4 class="Promo1Text" style="cursor: pointer;">
					<a href="http://www.manoramaonline.com/music/nostalgia/ms-viswanathan-musician-death.html" title="ഇനിയില്ല,  വിശ്വനാദം">ഇനിയില്ല,  വിശ്വനാദം</a>
					</h4>
					<h2 class="Promo1Intro"  style="cursor: pointer;">
					<a href="http://www.manoramaonline.com/music/nostalgia/ms-viswanathan-musician-death.html" title="ചെന്നൈ∙ ആ ഈണം നിലച്ചു; എംഎസ്‌വി എന്ന...">ചെന്നൈ∙ ആ ഈണം നിലച്ചു; എംഎസ്‌വി എന്ന...</a>
						</h2>
				</div>

	</div>

</div>
</div>

</div>

</div>
</div><p><strong>യേശുനായകാ...</strong></p>


<p>ലില്ലി എന്ന ചിത്രത്തിലെ മറ്റൊരു ഗാനമാണ് യേശുനായകാ പ്രേമസാഗരാ എന്നത്. പി ഭാസ്‌കരൻ രചിച്ച് എംഎസ് വിശ്വനാഥനും ടി കെ രാമമൂർത്തിയും ചേർന്ന് ഈണം നൽകിയ ഗാനമാണ് യേശുനായകാ എന്നത്. പി ലീലയും ശാന്തി പി നായരും ചേർന്നാണ് ഗാനം ആലപിച്ചിരിക്കുന്നത്.</p>


<p>യേശുനായകാ പ്രേമസാഗരാ</p>


<p>വീശുക നിൻ കൃപ പാരിൽ</p>


<p>ദാസദാസർതൻ യാത്രയിലെന്നും</p>


<p>കാട്ടുക മാർഗ്ഗം നേരിൽ</p>


<p>.............................................</p>


<p>നീയേ പാരിന്നഭയം</p>


<p>നീയേ ആശാ നിലയം</p>


<p>നീയേ പാപവിമോചനസദനം</p>


<p>നീയേ കടലിൻ തീരം</p>


<p>.............................................</p>


<p>അന്ധർ ഞങ്ങളീ കൂരിരുൾ തന്നിൽ</p>


<p>സന്താപത്തിൻ നടുവിൽ</p>


<p>താന്തരായിഹ വീഴുമ്പോൾ നീ</p>


<p>താങ്ങായ് കൈതരുമോ?</p>




        
    </div><script type="text/javascript">
    (function($) {
        "use strict";
        //Apply pagination handler
        $('div[data-pagination-init="article"]').data("pagination-handler", function() {
            var items = [];
            $(".article", this).children().each(function(i) {
                items.push($(this).detach());
            });
            return $(items)
        });
    })(jQuery);
</script>
</div>
<input type="hidden" id="rtearticleResourcePath" value="/content/mm/ml/music/nostalgia/christian-devotional-songs-msv/jcr:content/col_leftparaside/articlecontentbody/firstpartext">



</div>
<div class='highlighter-container'>
				<div class="share-highlight-btn">
                    <div class="btn-caret">
                    </div>
                    <div class="btn-left">
                    	<ul class="tipPop">
                            <li><a href="javascript:void(0)"><img src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/tweetshare.png" id="shareTW" class="shareClass" width="20" height="16" alt="alt text"></a></li>
                        </ul>
					</div>
                    <div class="btn-right">&#215;</div>
                </div>
        </div>
	</div>
	
</div>

<!-- storycontent close --></div>
<div class="section relatedarticle"><script type="text/javascript">

$(document).ready(function() {
	try{
    //$("#similarRecipeNoMore").hide();
        var beforeShowMorerecipe ='';
        var showMoreClickCountrecipe ='';
        showMoreClickCountrecipe = parseInt(showMoreClickCountrecipe);
	   $('section.right-side-section article.similar-recipes-stories').hide();
		var size_lirecipe = $('section.right-side-section article.similar-recipes-stories').size();
		if( beforeShowMorerecipe != 'undefined' )
			{
				var xrecipe = beforeShowMorerecipe;
                xrecipe = parseInt(xrecipe);
			}
		/*To fix show more issue...*/
        if(size_lirecipe > xrecipe){
			$("#similarRecipeShowMore").show();
		}
		else{
			$("#similarRecipeShowMore").hide();
            }
	    var mycountrecipe = size_lirecipe-xrecipe;
	    $('section.right-side-section article.similar-recipes-stories:lt('+xrecipe+')').show();

        var addedCond;
	  

	    $('#similarRecipeShowMore').click(function () {
	    	if(mycountrecipe > 0) {
	    		/*To fix show more issue...*/
	    		if(mycountrecipe <= showMoreClickCountrecipe){
	    			$("#similarRecipeShowMore").hide();
	    		}
	    		else{
	    			$("#similarRecipeShowMore").show();
	    		}
				addedCond = 1 + showMoreClickCountrecipe;
		        xrecipe = (xrecipe + showMoreClickCountrecipe)<= size_lirecipe ? (xrecipe + showMoreClickCountrecipe): size_lirecipe;
		        $('section.right-side-section article.similar-recipes-stories:lt('+xrecipe+')').show();
		        mycountrecipe = mycountrecipe - showMoreClickCountrecipe;
	    	}
	    	else {
	    		$("#similarRecipeShowMore").hide();
		    	//$("#similarRecipeNoMore").show();
	    	}
	    });
	} catch(err){
	    //console.log("Exeeption in JustIn :::"+err);
	}
});

</script>



<div class="art_left_block clear_lft">
			<div class="relatedBlock reltdStorParWrap" id="relatedStrIpad">
		<div class="relatedHead">related stories</div>
		<div class="topstory">
			<ul>
				<li><a href="/music/music-news/moran-amaekh-by-franko.html" title="മൊറാൻ അമേഖ്: ക്രിസ്ത്യൻ മെഡിറ്റേഷൻ മന്ത്രങ്ങളുമായി ആൽബമൊരുക്കി ഫ്രാങ്കോ">മൊറാൻ അമേഖ്: ക്രിസ്ത്യൻ മെഡിറ്റേഷൻ മന്ത്രങ്ങളുമായി ആൽബമൊരുക്കി ഫ്രാങ്കോ</a></li>
				<li><a href="/music/music-news/rita-ora-will-sing-for-pope-francis.html" title="പോപ്പിന് വേണ്ടി പാടാന്‍ റിത്ത ഓറ">പോപ്പിന് വേണ്ടി പാടാന്‍ റിത്ത ഓറ</a></li>
				<li><a href="/music/music-news/mother-teresa-poems-by-rajeev-alunkal.html" title="സ്നേഹത്തിന്റെ അമ്മയെ കുറിച്ചൊരു കവിത">സ്നേഹത്തിന്റെ അമ്മയെ കുറിച്ചൊരു കവിത</a></li>
				<li><a href="/music/my-song/njanurangan-pokum-munpay.html" title="ഞാനുറങ്ങാന്‍പോകും മുമ്പായ്...">ഞാനുറങ്ങാന്‍പോകും മുമ്പായ്...</a></li>
				<li><a href="/music/my-song/touching-story-of-musician-chicku-kuriackose.html" title="മരണമെത്തുന്ന നേരത്തെ പാട്ടുകള്‍">മരണമെത്തുന്ന നേരത്തെ പാട്ടുകള്‍</a></li>
				<li><a href="/music/music-news/alphonse-share-his-experience-with-pope-francis.html" title="ഒരു സ്വപ്നം പോലെയാണ് ആ കടന്നുവരവ്">ഒരു സ്വപ്നം പോലെയാണ് ആ കടന്നുവരവ്</a></li>
				</ul>
		</div>
		</div>
		</div>
	</div>
<div class="advertisement section"><script type="text/javascript">
$(document).ready(function(){
adscriptLoading('ZedoAds', 'TextLink');
});
</script>
<div class="mmtvtopAd">
</div>
<div class="text_linkad_wrapper">
                    <div class="advt_title">Advertisement</div>
                        <div class="text_linkad_blk">
              <script language="JavaScript">
var zflag_nid="1438"; var zflag_cid="4/2"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="50"; 
</script>
<script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script></div>
                    </div>
                 </div>
<div class="rating section"><script type="text/javascript">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</script>
	<div class="ratingDivParWrap">
		<div class="movieRatings" id="rating-class-rating">
		<strong> Your Rating: </strong>
		<div class="span1" id="1-rating"
					style="cursor: pointer;">
					<span class="movieRatings-deactive"></span>
				</div>
			<div class="span2" id="2-rating"
					style="cursor: pointer;">
					<span class="movieRatings-deactive"></span>
				</div>
			<div class="span3" id="3-rating"
					style="cursor: pointer;">
					<span class="movieRatings-deactive"></span>
				</div>
			<div class="span4" id="4-rating"
					style="cursor: pointer;">
					<span class="movieRatings-deactive"></span>
				</div>
			<div class="span5" id="5-rating"
					style="cursor: pointer;">
					<span class="movieRatings-deactive"></span>
				</div>
			</div>

	<div id="rating-res-rating">

	</div>
</div>
<a href="#" class="big-link stopscrollPopUp" data-reveal-id="rating-success-rating" data-animation="fade">
	<div id="show-success-rating" style="display: none"></div>
</a>
<div id="rating-success-rating" class="reveal-modal">
	<div id="close-background"> </div>	
	<div id="wrapper-mynews">
		<a class="close-reveal-modal"><span class="close"></span></a>
		<div id="rwrapper-int-success-rating" class="Popup_common_title vvblue_font mar_btm_10">Thank you for rating.</div>
	</div>
</div>

<a href="#" class="big-link stopscrollPopUp" data-reveal-id="rating-error-rating" data-animation="fade">
	<div id="show-error-rating" style="display: none"></div>
</a>

<div id="rating-error-rating" class="reveal-modal">
	<div id="close-background"> </div>	
	<div id="wrapper-mynews">
		<a class="close-reveal-modal"><span class="close"></span></a>
		<div id="rwrapper-int-rating" class="Popup_common_title vvblue_font mar_btm_10">You have already rated
			this article !!!</div>
	</div>
</div>

</div>
<div class="section commonshare"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/js/jquery.validate.js"></script>
<script type="text/javascript">
	var shareVariant = 'like-share';
	var shareFB = true;
	var shareTW = true;
	var shareGP = true;
	var sharePI = true;
	var shareST = true;
	var uniqueId = '1764346166';
</script>
<div class="share-div">
		<div class="shareBar">
			<div class="sharingBlock-FBLike">
				<div id="fb-root"></div>
				<div class="fb-like" data-layout="standard" data-action="like"
					data-show-faces="true" data-share="true"></div>
			</div>
			<!-- sharingBlock close -->
		</div>
	</div>
	</div>
<div class="section tagblock"><div class="tagsBlock">
		<span class="storyTags"> 
				<strong>Tags:</strong>
				<a href="/content/mm/ml/tag-results.html?tagID='manoramaonlinenew:malayalam/music/june-15/ms-viswanathan'&tag='M. S. Viswanathan'" title="M. S. Viswanathan">M. S. Viswanathan</a>
				<a href="/content/mm/ml/tag-results.html?tagID='manoramaonlinenew:malayalam/music/july-15/music-director'&tag='Music Director'" title="Music Director">Music Director</a>
				<a href="/tag-results.html?tagID='manoramaonlinenew:malayalam/music/july-15/msv'&tag='MSV'" title="MSV">MSV</a>
				<a href="/content/mm/ml/tag-results.html?tagID='manoramaonlinenew:malayalam/music/july-15/christian-devotional-songs'&tag='Christian Devotional Songs'" title="Christian Devotional Songs">Christian Devotional Songs</a>
				</span>
	</div>
</div>
<div class="section commonshare"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/js/jquery.validate.js"></script>
<script type="text/javascript">
	var shareVariant = 'article';
	var shareFB = true;
	var shareTW = true;
	var shareGP = true;
	var sharePI = false;
	var shareST = false;
	var uniqueId = '639515569';
</script>
<div class="share-div">
<div class="art_left_block clear_lft">		
		<div class="share_block_art">
			<div class="share_block_sub">
				<ul>
				<li><a class="sharefb" href="javascript:void(0);"><div
									class="share_img_box">
									<img alt="author" title="Facebook" class="facebook" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/fb-icon-art.png">
								</div><div class="share_box_text">Facebook</div></a></li>
					<li><a class="sharetw" href="javascript:void(0);"><div
									class="share_img_box">
									<img alt="author" title="Twitter" class="facebook" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/twt-icon-art.png">
								</div><div class="share_box_text">Twitter</div></a></li>
					<li><a class="sharegp" href="javascript:void(0);"><div
									class="share_img_box">
									<img alt="author" title="Google Plus" class="facebook" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/google-icon-art.png">
								</div><div class="share_box_text">Google+</div></a></li>
					</ul>
			</div>
			<!-- share_block_sub end -->
		</div>

		<div class="tool_box_set">
			<div class="tool_box">
                <div class="icon_art cursor-pointer" onclick="printPreview();">
					<img alt="author" title="Print this article" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/print-icon.png">
				</div>
				<div class="tool_box_text cursor-pointer" onclick="printPreview();">Print</div>
			</div>
			<div class="tool_box">
				<div class="icon_art cursor-pointer" id="top"onclick="triggerMailPopup(this,639515569);">
					<img alt="author" title="Email this article" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/mail-icon.png">
				</div>
				<div class="tool_box_text cursor-pointer" onclick="triggerMailPopup(this,639515569);"
					>Mail</div>
			</div>
			<div class="tool_box tool_box_fontsize">
				<div class="icon_art cursor-pointer" onclick="increaseFontSize();">
					<img alt="author" title="Increase font size" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/t-max-icon.png">
				</div>
				<div class="icon_art cursor-pointer" onclick="decreaseFontSize();">
					<img alt="author" title="Reduce font size" src="http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/t-min-icon.png">
				</div>
				<div class="tool_box_text">Text Size</div>
			</div>
		</div>
		<div class="share_icon_button share_close_icon"></div>
</div>

		<div class="emailpopup-639515569" rel="leanModal" name="shareemailpopup-639515569"
href=".shareemailpopup-639515569" ></div>

<div class="shareemailpopup-639515569 shareemailpopup-height" style="display: none;">
<div id="popup_Wrapper_email">
				<section class="emailpopupform email-popup-block">
					<a href="javascript:void(0);" onclick="resetForm();"><span class="close"></span></a>
					<h2 class="signin-heading">Mail This Article</h2>

					<div id="emailsuccess-639515569" class="email_success">
					<div class="Popup_common_title vvblue_font mar_btm_10">Your form is submitted successfully.</div>
					</div>

					<div id="emailfail-639515569" class="errormsg">Your form could not be
						submitted.</div>

					<div id="email-div" class="email_div_form">
						<form id="emailform-639515569" name="emailform" action="/mm/emailfriend/posteddata" method="post">
						<div class="label-font">Recipient's Mail:*</div>
						<div class="label-box heightAuto">
							<input name="recipientmail" id="recipientmail" name="Text1"
								type="text" class="shadow-inbox-MN width96">
						</div>
						<em class="inform email-share">( For more than one recipient, type
							addresses seperated by comma ) </em>

						<div class="label-font">Your Name:*</div>
						<div class="label-box">
							<input name="sendername" id="name" name="Text1" type="text"
								class="shadow-inbox-MN width96">
						</div>

						<div class="label-font">Your E-mail ID:*</div>
						<div class="label-box">
							<input name="senderemailid" id="senderemailid-639515569" name="Text1"
								type="text" class="shadow-inbox-MN width96">
						</div>


						<div class="label-font">Your Comment:</div>
						<div class="Description-box">
							<textarea cols="20" rows="2" class="Description-shadow-MN width96" name="comment" id="comment"></textarea>
						</div>

						<div id="captcha-slot-email-639515569" class="captcha_slot_email">
							<div class="Comment-slot-50-rgt captcha-slot">
								<div class="Comment-label-font">Enter the letters from image :</div>
								<div class="Comment-slot-40">
									<div class="label-box">
										<label></label> <input type="text" id="cqcaptchappemailf"
											name="cqcaptchappemailf" class="shadow-inbox-100"
											autocomplete="off" onkeyup="removeErrorMsg();" />
									</div>
								</div>
								<!-- Comment-slot-50 close -->

								<div class="Comment-image-slt captcha-img-slt">
									<input type="hidden" name="cq_captchakeyemailf"
										id="cq_captchakeyemailf-639515569" value="" />
									<div class="form_captcha_image"
										style="background-image: url('/etc/designs/mm/en/img/1.JPG'); background-repeat: no-repeat;">
										<div id="captcha_img_email" class="captcha_email_img"></div>
									</div>
									<div id="cq_captchatimer" class="form_captchatimer"></div>
								</div>
								<!-- Comment-image-slt close -->

								<div class="Refresh-btn-Cmt-wrap">
									<input type="button" onclick="captchaEmailRefresh();"
										id="btnCaptchaRefreshemail" name="btnCaptchaRefreshemail"
										class="Refresh-btn-Cmt refresh-btn-captcha" style="cursor: pointer;">
									<!-- <script type="text/javascript">
						captchaTimer1();
					</script> -->
								</div>
								<!-- Refresh-btn-Cmt close -->
							</div>
							<div id="errormsgemail-639515569" style="color: #D8000C; margin-top: 62px;"></div>

						</div>
						<input type="hidden" value="/content/mm/ml/music/nostalgia/christian-devotional-songs-msv" name="pagePath">
						<input type="hidden" value="mal" name="currentTemplate">
						<input type="hidden"value="എം.എസ്.വിയുടെ 'സത്യനായക മുക്തി ദായക'" name="tittle">
						<input id="current-page" type="hidden" value="" name="currentPagePath">
						<input id="submitemailform-639515569" type="submit" style="display:none;">
						</form>

						<a href="javascript:void(0);" onclick="submitForm();"><div class="emailformsubmit">Submit</div></a> <a href="javascript:void(0);" onclick="resetForm();"><div
								class="emailformreset">Reset</div></a>
					</div>
				</section>

			</div></div>

</div>
</div>
<div class="facebookcomments section"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/mm/en/facebookcomments.js"></script>
<div id="fb-root"></div>
	<div class="disclaimer_box">
	<h2 class="disclaimer_title">Disclaimer</h2>
	<h2 class="disc_txt_mal">
					ഇവിടെ പോസ്റ്റ് ചെയ്യുന്ന അഭിപ്രായങ്ങൾ മനോരമയുടേതല്ല. അഭിപ്രായങ്ങളുടെ പൂർണ്ണ ഉത്തരവാദിത്തം രചയിതാവിനായിരിക്കും. കേന്ദ്ര സർക്കാറിന്റെ ഐടി നയപ്രകാരം വ്യക്തി, സമുദായം, മതം, രാജ്യം എന്നിവയ്ക്കെതിരായി അധിക്ഷേപങ്ങളും അശ്ലീല പദപ്രയോഗങ്ങളും നടത്തുന്നത് ശിക്ഷാർഹമായ കുറ്റമാണ്. ഇത്തരം അഭിപ്രായ പ്രകടനത്തിന് നിയമനടപടി കൈക്കൊള്ളുന്നതാണ്.</h2>
		</div>
<div class="fb-comments" id="fb-comments" data-href="" data-numposts="50" data-colorscheme="light" data-width="660"></div>

</div>
<div class="advertisement section"><script type="text/javascript">
$(document).ready(function(){
adscriptLoading('ZedoAds', 'InArticle');
});
</script>
<div class="mmtvtopAd">
</div>
<div class="in_articlead_blk" id="inArticleAdId">
              <script src='http://1438.tm.zedo.com/v1/7b857b1b-810c-4a3f-ac18-3bfa43e5fd73/tm.js'></script></div>
                 </div>

</div>
</div>
 		 <div class="sidebar sd_bar_ID scrollStatic article_page">
	            <div class="col_rightparaside parsys"><div class="advertisement section"><script type="text/javascript">
$(document).ready(function(){
adscriptLoading('ZedoAds', 'Banner');
});
</script>
<div class="mmtvtopAd">
</div>
<div class="advt-300-250" id="advt-slot-300-250">
						 <script language="JavaScript">


					var zflag_nid="1438";
					var zflag_cid="7/2";
					var zflag_sid="2";
					var zflag_width="300";
					var zflag_height="250";
					var zflag_sz="86";

			</script>
                    <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script>
                       </div>
				</div>
<div class="justin section"><script type="text/javascript">

$(document).ready(function() {
	var varientType = 'Justin section page view';
	var siteType = 'malayalam';
	if(varientType == 'Justin section page view' && siteType == 'english')
		{
			justinShowStories('/content/mm/ml/music/nostalgia/christian-devotional-songs-msv/jcr:content/col_rightparaside/justin');
		}
    var scriptLen = 0;
    var orderNum  = 0;
    if(scriptLen > 0){
	    try{	
		   $('.BreakingNews .JustIn01').eq(orderNum).before($('.justin_ad').show());
	    }catch(err){
	    	
	    }
	}
	
});


function initJustinShowMore()
{
	try{
	    $("#nomorejustinArticles").hide();
		   $('.BreakingNews .justIn2View').hide();
			size_li = $('.BreakingNews .justIn2View').size();
			var justinintial = 1;
			try{
				justinintial = 0; //Initial Comments to show
			} catch(e){
			}
			/* code fix for 'Show More' issue.*/
			if(size_li>justinintial){
				$("#showmorejustinArticles").show();
			}
			else{
				$("#showmorejustinArticles").hide();
			}
		    var mycount = size_li-justinintial;
		    $('.BreakingNews .justIn2View:lt('+justinintial+')').show();
		  
		    
		    $('#showmorejustinArticles').click(function () {
		    	if(mycount > 0) {
		    		/* code fix for 'Show More' issue...*/
			        if(mycount <=  0){
			        	$("#showmorejustinArticles").hide();
			        }
			        else{
			        	$("#showmorejustinArticles").show();
			        }
			        
		    		justinintial = (justinintial+ 0<= size_li) ? justinintial + 0: size_li;
			        $('.BreakingNews .justIn2View:lt('+justinintial+')').show();
			        mycount = mycount - 0;
		    	}
		    	else {
		    		$("#showmorejustinArticles").hide();
			    	//$("#nomorejustinArticles").show();
		    	}
		    });
		}catch(err){
		    console.log("Exeeption in JustIn :::"+err);
		    
		}	
	
}
</script>

<div id="justindiv">
	<section class="BreakingNews" id="justIn">
				<h2 class="Heading-Justin red_font">
				<a title="LATEST NEWS" href="/news/just-in.html">LATEST NEWS</a><span class="arrow_right"></span>
							</h2>
				<div class="mynewslist">
					<ul>
						<li>
								<a href="/news/just-in/india-trying-to-implode-pakistan-imran-khan.html" title="പാക്കിസ്ഥാനെ അകത്തുനിന്നു തകർക്കാൻ ഇന്ത്യ ശ്രമിക്കുന്നു: ഇമ്രാൻ ഖാൻ">പാക്കിസ്ഥാനെ അകത്തുനിന്നു തകർക്കാൻ ഇന്ത്യ ശ്രമിക്കുന്നു: ഇമ്രാൻ ഖാൻ</a>
								</li>
						<li>
								<a href="/news/just-in/4-hour-quetta-gunbattle.html" title="ക്വറ്റ ഭീകരാക്രമണം: പോറ്റി വളർത്തിയ ഭീകരർ പാക്കിസ്ഥാനെ തിരിഞ്ഞു കൊത്തുന്നു">ക്വറ്റ ഭീകരാക്രമണം: പോറ്റി വളർത്തിയ ഭീകരർ പാക്കിസ്ഥാനെ തിരിഞ്ഞു കൊത്തുന്നു</a>
								</li>
						<li>
								<a href="/news/just-in/jungle-camp-calais-migrants-demolition-france.html" title="കാലൈസിലെ ‘ജംഗിൾ ക്യാംപ്’ പൊളിച്ചുനീക്കും; അഭയാർഥികളുടെ ഒഴിപ്പിക്കൽ തുടരുന്നു – ചിത്രങ്ങൾ">കാലൈസിലെ ‘ജംഗിൾ ക്യാംപ്’ പൊളിച്ചുനീക്കും; അഭയാർഥികളുടെ ഒഴിപ്പിക്കൽ തുടരുന്നു – ചിത്രങ്ങൾ</a>
								</li>
						<li>
								<a href="/news/just-in/govindapuram-check-post-monday-collection-corruption-vigilance.html" title="ഗേ‍ാവിന്ദാപുരം ചെക്പേ‍ാസ്റ്റിൽ തിങ്കളാഴ്ച സർക്കാരിനുളളത് 20,000 രൂപ, കൈക്കൂലി തുക 35,100">ഗേ‍ാവിന്ദാപുരം ചെക്പേ‍ാസ്റ്റിൽ തിങ്കളാഴ്ച സർക്കാരിനുളളത് 20,000 രൂപ, കൈക്കൂലി തുക 35,100</a>
								</li>
						<li>
								<a href="/news/just-in/carlos-alberto-dies-brazil-captain.html" title="ബ്രസീൽ ഫുട്ബോൾ ഇതിഹാസം കാർലോസ് ആൽബർട്ടോ അന്തരിച്ചു">ബ്രസീൽ ഫുട്ബോൾ ഇതിഹാസം കാർലോസ് ആൽബർട്ടോ അന്തരിച്ചു</a>
								</li>
						</ul>
				</div>
				
					<article class="JustIn01 border-b-no">
						<div class="common-slotFull04-Border">
							<a href="/news/just-in.html" title="MORE..."><span class="more-newsR">MORE...</span></a>
						</div>
					</article>
				</section>
			</div>
 <article class="JustIn01 justin_ad" style="display:none;"></article>
</div>
<div class="advertisement section"><script type="text/javascript">
$(document).ready(function(){
adscriptLoading('ZedoAds', 'Banner');
});
</script>
<div class="mmtvtopAd">
</div>
<div class="advt-300-250" id="advt-slot-300-250">
						 <script language="JavaScript">


					var zflag_nid="1438";
					var zflag_cid="7/2";
					var zflag_sid="2";
					var zflag_width="300";
					var zflag_height="250";
					var zflag_sz="27";

			</script>
                    <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script>
                       </div>
				</div>
<div class="advertisement section"><script type="text/javascript">
$(document).ready(function(){
adscriptLoading('ZedoAds', 'Banner');
});
</script>
<div class="mmtvtopAd">
</div>
<div class="advt-300-250" id="advt-slot-300-250">
						 <script language="JavaScript">


					var zflag_nid="1438";
					var zflag_cid="7/2";
					var zflag_sid="2";
					var zflag_width="300";
					var zflag_height="250";
					var zflag_sz="19";

			</script>
                    <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script>
                       </div>
				</div>
<div class="advertisement section"><script type="text/javascript">
$(document).ready(function(){
adscriptLoading('ZedoAds', 'Banner');
});
</script>
<div class="mmtvtopAd">
</div>
<div class="advt-300-250" id="advt-slot-300-250">
						 <script language="JavaScript">


					var zflag_nid="1438";
					var zflag_cid="7/2";
					var zflag_sid="2";
					var zflag_width="300";
					var zflag_height="250";
					var zflag_sz="20";

			</script>
                    <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script>
                       </div>
				</div>

</div>
</div> 		 
 		 </div>
    </div>
<div class="articlescroller article_scroller"><script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/articlescroller.js"></script>
<script id="article" type="text/x-handlebars-template">
 
	{{#if prevTitle}}
<div class="previous-article"><a href="{{prevPagePath}}" title="Previous"><span class="previous-article-arrow"></span></a>
<h2 class="egg-indulekha">
   		 <a href="{{prevPagePath}}" title="{{prevTitle}}">{{prevTitle}}</a></h2>
	 </div>
{{/if}}

{{#if nextTitle}}
<div class="next-article"><a href="{{nextPagePath}}" title="Next"><span class="next-article-arrow"></span></a>
<h2 class="egg-indulekha">
	  <a href="{{nextPagePath}}" title="{{nextTitle}}">{{nextTitle}}</a></h2>
 	 </div>	 
{{/if}}</script> 
<div id="articlescrollerdiv"></div>
<script type="text/javascript">
CFW_JSON_RENDERER.componentJsonListGet.push({'Callback':'articlescroll','JsonUrl':'/content/mm/ml/music/nostalgia/christian-devotional-songs-msv/_jcr_content/articlescroller.results.json'});

</script>

</div>
</div>	
		</div>
		  <div class="button cmnMsgPopup"  rel="leanModal" name="commonMsgPopup" href=".commonMsgPopup" style="display: none;"></div>
                <div id="popup_common_Wrapper" class="commonMsgPopup" style="display: none;">
        			<a href="javascript:void(0)"><span class="close"></span></a>
        			<section class="user-block2 MMPopInner">
        			</section>
                </div>
           <div class="button greyMsgPopup"  rel="leanModal" name="greyedMsgPopup" href=".greyedMsgPopup" style="display: none;"></div>
			   <div id="" class="greyedMsgPopup"  style="display:none;">

			   <section class="user-block2 GreyPopInner">
			   	 <img src='http://img-mm.manoramaonline.com/etc/designs/malayalam/clientlibs/img/pre-loader.gif'>
			   </section>
			   </div>
		<script type="text/javascript">

	var devName="";
	devName=getDeviceType();
	
				
	var dtmDataLayer = {
		'pagename': 'ManoramaOnline|music|nostalgia|article details', 
		'siteSection':'ManoramaOnline|music',
		'siteSection2':'ManoramaOnline|music|nostalgia',
		'siteSection3':'ManoramaOnline|music|nostalgia', 
		'property':'ManoramaOnline',
		'articleName':'എം.എസ്.വിയുടെ \'സത്യനായക മുക്തി ദായക\'',
		'device': devName,
		'contentype': 'articles',
	};
		
</script>

<div class="footer footerpar"><script type="text/javascript">
	$(document).ready(function() {
		try {
		    //if channel style flag enabled in pageproperties,apply the custom style else default styles will apply.
		    if('false'=="true"){
			    if('false'=="true"){
			     setFooterCustomFontStyle('#');
	             setFooterCustomBGStyle('#');
	             clearFooterBGLines();
			    }
		    }
			$('#footer-outer a').click(function() {
				var value = $(this).attr('href');
				if ((value != null) && (value != "")) {
					if (value.substring(0, 1) == '/')
						window.location = value;
					else {
						//$(this).attr("target","_blank");
					}
				}
			});
		} catch (err) {
			//console.log("Exception in footer.jsp" + err);

		}
	});
</script>

<footer class="mal_footer">
	<div class="bottom-01">
		<div class="bottom-left-b web-only">
			<div class="app-slot-b">
				<div class="full-width-padding">APPS</div>
				<div class="full-width-padding">
					<img alt="app img" title="app img" class="image-left-padding" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/logos/app-img.png" style="width: 165px; height: 104px;"/>

					<p class="arial-half-width">Get Manoramaonline News, Live TV, Photos, Live Cricket Scores and  much more on your iPhone, iPad,  BlackBerry and Android devices.</p>
					<a href="http://specials.manoramaonline.com/Mobile/2016/Mobile-Facer/index.html" title="Get it now" target="_blank"><div
							class="image-left-padding getBtn">Get it now</div></a>
					</div>
			</div>

			<div class="app-slot-b">
				<div class="full-width-padding eTxt">E-EDITIONS</div>
				<div class="full-width-padding">
					<div class="image-left-padding">
						<img alt="" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/common/e-edition-img.png" title="e-edition" style="width: 165px; height: 104px;">
					</div>
					<p class="arial-half-width">Read digital editions of Vanitha, Weekly and more...</p>
					<a href="http://magazines.manoramaonline.com/cgi-bin/MMOnline.dll/portal/ep/eMagazines/common/emagazines.jsp" title="Subscribe now" target="_blank"><div
							class="image-left-padding subBtn">Subscribe now</div></a>
					</div>
			</div>

			<div class="followuson bottomPar"><script type="text/javascript">
	function gotoFollowOnPage(articlePath) {
		window.location.href = articlePath;
	}

	//for SC social follow us
	function followSocial(val){
       this.followType=val.title;
	   followSocialSC(this);

	}
</script>


<div class="FollowUsSlot">
		<div class="full-width-padding folTxt">FOLLOW MANORAMAONLINE</div>
		<!-- full-width-padding closed -->
		<div class="footer_sn_icons">
			<a href="https://www.facebook.com/manoramaonline" target="_blank">
				<img class="Icon01Bottom" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/common/fb-icon-01.png" alt="facebook" title="facebook" onclick="followSocial(this);">
			</a>
			</div>
			<div class="footer_sn_icons">
			<a href="https://twitter.com/manoramaonline" target="_blank">
				<img class="Icon01Bottom" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/common/tweet-icon-01.png" alt="twitter" title="twitter" onclick="followSocial(this);">
			</a>
			</div>
			<div class="footer_sn_icons">
			<a href="https://plus.google.com/116917703541640894110/posts" target="_blank">
				<img class="Icon01Bottom" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/common/google-plus-icon-01.png" alt="google plus" title="google plus" onclick="followSocial(this);">
			</a>
			</div>
			<div class="footer_sn_icons">
			<a href="https://www.youtube.com/manoramaonline?sub_confirmation=1" target="_blank">
				<img class="Icon01Bottom" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/common/you-t-icon-01.png" alt="Youtube" title="Youtube" onclick="followSocial(this);">
			</a>
			</div>
			<div class="footer_sn_icons">
			<a href="http://www.manoramaonline.com/news/just-in.feed" target="_blank">
				<img class="Icon01Bottom" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/common/rss-icon-01.png" alt="RSS" title="RSS" onclick="followSocial(this);">
			</a>
			</div>
			</div>
	<!-- FollowUsSlot closed -->
</div>
</div>
		<!-- bottom-left-b close -->

		<div class="bottom-linkB2 web-only">
			<ul>
				<li class="textColorBlue">Channels</li>
				<li><a href="/home.html" title="Home">Home</a></li>
				<li><a href="/news.html" title="News">News</a></li>
				<li><a href="/movies.html" title="Movies">Movies</a></li>
				<li><a href="/music.html" title="Music">Music</a></li>
				<li><a target="_blank" title="Food" href="http://food.manoramaonline.com/food.html">Food</a></li>
				<li><a target="_blank" title="Travel" href="http://travel.manoramaonline.com/travel.html">Travel</a></li>
				<li><a href="/style.html" title="Style">Style</a></li>
				<li><a href="/literature.html" title="Literature">Literature</a></li>
				<li><a href="/astrology.html" title="Astrology">Astrology</a></li>
				<li><a href="/fasttrack.html" title="Fasttrack">Fasttrack</a></li>
				<li><a href="/health.html" title="Health">Health</a></li>
				<li><a href="/women.html" title="Women">Women</a></li>
				<li><a href="/education.html" title="Education">Education</a></li>
				<li><a href="/environment.html" title="Environment">Environment</a></li>
				<li><a href="/homestyle.html" title="Homestyle">Homestyle</a></li>
				<li><a target="_blank" title="Children" href="http://specials.manoramaonline.com/Children/2014/index.html">Children</a></li>
				</ul>
		</div>
		<div class="bottom-linkB3 web-only">
			<ul>
				<li class="textColorBlue">Our Sites</li>
				<li class="TextTextNormal02"><a target="_blank" title="Onmanorama" href="http://english.manoramaonline.com/">Onmanorama</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="Chuttuvattom" href="http://localnews.manoramaonline.com/home.html">Chuttuvattom</a></li>
				<li class="TextTextNormal02"><a href="/news/nri-news/gulf.html" title="Gulf Manorama">Gulf Manorama</a></li>
				<li class="TextTextNormal02"><a href="/news/nri-news/us.html" title="US Manorama">US Manorama</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="Manorama News TV" href="http://www.manoramanews.com/home.html">Manorama News TV</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="Mazhavil Manorama" href="http://www.mazhavilmanorama.com/home.html">Mazhavil Manorama</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="Radio Mango" href="http://www.radiomango.fm">Radio Mango</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="The Week" href="http://www.theweek.in/home.html">The Week</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="The Man" href="http://theman.co.in">The Man</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="M4marry" href="http://www.m4marry.com/">M4marry</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="Hello Address" href="http://www.helloaddress.com/">Hello Address</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="TapeyTapey" href="http://www.tapeytapey.com/">TapeyTapey</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="Ente Deal" href="http://www.entedeal.com">Ente Deal</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="Quickerala" href="http://www.quickerala.com/">Quickerala</a></li>
				<li class="TextTextNormal02"><a target="_blank" title="QKDOC" href="http://www.qkdoc.com/">QKDOC</a></li>
				</ul>
		</div>
		<div class="bottom-linkB4">
			<div class="Boottom-rightSlot">
				<ul>
					<li class="textColorBlue">Services</li>
					<li><a href="/content/mm/ml/about-us.html" title="About Us">About Us</a></li>
						<li><a href="/content/mm/ml/contact-us.html" title="Contact Us">Contact Us</a></li>
						<li><a href="http://subscribe.manoramaonline.com" title="Manorama Products" target="_blank">Manorama Products</a></li>
						<li><a href="http://advt.manoramaonline.com/2016/MediaKit/media_kit_home.htm" title="Media Kit" target="_blank">Media Kit</a></li>
						<li><a href="/content/mm/ml/privacy.html" title="Privacy">Privacy</a></li>
						<li><a href="/content/mm/ml/careers-at-manorama.html" title="Career@Manorama">Career@Manorama</a></li>
						<li><a href="/content/mm/ml/terms-of-use.html" title="Terms Of Use">Terms Of Use</a></li>
						<li><a href="http://specials.manoramaonline.com/Common/LabourCompliance-16/mmlc.htm" title="Labour Compliance" target="_blank">Labour Compliance</a></li>
						</ul>
			</div>
			<div class="full-width-padding">
				<div class="arial-grey4">Manorama Online,  <br/> Malayala Manorama, <br/> P.B No.26, Kottayam 686 001,<br/> Kerala, India</div>
				<div class="LogoSlotBottom">
					<img class="print_orderReceipt" alt="manoramaonline" title="manoramaonline" src="http://img-mm.manoramaonline.com/content/dam/mm/ml/common/logo-bottom.png" style="width: 214px; height: 44px;">
					<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					    <meta itemprop="url" content="http://www.manoramaonline.com/content/dam/mm/ml/common/logo-bottom.png">
					    <meta itemprop="width" content="214"><meta itemprop="height" content="44">
					</div>
				</div>
				<div class="arial-grey4">© Copyright 2016 Manoramaonline.  <br/> All rights reserved.</div>
				<div class="full-width-padding-search">	
				
					<div class="search footer-search"><script type="text/javascript">
var searchResultPath = "http://www.manoramaonline.com/searchresult.html";
createCookie('searchResultPage','/content/mm/ml/searchresult',7);
</script>
<div class="search-area search-area-1580585507" style="display:none;">
	<div id="eng-search-1580585507">
		<input name="Text1" type="text" id="searchEngText-1580585507" value=""
			class="input-text-bg searchBox_main_ID panchari_Normal" data-uniqueId="1580585507">
	</div>
	<div id="mal-search-1580585507" style="display: none;"
		font-family="PanchariUni" fontSize="18" language="malayalam"
		keyboard="phonetic-mal"></div>
		
		<button name="Abutton1" class="searchResultButton bg-search-icon"></button>

		<div class="search_link_blk search_link_blk-1580585507">
			<span class="search_link">Search in</span><span
				class="search_link searchMalID" data-uniqueId="1580585507">Malayalam</span><span
				class="search_link">or</span><span class="search_link searchEngID" data-uniqueId="1580585507">English</span>
		</div>
	</div>
</div>
</div>
			</div>
		</div>
	</div>
</footer>
</div>
<script type="text/javascript">CFW_JSON_RENDERER.deligateJsonData();</script>
	<script type="text/javascript">CFW_JSON_RENDERER.deligateJsonData();</script>

<div class="servicecomponents cloudservices"><div class="cloudservice generictracker">

    <script type="text/javascript">
    // google + DAVP

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-208232-49', 'auto'); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
ga('create', 'UA-32377247-11', 'auto', {'name': 'MusicChannel'});
ga('MusicChannel.require', 'displayfeatures');  
ga('MusicChannel.send', 'pageview'); 


//Effective Measure
(function() {
var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
em.src = ('https:' == document.location.protocol ? 'https://me-ssl' : 'http://me-cdn') + '.effectivemeasure.net/em.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
})();


//Alexa
_atrk_opts = { atrk_acct:"MH0Ji1a8Dy00yR", domain:"manoramaonline.com",dynamic: true}; 
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); 

//Comscore
var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "7947673" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();

//Sitecatalyst
_satellite.pageBottom();

//PageFair
(function() {
function async_load(script_url){
var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
var s = document.createElement('script'); s.src = protocol + script_url;
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = '649D1696DEAD47DD';
jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();

//In Image Ads
$.getScript("http://advt.manoramaonline.com/2016/adsonphoto/photo-mal.js", function(){

});
    </script>
</div>

</div>
<script type='text/javascript'>
	var _sf_async_config={};
	_sf_async_config.uid = 56599;
	_sf_async_config.domain = 'manoramaonline.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'ManoramaOnline|music';
	_sf_async_config.authors = 'മനു പ്രമദ്';
	_sf_async_config.path = '/music/nostalgia/christian-devotional-songs-msv.html';
	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>


<div class="scroll-help"></div>
		<div id="leanModelPopup"></div>
    <script type="text/javascript" src="http://js-mm.manoramaonline.com/etc/designs/malayalam/shoppingCart.js"></script>
</body>
</html>