<!DOCTYPE html>
    
        
        
    	
    		<html lang="ml">
            

<head> 
  








  
<title>‘ദു:ഖം താങ്ങാനാകുന്നില്ല’; കുഞ്ഞു ഋഷിയെ താലോലിക്കുന്ന ചിത്രം പങ്കുവച്ച് ലത മങ്കേഷ്കർ​|Lata Mangeshkar</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index,archive,follow">
<meta name="viewport" content="width=device-width, initial-scale=1.0 user-scalable=yes">
<meta name="description" content="അന്തരിച്ച ബോളിവുഡ് താരം ഋഷി കപൂറിനെ സ്മരിച്ച് ഗായിക ലതാ മങ്കേഷ്‌കർ. കുഞ്ഞു ഋഷിയെ കൈകളിലേന്തി താലോലിക്കുന്ന ഒരു ചിത്രവും പങ്കുവെച്ചുകൊണ്ടാണ് ഗായികയുടെ.Lata Mangeshkar. Lata Mangeshkar remembers Rishi Kapoor. Lata Mangeshkar mourns Rishi Kapoor&#39;s death. Lata Mangeshkar shares childhood photo of Rishi Kapoor. emotional tweet of Lata Mangeshkar on Rishi Kapoor.Malayalam Music News. Malayalam Songs. Manorama Online">
<meta name="keywords" content="Malayalam Music News, Malayalam Songs, Manorama Online,Lata Mangeshkar, Lata Mangeshkar remembers Rishi Kapoor, Lata Mangeshkar mourns Rishi Kapoor&#39;s death, Lata Mangeshkar shares childhood photo of Rishi Kapoor, emotional tweet of Lata Mangeshkar on Rishi Kapoor">
<meta property="og:tags" content="Malayalam Music News, Malayalam Songs, Manorama Online,Lata Mangeshkar, Lata Mangeshkar remembers Rishi Kapoor, Lata Mangeshkar mourns Rishi Kapoor&#39;s death, Lata Mangeshkar shares childhood photo of Rishi Kapoor, emotional tweet of Lata Mangeshkar on Rishi Kapoor">
<meta name="news_keywords" content="Malayalam Music News, Malayalam Songs, Manorama Online,Lata Mangeshkar, Lata Mangeshkar remembers Rishi Kapoor, Lata Mangeshkar mourns Rishi Kapoor&#39;s death, Lata Mangeshkar shares childhood photo of Rishi Kapoor, emotional tweet of Lata Mangeshkar on Rishi Kapoor">

	<meta property="og:title" content="‘ദു:ഖം താങ്ങാനാകുന്നില്ല’; കുഞ്ഞു ഋഷിയെ താലോലിക്കുന്ന ചിത്രം പങ്കുവച്ച് ലത മങ്കേഷ്കർ"/>
	<meta name="twitter:title" content="‘ദു:ഖം താങ്ങാനാകുന്നില്ല’; കുഞ്ഞു ഋഷിയെ താലോലിക്കുന്ന ചിത്രം പങ്കുവച്ച് ലത മങ്കേഷ്കർ"/>



	<meta property="og:description" content="അന്തരിച്ച ബോളിവുഡ് താരം ഋഷി കപൂറിനെ സ്മരിച്ച് ഗായിക ലതാ മങ്കേഷ്‌കർ. കുഞ്ഞു ഋഷിയെ കൈകളിലേന്തി താലോലിക്കുന്ന ഒരു ചിത്രവും പങ്കുവെച്ചുകൊണ്ടാണ് ഗായികയുടെ.Lata Mangeshkar. Lata Mangeshkar remembers Rishi Kapoor. Lata Mangeshkar mourns Rishi Kapoor&#39;s death. Lata Mangeshkar shares childhood photo of Rishi Kapoor. emotional tweet of Lata Mangeshkar on Rishi Kapoor.Malayalam Music News. Malayalam Songs. Manorama Online">
	<meta name="twitter:description" content="അന്തരിച്ച ബോളിവുഡ് താരം ഋഷി കപൂറിനെ സ്മരിച്ച് ഗായിക ലതാ മങ്കേഷ്‌കർ. കുഞ്ഞു ഋഷിയെ കൈകളിലേന്തി താലോലിക്കുന്ന ഒരു ചിത്രവും പങ്കുവെച്ചുകൊണ്ടാണ് ഗായികയുടെ.Lata Mangeshkar. Lata Mangeshkar remembers Rishi Kapoor. Lata Mangeshkar mourns Rishi Kapoor&#39;s death. Lata Mangeshkar shares childhood photo of Rishi Kapoor. emotional tweet of Lata Mangeshkar on Rishi Kapoor.Malayalam Music News. Malayalam Songs. Manorama Online"/>


<meta property="og:type" content="article"/>
<meta property="og:image" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/music/music-news/images/2020/5/1/lata-mangeshkar-rishi-kapoor.jpg"/>
<meta property="og:site_name" content="ManoramaOnline"/>
<meta property="og:url" content="https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html"/>
<meta property="fb:app_id" content="597663906981076"/>
<meta property="fb:pages" content="129344787123799"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@manoramaonline"/>
<meta name="twitter:image:src" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/music/music-news/images/2020/5/1/lata-mangeshkar-rishi-kapoor.jpg"/>
<meta name="twitter:url" content="https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html"/>

	<meta property="article:author" content="https://www.facebook.com/manoramaonline"/> 
	<meta property="article:publisher" content="https://www.facebook.com/manoramaonline"/>

<meta name="google" content="notranslate"/>
<!--[if lte IE 9]>
    <link rel="stylesheet" type="text/css" media="screen" href="/etc/designs/mmonline/clientlibs/css/ie.css" />
<![endif]-->
<link rel="canonical" href="https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html">

	
	
	
	<link rel="amphtml" href="https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.amp.html">

	
<link rel="apple-touch-icon" sizes="57x57" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/favicons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#333399">
<meta name="msapplication-TileImage" content="/etc/designs/mmonline/clientlibs/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#333399">
<link rel="manifest" href="/etc/designs/webpush/manifest.json">
  
  <script>
checkadbCookie();
var EncyptedUserId;
var loginStatus;
function accessCookie(cookieName){
    var name = cookieName + "=";
    var allCookieArray = document.cookie.split(';');
    for(var i=0; i<allCookieArray.length; i++)
    {
        var temp = allCookieArray[i].trim();
        if (temp.indexOf(name)==0)
            return temp.substring(name.length,temp.length);
    }
    return "";
}
function checkadbCookie(){
    var userstatus = accessCookie("globalSSOLastAction");
    if (userstatus=="Login"){
        window.loginStatus = "Logged-in";	
        var url = "/mm/common/sso/authorize.userdetails.encodedValues.json";
		var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (this.readyState == 4 && this.status == 200) {
                var myArr = JSON.parse(this.responseText);
    			digitalData.user.clientId=myArr.sub;
            }
        };
        xmlhttp.open("GET", url, true);
        xmlhttp.send();

    }else if(userstatus=="Logout"){
        window.loginStatus = "Loggedout";
        window.EncyptedUserId ="";
    }else{
        window.loginStatus = "Guest";
        window.EncyptedUserId ="";
    }
}
</script>

<!-- <script src="/etc/designs/mmonline/clientlibs/js/adbAnalytics.js"></script>-->
<script>
//Article Page
var digitalData =
{
		"page":
		{
			"pageInfo":{
			"pageName":"Manoramaonline:Music:Music News:2020-05-01:lata\u002Dmangeshkar\u002Dmourns\u002Drishi\u002Dkapoors\u002Ddemise\u002Dshares\u002Drare\u002Dchildhood\u002Dphoto",
			"language":"malayalam",
			"platform":"web",
			},
			"category":{
			"subCategory1":"Music",
			"subCategory2":"Music News",
			"subCategory3":"NA",
			}
		},
		"article":{
			 "articleName":"‘ദു:ഖം താങ്ങാനാകുന്നില്ല’; കുഞ്ഞു ഋഷിയെ താലോലിക്കുന്ന ചിത്രം പങ്കുവച്ച് ലത മങ്കേഷ്കർ",
			 "articleType":"Music News",
			 "articlePublishDateTime":"Fri May 01 13:09:13 IST 2020",
			 "articleAuthorName":"മനോരമ ലേഖിക",
			 "articleLabel":"NA",
			 "articleWordCount":"NA",
			 "articleTags":"Rishi Kapoor,Lata Mangeshkar,Viral Post,Music News",
			 "articleId":"music_music\u002Dnews_2020_05_01_lata\u002Dmangeshkar\u002Dmourns\u002Drishi\u002Dkapoors\u002Ddemise\u002Dshares\u002Drare\u002Dchildhood\u002Dphoto",
		},
		"user":
		{
			"clientId":"NA",// after login every page load
			"hashedUserId":"NA",
			"login":{
				"loginStatus":loginStatus,
			}
		},
		"linkClick":
		{
			"customLinkName":"NA",
			"customLinkType":"NA",
			"customLinkPosition":"NA",
			"SocialMediaPlatform":"NA",
		},
		"internalSearch":{
			"searchKeyword":"NA",
			"searchResults":"NA",
			"searchType":"NA",
			"searchResultClickPosition":"NA"
		 },
		 "login":{
			 "loginStatus":"Guest",
			 "loginMethod":"NA"
		 }
}
</script>
  <style>
@font-face {
  font-family: PanchariUni;
  src: url("/etc/designs/mmonline/clientlibs/fonts/PanchariUniN.woff2") format("woff2"), url("/etc/designs/mmonline/clientlibs/fonts/PanchariUniN.woff") format("woff");
  font-weight: normal; }
@font-face {
  font-family: PanchariUni;
  src: url("/etc/designs/mmonline/clientlibs/fonts/PanchariUniB.woff2") format("woff2"), url("/etc/designs/mmonline/clientlibs/fonts/PanchariUniB.woff") format("woff");
  font-weight: bold; }
@font-face {
	font-family:EGGIndulekhaUni;
	src: url("/etc/designs/mmonline/clientlibs/fonts/EGGIndulekhaUniB.woff2") format("woff2"), url("/etc/designs/mmonline/clientlibs/fonts/EGGIndulekhaUniB.woff") format("woff");
	font-weight: bold; }
</style>
  



    
<script type="text/javascript" src="https://js-mm.manoramaonline.com/etc/designs/commonutils/clientlibs.20200429.js"></script>




    
<link rel="stylesheet" href="https://css-mm.manoramaonline.com/etc/designs/mmonline/clientlibs.20200429.css" type="text/css">
<script type="text/javascript" src="https://js-mm.manoramaonline.com/etc/designs/mmonline/clientlibs.20200429.js"></script>




    
<script type="text/javascript" src="https://js-mm.manoramaonline.com/etc/designs/sso/clientlibs.20200429.js"></script>









  
  
  

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "keywords": "Malayalam Music News, Malayalam Songs, Manorama Online,Lata Mangeshkar, Lata Mangeshkar remembers Rishi Kapoor, Lata Mangeshkar mourns Rishi Kapoor's death, Lata Mangeshkar shares childhood photo of Rishi Kapoor, emotional tweet of Lata Mangeshkar on Rishi Kapoor",
    "description": "അന്തരിച്ച ബോളിവുഡ് താരം ഋഷി കപൂറിനെ സ്മരിച്ച് ഗായിക ലതാ മങ്കേഷ്‌കർ. കുഞ്ഞു ഋഷിയെ കൈകളിലേന്തി താലോലിക്കുന്ന ഒരു ചിത്രവും പങ്കുവെച്ചുകൊണ്ടാണ് ഗായികയുടെ.Lata Mangeshkar. Lata Mangeshkar remembers Rishi Kapoor. Lata Mangeshkar mourns Rishi Kapoor's death. Lata Mangeshkar shares childhood photo of Rishi Kapoor. emotional tweet of Lata Mangeshkar on Rishi Kapoor.Malayalam Music News. Malayalam Songs. Manorama Online",
    "mainEntityOfPage": "https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html"
}
</script>
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage":
	{ "@type": "WebPage", "@id": "https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html" },
	"headline": "‘ദു:ഖം താങ്ങാനാകുന്നില്ല’; കുഞ്ഞു ഋഷിയെ താലോലിക്കുന്ന ചിത്രം പങ്കുവച്ച് ലത മങ്കേഷ്കർ",
	"image": "https://img-mm.manoramaonline.com/content/dam/mm/mo/music/music-news/images/2020/5/1/lata-mangeshkar-rishi-kapoor.jpg",
	"datePublished": "2020-05-01T13:09:13 +05:30",
	"dateModified": "2020-05-01T13:09:13 +05:30",
	"author":
	{ "@type": "Person", "name": "മനോരമ ലേഖിക" },
	"publisher": {
	"@type": "Organization",
	"name": "Manorama Online",
	"logo":
	{ "@type": "ImageObject", "url": "https://img-mm.manoramaonline.com/content/dam/mm/ml/malayalam-logos/manoramaonline-logo-001.png"}
	},
	"description": "അന്തരിച്ച ബോളിവുഡ് താരം ഋഷി കപൂറിനെ സ്മരിച്ച് ഗായിക ലതാ മങ്കേഷ്‌കർ. കുഞ്ഞു ഋഷിയെ കൈകളിലേന്തി താലോലിക്കുന്ന ഒരു ചിത്രവും പങ്കുവെച്ചുകൊണ്ടാണ് ഗായികയുടെ വികാരനിര്‍ഭരമായ ട്വീറ്റ്. കുറച്ചു നാളുകൾക്കു മുൻപ് ഋഷി കപൂർ തന്നെയാണ് ആ അപൂർവ ചിത്രം സമൂഹമാധ്യമങ്ങളില്‍ പോസ്റ്റു ചെയ്തത്. പഴയകാല ചിത്രം പങ്കുവച്ചതിന്"
}
</script>
 
  
  	<script>
function setContentCategory(){
var windowPath = window.location.pathname ;
var metaKeywords = document_keywords();
windowPath =  windowPath  + ',' + metaKeywords ;
var allNodes = windowPath.split("/").join(",").split(",");
var finalPaths = [];
    var str = '';
for (var i = 0 ; i <  allNodes.length  ; i++ ){
	if (allNodes[i] !="" ){
		if( alphanumeric(allNodes[i].trim()) ){            
            if(i <= 1){
                if((allNodes[i].trim() == '') || (str == '') ){
                     str = '\"'+ allNodes[i].trim()+  '\"';
                }else{
                    str = str+ ',\"' + allNodes[i].trim() + '\"';
                }
                
            }else{
               str = str+ ',\"' + allNodes[i].trim() + '\"';
            }
            finalPaths.push(allNodes[i].trim());
		} 
	}
}
 return finalPaths;   
}
function document_keywords(){
    var keywords = '';
    var metas = document.getElementsByTagName('meta');

    for (var x=0,y=metas.length; x<y; x++) {
        if (metas[x].name.toLowerCase() == "keywords") {
            keywords += metas[x].content;
        }
    }
    return keywords != '' ? keywords : false;
}

k = document_keywords();
	
function isANumber(str){
  return !/\D/.test(str);
}
function alphanumeric(inputtxt)
{ 
  if( isANumber(inputtxt ) )
   return false ;

   var letters = /^[0-9a-zA-Z\-\.\ ]+$/;
   return (inputtxt.match(letters)) ;

}
</script>
    <!--%  Article tag  %-->

<script type="text/javascript">
	window._taboola = window._taboola || [];
	!function (e, f, u, i) {
	if (!document.getElementById(i)){
	e.async = 1;
	e.src = u;
	e.id = i;
	f.parentNode.insertBefore(e, f);
	}
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/themalayalamanoramaco-manoramaonline/loader.js',
	'tb_loader_script');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {

	if(screen.width >= 970){
		gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_DT_Leaderboard_ATF_970x90', [[970,90],[970,180],[970,250],[728,90],[1,1]], 'div-gpt-ad-6590441-1').addService(googletag.pubads()));	
		gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_Rectange_4_BTF_300x250', [[300,250],[1,1]], 'div-gpt-ad-6590441-7').addService(googletag.pubads()));
		gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_In_Article_Video_1x1', [[1,1]], 'div-gpt-ad-6590441-9').addService(googletag.pubads()));
	} else if (screen.width < 970 && screen.width >= 728) {
		gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_Tab_Leaderboard_ATF_728x90', [[728,90],[728,180],[728,250],[1,1]], 'div-gpt-ad-6590441-2').addService(googletag.pubads()));
	} else {
		gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_Mob_Leaderboard_ATF_336x280', [[336,280],[300,250],[1,1]], 'div-gpt-ad-6590441-3').addService(googletag.pubads()));
        gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_HIF_Special_Property_1x1', [[1,1]], 'div-gpt-ad-6590441-10').addService(googletag.pubads()));
	}
	gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_Rectange_1_ATF_300x250', [[300,250],[1,1]], 'div-gpt-ad-6590441-4').addService(googletag.pubads()));
	gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280', [[336,280],[300,250],[1,1]], 'div-gpt-ad-6590441-5').addService(googletag.pubads()));
	gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_Rectange_3_BTF_300x250', [[300,250],[1,1]], 'div-gpt-ad-6590441-6').addService(googletag.pubads()));
		
	gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_Native_Text_Ad_1x1', [[1,1]], 'div-gpt-ad-6590441-8').addService(googletag.pubads()));
	gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_Native_Related_Story_1x1', [[1,1]], 'div-gpt-ad-6590441-12').addService(googletag.pubads()));
	//gptadslots.push(googletag.defineSlot('/123148010/MO_Article_Page_LIVEFYRE_comment_module', [[1, 1], [728, 90], [320, 50], [468, 60]], 'div-gpt-ad-6590441-11').addService(googletag.pubads()));
	
	//googletag.pubads().enableSingleRequest();
	googletag.pubads().enableLazyLoad();
	googletag.pubads().setTargeting("Content_Category", [setContentCategory()]);
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
});
</script>

    <!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TBXFBF');</script>
<!-- End Google Tag Manager -->


    
    
		<script src="//assets.adobedtm.com/launch-EN8047387648394f37b1cee555b0b806e2.min.js"></script>
	

  

  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f3510673-c1ac-47d2-af36-6b6c6d6c4bfe","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="YS7CY-2UUNX-TEXY7-YB9W8-LP4H2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"YS7CY-2UUNX-TEXY7-YB9W8-LP4H2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdim3huyxvl6b6a-f-0a1b41cd6-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"41232","ak.ai":parseInt("445223",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"426c9cf1","ak.r":32986,"ak.a2":e,"ak.m":"dscj","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43232,"ak.gh":"23.198.10.119","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1588326524","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NJb4t7C+BQLNuEEyF+kMcbfpWO3vBPas5LnfgkWo7NpphMPSna5eduLMSnqe5Bg9IfbU6H09yTlq3tKQeg6BrMMJfXxmxkZPrLBvo53wIpeJMd4iBXyfaC49m/SZa5XKDXWGIK569Oe906vDfadh9l5CQZ2Sz0hvU9/6VRiYBIL9Lm0LeqiZr/GJaYGQLelJfeKDwRlYixzbkuPMsfGYP1Sn4iw+K5UbaV3kGvb4yWQWIu64cLSsuiXEavDq5y8+DYdP4Fz6+KdFXlO+7ZgMJo8wqvhs07SItsAZjGtIDgfTObdVK//gZgoQlsDhVavVUA+umuxlr64dYAbAPLljRXs+TPnJsEcPjqVKhn5IaoFtF6yNiGIJq1VrPInjyfP1cGp5V9nolngrtnpUQKTdPkfzvNo5wZ0NjQlEyZaKLVE=","ak.pv":"68"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>	
            

<body data-ng-app="onlineapp">
	<div class="mmarticle-container">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXFBF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		



<header class="mm-container-fluid">

<script type="text/javascript">
function addLink(etype){
	var foundClass = false;
    for (var i in etype.path){
    	if((etype.path[i].className == 'livefyrecomments section') || (etype.path[i].className == 'fyre-modal') || (etype.path[i].className == 'embed-url embed-url-no-touch')){ 
		 	foundClass = true;
            break;
        }
    }
    if(!foundClass){
	    var selection = window.getSelection(),
	        pagelink = '&#x2E;&#x2E;&#x2E;<br/><br/> Read more at: ' + document.location.href,
			limitData = selection,
			limitDataValue = limitData.toString().substring(0,100),
	        copytext = limitDataValue + pagelink,
	        newdiv = document.createElement('div');
	    newdiv.style.position = 'absolute';
	    newdiv.style.left = '-99999px';
	    document.body.appendChild(newdiv);
	    newdiv.innerHTML = copytext;
	    selection.selectAllChildren(newdiv);
	    window.setTimeout(function () {
	        document.body.removeChild(newdiv);
	    }, 100);
    }
}
document.addEventListener('copy', addLink);
</script>

<div class="menu-container-main">
<div class="search-blk-container">
	<div class="search-main-block-inside">
		<div class="search-close-btn-bl close-button-search"></div>
		<div class="logo-blk">
			<a href="https://www.manoramaonline.com/home.html" target="_self">
				<img alt="Manoramaonline" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/online-logo-white.png"/>
			</a>
		</div>
       <div class="search-block-header" data-ng-controller="searchheaderController as search">
				<div class="search-blk">
                	<div class="left">
                        <div class="menu-search-area" data-ng-init="search.engTxt=true;search.malTxt=false;">
	                		<div class="search-scope">
	                			<div class="search-dropdown">
	                				<span class="search-label">Search in</span>
	                				<i class="fas fa-caret-down nav-icon" aria-hidden="true"></i>
	                			</div>
	                			<ul class="search-scope-list">
									<li data-value="search-alias=aps" data-ng-click="search.engTxt=true;search.malTxt=false;"><a href="#" target="_top">English</a></li>
									<li data-value="search-alias=amazon-global-store" data-ng-click="search.malTxt=true;search.initMalSearch($event);search.engTxt=false;"><a href="#" target="_top">Malayalam</a></li>
	
								</ul>
	                		</div>
							<div id="search-eng" data-ng-keyup="search.searchKeyUp($event,'https://www.manoramaonline.com/search-results.html')" data-ng-show="search.engTxt" data-ng-hide="search.malTxt" class="ng-hide">
	                           <input name="Text1" type="text" value="" class="input-text-bg searchBox_main_ID searchInput">
	                        </div>
	                        <div id="search-mal" data-ng-hide="search.engTxt" data-ng-keyup="search.searchKeyUp($event,'https://www.manoramaonline.com/search-results.html')" data-ng-show="search.malTxt" data-language="malayalam" data-keyboard="phonetic-mal"></div>
						</div>

                	</div>
                	<!-- <div class="center">
                		<div class="nav-search-field">
                			<input type="text" value="" name="" placeholder="" class="nav-input">
                		</div>
                	</div> -->
                	<div class="right" data-ng-click="search.searchResult('https://www.manoramaonline.com/search-results.html')">
                		<i class="fas fa-search icon" aria-hidden="true"></i>
                        <div id="placeHolderSearch" style="display:none"></div>
						<div id="searchTxts" style="display:none"></div>
                	</div>
                </div> 
			</div>
		<!-- search-block-header ends -->
			<div class="mob-other-sites">
				<ul class="mob-othersite-ul">
					<li><a href="https://epaper.manoramaonline.com/" target="_blank" title="E-PAPER">E-PAPER</a></li>
				
					<li><a href="https://english.manoramaonline.com/home.html" target="_blank" title="ONMANORAMA (ENGLISH)">ONMANORAMA (ENGLISH)</a></li>
				
					<li><a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMANEWS TV">MANORAMANEWS TV</a></li>
				
					<li><a href="https://www.radiomango.fm/home.html" target="_blank" title="RADIO MANGO">RADIO MANGO</a></li>
				
					<li><a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL NEWS">LOCAL NEWS</a></li>
				
					<li><a href="https://www.manoramaonline.com/global-malayali.html" target="_self" title="GLOBAL MALAYALI">GLOBAL MALAYALI</a></li>
				
					<li><a href="https://subscribe.manoramaonline.com/" target="_blank" title="SUBSCRIPTION">SUBSCRIPTION</a></li>
				
					<li><a href="https://www.manoramaonline.com/videos.html" target="_self" title="VIDEOS">VIDEOS</a></li>
				</ul>
			</div>
	</div>
</div>
<div class="menu-list-block-inside">
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/news.html" target="_self">News</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/news/latest-news.html" title="Latest News" target="_self">Latest News</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/kerala.html" title="Kerala" target="_self">Kerala</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/india.html" title="India" target="_self">India</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/world.html" title="World" target="_self">World</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/crime.html" title="Crime" target="_self">Crime</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/business.html" title="Business" target="_self">Business</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/editorial.html" title="Editorial" target="_self">Editorial</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/sunday.html" title="Sunday" target="_self">Sunday</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/fact-check.html" title="Fact Check" target="_self">Fact Check</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/exclusive.html" title="Exclusive" target="_self">Exclusive</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/infographics.html" title="Infographics" target="_self">Infographics</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/charity.html" title="Charity" target="_self">Charity</a></li>
		
			<li><a href="https://www.manoramaonline.com/cartoon.html" title="Cartoon" target="_self">Cartoon</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/videos.html" target="_self">Videos</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/movies.html" target="_self">Movie</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/movies/movie-news.html" title="Movie News" target="_self">Movie News</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/movie-gossips.html" title="Spicy" target="_self">Spicy</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/movie-reviews.html" title="Movie Reviews" target="_self">Movie Reviews</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/interview.html" title="Interview" target="_self">Interview</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/short-films.html" title="Short Films" target="_self">Short Films</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/features.html" title="Movie Features" target="_self">Movie Features</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/technology.html" target="_self">Tech</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/technology/defense.html" title="Defence" target="_self">Defence</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/technology-news.html" title="Technology News" target="_self">Technology News</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/mobiles.html" title="Mobiles" target="_self">Mobiles</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/cameras.html" title="Cameras" target="_self">Cameras</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/social-media.html" title="Social Media" target="_self">Social Media</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/science.html" title="Science" target="_self">Science</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/gadgets.html" title="Gadgets" target="_self">Gadgets</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/sports.html" target="_self">Sports</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/sports/cricket.html" title="Cricket" target="_self">Cricket</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/football.html" title="Football" target="_self">Football</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/tennis.html" title="Tennis" target="_self">Tennis</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/other-sports.html" title="Other Sports" target="_self">Other Sports</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/local-sports.html" title="Local Sports" target="_self">Local Sports</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/style.html" target="_self">Life</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/style/love-n-life.html" title="Love n Life" target="_self">Love n Life</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/glitz-n-glamour.html" title="Glitz n Glamour" target="_self">Glitz n Glamour</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/wedding.html" title="Wedding" target="_self">Wedding</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/trend-setters.html" title="Hot n Viral" target="_self">Hot n Viral</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/style-factor.html" title="Style Factor" target="_self">Style Factor</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/hair-n-beauty.html" title="Hair n Beauty" target="_self">Hair n Beauty</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/yuva.html" title="Yuva" target="_self">Yuva</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/astrology.html" target="_self">Astro</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/astrology/astro-news.html" title="Astro News" target="_self">Astro News</a></li>
		
			<li><a href="https://www.manoramaonline.com/astrology/star-predictions.html" title="Star Predictions" target="_self">Star Predictions</a></li>
		
			<li><a href="https://www.manoramaonline.com/astrology/palmistry.html" title="Palmistry" target="_self">Palmistry</a></li>
		
			<li><a href="https://www.manoramaonline.com/astrology/gemology.html" title="Gemology" target="_self">Gemology</a></li>
		
			<li><a href="https://www.manoramaonline.com/astrology/astro-downloads.html" title="Astro Downloads" target="_self">Astro Downloads</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/health.html" target="_self">Health</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/health/health-news.html" title="Health News" target="_self">Health News</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/well-being.html" title="Well Being" target="_self">Well Being</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/fitness-and-yoga.html" title="Fitness &amp; Yoga" target="_self">Fitness &amp; Yoga</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/healthy-food.html" title="Healthy Food" target="_self">Healthy Food</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/sexual-health.html" title="Sexual Health" target="_self">Sexual Health</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/fasttrack.html" target="_self">Auto</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/fasttrack/auto-news.html" title="Auto News" target="_self">Auto News</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/new-arrivals.html" title="New Arrivals" target="_self">New Arrivals</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/features.html" title="Features" target="_self">Features</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/test-drives.html" title="Test Drives" target="_self">Test Drives</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/auto-tips.html" title="Auto Tips" target="_self">Auto Tips</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/coffee-brake.html" title="Coffee Brake" target="_self">Coffee Brake</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/auto-biography.html" title="Auto Biography" target="_self">Auto Biography</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/ask-expert.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list active">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/music.html" target="_self">Music</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/music/music-news.html" title="Music News" target="_self">Music News</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/interviews.html" title="Interviews" target="_self">Interviews</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/music-mix.html" title="Music Mix" target="_self">Music Mix</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/features.html" title="Features" target="_self">Features</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/songs-of-the-day.html" title="Song Of The Day" target="_self">Song Of The Day</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/women.html" target="_self">She</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/women/women-news.html" title="Women News" target="_self">Women News</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/work-and-life.html" title="Work &amp; Life" target="_self">Work &amp; Life</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/family-corner.html" title="Family Corner" target="_self">Family Corner</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/interviews.html" title="Interviews" target="_self">Interviews</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/features.html" title="She World" target="_self">She World</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/homestyle.html" target="_self">Homestyle</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/homestyle/dream-home.html" title="Dream Home" target="_self">Dream Home</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/spot-light.html" title="Spot Light" target="_self">Spot Light</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/nest.html" title="Nest" target="_self">Nest</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/first-shot.html" title="First Shot" target="_self">First Shot</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/home-decor.html" title="Home decor" target="_self">Home decor</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/vasthu.html" title="Vasthu" target="_self">Vasthu</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/travel.html" target="_self">Travel</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/travel/travel-news.html" title="Travel News" target="_self">Travel News</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/world-escapes.html" title="World Escapes" target="_self">World Escapes</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/travel-kerala.html" title="Travel Kerala" target="_self">Travel Kerala</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/travel-india.html" title="Travel India" target="_self">Travel India</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/farm-tourism.html" title="Farm Tourism" target="_self">Farm Tourism</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/travel-in-wild.html" title="Travel In Wild" target="_self">Travel In Wild</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/readers-corner.html" title="Readers Corner" target="_self">Readers Corner</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/readers-corner.html" title="Heritage Walk" target="_self">Heritage Walk</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/travel-blogs.html" title="Travel Blogs" target="_self">Travel Blogs</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/pachakam.html" target="_self">Pachakam</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/pachakam/mrs-k-m-mathew.html" title="Mrs K M Mathew&#39;s Recipes" target="_self">Mrs K M Mathew&#39;s Recipes</a></li>
		
			<li><a href="https://www.manoramaonline.com/pachakam/recipes.html" title="Recipes" target="_self">Recipes</a></li>
		
			<li><a href="https://www.manoramaonline.com/pachakam/features.html" title="Taste Buds" target="_self">Taste Buds</a></li>
		
			<li><a href="https://www.manoramaonline.com/pachakam/chefs.html" title="Chefs" target="_self">Chefs</a></li>
		
			<li><a href="https://www.manoramaonline.com/pachakam/readers-recipe.html" title="Readers&#39; Recipe" target="_self">Readers&#39; Recipe</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/environment.html" target="_self">Environment</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/environment/environment-news.html" title="Environment News" target="_self">Environment News</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/wild-life.html" title="Animal World" target="_self">Animal World</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/green-heroes.html" title="Green Heroes" target="_self">Green Heroes</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/globalwarming.html" title="GlobalWarming" target="_self">GlobalWarming</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/earth-n-colors.html" title="Earth N Colors" target="_self">Earth N Colors</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/habitat-and-pollution.html" title="Habitat &amp; Pollution" target="_self">Habitat &amp; Pollution</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/literature.html" target="_self">Literature</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/literature/literaryworld.html" title="Literary World" target="_self">Literary World</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/bookreview.html" title="Book Review" target="_self">Book Review</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/interviews.html" title="The Talk" target="_self">The Talk</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/your-creatives.html" title="Writers Blog" target="_self">Writers Blog</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/bookcategories.html" title="Book Categories" target="_self">Book Categories</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/e-novel.html" title="E-Novel" target="_self">E-Novel</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/education.html" target="_self">Career</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/education/education-news.html" title="News" target="_self">News</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/notifications.html" title="Notifications" target="_self">Notifications</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/achievers.html" title="Achievers" target="_self">Achievers</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/career-guru.html" title="Career Guru" target="_self">Career Guru</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/exam-guide.html" title="Exam Guide" target="_self">Exam Guide</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/karshakasree.html" target="_self">Karshakasree</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/karshakasree/agri-news.html" title="Agri News" target="_self">Agri News</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/crop-info.html" title="Crop info" target="_self">Crop info</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/pets-world.html" title="Pets and Animals" target="_self">Pets and Animals</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/farm-management.html" title="Farm Management" target="_self">Farm Management</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/floriculture.html" title="Floriculture" target="_self">Floriculture</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/waste-management.html" title="Waste Management" target="_self">Waste Management</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/home-garden.html" title="Home Garden" target="_self">Home Garden</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/features.html" title="Features" target="_self">Features</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/sampadyam.html" target="_self">Sampadyam</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/sampadyam/investment.html" title="Investment" target="_self">Investment</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/insurance.html" title="Insurance" target="_self">Insurance</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/smart-spending.html" title="Smart Spending" target="_self">Smart Spending</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/financial-planning.html" title="Financial Planning" target="_self">Financial Planning</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/banking.html" title="Banking" target="_self">Banking</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/business-for-you.html" title="Business 4 You" target="_self">Business 4 You</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/ask-expert.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/global-malayali.html" target="_self">Global Malayali</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/global-malayali/gulf.html" title="Gulf" target="_self">Gulf</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/europe.html" title="Europe" target="_self">Europe</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/us.html" title="US" target="_self">US</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/other-countries.html" title="Other Countries" target="_self">Other Countries</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/columns.html" title="Columns" target="_self">Columns</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/my-creatives.html" title="My Creatives" target="_self">My Creatives</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/opinion.html" target="_self">Opinion</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/podcast.html" target="_self">Podcasts</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://localnews.manoramaonline.com/thiruvananthapuram/obituary-news/malayalam-obituary-thiruvananthapuram.html" target="_blank">Obit</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://children.manoramaonline.com/" target="_blank">Children</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaclassifieds.com/" target="_blank">Classifieds</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/mobile-facer-page.html" target="_self">Mobile</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://subscribe.manoramaonline.com/home-digital.html" target="_blank">E-Editions</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/photogallery.html" target="_self">Photos</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://subscribe.manoramaonline.com/" target="_blank">Subscription</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://subscribe.manoramaonline.com/" target="_blank">Books</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://epaper.manoramaonline.com/" target="_blank">E-Paper</a>
		</div>
		
	</div>
	
	<div class="footer-outer">
		<div class="com-blk-03">
			<div class="sub-hd-001">SECTIONS</div>
			<div class="listing-001">
				<ul>
					<li><a href="https://www.manoramaonline.com/news.html" target="_self" title="NEWS">NEWS</a></li>
				
					<li><a href="https://www.manoramaonline.com/videos.html" target="_self" title="VIDEOS">VIDEOS</a></li>
				
					<li><a href="https://www.manoramaonline.com/technology.html" target="_self" title="TECH">TECH</a></li>
				
					<li><a href="https://www.manoramaonline.com/movies.html" target="_self" title="MOVIE">MOVIE</a></li>
				
					<li><a href="https://www.manoramaonline.com/sports.html" target="_self" title="SPORTS">SPORTS</a></li>
				
					<li><a href="https://www.manoramaonline.com/style.html" target="_self" title="LIFE">LIFE</a></li>
				
					<li><a href="https://www.manoramaonline.com/astrology.html" target="_self" title="ASTRO">ASTRO</a></li>
				
					<li><a href="https://www.manoramaonline.com/health.html" target="_self" title="HEALTH">HEALTH</a></li>
				
					<li><a href="https://www.manoramaonline.com/fasttrack.html" target="_self" title="AUTO">AUTO</a></li>
				
					<li><a href="https://www.manoramaonline.com/music.html" target="_self" title="MUSIC">MUSIC</a></li>
				
					<li><a href="https://www.manoramaonline.com/homestyle.html" target="_self" title="HOMESTYLE">HOMESTYLE</a></li>
				
					<li><a href="https://www.manoramaonline.com/travel.html" target="_self" title="TRAVEL">TRAVEL</a></li>
				
					<li><a href="https://www.manoramaonline.com/pachakam.html" target="_self" title="PACHAKAM">PACHAKAM</a></li>
				
					<li><a href="https://www.manoramaonline.com/children.html" target="_self" title="CHILDREN">CHILDREN</a></li>
				
					<li><a href="https://www.manoramaonline.com/environment.html" target="_self" title="ENVIRONMENT">ENVIRONMENT</a></li>
				
					<li><a href="https://www.manoramaonline.com/women.html" target="_self" title="SHE">SHE</a></li>
				
					<li><a href="https://www.manoramaonline.com/literature.html" target="_self" title="LITERATURE">LITERATURE</a></li>
				
					<li><a href="https://www.manoramaonline.com/education.html" target="_self" title="CAREER">CAREER</a></li>
				
					<li><a href="https://www.manoramaonline.com/karshakasree.html" target="_self" title="KARSHAKASREE">KARSHAKASREE</a></li>
				
					<li><a href="https://www.manoramaonline.com/sampadyam.html" target="_self" title="SAMPADYAM">SAMPADYAM</a></li>
				
					<li><a href="https://www.manoramaonline.com/photogallery.html" target="_self" title="PHOTOS">PHOTOS</a></li>
				
					<li><a href="https://www.manoramaonline.com/podcast.html" target="_self" title="PODCASTS">PODCASTS</a></li>
				</ul>
			</div>
		</div>
		<div class="com-blk-03">
			<div class="sub-hd-001">OUR SITES</div>
			<div class="listing-001">
				<ul>
					<li><a href="https://english.manoramaonline.com/" target="_blank" title="ONMANORAMA">ONMANORAMA</a></li>
				
					<li><a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL NEWS">LOCAL NEWS</a></li>
				
					<li><a href="https://www.manoramaonline.com/global-malayali.html" target="_blank" title="GULF MANORAMA">GULF MANORAMA</a></li>
				
					<li><a href="https://us.manoramaonline.com" target="_blank" title="US MANORAMA">US MANORAMA</a></li>
				
					<li><a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMA NEWS TV">MANORAMA NEWS TV</a></li>
				
					<li><a href="https://www.manoramamax.com/" target="_blank" title="MANORAMAMAX">MANORAMAMAX</a></li>
				
					<li><a href="https://www.radiomango.fm" target="_blank" title="RADIO MANGO">RADIO MANGO</a></li>
				
					<li><a href="https://www.m4marry.com/" target="_blank" title="M4MARRY">M4MARRY</a></li>
				
					<li><a href="https://www.helloaddress.com/" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a></li>
				
					<li><a href="https://www.entedeal.com" target="_blank" title="ENTE DEAL">ENTE DEAL</a></li>
				
					<li><a href="https://www.qkdoc.com/" target="_blank" title="QKDOC">QKDOC</a></li>
				
					<li><a href="https://www.manoramahorizon.com" target="_blank" title="MANORAMA HORIZON">MANORAMA HORIZON</a></li>
				
					<li><a href="https://www.quickerala.com/" target="_blank" title="QUICKERALA">QUICKERALA</a></li>
				</ul>
			</div>
		</div>
		<div class="com-blk-03">
			<div class="sub-hd-001">APPS</div>
			<div class="listing-001">
				<ul>
					<li><a href="https://play.google.com/store/apps/details?id=com.online.AndroidManorama&hl=en" target="_blank" title="MALAYALA MANORAMA">MALAYALA MANORAMA</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.mmtv" target="_blank" title="MANORAMA NEWS">MANORAMA NEWS</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.mmc.year" target="_blank" title="CALENDAR 2019">CALENDAR 2019</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.vidyalearnmalayalam" target="_blank" title="VIDYA LEARN MALAYALAM">VIDYA LEARN MALAYALAM</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.m4marry" target="_blank" title="M4MARRY">M4MARRY</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.horizon" target="_blank" title="MANORAMA HORIZON">MANORAMA HORIZON</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.entedeal&hl=en_GB" target="_blank" title="ENTE DEAL">ENTE DEAL</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manorama.helloaddress&hl=en" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.quickerala&hl=en?" target="_blank" title="QUICKERALA">QUICKERALA</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.qkdoc&hl=en" target="_blank" title="QKDOC">QKDOC</a></li>
				</ul>
			</div>
		</div>
		<div class="social-share-blk">
			<div class="social-media-blk">
				<ul>
					<li class="fb">
						<a href="https://www.facebook.com/manoramaonline" target="_blank" title="Facebook"> <i class="fab fa-facebook-square"></i></a></li>
				
					<li class="tw">
						<a href="https://twitter.com/manoramaonline" target="_blank" title="Twitter"> <i class="fab fa-twitter-square"></i></a></li>
				
					<li class="in">
						<a href="https://www.instagram.com/manoramaonline/" target="_blank" title="Instagram"> <i class="fab fa-instagram"></i></a></li>
				</ul>
			</div>
		</div>
		<div class="com-blk-02">
			<div class="listing-004">
				<ul>
					<li><a href="https://www.manoramaonline.com/about-us.html" target="_self" title="ABOUT US">ABOUT US</a></li>
				
					<li><a href="https://www.manoramaonline.com/contact-us.html" target="_self" title="CONTACT US">CONTACT US</a></li>
				
					<li><a href="https://subscribe.manoramaonline.com" target="_blank" title="MANORAMA PRODUCTS">MANORAMA PRODUCTS</a></li>
				
					<li><a href="https://advt.manoramaonline.com/2020/manorama-sales-kit/index.html" target="_blank" title="SALES KIT">SALES KIT</a></li>
				
					<li><a href="https://advt.manoramaonline.com/2020/Media-Kit/index.html" target="_self" title="MEDIA KIT">MEDIA KIT</a></li>
				
					<li><a href="https://www.manoramaonline.com/privacy.html" target="_self" title="PRIVACY">PRIVACY</a></li>
				
					<li><a href="https://www.manoramaonline.com/careers-at-manorama.html" target="_self" title="CAREER@MANORAMA">CAREER@MANORAMA</a></li>
				
					<li><a href="https://www.manoramaonline.com/terms-of-use.html" target="_self" title="TERMS OF USE">TERMS OF USE</a></li>
				
					<li><a href="https://specials.manoramaonline.com/Common/LabourCompliance-19/mmlc.html" target="_blank" title="LABOUR COMPLIANCE">LABOUR COMPLIANCE</a></li>
				</ul>
			</div>
		</div>
		<div class="com-blk-02">
			<div class="copyright">© Copyright 2020 Manoramaonline.  All rights reserved.</div>
		</div>
	</div>
</div>
</div>
<nav class="mm-row bg-black">
	<div class="mm-container ml-top-nav">
		

<div class="in-the-news">
	<ul>
		<li class="clr-blue">TRENDING NOW:</li>
		
			<li><a href="https://www.manoramaonline.com/tag-results.manoramaonlinenew~malayalam@news@2020@january@corona-virus.html" target="_self" title="Coronavirus">Coronavirus</a></li>
		
			<li><a href="https://www.manoramaonline.com/tag-results.manoramaonlinenew~malayalam@news@2020@march@kerala-lockdown.html" target="_self" title="Lockdown">Lockdown</a></li>
		
	</ul>
</div>
		

<div class="header-search-001 megaMenu">
	<span class="bor-rgt"></span>
	<i aria-hidden="true" class="fa fa-search"></i>
</div>
<div class="sign_in_button ml-login-icon-blk"><i class="fas fa-user"></i></div>
<div class="login-dropdown-blk">
	<ul>
		<li>
			<div class="login-person-blk">
				<div class="image-blk"><img alt="" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/login-person.jpg"></div>
				<p class="text-blk mar-top-5">Hello</p>
				<p class="profile_name_txt text-blk font-16"></p>
			</div>
		</li>
		<li>
			<div class="icon-block"><i class="fas fa-user"></i></div>
			<div class="my-account-button text-blk" data-myAccountPage="https://feeds-mm.manoramaonline.com/content/mm/mo/cart.html">My Account</div>
		</li>
		<li>
			<div class="icon-block"><i class="fas fa-sign-out-alt"></i></div>
			<div class="text-blk sso-signout-button">Log Out</div>
		</li>
	</ul>
</div>
	</div>
</nav>
<div class="mm-row">
	<div class="mm-container">
		
		<div class="sticky-wrapper">
			<div class="ml-header-main-blk article-head-01">
				<div class="header-border-btm"></div>
				<div class="ml-header-left">
					<div class="header-section-button megaMenu">
						<span class="icon-blk">
							<svg id="Layer_1" data-name="Layer 1" viewBox="0 0 18 12">
								<rect class="cls-1" width="18" height="2"/>
								<rect class="cls-1" y="5" width="18" height="2"/>
								<rect class="cls-1" y="10" width="18" height="2"/>
							</svg>
						</span>
						<span class="text">sections</span>
					</div>
					
					
						<div class="header-sponser-left"><div class="mm-embedded-wrapper">
	
	<div class="mm-embeddedcode mm-special-template ">
		<div style="width:125px; max-width:100%; margin: 0 auto;">
<a href="http://www.airindiaexpress.in/" target="_blank">
<img src="https://img-mm.manoramaonline.com/content/dam/mm/mo/promotions/2019/4/air-india.jpg" alt="promo" style="width: 100%; height: auto;">
</a>
</div>
		  
	</div>
	
	
</div></div>
					
				</div>
				
					<div class="ml-sec-header-logo">
						<div class="sec-logo-outer">
							<div class="manorama-online-icon">
								<a href="https://www.manoramaonline.com/home.html" target="_self" title="manoramaonline">
									<img alt="manoramaonline" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/online-icon.png" title="manoramaonline"/>
								</a>
								
							</div>
							<div class="section-title-logo">
								
									<a href="https://www.manoramaonline.com/music.html" target="_self" title="Music">
										<img alt="Music" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/music.png" title="Music"/>
									</a>
								
								
							</div>
							
						</div>
					</div>
					
				
				
				

<div class="ml-header-right">
	<div class="header-sponser-right">
		<div><div class="mm-embedded-wrapper">
	<div class="mm-other-ad">
		
        
		
			<!-- Async AdSlot 12 for Ad unit 'MO_Home_Page_DT_RightTop_Log_Widget_200x65' ### Size: [[200,65],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[11]]) -->
<div id='div-gpt-ad-8093591-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8093591-12'); });
  </script>
</div>
<!-- End AdSlot 12 -->
<style>
.weather-read{display:none;}
</style>
<script>
setTimeout(function(){ 
if($('div.common-container').hasClass('home-container')){
if($('#div-gpt-ad-8093591-12').css('display') == 'none'){
$('.weather-read').show();
}else{
$('.weather-read').hide();
}
}else{
$('.weather-read').show();
}
}, 3000);
</script>
		
		
	</div>
	
	
	
</div></div>
	</div>
		
		<div class="weather-read">
			<div id="weatherstatus" class="weathers-tatus"></div>
			<div id="temp-now" class="temp-now"></div>
			<div class="dropdown-blk-right">
				<div class="dropdown-blk">
					<div class="section-scope">
						<div aria-hidden="true" class="nav-icon"></div>
						<div class="section-dropdown">
							<span id="section-label" class="section-label">Thiruvananthapuram</span>
						</div>
						<input id="user-select-district" name="user-select-district" type="hidden" value="Thiruvananthapuram">
						<ul id="temp_award_type" class="section-scope-list">
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Thiruvananthapuram, India" data-value="Thiruvananthapuram">Thiruvananthapuram</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Kollam, India" data-value="Kollam ">Kollam </li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Pathanamthitta, India" data-value="Pathanamthitta">Pathanamthitta</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Alappuzha, India" data-value="Alappuzha">Alappuzha</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Kottayam, India" data-value="Kottayam">Kottayam</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Idukki, India" data-value="Idukki">Idukki</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Ernakulam, India" data-value="Ernakulam">Ernakulam</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Thrissur, India" data-value="Thrissur">Thrissur</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Palakkad, India" data-value="Palakkad ">Palakkad </li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Malappuram, India" data-value="Malappuram">Malappuram</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Kozhikode, India" data-value="Kozhikode">Kozhikode</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Kannur, India" data-value="Kannur">Kannur</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.Kerala.html" data-region="IndiaInternational" data-city="Kasaragod, India" data-value="Kasaragod">Kasaragod</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.India.html" data-region="IndiaInternational" data-city="Kolkata, India" data-value="Kolkata">Kolkata</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.India.html" data-region="IndiaInternational" data-city="Bangalore, India" data-value="Bangalore">Bangalore</li>
						
							<li class="district-name" data-landingPage="https://www.manoramaonline.com/weather-in-detailed.India.html" data-region="IndiaInternational" data-city="Chennai, India" data-value="Chennai">Chennai</li>
						</ul>
					</div>
				</div>
			</div>
		</div>
	
</div>
					
				<div class="sign_in_button ml-login-icon-blk-mobile">
					<span class="icon-blk"><i class="fas fa-user"></i></span>
					<div class="login-dropdown-blk mobile-dd">
                        <ul>
                            <li>
                                <div class="login-person-blk">
                                    <div class="image-blk"><img alt="" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/login-person.jpg"></div>
                                    <p class="text-blk mar-top-5">Hello</p>
                                    <p class="profile_name_txt text-blk font-16"></p>
                                </div>
                            </li>
                            <li>
                                <div class="icon-block"><i class="fas fa-user"></i></div>
                                <div class="my-account-button text-blk">My Account</div>
                            </li>
                            <li>
                                <div class="icon-block"><i class="fas fa-sign-out-alt"></i></div>
                                <div class="text-blk sso-signout-button">Log Out</div>
                            </li>
                        </ul>
                    </div>
				</div>
				
				
				<div class="more-sec-outer">
					<div class="more-sec-nav-block">
						<span class="more-sec-nav-label">MORE</span>
						<i class="fa fa-caret-down login-arrow-icon" aria-hidden="true"></i> 
					</div>
				</div>
				
			</div>
			


<nav class="navigation section-nav" id="stickyNav">

	<ul>
		<li><a href="https://www.manoramaonline.com/home.html" target="_self" title="HOME"><img alt="HOME" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/home-icon.png"></a></li>
		
			
			<li><a href="https://www.manoramaonline.com/music/music-news.html" target="_self" title="MUSIC NEWS">MUSIC NEWS</a></li>
		
			
			<li><a href="https://www.manoramaonline.com/music/interviews.html" target="_self" title="INTERVIEWS">INTERVIEWS</a></li>
		
			
			<li><a href="https://www.manoramaonline.com/music/music-mix.html" target="_self" title="MUSIC MIX">MUSIC MIX</a></li>
		
			
			<li><a href="https://www.manoramaonline.com/music/features.html" target="_self" title="MUSIC FEATURES">MUSIC FEATURES</a></li>
		
			
			<li><a href="https://www.manoramaonline.com/music/songs-of-the-day.html" target="_self" title="SONG OF THE DAY">SONG OF THE DAY</a></li>
		
			
			<li><a href="https://www.manoramaonline.com/music/indepth.html" target="_self" title="INDEPTH">INDEPTH</a></li>
		
		
	</ul>
</nav>
		</div>
		<div class="sticky-mask" style="width:100%;"></div>
	</div>
</div></header>


		<div class="common-container article-container">
			<div class="main mm-container-fluid">	         
		        <div class="mm-row">
		        	<div class="mm-container top-advt"><div class="mm-embedded-wrapper">
	<div class="mm-banner970-ad">
		
        
		
			<!-- Async AdSlot 1 for Ad unit 'MO_Article_Page_DT_Leaderboard_ATF_970x90' ### Size: [[970,90],[970,180],[970,250],[728,90],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-6590441-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<!-- Async AdSlot 2 for Ad unit 'MO_Article_Page_Tab_Leaderboard_ATF_728x90' ### Size: [[728,90],[728,180],[728,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-6590441-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->

<!-- Async AdSlot 3 for Ad unit 'MO_Article_Page_Mob_Leaderboard_ATF_336x280' ### Size: [[336,280],[300,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-6590441-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-3'); });
  </script>
</div>
		
		
	</div>
	
	
	
</div>
</div>
		            <div class="mm-container">
						<div class="breadcrumbs">
<div class="breadcrumb-1118791051">
	<ul itemscope itemtype="https://schema.org/BreadcrumbList">
		<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a href="https://www.manoramaonline.com/home.html" target="_self" itemprop="item">
				<span itemprop="name" class="block-ele">Home<span class="breadcrumbs-arrow"></span></span>
				<meta itemprop="position" content="1"/>
			</a>
		</li>
	
		<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a href="https://www.manoramaonline.com/music.html" target="_self" itemprop="item">
				<span itemprop="name" class="block-ele">Music<span class="breadcrumbs-arrow"></span></span>
				<meta itemprop="position" content="2"/>
			</a>
		</li>
	
		<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a href="https://www.manoramaonline.com/music/music-news.html" target="_self" itemprop="item">
				<span itemprop="name" class="block-ele">Music News<span class="breadcrumbs-arrow"></span></span>
				<meta itemprop="position" content="3"/>
			</a>
		</li>
	
		<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a href="https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html" target="_self" itemprop="item">
				<span itemprop="name" class="block-ele">‘ദു:ഖം താങ്ങാനാകുന്നില്ല’; കുഞ്ഞു ഋഷിയെ താലോലിക്കുന്ന ചിത്രം പങ്കുവച്ച് ലത മങ്കേഷ്കർ</span>
				<meta itemprop="position" content="4"/>
			</a>
		</li>
	</ul>
</div></div>
					</div>
				</div>
				<div class="mm-row special-template">
		        	<div class="mm-component">
</div>
		        </div> 
		        <div class="mm-row">
		            <div class="mm-container">
	                    <!-- story-header Start -->
	                        <div class="story-header">
	                        	
	                            <h1 class="story-headline">‘ദു:ഖം താങ്ങാനാകുന്നില്ല’; കുഞ്ഞു ഋഷിയെ താലോലിക്കുന്ന ചിത്രം പങ്കുവച്ച് ലത മങ്കേഷ്കർ</h1>
	                            <div class="story-byline-share">
	                                
	                                <!-- story-byline-date Start -->
	                                <div class="story-byline-date">
	                                    
	                                    <p class="story-byline-name-date">
	                                        <span class="story-author-name">
	                                            
	                                                
	                                                
	                                                    <span itemprop="name">മനോരമ ലേഖിക</span>
	                                                
	                                            
	                                        </span>
	                                        <time class="story-author-date">May 01, 2020 01:09 PM IST</time>
	                                        					
	                                    </p>
	                                </div>
	                                <!-- story-byline-date End -->
	        
	                                <!-- story-sharetools Start -->
	                                <div class="story-sharetools" data-ng-controller="articleshareController as articleShare">
	                                    <ul class="sharetools-menu">
	                                        <li class="art-email"><a href="#" data-ng-click="articleShare.email();"><i class="fa fa-envelope fa-1x" aria-hidden="true"></i></a></li>
	                                        <li class="art-print"><a href="#" data-ng-click="articleShare.print();"><i class="fa fa-print fa-1x" aria-hidden="true"></i></a></li>
	                                        <li class="art-comment" style="display:block;"><a href="#comments"><i class="fa fa-comment fa-1x" aria-hidden="true"></i></a></li>
	                                    </ul>
	                                </div>
	                                <div id="emailSharePopup" class="overlay">
	                                    <!-- coman-popup Start -->
	                                    <div class="coman-popup" id="emailshare" data-ng-controller="emailshareController as emails" data-ng-init="emails.init('‘ദു:ഖം താങ്ങാനാകുന്നില്ല’; കുഞ്ഞു ഋഷിയെ താലോലിക്കുന്ന ചിത്രം പങ്കുവച്ച് ലത മങ്കേഷ്കർ','/content/mm/mo/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo')">
	                                        <div class="coman-popup-header">Mail This Article</div>
	                                        <span data-ng-click="emails.close();">
	                                            <i class="fas fa-times close"></i>    
	                                        </span>
	                                        
	                                        <div class="coman-popup-form-container">
	                                            <form name="emails.emailvalid" novalidate role="form">
	                                            <div class="coman-popup-form-area-blk">
	                                                <input class="coman-popup-form-area" required name="recepient" type="text" data-ng-model="emails.dataObjects.recepient" data-ng-focus="emails.clearInput($event)" placeholder="{{emails.placeholder.recepient}}">
	                                                <label class="coman-popup-inform">( For more than one recipient, type addresses separated by comma)</label>
	                                                <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.recepient.$error.required && emails.emailvalid.recepient.$touched">Recipient Mail address is Required</label>
	                                            </div>
	                                            <div class="coman-popup-form-area-blk">
	                                                 <input class="coman-popup-form-area" required name="name" type="text" placeholder="{{emails.placeholder.name}}" data-ng-model="emails.dataObjects.name" data-ng-focus="emails.clearInput($event)">
	                                                 <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.name.$error.required && emails.emailvalid.name.$touched">Name is Required</label>
	                                            </div>
	                                    
	                                            <div class="coman-popup-form-area-blk">
	                                                <input class="coman-popup-form-area" required name="mail" type="email" placeholder="{{emails.placeholder.email}}" data-ng-model="emails.dataObjects.email" data-ng-pattern="/^[^\s@]+@[^\s@]+\.[^\s@]{2,}$/" data-ng-focus="emails.clearInput($event)">
	                                                  <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.mail.$error.required && emails.emailvalid.mail.$touched">Mail address is Required</label>
	                                                  <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.mail.$error.pattern">Invalid Mail Format</label>
	                                            </div>
	                                            <div class="coman-popup-form-area-blk">
	                                                <textarea class="coman-popup-form-area text-area" rows="3" name="" placeholder="{{emails.placeholder.comment}}" data-ng-model="emails.dataObjects.comment" data-ng-focus="emails.clearInput($event)"></textarea>
	                                            </div>		
	                                            <div class="coman-popup-form-area-blk">
	                                            <div class="coman-popup-captcha-blk" id="mm-captcha-bk"><span class="mm-captcha-spn" style="background-image: url({{emails.captcha}})"></span><span class="mm-captcha-spn-rf" data-ng-click="emails.getCaptcha()"><i class="fas fa-sync-alt"></i></span></div>
	                                                <input class="coman-popup-form-area" required name="captcha" type="text" data-ng-model="emails.dataObjects.captcha" placeholder="{{emails.placeholder.captcha}}" data-ng-focus="emails.clearInput($event)">
	                                                <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.captcha.$error.required && emails.emailvalid.captcha.$touched">Captcha is Required</label>
	                                                 <label id="post-captcha" class="coman-popup-inform post-captcha">Captcha Failed.Try again !</label>
	                                            </div>
	                                            <div class="coman-popup-form-area-blk">
	                                                <input class="submit-button" name="submit" data-ng-click="emails.postData()" data-ng-disabled="emails.emailvalid.$invalid" type="submit" value="SUBMIT">
	                                                <input class="reset-button" data-ng-click="emails.resetForm()" name="reset" type="submit" value="RESET">
	                                                <p id="post-success" class="coman-popup-inform post-success">Email sent successfully</p>
	                                                <p id="post-failed" class="coman-popup-inform post-failed">Try Again !</p>		    
	                                            </div>
	                                               </form>
	                                        </div>    
	                                    </div>
	                                    <!-- coman-popup End -->
	                                </div>
	                                <!-- story-sharetools End -->
	                                
	                            </div>
	                        </div>
					<!-- story-header End -->
		            	<div>
</div>
		            	<div class="container-twocolumns">
		            		<div class="container-twocolumns-left">
									<div class="story-body">							
	                                    <!-- story-highlights Start -->
	                                    
	                                    <!-- story-highlights End -->
	                                </div>
	                            
	                            
	                            	<div class="mm-component"><div class="image parbase section">
	<figure class="story-figure">
		<div class="story-figure-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="height" content="440">
			<meta itemprop="width" content="845">
			<meta itemprop="url" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/music/music-news/images/2020/5/1/lata-mangeshkar-rishi-kapoor.jpg">
			<img alt="lata-mangeshkar-rishi-kapoor" title="lata-mangeshkar-rishi-kapoor" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/music/music-news/images/2020/5/1/lata-mangeshkar-rishi-kapoor.jpg"/>
	    </div>
		<figcaption class="story-figcaption ml-font"></figcaption>
	</figure>
	
    </div>
<div class="videocomponent section">



</div>
<div class="articlecontentbody section">

<div class="story-body article-content">
	<!-- add image component here -->
    
	
        <div class="mm-article-image">
    </div>
    

	<!-- story-body-socialmedia Start -->
	
		<div class="story-slide-socialmedia">
			<a href="#story-slide-socialmedia-list" class="mm-mob-share">
				<div class="story-slide-socialmedia-mob">SHARE</div>
			</a>
			<div class="social-media-blk-004">
				<ul id="story-slide-socialmedia-list">
					<li class="close" title="Close"><a href="#story-slide-socialmedia-list-close" class="mm-mob-share-close"><i class="fas fa-times"></i></a></li>
					
						<li class="fb articleShare"><a href="http://www.facebook.com/share.php?u=https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
					
					
						<li class="tw articleShare"><a href="http://twitter.com/share?text=%E2%80%98%E0%B4%A6%E0%B5%81%3A%E0%B4%96%E0%B4%82+%E0%B4%A4%E0%B4%BE%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%BE%E0%B4%A8%E0%B4%BE%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8%E0%B4%BF%E0%B4%B2%E0%B5%8D%E0%B4%B2%E2%80%99%3B+%E0%B4%95%E0%B5%81%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%81+%E0%B4%8B%E0%B4%B7%E0%B4%BF%E0%B4%AF%E0%B5%86+%E0%B4%A4%E0%B4%BE%E0%B4%B2%E0%B5%8B%E0%B4%B2%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%9A%E0%B4%BF%E0%B4%A4%E0%B5%8D%E0%B4%B0%E0%B4%82+%E0%B4%AA%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%B5%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D+%E0%B4%B2%E0%B4%A4+%E0%B4%AE%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B5%87%E0%B4%B7%E0%B5%8D%E0%B4%95%E0%B5%BC&url=https%3A%2F%2Fwww.manoramaonline.com%2Fmusic%2Fmusic-news%2F2020%2F05%2F01%2Flata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html" target="_blank"><i class="fab fa-twitter"></i></a></li>
					
					
						<li class="wt articleShare" title="Whatsapp">
							<a href="https://api.whatsapp.com/send?text=%E2%80%98%E0%B4%A6%E0%B5%81%3A%E0%B4%96%E0%B4%82+%E0%B4%A4%E0%B4%BE%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%BE%E0%B4%A8%E0%B4%BE%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8%E0%B4%BF%E0%B4%B2%E0%B5%8D%E0%B4%B2%E2%80%99%3B+%E0%B4%95%E0%B5%81%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%81+%E0%B4%8B%E0%B4%B7%E0%B4%BF%E0%B4%AF%E0%B5%86+%E0%B4%A4%E0%B4%BE%E0%B4%B2%E0%B5%8B%E0%B4%B2%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%9A%E0%B4%BF%E0%B4%A4%E0%B5%8D%E0%B4%B0%E0%B4%82+%E0%B4%AA%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%B5%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D+%E0%B4%B2%E0%B4%A4+%E0%B4%AE%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B5%87%E0%B4%B7%E0%B5%8D%E0%B4%95%E0%B5%BC-https://www.manoramaonline.com/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo.html" data-action="share/whatsapp/share" target="_blank"><i class="fab fa-whatsapp" aria-hidden="true"></i></a>					   
						</li>
					
					
				</ul>
			</div>
			<!-- social-media-blk-003 ends -->
	
		</div>
	
	<!-- story-body-socialmedia End -->
    
 	<div>

<link rel="stylesheet" href="https://css-mm.manoramaonline.com/etc/designs/mm/en/rtearticle.20200429.css" type="text/css">


<div data-pagination-init="article">

    <div style='' class='article rte-article' data-paid-status='false'><p>അന്തരിച്ച ബോളിവുഡ് താരം ഋഷി കപൂറിനെ സ്മരിച്ച് ഗായിക ലതാ മങ്കേഷ്‌കർ. കുഞ്ഞു ഋഷിയെ കൈകളിലേന്തി താലോലിക്കുന്ന ഒരു ചിത്രവും പങ്കുവെച്ചുകൊണ്ടാണ് ഗായികയുടെ വികാരനിര്‍ഭരമായ ട്വീറ്റ്. കുറച്ചു നാളുകൾക്കു മുൻപ് ഋഷി കപൂർ തന്നെയാണ് ആ അപൂർവ ചിത്രം സമൂഹമാധ്യമങ്ങളില്‍ പോസ്റ്റു ചെയ്തത്. പഴയകാല ചിത്രം പങ്കുവച്ചതിന് ലത മങ്കേഷ്കർ ഋഷി കപൂറിനോടു നന്ദി അറിയിച്ചിരുന്നു. അദ്ദേഹത്തിന്റെ വിയോഗം താങ്ങാനാകുന്നില്ല എന്ന് ലത മങ്കേഷ്കർ ട്വീറ്റ് ചെയ്തു.<br />
</p>


<div class="article-parsys" style=""><div class="par2 parsys"><div class="promoblock section">
<figure class="story-premo-story-figure">
	<a href="https://www.manoramaonline.com/music/music-news/2020/05/01/rishi-kapoor-listen-song-from-hospital-staff-viral-video.html" target="_self" title="ആശുപത്രി കിടക്കയിൽ പാട്ട് ആസ്വദിച്ച് ഋഷി കപൂർ; കണ്ണീരായി വൈറൽ വിഡിയോ ">
			
			<div class="story-figure-image">
            	
                
					<img alt="ആശുപത്രി കിടക്കയിൽ പാട്ട് ആസ്വദിച്ച് ഋഷി കപൂർ; കണ്ണീരായി വൈറൽ വിഡിയോ " title="ആശുപത്രി കിടക്കയിൽ പാട്ട് ആസ്വദിച്ച് ഋഷി കപൂർ; കണ്ണീരായി വൈറൽ വിഡിയോ " event="sporty" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/mmo-default-img.gif" class="lazy" data-src="" data-src-web="/content/dam/mm/mo/music/music-news/images/2020/5/1/rishi-kapoor-video.jpg.image.280.146.jpg" data-src-mobile="/content/dam/mm/mo/music/music-news/images/2020/5/1/rishi-kapoor-video.jpg.image.280.146.jpg">
                
			</div>
		
	</a>
	
	<a href="https://www.manoramaonline.com/music/music-news.html" target="_self" title="Music News">
		<div class="story-premo-story-figure-title" style="text-transform: uppercase;">Music News</div>
	</a>
	
	<a href="https://www.manoramaonline.com/music/music-news/2020/05/01/rishi-kapoor-listen-song-from-hospital-staff-viral-video.html" target="_self" title="ആശുപത്രി കിടക്കയിൽ പാട്ട് ആസ്വദിച്ച് ഋഷി കപൂർ; കണ്ണീരായി വൈറൽ വിഡിയോ ">
		<figcaption class="story-figcaption ml-font">ആശുപത്രി കിടക്കയിൽ പാട്ട് ആസ്വദിച്ച് ഋഷി കപൂർ; കണ്ണീരായി വൈറൽ വിഡിയോ </figcaption>
	</a>
</figure>
</div>

</div>
</div><p><b>ലത മങ്കേഷ്കറിന്റെ ട്വീറ്റ്:</b></p>


<p><i>‘കുറച്ച് നാള്‍ മുമ്പാണ് ഋഷി ഈ ഫോട്ടോ തന്നത്. ആ ദിവസം ഞങ്ങള്‍ സംസാരിച്ച കാര്യങ്ങള്‍ ഓര്‍മ്മ വരുന്നു. ഇപ്പോൾ എനിക്കു പറയാൻ വാക്കുകൾ കിട്ടുന്നില്ല. എന്തു പറയണമെന്നും എന്തെഴുതണമെന്നും അറിയില്ല. ഋഷിജിയുടെ വിയോഗത്തില്‍ അതീവ ദു:ഖിതയാണ് ഞാന്‍. അദ്ദേഹത്തിന്റെ മരണം സിനിമാലോകത്തെ ആകെ ഉലച്ചിരിക്കുന്നു. ഈ ദു:ഖം താങ്ങാൻ എനിക്കു സാധിക്കുന്നില്ല. ദൈവം അദ്ദേഹത്തിന് നിത്യശാന്തി നല്‍കട്ടെ.'</i></p>


<div class="article-parsys" style=""><div class="par4 parsys"><div class="mm-embedded-wrapper">
	
	<div class="mm-embeddedcode twwidget ">
		<blockquote class="twitter-tweet"><p lang="hi" dir="ltr">Kuch samay pehle Rishi ji ne mujhe unki aur meri ye tasveer bheji thi.wo sab din,sab baatein yaad aarahi hain. Main shabdheen hogayi hun. <a href="https://t.co/IpwCKMqUBq">pic.twitter.com/IpwCKMqUBq</a></p>&mdash; Lata Mangeshkar (@mangeshkarlata) <a href="https://twitter.com/mangeshkarlata/status/1255727919059677185?ref_src=twsrc%5Etfw">April 30, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
		  
	</div>
	
	
</div>
</div>
</div><p>കഴിഞ്ഞ ജനുവരി 28ന് നടന്‍ ലതാ മങ്കേഷ്കറുമൊത്തുള്ള ഈ ചിത്രം ട്വീറ്റ് ചെയ്തിരുന്നു. തനിക്ക് രണ്ടോ മൂന്നോ മാസം പ്രായമുള്ളമുള്ളപ്പോള്‍ എടുത്ത ചിത്രമാണെന്നും ലതാജിയുടെ അനുഗ്രഹം തനിക്ക് ജീവിതത്തില്‍ എന്നുമുണ്ടായിരുന്നുവെന്നും ചിത്രം പങ്കുച്ചുകൊണ്ട് ഋഷി കപൂര്‍ കുറിച്ചിരുന്നു. തനിക്ക് ഏറ്റവും പ്രിയപ്പെട്ട ഈ അമൂല്യചിത്രം താന്‍ ലോകത്തെ കാണിക്കുകയാണെന്നും അദ്ദേഹം പറഞ്ഞു.<br />
</p>




        
    </div><script type="text/javascript">
    (function($) {
        "use strict";
        //Apply pagination handler
        $('div[data-pagination-init="article"]').data("pagination-handler", function() {
            var items = [];
            $(".article", this).children().each(function(i) {
                items.push($(this).detach());
            });
            return $(items)
        });
    })(jQuery);
</script>
<script type="text/javascript">
        var isSignedInUser = "false";
        var isSubscribedUser = "false";
        var isPaidContent = "false";
        var resourcePath = "/content/mm/mo/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo/jcr:content/col_leftparaside/articlecontentbody/firstpartext";
        resourcePath = resourcePath.replace("jcr:content","_jcr_content");
    	if(resourcePath.indexOf('/content/mm/ml') > -1) {
	 	   resourcePath = resourcePath.split("/content/mm/ml")[1];
    	}
    	else if(resourcePath.indexOf('/content/mm/en') > -1) {
            resourcePath = resourcePath.split("/content/mm/en")[1];
    	}
        $(document).ready(function() {
            var productCode = "MLPD";
            var subsUrl = "http://subscribe.manoramaonline.com/subscription/e-editions/manorama-product-details-magazines";
            var compUrl = subsUrl+".subscription."+productCode+".html";
            var articlePath = window.location.href;
            if(SSOAUTH.isLoggedIn($('.signin a').attr('href'))){
                if(isPaidContent){
                    $.ajax({
                        type:"GET",
                        url:resourcePath + ".paidContent.html",
                        contentType:"text/html",
                        success:function(data){
                            if(data !== ""){
                                var htmldata = $.parseHTML( data );
                                var paidStatus = $(htmldata).find('.rte-article').attr('data-paid-status');
                                if(paidStatus === 'false') {
                                    $('.firstpartext').html(htmldata);
                                    document.cookie = "paid_status=true";
                                    document.cookie = "subscribe_status=true";
                                }
                                else {
                                    $('.sign-in-hide').hide();
                                    $('#crSubs').attr('href',compUrl);
                                    $('.subscribe-now').attr('href',compUrl);
                                    $('.subscribe_msg').show();
                                    createCookie2("Paid-ArticlePath",articlePath,1);
                                }
                            }
                            else {
                                  document.cookie = "paid_status=true";
                                  document.cookie = "subscribe_status=false";
                                  $('.sign-in-hide').hide();
                                  $('#crSubs').attr('href',compUrl);
                                  $('.subscribe-now').attr('href',compUrl);
                                  createCookie2("Paid-ArticlePath",articlePath,1);
                            }
                        }
                    });
                }
                /*if(isSubscribedUser == 'true'){
                    document.cookie = "paid_status=true";
                    document.cookie = "subscribe_status=true";
                }else{
                    document.cookie = "paid_status=true";
                    document.cookie = "subscribe_status=false";
                    $('.sign-in-hide').hide();
                    $('#crSubs').attr('href',compUrl);
                    $('.subscribe-now').attr('href',compUrl);
                    createCookie2("Paid-ArticlePath",articlePath,1);
                }*/
            }else{
                document.cookie = "paid_status=true";
                $('.subscribe_msg').show();
                var signinUrl = $('.signin').find('a').attr('href');
                $('#crSubs').attr('href',signinUrl);
                $('.subscribe-now').attr('href',signinUrl);
            }
            $('.usrSignin').attr('href',$('.signin').find('a').attr('href'));

            /*  For hidden sign in Text shown after the logged out at differnt site
            *	Handling the browser cache to reset the
            *	contiue reading, signin text & subscibe button
            */

            if(!SSOAUTH.isLoggedIn($(".signin a").attr("href"))){
                var signinUrl = $('.signin').find('a').attr('href');
                $('.sign-in-hide').show();
                $('#crSubs').attr('href',signinUrl);
                $('.subscribe-now').attr('href',signinUrl);
            }
        });
    </script>
</div>
<input type="hidden" id="rtearticleResourcePath" value="/content/mm/mo/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo/jcr:content/col_leftparaside/articlecontentbody/firstpartext">



</div>

</div>
<!-- story-body End --></div>
<div class="mm-embedded-wrapper">
	<div class="mm-textlink-ad">
		<div class="mm-textlink-title">Advertisement</div>
        <div class="mm-textlink-blk">
			<!-- Async AdSlot 8 for Ad unit 'MO_Article_Page_Native_Text_Ad_1x1' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id='div-gpt-ad-6590441-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-8'); });
  </script>
</div>
		</div>
		
		
	</div>
	
	
	
</div><div class="mm-embedded-wrapper">
	
	<div class="mm-embeddedcode mm-special-template ">
		<link href="https://specials.manoramaonline.com/News/2019/NewsletterRegistration/css/newsletter-sub-iframe-style.css" rel="stylesheet" type="text/css">
<iframe src="https://specials.manoramaonline.com/News/2019/NewsletterRegistration/manoramaonline-new-design.html" id="sub-nwsletter" height="235px" width="100%" style="margin-bottom: 0px;" frameborder="0" data-alt="Subscribe Newsletter" scrolling="no" data-no-feed="true"></iframe>
		  
	</div>
	
	
</div><div class="mm-embedded-wrapper">
	<div class="mm-inarticle-ad">
		
        
		
			<!-- Async AdSlot 9 for Ad unit 'MO_Article_Page_In_Article_Video_1x1' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
<div id='div-gpt-ad-6590441-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-9'); });
  </script>
</div>
		
		
	</div>
	
	
	
</div><div class="mmtagblock section">
<div>
	<div class="story-tags">
		<div class="story-tags-header">Tags:</div>		
		<ul class="story-tags-list">
			<li><a href="https://www.manoramaonline.com/tag-results.mo~entertainment@music@lata-mangeshkar.html" target="_self">Lata Mangeshkar</a></li>			
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~entertainment@common@viralpost.html" target="_self">Viral Post</a></li>			
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~entertainment@movie@rishi-kapoor.html" target="_self">Rishi Kapoor</a></li>			
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~entertainment@common@musicnews.html" target="_self">Music News</a></li>			
		</ul>
	</div>
</div></div>
<div class="mm-embedded-wrapper">
	<div class="mm-other-ad">
		
        
		
			<div class="text_linkad_wrapper" data-no-feed="true">
<div class="app-promo-block-ml">          
തൽസമയ വാർത്തകൾക്ക് മലയാള മനോരമ മൊബൈൽ <a href="http://mobile.manoramaonline.com" target="_blank">ആപ് ഡൗൺലോഡ് ചെയ്യൂ</a>
</div>
</div>
		
		
	</div>
	
	
	
</div><div class="moresectionlisting section">


	<div class="mm-component">
		<div class="more-in-sections-story-list" data-ng-controller="otherStoryController as $ctrl" data-ng-init="$ctrl.init('/content/mm/mo/music/music-news/_jcr_content/mm-subsection-top-left/articlelisting.results.json','6')">			
			<div class="thumb-related-story-header">MORE IN MUSIC NEWS</div>
            <ul class="more-in-sections-story-list-list" id="otherstory">
               <li class="listing" data-ng-repeat="item in $ctrl.articleLists" data-ng-cloak>
					
						<figure class="story-list-thumb-img">
							<a data-ng-href="{{item.url}}" target="{{item.target}}" title="{{item.title}}"><img alt="{{item.title}}" data-event="sporty" class="lazy" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img\mm-default-image-small.jpg" data-src="" data-src-web="{{item.imageUrl}}.image.260.136.jpg" data-src-mobile="{{item.imageUrl}}.image.80.42.jpg"></a>
							<div class="image-overlay-top">
								<div data-ng-show="{{item.videoIcon}}" class="video-icon-top"><a data-ng-href="{{item.url}}" target="{{item.target}}"><i class="fas fa-play"></i></a></div>						   
							    <div class="tag-label-blk" data-ng-if="item.slugUrl">
							    	<a data-ng-href="{{item.slugUrl}}" target="{{item.target}}"><i class="fa fa-tag mar-rgt5" aria-hidden="true"></i>{{item.slugName}}</a>
							    </div>
							</div>
						</figure>
						<div class="story-list-item-headline ml-font">
							<a data-ng-href="{{item.url}}" target="{{item.target}}" title="{{item.title}}">{{item.title}}
								<i data-ng-show="{{item.slideshowIcon}}" class="fas fa-camera icon-blk"></i>
								<i data-ng-show="{{item.infographicIcon}}" class="fas fa-chart-pie icon-blk"></i>
								<i data-ng-show="{{item.audioIcon}}" class="fas fa-volume-off icon-blk"></i>
							</a>
						</div>
					
				</li>
            </ul>
            <div class="show-more" data-ng-click="$ctrl.getShowMoreArticles('/content/mm/mo/music/music-news/_jcr_content/mm-subsection-top-left/articlelisting.results.json','3')">SHOW MORE</div>
		</div>
	</div>
</div>
<div class="vuuklecomments section">

    <!--<div id="vuukle-emote"></div>-->
    <div class="lf-disclosure">ഇവിടെ പോസ്റ്റു ചെയ്യുന്ന അഭിപ്രായങ്ങൾ മലയാള മനോരമയുടേതല്ല. അഭിപ്രായങ്ങളുടെ പൂർണ ഉത്തരവാദിത്തം രചയിതാവിനായിരിക്കും. കേന്ദ്ര സർക്കാരിന്റെ ഐടി നയപ്രകാരം വ്യക്തി, സമുദായം, മതം, രാജ്യം എന്നിവയ്ക്കെതിരായി അധിക്ഷേപങ്ങളും അശ്ലീല പദപ്രയോഗങ്ങളും നടത്തുന്നത് ശിക്ഷാർഹമായ കുറ്റമാണ്. ഇത്തരം അഭിപ്രായ പ്രകടനത്തിന് നിയമനടപടി കൈക്കൊള്ളുന്നതാണ്.</div>
    <div id="vuukle-comments"></div>
    <script type="text/javascript">
    	   if(window.location.hostname.includes('stag-')){	
           		var envHost1 = window.location.hostname.split('stag-')[1];
                if(envHost1.includes('www.')){
                	var envHost = 'stage.'+envHost1.split('www.')[1];
                }else{
					var envHost = 'stage.'+envHost1;
                }    
           }else{
           		var envHost = window.location.hostname;
           }	

            var login_from_vuukle = function () {
                $.ajax({
                    type : "GET",
                    url : "/mm/common/sso/authorize.mmlogin.json",
                    data : {
                    pageURL : window.location.href,
                    signUpFlag : false
                    },
                    dataType : 'text',
                    success : function(response) {
                    if (response) {
                    	//$("a.fyre-user-loggedout").prop("href", response);
                    	window.location.href = response;
                    }
                    },
                    error : function(xhr, err) {
                    	console.log("err" + JSON.stringify(err))
                    }
                 });
            }

            var VUUKLE_CONFIG = {
                apiKey: '0f8151a9-0f88-4732-8b7e-b5b0e4b1417e',
                articleId: '/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo',
                host: envHost,
                comments: {
                    countToLoad: '5',
                    hideCommentInputBoxWithButton: false,
                    editorOptions: ['italic', 'underline', 'bold'],
                    auth: {
                        facebook: false,
                        google: false,
                        twitter: false,
                        disqus: false,
                        password: false,
                        vuukle: false,
                        sso: {
                            onClick: login_from_vuukle
                        }
                    }
                },
                openArticlesInSameTab: true
            };

			function getCookie(cname) {
				  var name = cname + "=";
				  var ca = document.cookie.split(';');
				  for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
					  c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
					  return c.substring(name.length, c.length);
					}
				  }
				  return "";
			}
			
            function loadVuuklePlatform () {        
					if(SSOAUTH.isLoggedIn()){          				
						var vkletkn  = getCookie("vkltoken");
						if (vkletkn != "") {
							var d = document,
							s = d.createElement('script');
							s.onload = function() {vuukleLogin(vkletkn)};
							s.src = 'https://cdn.vuukle.com/platform.js';
							(d.head || d.body).appendChild(s);
						}
							
						
						//finishLogin(null); // preferred method - auth.authenticate is duplicative
					}else{
                            var d = document,
							s = d.createElement('script');
							s.src = 'https://cdn.vuukle.com/platform.js';
							(d.head || d.body).appendChild(s);

							if (typeof window.vuukleLogin !== "undefined") {
								window.vuukleLogin();
							}
					}			

            }

            function renderVuukle() {
                loadVuuklePlatform();
            }

	</script>

	
			<script type="text/javascript">
                $(document).ready(function(){
                    $('.sso-signout-button').on("click",function(){ 
                        window.vuukleLogin();
                    });
                    renderVuukle();
                    if(!SSOAUTH.isLoggedIn()){
                        setTimeout(function(){ window.vuukleLogin(); }, 3000);
                    }
                });
            </script>
    


    <!--<span id="p_lt_zoneContent_pageplaceholder_p_lt_zoneLeft_VuukleThread_lblAccessToken"></span>
    <div id="ssostat" style="display: none"></div>
    <script type="text/javascript" src="/js/sso/oauthclient.js?v=1.5"></script>-->
    <style>
		.lf-disclosure{ clear: both; font-family: "PanchariUni"; color: #747474;background-color: #F4F4F4; font-weight: normal; margin-bottom: 15px; font-size: 17px; line-height: 21px; padding: 8px;}
    </style></div>
<div class="mm-embedded-wrapper">
	<div class="mm-taboola-ad">
		
        
		
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script> 
		
		
	</div>
	
	
	
</div><div class="promoblock section">

</div>
<div class="mmarticleslideshow section">

<figure class="story-figure story-figure-gallery">
	  
	
</figure>

				<div class="story-body-popup" id="slideshow-popup79902872">
					<div class="story-body-popup-gallery">
						
						<div class="story-body-popup-close-btn"><i class="fa fa-times fa-2x" aria-hidden="true"></i></div>
						
						<div class="popup-gallery-slide-container artgallery">
							<ul class="story-body-popup-gallery-figure gallerylist">
							

						</ul>
							
						</div>
						
					</div>
				</div>

 <script>
$(window).on('hashchange', function() {
	utils.slideShowOnload();
});
$(document).ready(function(){
	utils.slideShowClick();
	utils.slideShowOnload();
	utils.slideShowPrev();
	utils.slideShowNext();
    utils.slideShowClose();
    ART_SLIDESHOW.loadImgShare();
});

var fbAppId =$("meta[property='fb:app_id']").attr("content");
var jsonData;
var albums1;

var ART_SLIDESHOW = {

    loadImgShare: function () {
        ART_SLIDESHOW.fbPluginCall();
        ART_SLIDESHOW.callShareJS();
    },

    callShareJS: function () {

        var link = ART_SLIDESHOW.getLocation(window.location.href);
        var protocol = link.protocol;
        var hostname = link.hostname;

        $('.share').fadeIn('fast');

        $('.fb').unbind().click(function (e) {
            var FBTitle = $(this).children().data("imgtitle");
            var FBDesc = $(this).children().data("imgdesc");
            var FBlink = window.location.href.split('.html')[0]+'.html'+window.location.hash;

            var props = {
                    method: 'share_open_graph',
                    action_type: 'og.shares',
                    action_properties: JSON.stringify({
                        object: {
                            'og:url': FBlink,
                            'og:title': FBTitle,
                            'og:description': FBDesc,
                            'og:image': protocol + "//" + hostname + imgSRC
                        }
                    })
            }


            function fbcallback(response) {
                if (responsepost_id)
                    self.close();
            }
            FB.ui(props, fbcallback);
            return false;
            e.stopPropagation();
        });


        $('.close').unbind().click(function () {
            $('.share').fadeOut('fast');
             click_txt = 0;
        });

    },

    getLocation: function (href) {
        var location = document.createElement("a");
        location.href = href;
        if (location.host == "") {
            location.href = location.href;
        }
        return location;
    },

    fbPluginCall: function () {
        try {
            (function (d, s, id) {
                // Disabling this external JS in edit/author mode
                if (typeof CQ != "undefined") {
                    if (CQ.WCM) {
                        if (CQ.WCM.isEditMode(true)) {
                            return;
                        }
                    }
                }

                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=" + fbAppId;
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));

            FB.init({
                appId: fbAppId,
                version: 'v2.9',
                status: true,
                cookie: true
            });
        } catch (err) {}
    }

}

</script>
</div>
<div class="mmembedschema section">
</div>

</div>
	                            
							</div>
			            	<div class="container-twocolumns-right">
								<div class="mm-component"><div class="mm-embedded-wrapper">
	<div class="mm-banner300-ad">
		
        
		
			<!-- Async AdSlot 4 for Ad unit 'MO_Article_Page_Rectange_1_ATF_300x250' ### Size: [[300,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-6590441-4'></div>
		
		
	</div>
	
	
	
</div><div class="mm-embedded-wrapper">
	
	<div class="mm-embeddedcode mm-special-template ">
		
<link href="https://specials.manoramaonline.com/News/2019/article-video-block/css/iframe-height.css" rel="stylesheet" type="text/css">
<iframe src="https://specials.manoramaonline.com/News/2019/article-video-block/article-video.html" id="article-video-iframe" height="325px" width="100%" frameborder="0" allowfullscreen scrolling="no" style="margin-bottom: 0px;" data-alt="statue infographics"></iframe>
		  
	</div>
	
	
</div><div class="relatedstories section">

<div class="relatedWrapper-2055424565" data-ng-controller="relatedStories as  related" data-ng-init="related.init('/content/mm/mo/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo/_jcr_content/col_rightparaside/relatedstories.results.json')">
	<div data-ng-if="relatedFlag" class="thumb-related-story-list">
		<div class="thumb-related-story-header" data-ng-cloak>RELATED STORIES</div>
		<ul class="thumb-related-story-list-list">
			<li data-ng-repeat="stories in  relatedList" data-ng-cloak>
				<a data-ng-href="{{stories.url}}" target="_self" title="{{stories.title}}" alt="{{stories.title}}">					
						<figure class="story-list-thumb-img" data-ng-if="stories.imageUrl != ''">
							
							
								<img event="sporty" class="lazy" src="\etc\designs\mmonline\clientlibs\img\mmo-default-img.gif" data-src="" data-src-web="{{stories.imageUrl}}.image.80.42.jpg" data-src-mobile="{{stories.imageUrl}}.image.80.42.jpg">
							
						</figure>					
					<div class="story-list-item-headline ml-font" data-ng-cloak>
						{{stories.title}}
						<i class="fa fa-camera icon-blk" data-ng-if="stories.imageIcon == true"></i>
						<i class="fas fa-video icon-blk" data-ng-if="stories.videoIcon == true"></i>
						<i class="fas fa-comment icon-blk" data-ng-if="stories.commentIcon == true"></i>
						<i class="fas fa-chart-pie icon-blk" data-ng-if="stories.slideshowIcon == true"></i>
					</div>
				</a>
				<div data-ng-if="$index == 0" class="related-native">
					<!-- Async AdSlot 12 for Ad unit 'MO_Article_Page_Native_Related_Story_1x1' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[11]]) -->
<div id='div-gpt-ad-6590441-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-12'); });
  </script>
</div>
<!-- End AdSlot 12 -->
				</div>
			</li>
		</ul>
	</div>
</div></div>
<div class="mm-embedded-wrapper">
	<div class="mm-banner300-ad">
		
        
		
			<!-- Async AdSlot 5 for Ad unit 'MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280' ### Size: [[336,280],[300,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='div-gpt-ad-6590441-5'></div>

		
		
	</div>
	
	
	
</div><div class="feedlisting section">

<div class="mm-component-720203152" data-ng-controller="feedListing as feeds" data-ng-init="feeds.init('/content/mm/mo/music/music-news/2020/05/01/lata-mangeshkar-mourns-rishi-kapoors-demise-shares-rare-childhood-photo/_jcr_content/col_rightparaside/feedlisting_1233337264.results.json')">
	<div class="thumb-related-story-list">
		<div class="thumb-related-story-header">FROM ONMANORAMA</div>
		<ul class="thumb-related-story-list-list">
			<li data-ng-repeat="stories in feedList" data-ng-cloak>
				<a data-ng-href="{{stories.url}}" target="_blank" title="{{stories.title}}" data-ng-cloak>					
						<figure data-ng-if="stories.imageUrl != ''" class="story-list-thumb-img">
							
							
								<img event="sporty" alt="{{stories.title}}" class="lazy" src="\etc\designs\mmonline\clientlibs\img\mmo-default-img.gif" data-src="" data-src-web="{{stories.imageUrl}}.image.80.42.jpg" data-src-mobile="{{stories.imageUrl}}.image.80.42.jpg">
							
						</figure>					
					<div class="story-list-item-headline en-font">
						{{stories.title}}
						<i class="fa fa-camera icon-blk" data-ng-if="stories.imageIcon == true"></i>
						<i class="fas fa-video icon-blk" data-ng-if="stories.videoIcon == true"></i>
						<i class="fas fa-comment icon-blk" data-ng-if="stories.commentIcon == true"></i>
						<!-- <i class="fas fa-chart-pie icon-blk" data-ng-if="stories.slideshowIcon == true"></i> -->
					</div>
				</a>
			</li>
		</ul>
		<div class="related-story-poweredby">
			
				<a href="https://english.manoramaonline.com/" target="_blank">
					<img src="https://img-mm.manoramaonline.com/content/dam/mm/ml/malayalam-logos/onmanorama-related-story-poweredby.jpg" title="Powered By Onmanorama">
				</a>
			
			
		</div>
	</div>
</div></div>
<div class="mm-embedded-wrapper">
	<div class="mm-banner300-ad">
		
        
		
			<!-- Async AdSlot 6 for Ad unit 'MO_Article_Page_Rectange_3_BTF_300x250' ### Size: [[300,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id='div-gpt-ad-6590441-6'></div>
		
		
	</div>
	
	
	
</div><div class="mm-embedded-wrapper">
	<div class="mm-taboola-ad">
		
        
		
			<div id="taboola-organic-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-organic-right-rail-thumbnails',
    placement: 'Organic Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> 
		
		
	</div>
	
	
	
</div><div class="mm-embedded-wrapper">
	<div class="mm-banner300-ad">
		
        
		
			<!-- Async AdSlot 7 for Ad unit 'MO_Article_Page_Rectange_4_BTF_300x250' ### Size: [[300,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->
<div id='div-gpt-ad-6590441-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-7'); });
  </script>
</div>
		
		
	</div>
	
	
	
</div><div class="mm-embedded-wrapper">
	<div class="mm-other-ad">
		
        
		
			<!-- Async AdSlot 10 for Ad unit 'MO_Article_Page_HIF_Special_Property_1x1' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[9]]) -->
<div id='div-gpt-ad-6590441-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-10'); });
  </script>
</div>
		
		
	</div>
	
	
	
</div><div class="mm-embedded-wrapper">
	
	<div class="mm-embeddedcode mm-special-template ">
		<script defer="defer" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/manoramaonlinemusic/script.js"></script>
		  
	</div>
	
	
</div>
</div>
							</div>
		            	</div>
		        	</div>       
		    	</div>
			</div>		
			
<footer class="footer footer-bg authorfix" id="footerElement">	
	

<div class="mm-container-fluid footer-outer bor-top-blue">
		<div class="back-to-top-btn"><span class="icon-blk"><i class="fas fa-arrow-up"></i></span>back to top</div>
		<div class="mm-container">
			<div class="mm-component">
				<div class="sub-hd-001">sections</div>
				<div class="listing-001">
					<ul>
						<li> 
							<a href="https://www.manoramaonline.com/home.html" target="_self" title="HOME">HOME</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/news.html" target="_self" title="NEWS">NEWS</a>
						</li>
					
						<li> 
							<a href="https://feeds-mm.manoramaonline.com/content/mm/mo/video.html" target="_self" title="VIDEOS">VIDEOS</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/movies.html" target="_self" title="MOVIES">MOVIES</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/fasttrack.html" target="_self" title="FASTTRACK">FASTTRACK</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/music.html" target="_self" title="MUSIC">MUSIC</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/pachakam.html" target="_self" title="FOOD">FOOD</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/health.html" target="_self" title="HEALTH">HEALTH</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/travel.html" target="_self" title="TRAVEL">TRAVEL</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/style.html" target="_self" title="STYLE">STYLE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/literature.html" target="_self" title="LITERATURE">LITERATURE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/astrology.html" target="_self" title="ASTROLOGY">ASTROLOGY</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/women.html" target="_self" title="SHE">SHE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/environment.html" target="_self" title="ENVIRONMENT">ENVIRONMENT</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/homestyle.html" target="_self" title="HOMESTYLE">HOMESTYLE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/karshakasree.html" target="_self" title="KARSHAKASREE">KARSHAKASREE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/children.html" target="_self" title="CHILDREN">CHILDREN</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/sports.html" target="_self" title="SPORTS">SPORTS</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/technology.html" target="_self" title="TECHNOLOGY ">TECHNOLOGY </a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/news/indepth/lok-sabha-election-2019.html" target="_self" title="ELECTION NEWS">ELECTION NEWS</a>
						</li>
					</ul>
				</div>
				<div class="sub-hd-001">OUR SITES</div>
				<div class="listing-002">
					<ul>
						<li>
							<a href="https://english.manoramaonline.com/home.html" target="_blank" title="ONMANORAMA">ONMANORAMA</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/district-news.html" target="_self" title="CHUTTUVATTOM">CHUTTUVATTOM</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/global-malayali.html" target="_self" title="GLOBAL MALAYALI">GLOBAL MALAYALI</a>
						</li>
					
						<li>
							<a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMA NEWS TV">MANORAMA NEWS TV</a>
						</li>
					
						<li>
							<a href="https://www.manoramamax.com/" target="_blank" title="MANORAMAMAX">MANORAMAMAX</a>
						</li>
					
						<li>
							<a href="https://www.radiomango.fm/home.html/" target="_blank" title="RADIO MANGO">RADIO MANGO</a>
						</li>
					
						<li>
							<a href="https://www.m4marry.com/" target="_blank" title="M4MARRY">M4MARRY</a>
						</li>
					
						<li>
							<a href="https://www.helloaddress.com/" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a>
						</li>
					
						<li>
							<a href="https://www.entedeal.com/" target="_blank" title="ENTE DEAL">ENTE DEAL</a>
						</li>
					
						<li>
							<a href="https://www.quickerala.com/" target="_blank" title="QUICKERALA">QUICKERALA</a>
						</li>
					
						<li>
							<a href="https://www.qkdoc.com/" target="_blank" title="QKDOC">QKDOC</a>
						</li>
					
						<li>
							<a href="https://www.manoramahorizon.com/" target="_blank" title="MANORAMA HORIZON">MANORAMA HORIZON</a>
						</li>
					</ul>
				</div>
				<div class="sub-hd-001">APPS</div>
				<div class="listing-003">
					<ul>
						<li>
							<a href="https://www.manoramaonline.com/mobile-facer-page.html" target="_blank" title="MALAYALA MANORAMA">MALAYALA MANORAMA</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.mmtv" target="_blank" title="MANORAMA NEWS">MANORAMA NEWS</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/calendar" target="_blank" title="CALENDAR 2020">CALENDAR 2020</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.vidyalearnmalayalam" target="_blank" title="VIDYA AROGYAM">VIDYA AROGYAM</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.entedeal&hl=en_GB" target="_blank" title="ENTE DEAL">ENTE DEAL</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.qkdoc&hl=en" target="_blank" title="QKDOC">QKDOC</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.quickerala&hl=en?" target="_blank" title="QUICKERALA">QUICKERALA</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.m4marry" target="_blank" title="M4MARRY">M4MARRY</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.dps.manoramavanitha" target="_blank" title="VANITHA">VANITHA</a>
						</li>
					</ul>
				</div>
				<div class="social-share-blk">
					<div class="logo-blk">
						<a href="https://www.manoramaonline.com/home.html" title="manoramaonline" target="_self">
							<img alt="manoramaonline" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/manoramaonline-logo-new.png"/>
						</a>
					</div>
					<div class="social-media-blk" itemscope itemtype="https://schema.org/Organization">
					<link itemprop="url" href="https://www.manoramaonline.com/">
						<ul>
							<li class="fb">
								<a href="https://www.facebook.com/manoramaonline" target="_blank" title="Facebook" itemprop="sameAs">
									<i class="fab fa-facebook-square"></i>
								</a>
							</li>
						
							<li class="tw">
								<a href="https://twitter.com/manoramaonline" target="_blank" title="Twitter" itemprop="sameAs">
									<i class="fab fa-twitter-square"></i>
								</a>
							</li>
						
							<li class="in">
								<a href="https://www.instagram.com/manoramaonline/" target="_blank" title="Instagram" itemprop="sameAs">
									<i class="fab fa-instagram"></i>
								</a>
							</li>
						</ul>
					</div>
				</div>
				<div class="listing-004">
					<ul>
						<li>
							<a href="https://www.manoramaonline.com/about-us.html" target="_self" title="ABOUT US">ABOUT US</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/contact-us.html" target="_self" title="CONTACT US">CONTACT US</a>
						</li>
					
						<li>
							<a href="https://subscribe.manoramaonline.com" target="_self" title="MANORAMA PRODUCTS">MANORAMA PRODUCTS</a>
						</li>
					
						<li>
							<a href="https://advt.manoramaonline.com/2020/manorama-sales-kit/index.html" target="_self" title="SALES KIT">SALES KIT</a>
						</li>
					
						<li>
							<a href="https://advt.manoramaonline.com/2020/Media-Kit/index.html" target="_self" title="MEDIA KIT">MEDIA KIT</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/privacy.html" target="_self" title="PRIVACY">PRIVACY</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/careers-at-manorama.html" target="_self" title="CAREER@MANORAMA">CAREER@MANORAMA</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/terms-of-use.html" target="_self" title="TERMS OF USE">TERMS OF USE</a>
						</li>
					</ul>
				</div>
				<div class="copyright">© Copyright 2020 Manoramaonline. All rights reserved.</div>
			</div>
		</div>
</div></footer>

<script async type="text/javascript">
    (function(){
       var  css= document.createElement('link');
       css.href="https://use.fontawesome.com/releases/v5.0.12/css/all.css";
       css.rel='stylesheet';
       css.type='text/css';
       css.crossorigin="anonymous";
       document.getElementsByTagName('head')[0].appendChild(css);
    })();
</script>
<script async src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet">
<!-- Start of Chat code -->
     <script type="text/javascript">
         window.mmp = {};
         window.mmp.license = "encryped key token"; window.mmp.lng = "malayalam";
        (function() {
         let lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
         lc.src = '/etc/designs/webpush/mmp_1.1.js';
         let s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
        })();
        </script>
<!-- End of Chat code -->
<script type="text/javascript">_satellite.pageBottom();</script>
		</div>
	</div>
<script type="text/javascript">window._taboola = window._taboola || []; _taboola.push({article:'auto'}); _taboola.push({flush: true});</script>
</body>
        
    
</html>
