<!DOCTYPE html>
    
        
    		<html ⚡>
            
            
<head>
<meta charset="utf-8">
<title>കോടിയേരിയുടെ വിജയത്തിന് എൻഡിഎഫ് പിന്തുണ; ആശങ്കയിൽ ഫസൽ വധം</title>
<link rel="canonical" href="https://www.manoramaonline.com/news/kerala/2021/11/06/fazal-murder-followup.html">
<link rel="shortcut icon" href="/etc/designs/mmonline/clientlibs/img/favicon.ico">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta name="keywords" content="Latest Kerala News, Kerala Breaking News, Kerala News, Malayalam News, Kerala Political News, Kerala Crime News, Manorama Online Kerala News, Kerala Local News, Kerala Live News Updates, Kerala Trending News,fazal murder, manorama news, manorama online, Crime News, crime kerala, crime">
<meta name="description" content="കൊച്ചി∙ 2006 ൽ തലശ്ശേരി മണ്ഡലത്തിൽ ഇടതുമുന്നണി സ്‌ഥാനാർഥി കോടിയേരി ബാലകൃഷ്ണന്റെ വിജയം ഉറപ്പിക്കാൻ എൻഡിഎഫിന്റെ പിന്തുണ തേടേണ്ടി വന്ന സാഹചര്യം.fazal murder. manorama news. manorama online. Crime News. crime kerala. crime.Latest Kerala News. Kerala Breaking News. Kerala News. Malayalam News. Kerala Political News. Kerala Crime News. Manorama Online Kerala News. Kerala Local News. Kerala Live News Updates. Kerala Trending News">
<meta name="robots" content="max-image-preview:large">


	<meta property="og:title" content="കോടിയേരിയുടെ വിജയത്തിന് എൻഡിഎഫ് പിന്തുണ; ആശങ്കയിൽ ഫസൽ വധം"/>
	<meta name="twitter:title" content="കോടിയേരിയുടെ വിജയത്തിന് എൻഡിഎഫ് പിന്തുണ; ആശങ്കയിൽ ഫസൽ വധം"/>




<meta property="og:description" content="കൊച്ചി∙ 2006 ൽ തലശ്ശേരി മണ്ഡലത്തിൽ ഇടതുമുന്നണി സ്‌ഥാനാർഥി കോടിയേരി ബാലകൃഷ്ണന്റെ വിജയം ഉറപ്പിക്കാൻ എൻഡിഎഫിന്റെ പിന്തുണ തേടേണ്ടി വന്ന സാഹചര്യം.fazal murder. manorama news. manorama online. Crime News. crime kerala. crime.Latest Kerala News. Kerala Breaking News. Kerala News. Malayalam News. Kerala Political News. Kerala Crime News. Manorama Online Kerala News. Kerala Local News. Kerala Live News Updates. Kerala Trending News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.manoramaonline.com/news/kerala/2021/11/06/fazal-murder-followup.html"/>
<meta property="og:image" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2021/11/5/Fasal-and-Kodiyeri-Balakrishnan.jpg"/>

<meta name="twitter:description" content="കൊച്ചി∙ 2006 ൽ തലശ്ശേരി മണ്ഡലത്തിൽ ഇടതുമുന്നണി സ്‌ഥാനാർഥി കോടിയേരി ബാലകൃഷ്ണന്റെ വിജയം ഉറപ്പിക്കാൻ എൻഡിഎഫിന്റെ പിന്തുണ തേടേണ്ടി വന്ന സാഹചര്യം.fazal murder. manorama news. manorama online. Crime News. crime kerala. crime.Latest Kerala News. Kerala Breaking News. Kerala News. Malayalam News. Kerala Political News. Kerala Crime News. Manorama Online Kerala News. Kerala Local News. Kerala Live News Updates. Kerala Trending News"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image:src" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2021/11/5/Fasal-and-Kodiyeri-Balakrishnan.jpg"/>
<meta name="twitter:url" content="https://www.manoramaonline.com/news/kerala/2021/11/06/fazal-murder-followup.html"/>

<link href='https://fonts.googleapis.com/css?family=Roboto' rel='stylesheet'>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>


<style amp-custom>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</style>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-brightcove" src="https://cdn.ampproject.org/v0/amp-brightcove-0.1.js"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script>
<script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-pinterest" src="https://cdn.ampproject.org/v0/amp-pinterest-0.1.js"></script>
<script async custom-element="amp-soundcloud" src="https://cdn.ampproject.org/v0/amp-soundcloud-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	  
<script id="amp-access" type="application/json">
    {
       	"authorization": "https://www.manoramaonline.com/mm/vuukle/auth.html?rid=READER_ID",
       	"noPingback": true,
       	"login": {
         	"sign-in": "https://www.manoramaonline.com/mm/vuukle/userlanding.login.html",
         	"sign-out": "https://www.manoramaonline.com/mm/vuukle/userlanding.logout.html"
       	},
       	"authorizationFallbackResponse": {
    		"show": true,
    		"vkltkn": "",
			"ssoProfileName": ""
       }
    }
</script>

<script type="application/ld+json">
  {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.manoramaonline.com/news/kerala/2021/11/06/fazal-murder-followup.html",
  "headline": "കോടിയേരിയുടെ വിജയത്തിന് എൻഡിഎഫ് പിന്തുണ; ആശങ്കയിൽ ഫസൽ വധം",
  "description": "കൊച്ചി∙ 2006 ൽ തലശ്ശേരി മണ്ഡലത്തിൽ ഇടതുമുന്നണി സ്‌ഥാനാർഥി കോടിയേരി ബാലകൃഷ്ണന്റെ വിജയം ഉറപ്പിക്കാൻ എൻഡിഎഫിന്റെ പിന്തുണ തേടേണ്ടി വന്ന സാഹചര്യം.fazal murder. manorama news. manorama online. Crime News. crime kerala. crime.Latest Kerala News. Kerala Breaking News. Kerala News. Malayalam News. Kerala Political News. Kerala Crime News. Manorama Online Kerala News. Kerala Local News. Kerala Live News Updates. Kerala Trending News",
    "datePublished": "2021-11-06T05:16:12 +05:30",
    "dateModified": "2021-11-06T05:16:12 +05:30",
    "image": [
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2021/11/5/Fasal-and-Kodiyeri-Balakrishnan.jpg.transform/schema-1x1/image.jpg",
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2021/11/5/Fasal-and-Kodiyeri-Balakrishnan.jpg.transform/schema-4x3/image.jpg",
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2021/11/5/Fasal-and-Kodiyeri-Balakrishnan.jpg.transform/schema-16x9/image.jpg"
		],
  "author": {
  "@type": "Person",
  "name": "മനോരമ ലേഖകൻ"
  },
  "publisher": {
  "@type": "Organization",
    "logo": { 
    "@type": "ImageObject", 
    "url": "https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/manoramaonline-logo.png", "width": 448, "height": 60 },
  "name": "Manorama Online"
  }
  }
</script>  
</head>	
            

<body>
	<!-- Google Tag Manager -->
	<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NQ4QZWM&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>

	<amp-analytics type="comscore">
	<script type="application/json">
  	{
		"vars": {
			"c2": "7947673"
		},
		"extraUrlParams": {
			"comscorekw": "amp"
		}
	}
	</script>
</amp-analytics>

<!-- Start Alexa AMP Certify Javascript -->
<amp-analytics type="alexametrics">
<script type="application/json"> {"vars": { "atrk_acct": "MH0Ji1a8Dy00yR", "domain": "manoramaonline.com" }}</script>
</amp-analytics>
<!-- End Alexa AMP Certify Javascript --> 

	
	<amp-analytics config="https://sdk.mmonline.io/amp/config_news_prod.json">; 
<script type="application/json"> 
{ 
"extraUrlParams": { 
"app_id": "manoramanews", 
"app_ver": "1.1.0", 
"cpg_md": "", 
"cpg_sc": "", 
"cpg_nm": "", 
"cpg_tm": "", 
"cpg_cnt": "", 
"cpg_subcode": "", 
"channel": "news", 
"authors": "മനോരമ ലേഖകൻ", 
"section": "", 
"last_modified_at": "", 
"sub_section": "", 
"tag": "",
"is_prime":"no"
},

"vars": 
{
 "view_evt": "Viewed Article",
 "ping_evt": "Ping"
 } 
} 
</script> 
</amp-analytics>
	
	
	 

<amp-sidebar id="sidebar" layout="nodisplay" side="left" class="ambcstmsidebar">
	
<div class="sidebartop">
	<div class="sideclose">
		<amp-img class="amp-close-image" src="/etc/designs/mmonline/clientlibs/img/search-close-btn-black.png" width="19" height="19" alt="close sidebar" on="tap:sidebar.close" role="button" tabindex="0"></amp-img>
	</div>
	<div class="sibbarlogo">
		<a href="https://www.manoramaonline.com" target="_self" title="MANORAMAONLINE">
			<amp-img width="230" height="23" alt="Manoramaonline" src="/content/dam/mm/mo/logos/online-logo-white.png"></amp-img>
		</a>
	</div>
	<div class="sidesearchbox">
		<div class="searchbox">
			<form method="get" action="https://www.manoramaonline.com/search-results.html" target="_top">
				<div class="searchfiled">
					<input class="searchinput" name="q" type="text">
					<input name="page" type="hidden" value="1">
				</div>
				<div class="searchbtnwrp">
					<input type="submit" class="search-btn">
				</div>
			</form>
		</div>
	</div>
	<div class="mob-other-sites">
		<ul class="mob-othersite-ul">
			<li><a href="https://epaper.manoramaonline.com/" target="_blank" title="E-PAPER">E-PAPER</a>
			</li>
		
			<li><a href="https://www.onmanorama.com" target="_blank" title="ONMANORAMA">ONMANORAMA</a>
			</li>
		
			<li><a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMANEWS TV">MANORAMANEWS TV</a>
			</li>
		
			<li><a href="https://www.radiomango.fm/home.html" target="_blank" title="RADIO MANGO">RADIO MANGO</a>
			</li>
		
			<li><a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL NEWS">LOCAL NEWS</a>
			</li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali.html" target="_self" title="GLOBAL MALAYALI">GLOBAL MALAYALI</a>
			</li>
		
			<li><a href="https://subscribe.manoramaonline.com/" target="_blank" title="SUBSCRIPTION">SUBSCRIPTION</a>
			</li>
		
			<li><a href="https://subscribe.manoramaonline.com/home.html?list=books/All-Books" target="_blank" title="BOOKS">BOOKS</a>
			</li>
		
			<li><a href="https://www.manoramaonline.com/videos.html" target="_self" title="VIDEOS">VIDEOS</a>
			</li>
		</ul>
	</div>
</div>
<div class="sidebarsectionwrp fullwidth">
	<ul class="sidebar-section-ul">
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">News
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/news/latest-news.html" title="Latest News" target="_self">Latest News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/kerala.html" title="Kerala" target="_self">Kerala</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/india.html" title="India" target="_self">India</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/world.html" title="World" target="_self">World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/crime.html" title="Crime" target="_self">Crime</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/business.html" title="Business" target="_self">Business</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/editorial.html" title="Editorial" target="_self">Editorial</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/sunday.html" title="Sunday" target="_self">Sunday</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/fact-check.html" title="Fact Check" target="_self">Fact Check</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/exclusive.html" title="Exclusive" target="_self">Exclusive</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/infographics.html" title="Infographics" target="_self">Infographics</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/charity.html" title="Charity" target="_self">Charity</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/cartoon.html" title="Cartoon" target="_self">Cartoon</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/news/only-in-manorama-online.html" target="_self">Premium</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/videos.html" target="_self">Videos</a>
			</li>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Movie
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/movies/movie-news.html" title="Movie News" target="_self">Movie News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/movie-gossips.html" title="Spicy" target="_self">Spicy</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/movie-reviews.html" title="Movie Reviews" target="_self">Movie Reviews</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/interview.html" title="Interview" target="_self">Interview</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/short-films.html" title="Short Films" target="_self">Short Films</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/features.html" title="Movie Features" target="_self">Movie Features</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Tech
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/technology/defense.html" title="Defence" target="_self">Defence</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/technology-news.html" title="Technology News" target="_self">Technology News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/mobiles.html" title="Mobiles" target="_self">Mobiles</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/cameras.html" title="Cameras" target="_self">Cameras</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/social-media.html" title="Social Media" target="_self">Social Media</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/science.html" title="Science" target="_self">Science</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/gadgets.html" title="Gadgets" target="_self">Gadgets</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Sports
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/sports/cricket.html" title="Cricket" target="_self">Cricket</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/football.html" title="Football" target="_self">Football</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/tennis.html" title="Tennis" target="_self">Tennis</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/other-sports.html" title="Other Sports" target="_self">Other Sports</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/local-sports.html" title="Local Sports" target="_self">Local Sports</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Life
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/style/love-n-life.html" title="Love n Life" target="_self">Love n Life</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/glitz-n-glamour.html" title="Glitz n Glamour" target="_self">Glitz n Glamour</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/wedding.html" title="Wedding" target="_self">Wedding</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/trend-setters.html" title="Hot n Viral" target="_self">Hot n Viral</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/style-factor.html" title="Style Factor" target="_self">Style Factor</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/hair-n-beauty.html" title="Hair n Beauty" target="_self">Hair n Beauty</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/yuva.html" title="Yuva" target="_self">Yuva</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Astro
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/astrology/astro-news.html" title="Astro News" target="_self">Astro News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/astrology/star-predictions.html" title="Star Predictions" target="_self">Star Predictions</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/astrology/palmistry.html" title="Palmistry" target="_self">Palmistry</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/astrology/gemology.html" title="Gemology" target="_self">Gemology</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Health
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/health/health-news.html" title="Health News" target="_self">Health News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/well-being.html" title="Well Being" target="_self">Well Being</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/fitness-and-yoga.html" title="Fitness &amp; Yoga" target="_self">Fitness &amp; Yoga</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/healthy-food.html" title="Healthy Food" target="_self">Healthy Food</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/sexual-health.html" title="Sexual Health" target="_self">Sexual Health</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Auto
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/auto-news.html" title="Auto News" target="_self">Auto News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/new-arrivals.html" title="New Arrivals" target="_self">New Arrivals</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/features.html" title="Features" target="_self">Features</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/test-drives.html" title="Test Drives" target="_self">Test Drives</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/auto-tips.html" title="Auto Tips" target="_self">Auto Tips</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/coffee-brake.html" title="Coffee Brake" target="_self">Coffee Brake</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/auto-biography.html" title="Auto Biography" target="_self">Auto Biography</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/ask-expert.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Music
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/music/music-news.html" title="Music News" target="_self">Music News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/interviews.html" title="Interviews" target="_self">Interviews</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/music-mix.html" title="Music Mix" target="_self">Music Mix</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/features.html" title="Features" target="_self">Features</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/songs-of-the-day.html" title="Song Of The Day" target="_self">Song Of The Day</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">She
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/women/women-news.html" title="Women News" target="_self">Women News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/work-and-life.html" title="Work &amp; Life" target="_self">Work &amp; Life</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/family-corner.html" title="Family Corner" target="_self">Family Corner</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/interviews.html" title="Interviews" target="_self">Interviews</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/features.html" title="She World" target="_self">She World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Homestyle
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/homestyle/dream-home.html" title="Dream Home" target="_self">Dream Home</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/spot-light.html" title="Spot Light" target="_self">Spot Light</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/nest.html" title="Nest" target="_self">Nest</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/first-shot.html" title="Veedu News" target="_self">Veedu News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/home-decor.html" title="Home decor" target="_self">Home decor</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/vasthu.html" title="Vasthu" target="_self">Vasthu</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/gardening.html" title="Gardening" target="_self">Gardening</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Travel
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-news.html" title="Travel News" target="_self">Travel News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/world-escapes.html" title="World Escapes" target="_self">World Escapes</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-kerala.html" title="Travel Kerala" target="_self">Travel Kerala</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-india.html" title="Travel India" target="_self">Travel India</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/farm-tourism.html" title="Farm Tourism" target="_self">Farm Tourism</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-in-wild.html" title="Travel In Wild" target="_self">Travel In Wild</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/readers-corner.html" title="Readers Corner" target="_self">Readers Corner</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/readers-corner.html" title="Heritage Walk" target="_self">Heritage Walk</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-blogs.html" title="Travel Blogs" target="_self">Travel Blogs</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Pachakam
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/pachakam/mrs-k-m-mathew.html" title="Mrs K M Mathew&#39;s Recipes" target="_self">Mrs K M Mathew&#39;s Recipes</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/pachakam/recipes.html" title="Recipes" target="_self">Recipes</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/pachakam/features.html" title="Taste Buds" target="_self">Taste Buds</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/pachakam/chefs.html" title="Chefs" target="_self">Chefs</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/pachakam/readers-recipe.html" title="Readers&#39; Recipe" target="_self">Readers&#39; Recipe</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Environment
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/environment/environment-news.html" title="Environment News" target="_self">Environment News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/wild-life.html" title="Animal World" target="_self">Animal World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/green-heroes.html" title="Green Heroes" target="_self">Green Heroes</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/globalwarming.html" title="GlobalWarming" target="_self">GlobalWarming</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/earth-n-colors.html" title="Earth N Colors" target="_self">Earth N Colors</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/habitat-and-pollution.html" title="Habitat &amp; Pollution" target="_self">Habitat &amp; Pollution</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Literature
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/literature/literaryworld.html" title="Literary World" target="_self">Literary World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/bookreview.html" title="Book Review" target="_self">Book Review</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/interviews.html" title="The Talk" target="_self">The Talk</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/your-creatives.html" title="Writers Blog" target="_self">Writers Blog</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/manorama-books.html" title="Manorama Books" target="_self">Manorama Books</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/bookcategories.html" title="Book Categories" target="_self">Book Categories</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/e-novel.html" title="E-Novel" target="_self">E-Novel</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Career
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/education/education-news.html" title="News" target="_self">News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/notifications.html" title="Notifications" target="_self">Notifications</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/achievers.html" title="Achievers" target="_self">Achievers</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/career-guru.html" title="Career Guru" target="_self">Career Guru</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/exam-guide.html" title="Exam Guide" target="_self">Exam Guide</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/horizon.html" title="Horizon" target="_self">Horizon</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Karshakasree
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/agri-news.html" title="Agri News" target="_self">Agri News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/crop-info.html" title="Crop info" target="_self">Crop info</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/pets-world.html" title="Pets and Animals" target="_self">Pets and Animals</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/farm-management.html" title="Farm Management" target="_self">Farm Management</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/floriculture.html" title="Floriculture" target="_self">Floriculture</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/waste-management.html" title="Waste Management" target="_self">Waste Management</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/home-garden.html" title="Home Garden" target="_self">Home Garden</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/features.html" title="Features" target="_self">Features</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Sampadyam
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/investment.html" title="Investment" target="_self">Investment</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/insurance.html" title="Insurance" target="_self">Insurance</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/smart-spending.html" title="Smart Spending" target="_self">Smart Spending</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/financial-planning.html" title="Financial Planning" target="_self">Financial Planning</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/banking.html" title="Banking" target="_self">Banking</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/business-for-you.html" title="Business 4 You" target="_self">Business 4 You</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/ask-expert.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Global Malayali
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/gulf.html" title="Gulf" target="_self">Gulf</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/europe.html" title="Europe" target="_self">Europe</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/us.html" title="US" target="_self">US</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/other-countries.html" title="Other Countries" target="_self">Other Countries</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/columns.html" title="Columns" target="_self">Columns</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/my-creatives.html" title="My Creatives" target="_self">My Creatives</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Children
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/children/wonder-world.html" title="Wonder World" target="_self">Wonder World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children/padhipurra.html" title="Padhipurra" target="_self">Padhipurra</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children/parenting.html" title="Parenting" target="_self">Parenting</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children/kidz-club.html" title="Kidz Club" target="_self">Kidz Club</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children-gallery/birthday-baby.html" title="Birthday Baby" target="_self">Birthday Baby</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children-gallery/kids-creative.html" title="Kids Creative" target="_self">Kids Creative</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/videos/kids.html" title="Videos" target="_self">Videos</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/opinion.html" target="_self">Opinion</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/podcast.html" target="_self">Podcasts</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/district-news/thiruvananthapuram/obituary.html" target="_blank">Obit</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaclassifieds.com/" target="_blank">Classifieds</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/mobile-facer-page.html" target="_self">Mobile</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://subscribe.manoramaonline.com/home-digital.html" target="_blank">E-Editions</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/photogallery.html" target="_self">Photos</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://subscribe.manoramaonline.com/home.html?list=books/All-Books" target="_blank">Subscription</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://subscribe.manoramaonline.com/home.html?list=books/All-Books" target="_blank">Books</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://epaper.manoramaonline.com/" target="_blank">E-Paper</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/marketing-feature.html" target="_self">Featured Articles</a>
			</li>
		
	</ul>
</div>
<div class="sidefooter fullwidth">
	<div class="com-blk-03">
		<div class="sub-hd-001">OUR SITES</div>
		<div class="listing-001">
			<ul>
				<li><a href="https://www.onmanorama.com" target="_blank" title="ONMANORAMA">ONMANORAMA</a></li>
			
				<li><a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL NEWS">LOCAL NEWS</a></li>
			
				<li><a href="https://www.manoramaonline.com/global-malayali.html" target="_blank" title="GULF MANORAMA">GULF MANORAMA</a></li>
			
				<li><a href="https://us.manoramaonline.com" target="_blank" title="US MANORAMA">US MANORAMA</a></li>
			
				<li><a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMA NEWS TV">MANORAMA NEWS TV</a></li>
			
				<li><a href="https://www.manoramamax.com/" target="_blank" title="MANORAMAMAX">MANORAMAMAX</a></li>
			
				<li><a href="https://www.radiomango.fm" target="_blank" title="RADIO MANGO">RADIO MANGO</a></li>
			
				<li><a href="https://www.m4marry.com/" target="_blank" title="M4MARRY">M4MARRY</a></li>
			
				<li><a href="https://www.helloaddress.com/" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a></li>
			
				<li><a href="https://www.qkdoc.com/" target="_blank" title="QKDOC">QKDOC</a></li>
			
				<li><a href="https://www.manoramahorizon.com" target="_blank" title="MANORAMA HORIZON">MANORAMA HORIZON</a></li>
			
				<li><a href="https://www.quickerala.com/" target="_blank" title="QUICKERALA">QUICKERALA</a></li>
			
				<li><a href="https://www.vanitha.in/home.html/" target="_blank" title="VANITHA">VANITHA</a></li>
			
				<li><a href="https://www.theweek.in/home.html" target="_blank" title="THE WEEK">THE WEEK</a></li>
			
				<li><a href="https://www.manoramayearbook.in/home.html" target="_blank" title="MANORAMA YEARBOOK">MANORAMA YEARBOOK</a></li>
			
				<li><a href="https://www.theman.in/home.html" target="_blank" title="THE MAN">THE MAN</a></li>
			</ul>
		</div>
	</div>
	<div class="com-blk-03">
		<div class="sub-hd-001">APPS</div>
		<div class="listing-001">
			<ul>
				<li><a href="https://play.google.com/store/apps/details?id=com.online.AndroidManorama&hl=en" target="_blank" title="MALAYALA MANORAMA">MALAYALA MANORAMA</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.mmtv" target="_blank" title="MANORAMA NEWS">MANORAMA NEWS</a></li>
			
				<li><a href="https://www.manoramaonline.com/calendarpro" target="_blank" title="Calendar 2021 PRO">Calendar 2021 PRO</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.vidyalearnmalayalam" target="_blank" title="VIDYA LEARN MALAYALAM">VIDYA LEARN MALAYALAM</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.m4marry" target="_blank" title="M4MARRY">M4MARRY</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manorama.helloaddress&hl=en" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.quickerala&hl=en?" target="_blank" title="QUICKERALA">QUICKERALA</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.qkdoc&hl=en" target="_blank" title="QKDOC">QKDOC</a></li>
			</ul>
		</div>
	</div>
	<div class="com-blk-03">
		<div class="listing-001">
			<ul>
				<li><a href="https://www.manoramaonline.com/about-us.html" target="_self" title="ABOUT US">ABOUT US</a></li>
			
				<li><a href="https://www.manoramaonline.com/contact-us.html" target="_self" title="CONTACT US">CONTACT US</a></li>
			
				<li><a href="https://subscribe.manoramaonline.com" target="_blank" title="MANORAMA PRODUCTS">MANORAMA PRODUCTS</a></li>
			
				<li><a href="https://advt.manoramaonline.com/2020/manorama-sales-kit/index.html" target="_blank" title="SALES KIT">SALES KIT</a></li>
			
				<li><a href="https://advt.manoramaonline.com/2020/Media-Kit/index.html" target="_self" title="MEDIA KIT">MEDIA KIT</a></li>
			
				<li><a href="https://www.manoramaonline.com/privacy.html" target="_self" title="PRIVACY">PRIVACY</a></li>
			
				<li><a href="https://www.manoramaonline.com/terms-of-use.html" target="_self" title="TERMS OF USE">TERMS OF USE</a></li>
			
				<li><a href="https://www.manoramaonline.com/careers-at-manorama.html" target="_self" title="CAREERS @ MANORAMA">CAREERS @ MANORAMA</a></li>
			
				<li><a href="/#.html" target="_self" title="LABOUR COMPLIANCE">LABOUR COMPLIANCE</a></li>
			
				<li><a href="https://www.manoramaonline.com/code-of-ethics.html" target="_self" title="Site follows the DNPA’s code of conduct">Site follows the DNPA’s code of conduct</a></li>
			</ul>
		</div>
	</div>
	<div class="com-blk-03">
		<div class="copyright">© Copyright 2021 Manoramaonline.  All rights reserved.</div>
	</div>
</div>
</amp-sidebar>
<div class="main-body">
	<header class="mm-container-fluid headerbar sticky-header">
		<div class="menu-1 fullwidth">
			<div class="mm-container">
				<div class="mainHeaderblock-in d-flex justify-content-between align-items-center fullwidth">
					<div class="hdr-blk-left">
						<div class="section-btn">
							<button on="tap:sidebar.toggle" class="ampstart-btn caps m2">
								<amp-img width="20" height="13" alt="sample" src="/etc/designs/mmonline/clientlibs/img/menu-icon.svg"></amp-img>
							</button>
						</div>
					</div>
					<div class="hdr-blk-middle ">
						<div class="logo  fullwidth"><a href="https://www.manoramaonline.com/news.html" target="_self" title="news">
								<amp-img width="230" height="23" alt="news" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/manoramaonline-logo-amp.png"></amp-img>
							</a></div>
					</div>
					<!-- AMP Sign in -->
					<div class="hdr-blk-right">
						<div class="account-btnw-wrp d-inline-block" amp-access="NOT vkltkn" amp-access-hide>
							<div class="account-btn" on="tap:amp-access.login-sign-in" role="button" tabindex="0">
								<amp-img width="12" height="14" alt="login icon" src="/etc/designs/mmonline/clientlibs/img/user.svg"></amp-img>
							</div>
						</div>
						<div class="account-btnw-wrp d-inline-block" amp-access="vkltkn" amp-access-hide>
							<div class="account-btn">
								<amp-img width="12" height="14" alt="login icon" src="/etc/designs/mmonline/clientlibs/img/user.svg"></amp-img>
							</div>
							<div class="account-info">
								<div class="account-info-head">
									<span class="accountinfoHelo">Hello</span>
									<div class="accountinfoName">
										<template amp-access="show" amp-access-hide amp-access-template type="amp-mustache">
											{{ssoProfileName}}
										</template>
									</div>
								</div>
								<div class="accountinfolinks" on="tap:amp-access.login-sign-out" role="button" tabindex="0">Logout</div>
							</div>
						</div>
					</div>
				</div>
			</div>

			
<div class="mm-mainNav-wrp">
  <div class="mm-container">
    <nav class="navwrp fullwidth">
      <div class="home-icon"> <a class="main-nav-a" href="https://www.manoramaonline.com" target="_self" title="HOME">&nbsp;</a>
      </div>
      <ul class="main-nav-ul d-flex justify-content-md-between align-items-center">
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://epaper.manoramaonline.com/MMPortalUI/" target="_blank" title="E-PAPER">E-PAPER</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/latest-news.html" target="_self" title="TOP NEWS">TOP NEWS</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/only-in-manorama-online.html" target="_self" title="PREMIUM">PREMIUM</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/kerala.html" target="_self" title="KERALA">KERALA</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/india.html" target="_self" title="INDIA">INDIA</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/world.html" target="_self" title="WORLD">WORLD</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/editorial.html" target="_self" title="EDITORIAL">EDITORIAL</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/business.html" target="_self" title="BUSINESS">BUSINESS</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/sunday.html" target="_self" title="SUNDAY">SUNDAY</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/infographics.html" target="_self" title="INFOGRAPHICS">INFOGRAPHICS</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/charity.html" target="_self" title="CHARITY">CHARITY</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/indepth.html" target="_self" title="INDEPTH">INDEPTH</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/exclusive.html" target="_self" title="SPECIALS">SPECIALS</a></li>
        
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/ask-experts.html" target="_self" title="Ask Expert">Ask Expert</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/crime.html" target="_self" title="CRIME">CRIME</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/fact-check.html" target="_self" title="FACT CHECK">FACT CHECK</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/cartoon.html" target="_self" title="CARTOON">CARTOON</a></li>
        
      </ul>
    </nav>
  </div>
</div>

		</div>
	</header>
</div>
	 <div class="mm-container top-advt"><div class="mm-embedded-wrapper section">
<div class="mm-banner970-ad">
	<!-- AMP AdSlot 1 for Ad Unit 'MO_Article_Page_Mob_Leaderboard_ATF_336x280' ### Size: 336x280,300x250 -->
<amp-ad type="doubleclick" id="amp-aslot-1"
        data-slot="/123148010/MO_Article_Page_Mob_Leaderboard_ATF_336x280"
        width="336" height="280"
        data-multi-size="300x250">
</amp-ad>
<!-- End -->
</div>

</div>

</div>
	 <div class="main-body">			
		<div class="main-container">
		<main>
			<div class="heading">
				<h1>കോടിയേരിയുടെ വിജയത്തിന് എൻഡിഎഫ് പിന്തുണ; ആശങ്കയിൽ ഫസൽ വധം</h1>
				<div class="story-byline-date">
					
						<span class="story-author-name">
						
						
							മനോരമ ലേഖകൻ
						
						</span>
					
					<time class="story-author-date">November 06, 2021 05:16 AM IST</time>
				</div>
			</div>
			<div class="mm-component"><div class="image parbase section">
    <figure class="story-figure">
    <amp-img src="/content/dam/mm/mo/news/just-in/images/2021/11/5/Fasal-and-Kodiyeri-Balakrishnan.jpg"
    data-hero
	  width="520"
	  height="270"
	  layout="responsive"
	  alt="Fasal-and-Kodiyeri-Balakrishnan"></amp-img>
   	<figcaption>ഫസൽ, കോടിയേരി ബാലകൃഷ്ണൻ</figcaption>
     </figure>
 	</div>
<div class="videocomponent section">


</div>
<div class="mm-embedded-wrapper section">


</div>
<div class="promoblock section"></div>
<div class="articlecontentbody section">
<div class="story-body">
	<div class="story-body-socialmedia">
		<div class="story-body-socialmedia-list">
		    <amp-social-share width="35" height="35" type="facebook" data-param-app_id="597663906981076"></amp-social-share>
		    <amp-social-share width="35" height="35" type="twitter"></amp-social-share>
		    <amp-social-share width="35" height="35" type="whatsapp"></amp-social-share>
		  	<amp-social-share width="35" height="35" type="email"></amp-social-share>
		  </div>
	</div>

			
	

<div data-pagination-init="article">

    <div class='article-content'><p>കൊച്ചി∙ 2006 ൽ തലശ്ശേരി മണ്ഡലത്തിൽ ഇടതുമുന്നണി സ്‌ഥാനാർഥി കോടിയേരി ബാലകൃഷ്ണന്റെ വിജയം ഉറപ്പിക്കാൻ എൻഡിഎഫിന്റെ പിന്തുണ തേടേണ്ടി വന്ന സാഹചര്യം ജില്ലയിലെ സിപിഎം നേതാക്കളെ നടുക്കിയതാണു ഫസൽ വധക്കേസിനു വഴിയൊരുക്കിയതെന്ന ആദ്യ നിഗമനത്തിൽ ഉറച്ചുനിൽക്കുകയാണ് ഇപ്പോഴും സിബിഐ. </p>

<div class="article-parsys"><div class="par2 parsys"><div class="promoblock section"></div>

</div>
</div><p>2006ലെ നിയമസഭാ തിരഞ്ഞെടുപ്പിലാണു തലശ്ശേരിയിൽ സിപിഎമ്മിന്റെ ചരിത്രത്തിലെ ഏറ്റവും കുറഞ്ഞ ഭൂരിപക്ഷത്തിനു യുഡിഎഫ് സ്‌ഥാനാർഥിയായിരുന്ന രാജ്‌മോഹൻ ഉണ്ണിത്താനെ കോടിയേരി ബാലകൃഷ്‌ണൻ പരാജയപ്പെടുത്തിയത്.</p>

<p>വിജയം ഉറപ്പാക്കാൻ എൻഡിഎഫിന്റെ പിന്തുണ തേടേണ്ട സാഹചര്യമുണ്ടായതു കണ്ണൂരിലെ സിപിഎം നേതൃത്വത്തെ ഞെട്ടിച്ചതായും ഫസലിന്റെ പ്രവർത്തനങ്ങൾ കണ്ണൂരിൽ പ്രത്യേകിച്ചു തലശ്ശേരിയിൽ പാർട്ടിയെ ദുർബലപ്പെടുത്തുമെന്നു നേതാക്കൾ തിരിച്ചറിഞ്ഞതായും സിബിഐയുടെ കുറ്റപത്രത്തിലുണ്ട്. ഫസലിന്റെ നേതൃത്വത്തിൽ എൻഡിഎഫിലേക്ക് ആകർഷിക്കപ്പെട്ട കുടുംബങ്ങളെല്ലാം ന്യൂനപക്ഷ സമുദായത്തിലെ സിപിഎം അനുഭാവികളായിരുന്നു.</p>

<p>തലശ്ശേരി ഗോപാൽപേട്ട സെന്റ് പീറ്റേഴ്‌സ് ബ്രാഞ്ചിലെ അംഗമായിരുന്ന മുഹമ്മദ് ഫസൽ 1995നു ശേഷം ഖുർആൻ ക്ലാസുകളും നിർധന വിദ്യാർഥികൾക്കു സൗജന്യ ട്യൂഷനും നൽകിയിരുന്നു.സിപിഎം വിട്ട് എൻഡിഎഫ് പ്രവർത്തകനായതോടെ ഈ മേഖലയിലെ ആയിരക്കണക്കിനു വിദ്യാർഥികളെ എൻഡിഎഫിലേക്കു ഫസൽ ആകർഷിച്ചതു സിപിഎം നേതാക്കളെ അലോസരപ്പെടുത്തി.</p>

<div class="article-parsys"><div class="par5 parsys"><div class="promoblock section"></div>

</div>
</div><p>കോടിയേരി ബാലകൃഷ്‌ണന്റെ ഭാര്യവീട്ടുകാരുടെ അയൽവാസിയായ സി.എച്ച്. മറിയുവിനെയാണു ഫസൽ വിവാഹം ചെയ്‌തത്. പിന്നീട് മറിയുവിന്റെ വീട്ടിൽ താമസമാക്കിയ ശേഷമാണു സിപിഎം വിട്ടു ഫസൽ മതപരമായ പ്രവർത്തനങ്ങളിൽ കൂടുതൽ മുഴുകിയത്. എന്നാൽ രാഷ്ട്രീയമാറ്റം ഇവരുടെ കുടുംബ ബന്ധങ്ങൾക്ക് ഉലച്ചിലുണ്ടാക്കിയില്ല.</p>

<p>തലശ്ശേരിയിലെ സാമുദായിക സൗഹാർദം തകർത്ത് വർഗീയ സംഘർഷത്തിനു വഴിയൊരുക്കിയാൽ ന്യൂനപക്ഷ സമുദായ സംരക്ഷകരായി രംഗത്തു വരാൻ കഴിയുമെന്നായിരുന്നു സിപിഎം നേതൃത്വത്തിന്റെ കണക്കുകൂട്ടലെന്ന ഗുരുതര സ്വഭാവമുള്ള വിലയിരുത്തലും കുറ്റപത്രത്തിൽ സിബിഐ നടത്തിയിട്ടുണ്ട്. </p>

<p>ഇത്തരത്തിലുള്ള സംഘർഷങ്ങളുണ്ടാക്കാൻ ഫസൽ വധത്തിനു മുൻപുതന്നെ പാർട്ടിയുടെ പ്രാദേശിക നേതാക്കളായ കാരായി ചന്ദ്രശേഖരൻ, കാരായി രാജൻ എന്നിവരുടെ നിർദേശപ്രകാരം എൻഡിഎഫ് പ്രവർത്തകരുടെ വീടുകളും വാഹനങ്ങളും തീവച്ചു നശിപ്പിച്ചതായും സിബിഐ കുറ്റപ്പെടുത്തി.</p>

<p>ആർഎസ്‌എസ് മേൽക്കൈയുള്ള പ്രദേശങ്ങളിൽ താമസിക്കുന്ന ന്യൂനപക്ഷ സമുദായാംഗങ്ങൾക്കു നേരെയാണു അതിക്രമങ്ങൾ അഴിച്ചുവിട്ടതെന്നതും നിഗമനങ്ങൾക്ക് അടിവരയിട്ടു സിബിഐ ചൂണ്ടിക്കാട്ടിയിരുന്നു. </p>

<p><b>Content Highlight:</b> Fazal murder</p>

        
        
   </div>
</div>
<input type="hidden" id="rtearticleResourcePath" value="/content/mm/mo/news/kerala/2021/11/06/fazal-murder-followup/jcr:content/col_leftparaside/articlecontentbody/firstpartext">




</div></div>
<div class="mmtagblock section"></div>
<div class="mm-embedded-wrapper section">
<div class="mm-textlink-ad">
	<!-- AMP AdSlot 2 for Ad Unit 'MO_DT_Article_Right_Top_300x250_336x280' ### Size: 300x250 -->
<amp-ad type="doubleclick" id="amp-aslot-2"
        data-slot="/123148010/MO_DT_Article_Right_Top_300x250_336x280"
        width="300" height="250">
  <div placeholder></div>
  <div fallback></div>
</amp-ad>
<!-- End -->

</div>

</div>
<div class="mm-embedded-wrapper section">

<div class="mm-embeddedcode mm-special-template">
	
</div>
</div>
<div class="mm-embedded-wrapper section">
<div class="mm-banner300-ad">
	<!-- AMP AdSlot 2 for Ad Unit 'MO_Article_Page_Rectange_1_ATF_300x250' ### Size: 300x250 -->
<amp-ad type="doubleclick" id="amp-aslot-2"
        data-slot="/123148010/MO_Article_Page_Rectange_1_ATF_300x250"
        width="300" height="250">
</amp-ad>
<!-- End -->
</div>

</div>
<div class="mm-embedded-wrapper section">
<div class="mm-other-ad">
	
</div>

</div>
<div class="moresectionlisting section">
<div class="thumb-related-story-list">
	<div class="thumb-related-story-header">MORE IN KERALA</div>    
	<ul class="thumb-related-story-list-list">
		<li>
			<a href="https://www.manoramaonline.com/news/kerala/2021/11/06/kerala-kn-balagopal-petrol-diesel-price.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2021/11/5/Fuel-price-12.jpg" width="80" height="42" layout="responsive" alt="18 സംസ്ഥാനങ്ങളും 5 കേന്ദ്രഭരണപ്രദേശങ്ങളും ഇന്ധനനികുതി കുറച്ചു; ഇല്ല കേരളം കുറയ്ക്കില്ല">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">18 സംസ്ഥാനങ്ങളും 5 കേന്ദ്രഭരണപ്രദേശങ്ങളും ഇന്ധനനികുതി കുറച്ചു; ഇല്ല കേരളം കുറയ്ക്കില്ല</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/kerala/2021/11/05/fasal-murder-cbi-charge-sheet.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2021/11/5/fasal-kodi-suni.jpg" width="80" height="42" layout="responsive" alt="ഫസൽ വധം: പിന്നിൽ കൊടി സുനിയും സംഘവുമെന്ന് സിബിഐ വീണ്ടും">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">ഫസൽ വധം: പിന്നിൽ കൊടി സുനിയും സംഘവുമെന്ന് സിബിഐ വീണ്ടും</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/kerala/2021/11/05/dog-bites-child-and-father.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2021/11/5/Dog-bite-on-child.JPG" width="80" height="42" layout="responsive" alt="പിതാവിന്റെ കയ്യിലിരുന്ന കുഞ്ഞിനെ കടിച്ചെടുക്കാൻ നായയുടെ ശ്രമം; ഇരുവർക്കും കടിയേറ്റു">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">പിതാവിന്റെ കയ്യിലിരുന്ന കുഞ്ഞിനെ കടിച്ചെടുക്കാൻ നായയുടെ ശ്രമം; ഇരുവർക്കും കടിയേറ്റു</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/kerala/2021/11/06/fazal-murder-followup.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2021/11/5/Fasal-and-Kodiyeri-Balakrishnan.jpg" width="80" height="42" layout="responsive" alt="കോടിയേരിയുടെ വിജയത്തിന് എൻഡിഎഫ് പിന്തുണ; ആശങ്കയിൽ ഫസൽ വധം">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">കോടിയേരിയുടെ വിജയത്തിന് എൻഡിഎഫ് പിന്തുണ; ആശങ്കയിൽ ഫസൽ വധം</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/kerala/2021/11/05/monson-mavunkal-sent-to-forest-department-custody.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/sampadyam/financial-planning/images/2021/10/1/Monson-Mavungal.jpg" width="80" height="42" layout="responsive" alt="‘തിമിംഗല അസ്ഥി’, ‘ആനക്കൊമ്പ്’; മോൻസനെ വനംവകുപ്പ് ചോദ്യം ചെയ്യും">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">‘തിമിംഗല അസ്ഥി’, ‘ആനക്കൊമ്പ്’; മോൻസനെ വനംവകുപ്പ് ചോദ്യം ചെയ്യും</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/kerala/2021/11/06/fuel-tax-and-kerala.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/global-malayali/gulf/images/2021/10/31/fuel-price.jpg" width="80" height="42" layout="responsive" alt="ഇന്ധന നികുതി: കേരളത്തിന് അധികം കിട്ടിയത് മാസം കൊണ്ട് 201 കോടി">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">ഇന്ധന നികുതി: കേരളത്തിന് അധികം കിട്ടിയത് മാസം കൊണ്ട് 201 കോടി</h3>
			</a>
		</li>	
	</ul>
</div>
</div>
<div class="vuuklecomments section">







<div id="comments" class="lf-disclosure">ഇവിടെ പോസ്റ്റു ചെയ്യുന്ന അഭിപ്രായങ്ങൾ മലയാള മനോരമയുടേതല്ല. അഭിപ്രായങ്ങളുടെ പൂർണ ഉത്തരവാദിത്തം രചയിതാവിനായിരിക്കും. കേന്ദ്ര സർക്കാരിന്റെ ഐടി നയപ്രകാരം വ്യക്തി, സമുദായം, മതം, രാജ്യം എന്നിവയ്ക്കെതിരായി അധിക്ഷേപങ്ങളും അശ്ലീല പദപ്രയോഗങ്ങളും നടത്തുന്നത് ശിക്ഷാർഹമായ കുറ്റമാണ്. ഇത്തരം അഭിപ്രായ പ്രകടനത്തിന് നിയമനടപടി കൈക്കൊള്ളുന്നതാണ്.</div>

<div style="text-align: center;">
	<amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966/amp/manoramaonline.com" data-enable-refresh="30" data-multi-size="1x1,200x200,312x260,250x250,320x100,320x50,300x250,336x280" rtc-config='{"urls":"https://pb.vuukle.com/openrtb2/amp?tag_id=manoramaonline.com&w=100&h=100&ow=200&oh=200&ms=500&slot=600&targeting=TGT&curl=&timeout=15000&adcid=ADCID&purl=HREF"}'></amp-ad>
</div>

<amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://pb.vuukle.com/load-cookie.html?max_sync_count=5">
    <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img>
</amp-iframe>

<center>
    <section class="mm-spcillogWrapper" amp-access="NOT vkltkn" amp-access-hide>
        <a href="#" on="tap:amp-access.login-sign-in"><u>Login to comment</u></a>
    </section>
    <section class="mm-spcillogWrapper mm-log-color" amp-access="vkltkn" amp-access-hide>
        <a href="#" on="tap:amp-access.login-sign-out"><u>Logout</u></a>
    </section>
</center>
<section amp-access="show" amp-access-hide>
    <template amp-access-template type="amp-mustache">
        <amp-iframe width="740" height="350" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms allow-top-navigation" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=&host={{host}}&id=/fazal-murder-followup&apiKey=0f8151a9-0f88-4732-8b7e-b5b0e4b1417e&title=കോടിയേരിയുടെ%20വിജയത്തിന്%20എൻഡിഎഫ്%20പിന്തുണ;%20ആശങ്കയിൽ%20ഫസൽ%20വധം%20-%20Manorama%20Online&sso=true&&loginToken={{vkltkn}}">
            <div overflow tabindex="0" role="button" aria-label="Show comments" style="display: block;text-align: center;background: #1f87e5;color: #fff;border-radius: 4px;"> Show comments</div>
        </amp-iframe>
    </template>
</section></div>
<div class="mm-embedded-wrapper section">
<div class="mm-taboola-ad">
	<amp-embed width=100 height=100
type=taboola
layout=responsive
data-publisher='themalayalamanoramaco-manoramaonline'
data-mode='thumbnails-a'
data-placement='Below Article Thumbnails AMP'
data-target_type='mix'
data-article='auto'
data-url=''>
</amp-embed>
</div>

</div>
<div class="mmarticleslideshow section"></div>
<div class="mmembedschema section"></div>

</div>
			<div class="mm-component"><div class="mm-embedded-wrapper section">
<div class="mm-inarticle-ad">
	
</div>

</div>
<div class="mm-embedded-wrapper section">
<div class="mm-banner300-ad">
	<!-- AMP AdSlot 3 for Ad Unit 'MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280' ### Size: 336x280,300x250 -->
<amp-ad type="doubleclick" id="amp-aslot-3"
        data-slot="/123148010/MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280"
        width="336" height="280"
        data-multi-size="300x250">
</amp-ad>
<!-- End -->
</div>

</div>
<div class="mm-embedded-wrapper section">

<div class="mm-embeddedcode mm-special-template">
	
</div>
</div>
<div class="relatedstories section">
</div>
<div class="mm-embedded-wrapper section">
<div class="mm-banner300-ad">
	
</div>

</div>
<div class="mm-embedded-wrapper section">
<div class="mm-taboola-ad">
	
</div>

</div>
<div class="mm-embedded-wrapper section">
<div class="mm-banner300-ad">
	
</div>

</div>
<div class="feedlisting section">
<div class="thumb-related-story-list">
	<h2 class="thumb-related-story-header">FROM ONMANORAMA</h2>
	<ul class="thumb-related-story-list-list">
		<li>
			<a href="https://www.onmanorama.com/news/india/2021/11/05/sameer-wankhede-aryan-khan-drug-seizure-case.amp.html">
				<figure class="story-list-thumb-img">
					<amp-img src="https://img.onmanorama.com/content/dam/mm/en/news/business/images/2021/10/26/sameer-wankhede1.jpg.image.80.42.jpg" width="80" height="42" layout="responsive" alt="Sameer Wankhede in denial after being &#39;removed&#39; from Aryan Khan case"></amp-img>
				</figure>
				<h3 class="story-list-item-headline ml-font">Sameer Wankhede in denial after being &#39;removed&#39; from Aryan Khan case</h3>
			</a>
		</li>
	
		<li>
			<a href="https://www.onmanorama.com/kerala/top-news/2021/11/05/attack-dalit-youth-chirayinkeezhu-danish-george-arrested.amp.html">
				<figure class="story-list-thumb-img">
					<amp-img src="https://img.onmanorama.com/content/dam/mm/en/kerala/top-news/images/2021/11/4/casteist-attack.jpg.image.80.42.jpg" width="80" height="42" layout="responsive" alt="Attack on Dalit youth at Chirayinkeezhu: Absconding brother-in-law arrested in Ooty"></amp-img>
				</figure>
				<h3 class="story-list-item-headline ml-font">Attack on Dalit youth at Chirayinkeezhu: Absconding brother-in-law arrested in Ooty</h3>
			</a>
		</li>
	
		<li>
			<a href="https://www.onmanorama.com/kerala/top-news/2021/11/05/coronavirus-cases-veena-george-covid-19-health.amp.html">
				<figure class="story-list-thumb-img">
					<amp-img src="https://img.onmanorama.com/content/dam/mm/en/kerala/top-news/images/2021/11/5/covid-coronavirus-school.jpg.image.80.42.jpg" width="80" height="42" layout="responsive" alt="COVID-19: 6,580 cases in Kerala on Friday, tally crosses 50L"></amp-img>
				</figure>
				<h3 class="story-list-item-headline ml-font">COVID-19: 6,580 cases in Kerala on Friday, tally crosses 50L</h3>
			</a>
		</li>
	
		<li>
			<a href="https://www.onmanorama.com/news/india/2021/11/05/china-village-inside-arunachal-pradesh-us-report.amp.html">
				<figure class="story-list-thumb-img">
					<amp-img src="https://img.onmanorama.com/content/dam/mm/en/kerala/top-news/images/2021/6/23/india-china-reuters-2.jpg.image.80.42.jpg" width="80" height="42" layout="responsive" alt="China built village inside disputed territory with India&#39;s Arunachal Pradesh, says US"></amp-img>
				</figure>
				<h3 class="story-list-item-headline ml-font">China built village inside disputed territory with India&#39;s Arunachal Pradesh, says US</h3>
			</a>
		</li>
	
		<li>
			<a href="https://www.onmanorama.com/news/india/2021/11/05/navjot-sidhu-withdraws-resignation-as-punjab-congress-chief.amp.html">
				<figure class="story-list-thumb-img">
					<amp-img src="https://img.onmanorama.com/content/dam/mm/en/news/india/images/2021/7/18/navjot-singh-sidhu-pti.jpg.image.80.42.jpg" width="80" height="42" layout="responsive" alt="Navjot Sidhu withdraws resignation as Punjab Congress chief"></amp-img>
				</figure>
				<h3 class="story-list-item-headline ml-font">Navjot Sidhu withdraws resignation as Punjab Congress chief</h3>
			</a>
		</li>
	</ul>
</div></div>
<div class="mm-embedded-wrapper section">
<div class="mm-other-ad">
	
</div>

</div>
<div class="mm-embedded-wrapper section">

<div class="mm-embeddedcode mm-special-template">
	
</div>
</div>
<div class="mm-embedded-wrapper section">
<div class="mm-banner300-ad">
	
</div>

</div>

</div>
		</main>
		</div>
			

<div class="footer">
	<div class="mm-container">
		
	</div>
</div>

	</div>
	
	
	<amp-pixel src="https://s.effectivemeasure.net/d/6/i?pu=CANONICAL_URL&ru=DOCUMENT_REFERRER&rnd=RANDOM"/>
	
	
<amp-analytics type="mpulse" config="https://c.go-mpulse.net/api/amp-config.json?d=SOURCE_HOST&key=YS7CY-2UUNX-TEXY7-YB9W8-LP4H2">
</amp-analytics></body>

        
        
    	
    
</html>
