<!DOCTYPE html>

    
        <html ⚡>
        
        
<head>
<meta charset="utf-8"/>
<title>‘സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ’: പരാതിയിൽ കഴമ്പില്ല, ക്ലീൻചിറ്റ് നല്‍കി പൊലീസ്</title>
<link rel="canonical" href="https://www.manoramaonline.com/news/latest-news/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi.html"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/>
<meta name="keywords" content="Latest News, Malayalam News, Malayala Manorama, Manorama Online,MG University, Mahatma Gandhi University, SFI, AISF, Kerala Police, clean chit, PM Arsho, Manorama Online, Malayalam News, Manorama Online News, മലയാളം വാർത്തകൾ, മലയാള മനോരമ"/>
<meta name="description" content="കോട്ടയം∙ എംജി സർവകലാശാല സംഘർഷത്തിൽ എസ്എഫ്ഐ സംസ്ഥാന സെക്രട്ടറി പി.എം.ആർഷോ അടക്കമുള്ള നേതാക്കൾക്കെതിരെ എഐഎസ്എഫ് നേതാവ് നൽകിയ പരാതി.MG University. Mahatma Gandhi University. SFI. AISF. Kerala Police. clean chit. PM Arsho. Manorama Online. Malayalam News. Manorama Online News. മലയാളം വാർത്തകൾ. മലയാള മനോരമ.Latest News. Malayalam News. Malayala Manorama. Manorama Online"/>
<meta name="robots" content="max-image-preview:large"/>


	<meta property="og:title" content="‘സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ’: പരാതിയിൽ കഴമ്പില്ല, ക്ലീൻചിറ്റ് നല്‍കി പൊലീസ്"/>
	<meta name="twitter:title" content="‘സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ’: പരാതിയിൽ കഴമ്പില്ല, ക്ലീൻചിറ്റ് നല്‍കി പൊലീസ്"/>




<meta property="og:description" content="കോട്ടയം∙ എംജി സർവകലാശാല സംഘർഷത്തിൽ എസ്എഫ്ഐ സംസ്ഥാന സെക്രട്ടറി പി.എം.ആർഷോ അടക്കമുള്ള നേതാക്കൾക്കെതിരെ എഐഎസ്എഫ് നേതാവ് നൽകിയ പരാതി.MG University. Mahatma Gandhi University. SFI. AISF. Kerala Police. clean chit. PM Arsho. Manorama Online. Malayalam News. Manorama Online News. മലയാളം വാർത്തകൾ. മലയാള മനോരമ.Latest News. Malayalam News. Malayala Manorama. Manorama Online"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.manoramaonline.com/news/latest-news/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi.html"/>
<meta property="og:image" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/12/15/mg-university-sfi-aisf-clash-1.jpg"/>

<meta name="twitter:description" content="കോട്ടയം∙ എംജി സർവകലാശാല സംഘർഷത്തിൽ എസ്എഫ്ഐ സംസ്ഥാന സെക്രട്ടറി പി.എം.ആർഷോ അടക്കമുള്ള നേതാക്കൾക്കെതിരെ എഐഎസ്എഫ് നേതാവ് നൽകിയ പരാതി.MG University. Mahatma Gandhi University. SFI. AISF. Kerala Police. clean chit. PM Arsho. Manorama Online. Malayalam News. Manorama Online News. മലയാളം വാർത്തകൾ. മലയാള മനോരമ.Latest News. Malayalam News. Malayala Manorama. Manorama Online"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image:src" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/12/15/mg-university-sfi-aisf-clash-1.jpg"/>
<meta name="twitter:url" content="https://www.manoramaonline.com/news/latest-news/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi.html"/>

<link href='https://fonts.googleapis.com/css?family=Roboto' rel='stylesheet'/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>

<style amp-custom>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</style>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-brightcove" src="https://cdn.ampproject.org/v0/amp-brightcove-0.1.js"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script>
<script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-pinterest" src="https://cdn.ampproject.org/v0/amp-pinterest-0.1.js"></script>
<script async custom-element="amp-soundcloud" src="https://cdn.ampproject.org/v0/amp-soundcloud-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
    <script async custom-element="amp-geo" src="https://cdn.ampproject.org/v0/amp-geo-0.1.js"></script>
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script>

<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>


	<script id="amp-access" type="application/json">
	{
		"authorization": "https://www.manoramaonline.com/acd/api/3.0/authorize/amp?brand=Manorama&lastModifiedDate=2022\u002D12\u002D15T17%3A28%3A35%2B0530&articleId=2o399teahui4drmqo564uasdlp&site=MMOnline&section=news&category=just\u002Din&authors=%E0%B4%93%E0%B5%BA%E0%B4%B2%E0%B5%88%E0%B5%BB+%E0%B4%A1%E0%B5%86%E0%B4%B8%E0%B5%8D%E0%B4%95%E0%B5%8D&tags=All+India+Students+Federation+%28AISF%29%2CKerala+Police%2CStudents%27+Federation+of+India+%28SFI%29%2CKerala+News%2CPM+Arsho&contentType=NewsArticle&channel=AMP&publishDate=2022\u002D12\u002D15T17%3A28%3A44%2B0530&title=%27%E0%B4%B8%E0%B5%BC%E0%B4%B5+%E0%B4%AE%E0%B4%A4%E0%B4%B8%E0%B5%8D%E0%B4%A5%E0%B4%B0%E0%B5%81%E0%B4%82+%E0%B4%89%E0%B5%BE%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%8E%E0%B4%B8%E0%B5%8D%E0%B4%8E%E0%B4%AB%E0%B5%8D%E0%B4%90%27%3A+%E0%B4%AA%E0%B4%B0%E0%B4%BE%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%BF%E0%B5%BD+%E0%B4%95%E0%B4%B4%E0%B4%AE%E0%B5%8D%E0%B4%AA%E0%B4%BF%E0%B4%B2%E0%B5%8D%E0%B4%B2%2C+%E0%B4%95%E0%B5%8D%E0%B4%B2%E0%B5%80%E0%B5%BB%E0%B4%9A%E0%B4%BF%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8D+%E0%B4%A8%E0%B4%B2%E0%B5%8D%E2%80%8D%E0%B4%95%E0%B4%BF+%E0%B4%AA%E0%B5%8A%E0%B4%B2%E0%B5%80%E0%B4%B8%E0%B5%8D&article_url=%2Fnews%2Flatest\u002Dnews%2F2022%2F12%2F15%2Fmg\u002Duniversity\u002Dsfi\u002Daisf\u002Dclash\u002Dpolice\u002Dgives\u002Dclean\u002Dchit\u002Dto\u002Dsfi.html&geo=AMP_GEO(ISOCountry)",
		"pingback": "https://www.manoramaonline.com/acd/api/3.0/authorize/amp/pingback?articleId=2o399teahui4drmqo564uasdlp",
		"login": {
			"sign-in": "https://www.manoramaonline.com/mm/vuukle/userlanding.login.html",
			"sign-out": "https://www.manoramaonline.com/mm/vuukle/userlanding.logout.html",
			"sign-up": "https://www.manoramaonline.com/mm/vuukle/userlanding.signup.html"
		},
		"authorizationFallbackResponse": {
		"result": "ALLOW_ACCESS",
			"userProperties": {
				"vtoken":"",
				"displayName":""
			}
		}
	}
	</script>


<script type="application/ld+json">
  {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.manoramaonline.com/news/latest-news/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi.html",
  "headline": "‘സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ’: പരാതിയിൽ കഴമ്പില്ല, ക്ലീൻചിറ്റ് നല്‍കി പൊലീസ്",
  "description": "കോട്ടയം∙ എംജി സർവകലാശാല സംഘർഷത്തിൽ എസ്എഫ്ഐ സംസ്ഥാന സെക്രട്ടറി പി.എം.ആർഷോ അടക്കമുള്ള നേതാക്കൾക്കെതിരെ എഐഎസ്എഫ് നേതാവ് നൽകിയ പരാതി.MG University. Mahatma Gandhi University. SFI. AISF. Kerala Police. clean chit. PM Arsho. Manorama Online. Malayalam News. Manorama Online News. മലയാളം വാർത്തകൾ. മലയാള മനോരമ.Latest News. Malayalam News. Malayala Manorama. Manorama Online",
    "datePublished": "2022-12-15T17:28:35 +05:30",
    "dateModified": "2022-12-15T17:28:35 +05:30",
    "image": [
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/12/15/mg-university-sfi-aisf-clash-1.jpg.transform/schema-1x1/image.jpg",
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/12/15/mg-university-sfi-aisf-clash-1.jpg.transform/schema-4x3/image.jpg",
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/12/15/mg-university-sfi-aisf-clash-1.jpg.transform/schema-16x9/image.jpg"
		],
  "author": {
  "@type": "Person",
  "name": "മനോരമ ലേഖകൻ",
	"url": "https://www.manoramaonline.com" },
  "publisher": {
  "@type": "Organization",
    "logo": { 
    "@type": "ImageObject", 
    "url": "https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/manoramaonline-logo.png", "width": 448, "height": 60 },
  "name": "Manorama Online"
  }
  }
</script>  
</head>
        

<body>
	<!-- AMP geo -->
	<amp-geo layout="nodisplay">
		<script type="application/json">
		  {
			"AmpBind": true
		  }
		</script>
	</amp-geo>
	<!-- Google Tag Manager -->
	<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NQ4QZWM&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>

	<amp-analytics type="comscore">
	<script type="application/json">
  	{
		"vars": {
			"c2": "7947673"
		},
		"extraUrlParams": {
			"comscorekw": "amp"
		}
	}
	</script>
</amp-analytics>

<!-- Start Alexa AMP Certify Javascript -->
<amp-analytics type="alexametrics">
<script type="application/json"> {"vars": { "atrk_acct": "MH0Ji1a8Dy00yR", "domain": "manoramaonline.com" }}</script>
</amp-analytics>
<!-- End Alexa AMP Certify Javascript --> 

	
	<amp-analytics config="https://sdk.mmonline.io/amp/config_news_prod.json">
	<script type="application/json">
		{
		"extraUrlParams": {
			"app_id": "manoramanews",
			"app_ver": "1.1.0",
			"cpg_md": "",
			"cpg_sc": "",
			"cpg_nm": "",
			"cpg_tm": "",
			"cpg_cnt": "",
			"cpg_subcode": "",
			"channel": "news",
			"authors": "ഓൺലൈൻ ഡെസ്ക്",
			"section": "",
			"last_modified_at": "",
			"sub_section": "",
			"tag": "",
    		"is_prime":"no"
},

"vars": 
{
 "view_evt": "Viewed Article",
 "ping_evt": "Ping"
			}
		}
	</script>
	</amp-analytics>
	
	
	 
<!-- SDI include (path: /content/mm/mo/news/_jcr_content/hidden/headerpar.amp.esi.html, resourceType: /apps/mmonline/components/content/global/header) -->

<amp-sidebar id="sidebar" layout="nodisplay" side="left" class="ambcstmsidebar">
	
<div class="sidebartop">
	<div class="sideclose">
		<amp-img class="amp-close-image" src="/etc/designs/mmonline/clientlibs/img/search-close-btn-black.png" width="19" height="19" alt="close sidebar" on="tap:sidebar.close" role="button" tabindex="0"></amp-img>
	</div>
	<div class="sibbarlogo">
		<a href="https://www.manoramaonline.com" target="_self" title="MANORAMAONLINE">
			<amp-img width="230" height="23" alt="Manoramaonline" src="/content/dam/mm/mo/logos/online-logo-white.png"></amp-img>
		</a>
	</div>
	<div class="sidesearchbox">
		<div class="searchbox">
			<form method="get" action="https://www.manoramaonline.com/search-results.html" target="_top">
				<div class="searchfiled">
					<input class="searchinput" name="q" type="text"/>
					<input name="page" type="hidden" value="1"/>
				</div>
				<div class="searchbtnwrp">
					<input type="submit" class="search-btn"/>
				</div>
			</form>
		</div>
	</div>
	<div class="mob-other-sites">
		<ul class="mob-othersite-ul">
			<li><a href="https://epaper.manoramaonline.com/" target="_blank" title="E-PAPER">E-PAPER</a>
			</li>
		
			<li><a href="https://www.onmanorama.com" target="_blank" title="ONMANORAMA">ONMANORAMA</a>
			</li>
		
			<li><a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMANEWS TV">MANORAMANEWS TV</a>
			</li>
		
			<li><a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL">LOCAL</a>
			</li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali.html" target="_self" title="GLOBAL MALAYALI">GLOBAL MALAYALI</a>
			</li>
		
			<li><a href="https://subscribe.manoramaonline.com/" target="_blank" title="MAGAZINES &amp; BOOKS">MAGAZINES &amp; BOOKS</a>
			</li>
		
			<li><a href="https://www.manoramaonline.com/podcast.html" target="_blank" title="PODCASTS">PODCASTS</a>
			</li>
		</ul>
	</div>
</div>
<div class="sidebarsectionwrp fullwidth">
	<ul class="sidebar-section-ul">
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/news/only-in-manorama-online.html" target="_self">Premium</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/sports/indepth/world-cup-football-2022.html" target="_self">FIFA 2022</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/videos.html" target="_self">Videos</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/opinion.html" target="_self">Opinion</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/district-news/thiruvananthapuram/obituary.html" target="_blank">Obit</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/web-stories.html" target="_self">Web Stories</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://subscribe.manoramaonline.com/home-digital.html" target="_blank">E-Editions</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/mobile-facer-page.html" target="_self">Mobile</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/photogallery.html" target="_self">Photos</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/games.html?utm_source=home&utm_medium=web" target="_self">Games</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaclassifieds.com/" target="_blank">Classifieds</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://subscribe.manoramaonline.com/home.html?list=books/All-Books" target="_blank">Books</a>
			</li>
		
	
		
		
			<li class="other-section-li">
				<a class="other-section-a no-submenu " href="https://www.manoramaonline.com/marketing-feature.html" target="_self">Featured Articles</a>
			</li>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">News
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/news/latest-news.html" title="Latest News" target="_self">Latest News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/kerala.html" title="Kerala" target="_self">Kerala</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/india.html" title="India" target="_self">India</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/world.html" title="World" target="_self">World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/business.html" title="Business" target="_self">Business</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/editorial.html" title="Editorial" target="_self">Editorial</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/sunday.html" title="Sunday" target="_self">Sunday</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/fact-check.html" title="Fact Check" target="_self">Fact Check</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/infographics.html" title="Infographics" target="_self">Infographics</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/news/charity.html" title="Charity" target="_self">Charity</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/cartoon.html" title="Cartoon" target="_self">Cartoon</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Movie
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/movies/movie-news.html" title="Movie News" target="_self">Movie News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/movie-gossips.html" title="Spicy" target="_self">Spicy</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/movie-reviews.html" title="Movie Reviews" target="_self">Movie Reviews</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/interview.html" title="Interview" target="_self">Interview</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/short-films.html" title="Short Films" target="_self">Short Films</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/movies/features.html" title="Movie Features" target="_self">Movie Features</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Music
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/music/music-news.html" title="Music News" target="_self">Music News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/interviews.html" title="Interviews" target="_self">Interviews</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/music-mix.html" title="Music Mix" target="_self">Music Mix</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/features.html" title="Features" target="_self">Features</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/songs-of-the-day.html" title="Song Of The Day" target="_self">Song Of The Day</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/music/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Tech
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/technology/defence.html" title="Defence" target="_self">Defence</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/technology-news.html" title="Technology News" target="_self">Technology News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/mobiles.html" title="Mobiles" target="_self">Mobiles</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/cameras.html" title="Cameras" target="_self">Cameras</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/social-media.html" title="Social Media" target="_self">Social Media</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/science.html" title="Science" target="_self">Science</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/technology/gadgets.html" title="Gadgets" target="_self">Gadgets</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Sports
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/sports/cricket.html" title="Cricket" target="_self">Cricket</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/football.html" title="Football" target="_self">Football</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/tennis.html" title="Tennis" target="_self">Tennis</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/other-sports.html" title="Other Sports" target="_self">Other Sports</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/local-sports.html" title="Local Sports" target="_self">Local Sports</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sports/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Life
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/style/cambuzz.html" title="Cambuzz" target="_self">Cambuzz</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/love-n-life.html" title="Life" target="_self">Life</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/glitz-n-glamour.html" title="Glamour" target="_self">Glamour</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/wedding.html" title="Wedding" target="_self">Wedding</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/trend-setters.html" title="Viral" target="_self">Viral</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/style-factor.html" title="Style Factor" target="_self">Style Factor</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/hair-n-beauty.html" title="Beauty" target="_self">Beauty</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/arts-and-culture.html" title="ARTS &amp; CULTURE" target="_self">ARTS &amp; CULTURE</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/style/yuva.html" title="Yuva" target="_self">Yuva</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Astro
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/astrology/astro-news.html" title="Astro News" target="_self">Astro News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/astrology/star-predictions.html" title="Star Predictions" target="_self">Star Predictions</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/astrology/palmistry.html" title="Palmistry" target="_self">Palmistry</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/astrology/gemology.html" title="Gemology" target="_self">Gemology</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Health
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/health/health-news.html" title="Health News" target="_self">Health News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/well-being.html" title="Well Being" target="_self">Well Being</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/fitness-and-yoga.html" title="Fitness &amp; Yoga" target="_self">Fitness &amp; Yoga</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/healthy-food.html" title="Healthy Food" target="_self">Healthy Food</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/sexual-health.html" title="Sexual Health" target="_self">Sexual Health</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/health/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Auto
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/auto-news.html" title="Auto News" target="_self">Auto News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/new-arrivals.html" title="New Arrivals" target="_self">New Arrivals</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/features.html" title="Features" target="_self">Features</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/test-drives.html" title="Test Drives" target="_self">Test Drives</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/auto-tips.html" title="Auto Tips" target="_self">Auto Tips</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/coffee-brake.html" title="Coffee Brake" target="_self">Coffee Brake</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/auto-biography.html" title="Auto Biography" target="_self">Auto Biography</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/ask-expert.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/fasttrack/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">She
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/women/women-news.html" title="Women News" target="_self">Women News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/work-and-life.html" title="Work &amp; Life" target="_self">Work &amp; Life</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/family-corner.html" title="Family Corner" target="_self">Family Corner</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/interviews.html" title="Interviews" target="_self">Interviews</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/features.html" title="She World" target="_self">She World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/women/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Homestyle
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/homestyle/dream-home.html" title="Dream Home" target="_self">Dream Home</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/spot-light.html" title="Spot Light" target="_self">Spot Light</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/nest.html" title="Nest" target="_self">Nest</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/first-shot.html" title="Veedu News" target="_self">Veedu News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/home-decor.html" title="Home decor" target="_self">Home decor</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/vasthu.html" title="Vasthu" target="_self">Vasthu</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/gardening.html" title="Gardening" target="_self">Gardening</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/homestyle/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Travel
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-news.html" title="Travel News" target="_self">Travel News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/world-escapes.html" title="World Escapes" target="_self">World Escapes</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-kerala.html" title="Travel Kerala" target="_self">Travel Kerala</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-india.html" title="Travel India" target="_self">Travel India</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/farm-tourism.html" title="Farm Tourism" target="_self">Farm Tourism</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-in-wild.html" title="Travel In Wild" target="_self">Travel In Wild</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/readers-corner.html" title="Readers Corner" target="_self">Readers Corner</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/readers-corner.html" title="Heritage Walk" target="_self">Heritage Walk</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/travel/travel-blogs.html" title="Travel Blogs" target="_self">Travel Blogs</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Pachakam
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/pachakam/mrs-k-m-mathew.html" title="Mrs K M Mathew&#39;s Recipes" target="_self">Mrs K M Mathew&#39;s Recipes</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/pachakam/recipes.html" title="Recipes" target="_self">Recipes</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/pachakam/features.html" title="Taste Buds" target="_self">Taste Buds</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/pachakam/chefs.html" title="Chefs" target="_self">Chefs</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/pachakam/readers-recipe.html" title="Readers&#39; Recipe" target="_self">Readers&#39; Recipe</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Environment
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/environment/environment-news.html" title="Environment News" target="_self">Environment News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/wild-life.html" title="Animal World" target="_self">Animal World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/green-heroes.html" title="Green Heroes" target="_self">Green Heroes</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/globalwarming.html" title="GlobalWarming" target="_self">GlobalWarming</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/earth-n-colors.html" title="Earth N Colors" target="_self">Earth N Colors</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/habitat-and-pollution.html" title="Habitat &amp; Pollution" target="_self">Habitat &amp; Pollution</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/environment/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Literature
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/literature/literaryworld.html" title="Literary World" target="_self">Literary World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/bookreview.html" title="Book Review" target="_self">Book Review</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/interviews.html" title="The Talk" target="_self">The Talk</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/your-creatives.html" title="Writers Blog" target="_self">Writers Blog</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/manorama-books.html" title="Manorama Books" target="_self">Manorama Books</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/bookcategories.html" title="Book Categories" target="_self">Book Categories</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/e-novel.html" title="E-Novel" target="_self">E-Novel</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/literature/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Career
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/education/education-news.html" title="News" target="_self">News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/notifications.html" title="Notifications" target="_self">Notifications</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/achievers.html" title="Achievers" target="_self">Achievers</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/career-guru.html" title="Career Guru" target="_self">Career Guru</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/exam-guide.html" title="Exam Guide" target="_self">Exam Guide</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/horizon.html" title="Horizon" target="_self">Horizon</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/education/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Karshakasree
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/agri-news.html" title="Agri News" target="_self">Agri News</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/crop-info.html" title="Crop info" target="_self">Crop info</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/pets-world.html" title="Pets and Animals" target="_self">Pets and Animals</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/farm-management.html" title="Farm Management" target="_self">Farm Management</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/floriculture.html" title="Floriculture" target="_self">Floriculture</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/waste-management.html" title="Waste Management" target="_self">Waste Management</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/home-garden.html" title="Home Garden" target="_self">Home Garden</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/karshakasree/features.html" title="Features" target="_self">Features</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Sampadyam
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/investment.html" title="Investment" target="_self">Investment</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/insurance.html" title="Insurance" target="_self">Insurance</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/smart-spending.html" title="Smart Spending" target="_self">Smart Spending</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/financial-planning.html" title="Financial Planning" target="_self">Financial Planning</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/banking.html" title="Banking" target="_self">Banking</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/business-for-you.html" title="Business 4 You" target="_self">Business 4 You</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/sampadyam/ask-expert.html" title="Ask Expert" target="_self">Ask Expert</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Global Malayali
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/gulf.html" title="Gulf" target="_self">Gulf</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/europe.html" title="Europe" target="_self">Europe</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/us.html" title="US" target="_self">US</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/other-countries.html" title="Other Countries" target="_self">Other Countries</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/columns.html" title="Columns" target="_self">Columns</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/my-creatives.html" title="My Creatives" target="_self">My Creatives</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/global-malayali/indepth.html" title="Indepth" target="_self">Indepth</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	
		<amp-accordion disable-session-states animate>
			<section class="other-section-li">
				<header class="other-section-a ">Children
				</header>
				<ul class="menu-sub-sec-list">
					<li>
						<a href="https://www.manoramaonline.com/children/wonder-world.html" title="Wonder World" target="_self">Wonder World</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children/padhipurra.html" title="Padhipurra" target="_self">Padhipurra</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children/parenting.html" title="Parenting" target="_self">Parenting</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children/kidz-club.html" title="Kidz Club" target="_self">Kidz Club</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children/mkid.html" title="MKid" target="_self">MKid</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children-gallery/birthday-baby.html" title="Birthday Baby" target="_self">Birthday Baby</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/children-gallery/kids-creative.html" title="Kids Creative" target="_self">Kids Creative</a>
					</li>
				
					<li>
						<a href="https://www.manoramaonline.com/videos/kids.html" title="Videos" target="_self">Videos</a>
					</li>
				</ul>
			</section>
		</amp-accordion>
		
	</ul>
</div>
<div class="sidefooter fullwidth">
	<div class="com-blk-03">
		<div class="sub-hd-001">OUR SITES</div>
		<div class="listing-001">
			<ul>
				<li><a href="https://www.onmanorama.com" target="_blank" title="ONMANORAMA">ONMANORAMA</a></li>
			
				<li><a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL NEWS">LOCAL NEWS</a></li>
			
				<li><a href="https://www.manoramaonline.com/global-malayali.html" target="_blank" title="GULF MANORAMA">GULF MANORAMA</a></li>
			
				<li><a href="https://us.manoramaonline.com" target="_blank" title="US MANORAMA">US MANORAMA</a></li>
			
				<li><a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMA NEWS TV">MANORAMA NEWS TV</a></li>
			
				<li><a href="https://www.manoramamax.com/" target="_blank" title="MANORAMAMAX">MANORAMAMAX</a></li>
			
				<li><a href="https://www.radiomango.fm" target="_blank" title="RADIO MANGO">RADIO MANGO</a></li>
			
				<li><a href="https://www.m4marry.com/" target="_blank" title="M4MARRY">M4MARRY</a></li>
			
				<li><a href="https://www.helloaddress.com/" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a></li>
			
				<li><a href="https://www.qkdoc.com/" target="_blank" title="QKDOC">QKDOC</a></li>
			
				<li><a href="https://www.manoramahorizon.com" target="_blank" title="MANORAMA HORIZON">MANORAMA HORIZON</a></li>
			
				<li><a href="https://www.quickerala.com/" target="_blank" title="QUICKERALA">QUICKERALA</a></li>
			
				<li><a href="https://www.vanitha.in/home.html/" target="_blank" title="VANITHA">VANITHA</a></li>
			
				<li><a href="https://www.theweek.in/home.html" target="_blank" title="THE WEEK">THE WEEK</a></li>
			
				<li><a href="https://www.manoramayearbook.in/home.html" target="_blank" title="MANORAMA YEARBOOK">MANORAMA YEARBOOK</a></li>
			
				<li><a href="https://www.theman.in/home.html" target="_blank" title="THE MAN">THE MAN</a></li>
			</ul>
		</div>
	</div>
	<div class="com-blk-03">
		<div class="sub-hd-001">APPS</div>
		<div class="listing-001">
			<ul>
				<li><a href="https://play.google.com/store/apps/details?id=com.online.AndroidManorama&hl=en" target="_blank" title="MALAYALA MANORAMA">MALAYALA MANORAMA</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.mmtv" target="_blank" title="MANORAMA NEWS">MANORAMA NEWS</a></li>
			
				<li><a href="https://www.manoramaonline.com/calendarpro" target="_blank" title="Calendar 2022 PRO">Calendar 2022 PRO</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.vidyalearnmalayalam" target="_blank" title="VIDYA LEARN MALAYALAM">VIDYA LEARN MALAYALAM</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.m4marry" target="_blank" title="M4MARRY">M4MARRY</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manorama.helloaddress&hl=en" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.quickerala&hl=en?" target="_blank" title="QUICKERALA">QUICKERALA</a></li>
			
				<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.qkdoc&hl=en" target="_blank" title="QKDOC">QKDOC</a></li>
			</ul>
		</div>
	</div>
	<div class="com-blk-03">
		<div class="listing-001">
			<ul>
				<li><a href="https://www.manoramaonline.com/about-us.html" target="_self" title="ABOUT US">ABOUT US</a></li>
			
				<li><a href="https://www.manoramaonline.com/contact-us.html" target="_self" title="CONTACT US">CONTACT US</a></li>
			
				<li><a href="https://subscribe.manoramaonline.com" target="_blank" title="MANORAMA PRODUCTS">MANORAMA PRODUCTS</a></li>
			
				<li><a href="https://advt.manoramaonline.com/2020/manorama-sales-kit/index.html" target="_blank" title="SALES KIT">SALES KIT</a></li>
			
				<li><a href="https://advt.manoramaonline.com/2022/Media-Kit/index.html" target="_self" title="MEDIA KIT">MEDIA KIT</a></li>
			
				<li><a href="https://www.manoramaonline.com/privacy.html" target="_self" title="PRIVACY">PRIVACY</a></li>
			
				<li><a href="https://www.manoramaonline.com/terms-of-use.html" target="_self" title="TERMS OF USE">TERMS OF USE</a></li>
			
				<li><a href="https://www.manoramaonline.com/careers-at-manorama.html" target="_self" title="CAREERS @ MANORAMA">CAREERS @ MANORAMA</a></li>
			
				<li><a href="/#.html" target="_self" title="LABOUR COMPLIANCE">LABOUR COMPLIANCE</a></li>
			
				<li><a href="https://www.manoramaonline.com/code-of-ethics.html" target="_self" title="Site follows the DNPA’s code of conduct">Site follows the DNPA’s code of conduct</a></li>
			</ul>
		</div>
	</div>
	<div class="com-blk-03">
		<div class="copyright">© Copyright 2022 Manoramaonline.  All rights reserved.</div>
	</div>
</div>
</amp-sidebar>
<div class="main-body">
	<header class="mm-container-fluid headerbar sticky-header">
		<div class="menu-1 fullwidth">
			<div class="mm-container">
				<div class="mainHeaderblock-in d-flex justify-content-between align-items-center fullwidth">
					<div class="hdr-blk-left">
						<div class="section-btn">
							<button on="tap:sidebar.toggle" class="ampstart-btn caps m2">
								<amp-img width="20" height="13" alt="sample" src="/etc/designs/mmonline/clientlibs/img/menu-icon.svg"></amp-img>
							</button>
						</div>
					</div>
					<div class="hdr-blk-middle ">
						<div class="logo  fullwidth"><a href="https://www.manoramaonline.com/news.html" target="_self" title="news">
								<amp-img width="230" height="23" alt="news" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/manoramaonline-amp-logo.png"></amp-img>
							</a></div>
					</div>
					<!-- AMP Sign in -->
					<div class="hdr-blk-right">
						<div class="account-btnw-wrp d-inline-block" amp-access="loggedOut OR NOT registered" amp-access-hide>
							<div class="account-btn" on="tap:amp-access.login-sign-in" role="button" tabindex="0">
								<amp-img width="12" height="14" alt="login icon" src="/etc/designs/mmonline/clientlibs/img/user.svg"></amp-img>
							</div>
						</div>
						<div class="account-btnw-wrp d-inline-block" amp-access="registered AND NOT loggedOut" amp-access-hide>
							<div class="account-btn">
								<amp-img width="12" height="14" alt="login icon" src="/etc/designs/mmonline/clientlibs/img/user.svg"></amp-img>
							</div>
							<div class="account-info">
								<div class="account-info-head">
									<span class="accountinfoHelo">Hello</span>
									<div class="accountinfoName">
										<template amp-access="true" amp-access-hide amp-access-template type="amp-mustache">
											{{userProperties.displayName}}
										</template>
									</div>
								</div>
                                

    
        <div class="accountinfolinks hyper-link">
            <a href="https://www.manoramaonline.com/myaccount.html#myprofile" target="_self"> My Profile</a>
        </div>
    
        <div class="accountinfolinks hyper-link">
            <a href="https://id.manoramaonline.com/changePassword" target="_blank"> Change Password</a>
        </div>
    


								<div class="accountinfolinks" on="tap:amp-access.login-sign-out" role="button" tabindex="0">Logout</div>
							</div>
						</div>
					</div>
				</div>
			</div>

			
<div class="mm-mainNav-wrp">
  <div class="mm-container">
    <nav class="navwrp fullwidth">
      <div class="home-icon"> <a class="main-nav-a" href="https://www.manoramaonline.com/" target="_self" title="HOME">&nbsp;</a>
      </div>
      <ul class="main-nav-ul d-flex justify-content-md-between align-items-center">
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://epaper.manoramaonline.com/MMPortalUI/" target="_blank" title="E-PAPER">E-PAPER</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/latest-news.html" target="_self" title="TOP NEWS">TOP NEWS</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/only-in-manorama-online.html" target="_self" title="PREMIUM">PREMIUM</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/kerala.html" target="_self" title="KERALA">KERALA</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/india.html" target="_self" title="INDIA">INDIA</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/world.html" target="_self" title="WORLD">WORLD</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/editorial.html" target="_self" title="EDITORIAL">EDITORIAL</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/business.html" target="_self" title="BUSINESS">BUSINESS</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/sunday.html" target="_self" title="SUNDAY">SUNDAY</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/infographics.html" target="_self" title="INFOGRAPHICS">INFOGRAPHICS</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/charity.html" target="_self" title="CHARITY">CHARITY</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/indepth.html" target="_self" title="INDEPTH">INDEPTH</a></li>
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/news/fact-check.html" target="_self" title="FACT CHECK">FACT CHECK</a></li>
        
        
          
          <li class="main-navli"><a class="main-nav-a" href="https://www.manoramaonline.com/cartoon.html" target="_self" title="CARTOON">CARTOON</a></li>
        
      </ul>
    </nav>
  </div>
</div>

		</div>
	</header>
</div>
<div id="cache-tags" style="display:none">3e7cdc4io3morvinjk3qaj33vk https-www-manoramaonline-com-news-latest-news</div>
	 <div class="mm-container top-advt"><div class="mm-embed-common-wrapper section">
<div class="mm-banner970-ad" amp-access="loggedOut OR NOT subscribed">
	<!-- AMP AdSlot 1 for Ad Unit 'MO_Article_Page_Mob_Leaderboard_ATF_336x280' ### Size: 336x280,300x250 -->
<amp-ad type="doubleclick" id="amp-aslot-1"
        data-slot="/123148010/MO_Article_Page_Mob_Leaderboard_ATF_336x280"
        width="336" height="280"
        data-multi-size="300x250"
        json='{"targeting": {"Content_Category": ["amp"]}}'>
</amp-ad>
<!-- End -->
	
</div>









</div>

</div>
	 <div class="main-body">			
		<div class="main-container">
		<main>
			<div class="heading">
				
				<h1>‘സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ’: പരാതിയിൽ കഴമ്പില്ല, ക്ലീൻചിറ്റ് നല്‍കി പൊലീസ്</h1>
				<div class="story-byline-date">
					
						<span class="story-author-name">
						
						
							ഓൺലൈൻ ഡെസ്ക്
						
						</span>
					
					<time class="story-author-date">December 15, 2022 05:28 PM IST</time>
				</div>
			</div>
			<div class="mm-component"><div class="image parbase section">
    <figure class="story-figure">
    <amp-img src="/content/dam/mm/mo/news/just-in/images/2022/12/15/mg-university-sfi-aisf-clash-1.jpg"
    data-hero
	  width="520"
	  height="270"
	  layout="responsive"
	  alt="mg-university-sfi-aisf-clash-1"></amp-img>
   	<figcaption>എംജി സർവകലാശാല സംഘർഷത്തിൽനിന്ന്. (Screengrab: Manorama News)</figcaption>
     </figure>
 	</div>
<div class="promoblock section">


</div>
<div class="mm-embed-common-wrapper section">










</div>
<div class="image parbase section"></div>
<div class="articlecontentbody section">
<div class="story-body">	
	<div class="story-body-socialmedia">
		<div class="story-body-socialmedia-list">
		    <amp-social-share width="35" height="35" type="facebook" data-param-app_id="597663906981076"></amp-social-share>
		    <amp-social-share width="35" height="35" type="twitter"></amp-social-share>
		    <amp-social-share width="35" height="35" type="whatsapp"></amp-social-share>
		  	<amp-social-share width="35" height="35" type="email"></amp-social-share>
		  </div>
	</div>
			

	<div amp-access="result='REQUIRE_LOGIN'" amp-access-hide>
		

 
                  

<div data-pagination-init="article">

    <div class='article-content'><p>കോട്ടയം∙ എംജി സർവകലാശാല സംഘർഷത്തിൽ എസ്എഫ്ഐ സംസ്ഥാന സെക്രട്ടറി പി.എം.ആർഷോ അടക്കമുള്ള നേതാക്കൾക്കെതിരെ എഐഎസ്എഫ് നേതാവ് നൽകിയ പരാതി</p>
        
        
   </div>
</div>
<input type="hidden" id="rtearticleResourcePath" value="/content/mm/mo/news/just-in/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi/jcr:content/col_leftparaside/articlecontentbody/firstpartext">




		

	
	
	
	
	
	
	
	
	<div class="mm-embeddedcode mm-special-template ">
		<amp-list width="auto" height="60"  layout="fixed-height" src="/acd/api/3.0/widgets/templates/paywall?groupName=amp_article_metered&displayOn=REQUIRE_LOGIN&amp=true">
    <template type="amp-mustache">
       <div class="locked-msg-outer" style="margin-top:0px">
  <div class="locked-msg-container" style="max-width: 800px;margin: 0 auto 10px; padding: 0px 10px 0px; text-align: center;">
    <div class="locked-btn-wrp-amp" style="width: 100%; margin: 0px 0 0px;">
      <div role="button" tabindex="0" class="btn ssoevksign-in" on="tap:amp-access.login-sign-in" style="background-color: #1a73e8; border-color: #1a73e8; color: #FFFFFF; min-width: 120px;">Sign in to continue reading</div>
    </div>
  </div>
</div>
    </template>
</amp-list>
		  
	</div>
	
	
	
	
	
	
	</div>
	<div amp-access="result='REQUIRE_ENTITLEMENT'" amp-access-hide>
		

 
                  

<div data-pagination-init="article">

    <div class='article-content'><p>കോട്ടയം∙ എംജി സർവകലാശാല സംഘർഷത്തിൽ എസ്എഫ്ഐ സംസ്ഥാന സെക്രട്ടറി പി.എം.ആർഷോ അടക്കമുള്ള നേതാക്കൾക്കെതിരെ എഐഎസ്എഫ് നേതാവ് നൽകിയ പരാതി</p>
        
        
   </div>
</div>
<input type="hidden" id="rtearticleResourcePath" value="/content/mm/mo/news/just-in/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi/jcr:content/col_leftparaside/articlecontentbody/firstpartext">




		
	
	
	
	
	
	
	
	<div class="mm-embeddedcode mm-special-template ">
		<amp-list width="auto" height="600" layout="fixed-height" src="/acd/api/3.0/widgets/templates/paywall?groupName=amp_article_metered_entitlement&displayOn=REQUIRE_LOGIN&amp=true">
    <template type="amp-mustache">
        <div class="locked-msg-outer paywalllockedmsgouter">
        <div class="mm-container">
            <div class="locked-msg-container subplan-container">
                <div class="content-section" style="padding-top: 60px;">
                    <div class="locked-msg-container-in subplan-container-in">
                        <div class="locked-msg-premium-icon-only">
                            <amp-img width="64" height="64" src="https://specials.manoramaonline.com/Testing/2022/Test/images/premium-icon.svg" alt="Manoramaonline"></amp-img>
                        </div>
                        {{{content}}}
                        <div class="locked-btn-wrp">  
                            <a role="button" tabindex="0" href="https://stag-www.manoramaonline.com/subscribe-plan.html" class="btn btn-red ">SUBSCRIBE NOW</a> 
                        </div>
                        <div class="payWallfeatureWrp">
                            <ul class="paywallUl">
                                <li class="paywallLi">
                                <div class="paywallLiIn">
                                    <div class="paywallIcon paywallIcon1"></div>
                                    <div class="paywallText">Premium <span>Stories</span></div>
                                </div>
                                </li>
                                <li class="paywallLi">
                                <div class="paywallLiIn">
                                    <div class="paywallIcon paywallIcon2"></div>
                                    <div class="paywallText">Ad Lite <span>Experience</span></div>
                                </div>
                                </li>
                                <li class="paywallLi">
                                <div class="paywallLiIn">
                                    <div class="paywallIcon paywallIcon3"></div>
                                    <div class="paywallText">Unlimited<span>Access</span></div>
                                </div>
                                </li>
                                <li class="paywallLi">
                                <div class="paywallLiIn">
                                    <div class="paywallIcon paywallIcon4"></div>
                                    <div class="paywallText">E-Paper<span>Access</span></div>
                                </div>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <!--<div class="locked-msg-overlay"></div>--> 
        </div>
    </template>
</amp-list>
		  
	</div>
	
	
	
	
	
	
	</div>
	<div amp-access="result='ALLOW_ACCESS'" amp-access-hide>
		

 
                  

<div data-pagination-init="article">

    <div class='article-content'><p>കോട്ടയം∙ എംജി സർവകലാശാല സംഘർഷത്തിൽ എസ്എഫ്ഐ സംസ്ഥാന സെക്രട്ടറി പി.എം.ആർഷോ അടക്കമുള്ള നേതാക്കൾക്കെതിരെ എഐഎസ്എഫ് നേതാവ് നൽകിയ പരാതി കെട്ടിച്ചമച്ചതെന്ന് പൊലീസ്. സംഘർഷത്തിനിടെ ജാതീയമായി അധിക്ഷേപിക്കുകയും കായികമായി ആക്രമിക്കുകയും ചെയ്തെന്ന എഐഎസ്എഫ് സംസ്ഥാന ജോയിന്റ് സെക്രട്ടറി നിമിഷ രാജുവിന്റെ പരാതിയിൽ പൊലീസ് ക്ലീൻചിറ്റ് നൽകി. എസ്എഫ്ഐ പ്രവർത്തകർ ഇത്തരത്തിലുള്ള കുറ്റം ചെയ്യില്ലെന്ന് അവകാശപ്പെടുന്ന റിപ്പോർട്ട് പൊലീസ് കോടതിയിൽ സമർപ്പിച്ചു.<br />
</p>

<div class="article-parsys"><div class="par2 parsys"><div class="promoblock section">


</div>

</div>
</div><p>2021 ഒക്ടോബർ 21ന് എംജി സർവകലാശാല സെനറ്റ് തിരഞ്ഞെടുപ്പുമായി ബന്ധപ്പെട്ടാണ് ക്യാംപസിൽ സംഘർഷമുണ്ടായത്. തിരഞ്ഞെടുപ്പിനിടെ എഐഎസ്എഫ് പ്രവർത്തകരെ മർദിച്ചത് തടയാനെത്തിയ തന്നെ എസ്എഫ്ഐ നേതാക്കളായ പി.എം.ആർഷോ അടക്കം 10 പേർ ചേർന്ന് ജാതീയമായി അധിക്ഷേപിച്ചെന്നും സ്ത്രീത്വത്തെ അപമാനിക്കുകയെന്ന ലക്ഷ്യത്തോടെ ശാരീരിക ആക്രമണം നടത്തിയെന്നുമാണ് പരാതി. എന്നാൽ പരാതിയിൽ കഴമ്പില്ലെന്ന് അന്വേഷണത്തിൽ കണ്ടെത്തിയെന്നാണ് പൊലീസിന്റെ നിലപാട്.</p>

 <div class="story-native-advt"> 


<div class="mm-video-wrapper">
	
	<div class="mm-youtube-video">
		<amp-iframe width="560" height="315" sandbox="allow-scripts allow-same-origin" layout="responsive" frameborder="0" src="https://www.youtube.com/embed/0QFAs3mgFg8"></amp-iframe>
	</div>
	
</div>
 </div><p>മർദനമുണ്ടായതായി ദൃശ്യങ്ങളോ തെളിവുകളോ ഇല്ല. സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ പോലൊരു പ്രസ്ഥാനത്തിന്റെ പ്രവർത്തകർ പരാതിയിൽ പറയുന്ന കുറ്റകൃത്യം ചെയ്യുമെന്നത് വസ്തുതാവിരുദ്ധമെന്നും കോട്ടയം ജില്ലാ സെഷൻസ് കോടതിയിൽ നൽകിയ റിപ്പോർട്ടിൽ പറയുന്നു. പൊലീസ് നീതിപൂർവമായല്ല ഇടപെട്ടതെന്ന് നിമിഷ ആരോപിച്ചു. നിയമ നടപടിയുമായി മുന്നോട്ടുപോകുമെന്ന് നിമിഷയും സിപിഐയും വ്യക്തമാക്കി.</p>

<div class="article-parsys"><div class="par4 parsys"><div class="videocomponent section">

<div class="story-video">
	<amp-brightcove data-account="5574321162001" data-video-id="6317272736112" data-player="SkWtgJFgRb" layout="responsive" width="480" height="270">
	</amp-brightcove>
	
</div>
</div>

</div>
</div><p><b>English Summary: </b>MG University SFI-AISF clash: Police gives clean chit to SFI</p>

        
        
   </div>
</div>
<input type="hidden" id="rtearticleResourcePath" value="/content/mm/mo/news/just-in/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi/jcr:content/col_leftparaside/articlecontentbody/firstpartext">




	</div>	
</div></div>
<div class="mmtagblock section"></div>
<div class="mm-embed-common-wrapper section">
<div class="mm-textlink-ad" amp-access="loggedOut OR NOT subscribed">
	
<!-- AMP AdSlot 6 for Ad Unit 'MO_DT_Article_UDT_Text_728x90' ### Size: 300x100 -->
<amp-ad type="doubleclick" id="amp-aslot-6"
        data-slot="/123148010/MO_DT_Article_UDT_Text_728x90"
        width="300" height="100">
  <div placeholder></div>
  <div fallback></div>
</amp-ad>
<!-- End -->
	
</div>









</div>
<div class="mm-embed-common-wrapper section">










</div>
<div class="mm-embed-common-wrapper section">


<div class="mm-embeddedcode mm-special-template" amp-access="loggedOut OR NOT subscribed">
	<amp-iframe width="200" height="100" sandbox="allow-scripts allow-same-origin" layout="responsive" frameborder="0" src="https://specials.manoramaonline.com/News/2022/manorama-games/index.html"></amp-iframe>
</div>


<div class="mm-embeddedcode mm-special-template" amp-access="NOT loggedOut AND subscribed">
	<amp-iframe width="200" height="100" sandbox="allow-scripts allow-same-origin" layout="responsive" frameborder="0" src="https://specials.manoramaonline.com/News/2022/manorama-games/index.html"></amp-iframe>
</div>




</div>
<div class="vuuklecomments section">








<div id="comments" class="lf-disclosure">ഇവിടെ പോസ്റ്റു ചെയ്യുന്ന അഭിപ്രായങ്ങൾ മലയാള മനോരമയുടേതല്ല. അഭിപ്രായങ്ങളുടെ പൂർണ ഉത്തരവാദിത്തം രചയിതാവിനായിരിക്കും. കേന്ദ്ര സർക്കാരിന്റെ ഐടി നയപ്രകാരം വ്യക്തി, സമുദായം, മതം, രാജ്യം എന്നിവയ്ക്കെതിരായി അധിക്ഷേപങ്ങളും അശ്ലീല പദപ്രയോഗങ്ങളും നടത്തുന്നത് ശിക്ഷാർഹമായ കുറ്റമാണ്. ഇത്തരം അഭിപ്രായ പ്രകടനത്തിന് നിയമനടപടി കൈക്കൊള്ളുന്നതാണ്.</div>

<div style="text-align: center;" amp-access="loggedOut OR NOT subscribed">
	<amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966,123148010/amp/manoramaonline.com" data-enable-refresh="30" data-multi-size="1x1,320x100,320x50,300x250,336x280" rtc-config="{'urls':[https://pb.vuukle.com/openrtb2/amp?tag_id=manoramaonline.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}"></amp-ad>
</div>
<amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0">
  <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img>
</amp-iframe>

<div class="text-center">
    <section class="mm-spcillogWrapper" amp-access="loggedOut OR NOT registered" amp-access-hide>
        <a href="#" on="tap:amp-access.login-sign-in"><u>Login to comment</u></a>
    </section>
    <section class="mm-spcillogWrapper mm-log-color" amp-access="registered AND NOT loggedOut" amp-access-hide>
        <a href="#" on="tap:amp-access.login-sign-out"><u>Logout</u></a>
    </section>
</div>

<section amp-access="true" amp-access-hide>
    <template amp-access-template type="amp-mustache">
        <amp-iframe width="740" height="350" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms allow-top-navigation" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=http%3A%2F%2Fwww.manoramaonline.com/news/latest-news/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi.amp.html&host=manoramaonline.com&id=/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi&apiKey=0f8151a9-0f88-4732-8b7e-b5b0e4b1417e&title=‘സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ’: പരാതിയിൽ കഴമ്പില്ല, ക്ലീൻചിറ്റ് നല്‍കി പൊലീസ് - Manorama%20Online'&sso=true&&loginToken={{userProperties.vtoken}}">
            <div overflow tabindex="0" role="button" aria-label="Show comments" style="display: block;text-align: center;background: #1f87e5;color: #fff;border-radius: 4px;"> Show comments</div>
        </amp-iframe>
    </template>
</section>

</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-banner300-ad" amp-access="loggedOut OR NOT subscribed">
	<!-- AMP AdSlot 2 for Ad Unit 'MO_Article_Page_Rectange_1_ATF_300x250' ### Size: 300x250 -->
<amp-ad type="doubleclick" id="amp-aslot-2"
        data-slot="/123148010/MO_Article_Page_Rectange_1_ATF_300x250"
        width="300" height="250">
</amp-ad>
<!-- End -->
	
</div>









</div>
<div class="mm-embed-common-wrapper section">


<div class="mm-embeddedcode mm-special-template" amp-access="loggedOut OR NOT subscribed">
	
</div>


<div class="mm-embeddedcode mm-special-template" amp-access="NOT loggedOut AND subscribed">
	
</div>




</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-other-ad" amp-access="loggedOut OR NOT subscribed">
	
	
</div>









</div>
<div class="moresectionlisting section">


<!-- SDI include (path: /content/mm/mo/news/just-in/masterarticle/_jcr_content/col_leftparaside/moresectionlisting.renderamp.esi.html, resourceType: mmonline/components/content/storyrendition/moresectionlisting/hidden) -->


<div class="thumb-related-story-list">
	<div class="thumb-related-story-header">MORE IN LATEST NEWS</div>    
	<ul class="thumb-related-story-list-list">
		<li>
			<a href="https://www.manoramaonline.com/news/latest-news/2022/12/15/nirav-modi-loses-bid-to-take-extradition-fight-to-uk-supreme-court.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2022/7/22/nirav-modi-1248.jpg" width="80" height="42" layout="responsive" alt="നീരവ് മോദിക്ക് തിരിച്ചടി: അപ്പീൽ തള്ളി; ഇന്ത്യയിൽ വിചാരണ നേരിടേണ്ടി വരും">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">നീരവ് മോദിക്ക് തിരിച്ചടി: അപ്പീൽ തള്ളി; ഇന്ത്യയിൽ വിചാരണ നേരിടേണ്ടി വരും</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/latest-news/2022/12/15/actor-veena-kapoor-files-fir-over-rumours-that-her-son-killed-her-says-i-m-alive.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2022/12/15/actress-veena-son.jpg" width="80" height="42" layout="responsive" alt="‘ഇല്ല, ഞാൻ മരിച്ചിട്ടില്ല’: മകൻ കൊന്നെന്ന് വാർത്ത പ്രചരിച്ച നടി ‘ജീവനോടെ’ രംഗത്ത്!">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">‘ഇല്ല, ഞാൻ മരിച്ചിട്ടില്ല’: മകൻ കൊന്നെന്ന് വാർത്ത പ്രചരിച്ച നടി ‘ജീവനോടെ’ രംഗത്ത്!</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/latest-news/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2022/12/15/mg-university-sfi-aisf-clash-1.jpg" width="80" height="42" layout="responsive" alt="‘സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ’: പരാതിയിൽ കഴമ്പില്ല, ക്ലീൻചിറ്റ് നല്‍കി പൊലീസ്">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">‘സർവ മതസ്ഥരും ഉൾപ്പെടുന്ന എസ്എഫ്ഐ’: പരാതിയിൽ കഴമ്പില്ല, ക്ലീൻചിറ്റ് നല്‍കി പൊലീസ്</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/latest-news/2022/12/15/russia-says-no-christmas-ceasefire-in-ukraine.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2022/11/30/ukraine-fire.jpg" width="80" height="42" layout="responsive" alt="യുദ്ധത്തിന് ‘ക്രിസ്മസ് അവധി’യില്ല; യുക്രെയ്ൻ സമാധാന നീക്കം തള്ളി റഷ്യ">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">യുദ്ധത്തിന് ‘ക്രിസ്മസ് അവധി’യില്ല; യുക്രെയ്ൻ സമാധാന നീക്കം തള്ളി റഷ്യ</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/latest-news/2022/12/15/did-the-pla-attempt-the-tawang-incursion-to-test-the-indian-armys-alertness.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2022/12/15/xi-jinping-narendra-modi.jpg" width="80" height="42" layout="responsive" alt="മോദിയും ഷിയും കണ്ടിട്ട് ഒരുമാസം; തവാങ് അതിക്രമം ഇന്ത്യയെ പരീക്ഷിക്കാനോ?">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">മോദിയും ഷിയും കണ്ടിട്ട് ഒരുമാസം; തവാങ് അതിക്രമം ഇന്ത്യയെ പരീക്ഷിക്കാനോ?</h3>
			</a>
		</li>	
	
		<li>
			<a href="https://www.manoramaonline.com/news/latest-news/2022/12/15/k-surendran-against-government-on-sabarimala-pilgrim-management.amp.html" target="_top">
				<figure class="story-list-thumb-img">
					<amp-img src="/content/dam/mm/mo/news/just-in/images/2022/6/29/k-surendran-1.jpg" width="80" height="42" layout="responsive" alt="ശബരിമലയിൽ അടിസ്ഥാന സൗകര്യമൊരുക്കുന്നതിൽ സർക്കാർ പരാജയം: കെ.സുരേന്ദ്രൻ">
					</amp-img>						
				</figure>
				<h3 class="story-list-item-headline ml-font">ശബരിമലയിൽ അടിസ്ഥാന സൗകര്യമൊരുക്കുന്നതിൽ സർക്കാർ പരാജയം: കെ.സുരേന്ദ്രൻ</h3>
			</a>
		</li>	
	</ul>
</div>


</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-taboola-ad" amp-access="loggedOut OR NOT subscribed">
	<amp-embed width=100 height=100
type=taboola
layout=responsive
data-publisher='themalayalamanoramaco-manoramaonline'
data-mode='thumbnails-a'
data-placement='Below Article Thumbnails AMP'
data-target_type='mix'
data-article='auto'
data-url=''>
</amp-embed>
	
</div>









</div>
<div class="promoblock section">


</div>
<div class="mmarticleslideshow section"></div>
<div class="mmembedschema section"></div>

</div>
			<div class="mm-component"><div class="mm-embed-common-wrapper section">
<div class="mm-inarticle-ad" amp-access="loggedOut OR NOT subscribed">
	
	
</div>









</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-banner300-ad" amp-access="loggedOut OR NOT subscribed">
	<!-- AMP AdSlot 2 for Ad Unit 'MO_Article_Page_Rectange_1_ATF_300x250' ### Size: 336x280,300x250 -->
<amp-ad type="doubleclick" id="amp-aslot-2"
        data-slot="/123148010/MO_Article_Page_Rectange_1_ATF_300x250"
        width="336" height="280"
        data-multi-size="300x250"
        json='{"targeting": {"Content_Category": ["amp"]}}'>
</amp-ad>
<!-- End -->

	
</div>









</div>
<div class="mm-embed-common-wrapper section">


<div class="mm-embeddedcode mm-special-template" amp-access="loggedOut OR NOT subscribed">
	
</div>


<div class="mm-embeddedcode mm-special-template" amp-access="NOT loggedOut AND subscribed">
	
</div>




</div>
<div class="mm-embed-common-wrapper section">


<div class="mm-embeddedcode mm-special-template" amp-access="loggedOut OR NOT subscribed">
	
</div>


<div class="mm-embeddedcode mm-special-template" amp-access="NOT loggedOut AND subscribed">
	
</div>




</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-banner300-ad" amp-access="loggedOut OR NOT subscribed">
	<!-- AMP AdSlot 3 for Ad Unit 'MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280' ### Size: 336x280,300x250 -->
<amp-ad type="doubleclick" id="amp-aslot-3"
        data-slot="/123148010/MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280"
        width="336" height="280"
        data-multi-size="300x250"
        json='{"targeting": {"Content_Category": ["amp"]}}'>
</amp-ad>
<!-- End -->
	
</div>









</div>
<div class="relatedstories section">
		
<div class="thumb-related-story-list">
	<div class="thumb-related-story-header">RELATED STORIES</div>
	<div class="thumb-related-story-list-list">
		<amp-list width="160" height="17" layout="responsive" src="/content/mm/mo/news/just-in/2022/12/15/mg-university-sfi-aisf-clash-police-gives-clean-chit-to-sfi/jcr:content/col_rightparaside/relatedstories.amplist.json">
			<template type="amp-mustache"> 
            	{{^showAds}}
				<div class="mm-related-list">
					<a href="{{url}}">
						<figure class="story-list-thumb-img">
							<amp-img src="{{image}}" width="80" height="42" layout="responsive" alt="{{title}}">
							</amp-img>			
						</figure>
						<h3 class="story-list-item-headline ml-font">{{title}}</h3>
					</a>
				</div>
                {{/showAds}}
				{{#showAds}}
				<div class="mm-related-list">
                	<amp-ad layout="fluid" height="fluid"
    type="doubleclick"
    data-slot="/123148010/MO_WEB_BAN_ADS_ARTICLE_PAGE/MO_ARTICLE_AMP_TEXT_AD_1x1"
    data-multi-size="320x50,300x100,1x1"
    json='{"targeting":{"Content_Category":["amp"]}}'><div overflow></div>
</amp-ad>
				</div>
                {{/showAds}}
			</template>
		</amp-list>
	</div>
</div>
</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-taboola-ad" amp-access="loggedOut OR NOT subscribed">
	
	
</div>









</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-banner300-ad" amp-access="loggedOut OR NOT subscribed">
	
	
</div>









</div>
<div class="feedlisting section">


<div class="thumb-related-story-list">
	<h2 class="thumb-related-story-header">FROM ONMANORAMA</h2>
	
</div>

</div>
<div class="mm-embed-common-wrapper section">


<div class="mm-embeddedcode mm-special-template" amp-access="loggedOut OR NOT subscribed">
	
</div>


<div class="mm-embeddedcode mm-special-template" amp-access="NOT loggedOut AND subscribed">
	
</div>




</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-banner300-ad" amp-access="loggedOut OR NOT subscribed">
	
	
</div>









</div>
<div class="mm-embed-common-wrapper section">
<div class="mm-other-ad" amp-access="loggedOut OR NOT subscribed">
	
	
</div>









</div>

</div>
		</main>
		</div>
			

<div class="footer">
	<div class="mm-container">
		
	</div>
</div>

	</div>
	
	
	<amp-pixel src="https://s.effectivemeasure.net/d/6/i?pu=CANONICAL_URL&ru=DOCUMENT_REFERRER&rnd=RANDOM"/>
	
	
<amp-analytics type="mpulse" config="https://c.go-mpulse.net/api/amp-config.json?d=SOURCE_HOST&key=YS7CY-2UUNX-TEXY7-YB9W8-LP4H2">
</amp-analytics></body>

    
    
    


</html>