<!DOCTYPE html>
    
        
        
    	
        	
            
    		<html lang="ml">
            

<head> 
  








  
<title>​|Royal Challengers Banglore| |Lucknow Super Giants| |IPL| |Virat Kohli| |Dinesh Karthik| |Harshal Patel| |K.L. Rahul| |Avesh Khan| |Manorama Online News​| |മലയാളം വാർത്തകൾ| |മലയാള മനോരമ|</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index,archive,follow"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0 user-scalable=yes"/>
<meta name="description" content="മുംബൈ∙ സെഞ്ചുറിയുടെ വക്കോളമെത്തിയ ഇന്നിങ്സുമായി ബാറ്റിങ്ങിലും, തകർപ്പൻ ബോളിങ് മാറ്റങ്ങളുമായി ക്യാപ്റ്റൻസിയിലും തിളങ്ങിയ ഫാഫ് ഡുപ്ലേസിയുടെ മികവിൽ.​Royal Challengers Banglore. Lucknow Super Giants. IPL. Virat Kohli. Dinesh Karthik. Harshal Patel. K.L. Rahul. Avesh Khan. Manorama Online News​. മലയാളം വാർത്തകൾ മലയാള മനോരമ.Cricket News. Malayalam Cricket News. Sports Magazine. Manorama Online"/>
<meta name="keywords" content="Cricket News, Malayalam Cricket News, Sports Magazine, Manorama Online,​Royal Challengers Banglore, Lucknow Super Giants, IPL, Virat Kohli, Dinesh Karthik, Harshal Patel, K.L. Rahul, Avesh Khan, Manorama Online News​, മലയാളം വാർത്തകൾ മലയാള മനോരമ"/>
<meta property="og:tags" content="Cricket News, Malayalam Cricket News, Sports Magazine, Manorama Online,​Royal Challengers Banglore, Lucknow Super Giants, IPL, Virat Kohli, Dinesh Karthik, Harshal Patel, K.L. Rahul, Avesh Khan, Manorama Online News​, മലയാളം വാർത്തകൾ മലയാള മനോരമ"/>
<meta name="news_keywords" content="Cricket News, Malayalam Cricket News, Sports Magazine, Manorama Online,​Royal Challengers Banglore, Lucknow Super Giants, IPL, Virat Kohli, Dinesh Karthik, Harshal Patel, K.L. Rahul, Avesh Khan, Manorama Online News​, മലയാളം വാർത്തകൾ മലയാള മനോരമ"/>
<meta name="robots" content="max-image-preview:large"/>

	<meta property="og:title" content="ബാറ്റിങ്ങിൽ ഡുപ്ലേസി (96), ബോളിങ്ങിൽ ഹെയ്സൽവുഡ് (4/25); ബാംഗ്ലൂരിന് 18 റൺസ് ജയം"/>
	<meta name="twitter:title" content="ബാറ്റിങ്ങിൽ ഡുപ്ലേസി (96), ബോളിങ്ങിൽ ഹെയ്സൽവുഡ് (4/25); ബാംഗ്ലൂരിന് 18 റൺസ് ജയം"/>



	<meta property="og:description" content="മുംബൈ∙ സെഞ്ചുറിയുടെ വക്കോളമെത്തിയ ഇന്നിങ്സുമായി ബാറ്റിങ്ങിലും, തകർപ്പൻ ബോളിങ് മാറ്റങ്ങളുമായി ക്യാപ്റ്റൻസിയിലും തിളങ്ങിയ ഫാഫ് ഡുപ്ലേസിയുടെ മികവിൽ.​Royal Challengers Banglore. Lucknow Super Giants. IPL. Virat Kohli. Dinesh Karthik. Harshal Patel. K.L. Rahul. Avesh Khan. Manorama Online News​. മലയാളം വാർത്തകൾ മലയാള മനോരമ.Cricket News. Malayalam Cricket News. Sports Magazine. Manorama Online"/>
	<meta name="twitter:description" content="മുംബൈ∙ സെഞ്ചുറിയുടെ വക്കോളമെത്തിയ ഇന്നിങ്സുമായി ബാറ്റിങ്ങിലും, തകർപ്പൻ ബോളിങ് മാറ്റങ്ങളുമായി ക്യാപ്റ്റൻസിയിലും തിളങ്ങിയ ഫാഫ് ഡുപ്ലേസിയുടെ മികവിൽ.​Royal Challengers Banglore. Lucknow Super Giants. IPL. Virat Kohli. Dinesh Karthik. Harshal Patel. K.L. Rahul. Avesh Khan. Manorama Online News​. മലയാളം വാർത്തകൾ മലയാള മനോരമ.Cricket News. Malayalam Cricket News. Sports Magazine. Manorama Online"/>


<meta property="og:type" content="article"/>
<meta property="og:image" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/4/19/rcb-celebration.jpg"/>
<meta property="og:site_name" content="ManoramaOnline"/>
<meta property="og:url" content="https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html"/>
<meta property="fb:app_id" content="597663906981076"/>
<meta property="fb:pages" content="129344787123799"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@manoramaonline"/>
<meta name="twitter:image:src" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/4/19/rcb-celebration.jpg"/>
<meta name="twitter:url" content="https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html"/>

	<meta property="article:author" content="https://www.facebook.com/manoramaonline"/> 
	<meta property="article:publisher" content="https://www.facebook.com/manoramaonline"/>

<meta name="google" content="notranslate"/>
<!--[if lte IE 9]>
    <link rel="stylesheet" type="text/css" media="screen" href="/etc/designs/mmonline/clientlibs/css/ie.css" />
<![endif]-->
<link rel="canonical" href="https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html"/>

	
	
	
	 
		<link rel="amphtml" href="https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.amp.html"/>
	

	
<link rel="apple-touch-icon" sizes="57x57" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.57.57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.60.60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.72.72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.76.76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.114.114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.120.120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.144.144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.152.152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.180.180.png"/>
<link rel="icon" sizes="192x192" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png"/>
<link rel="icon" sizes="96x96" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.96.96.png"/>
<link rel="icon" sizes="32x32" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.32.32.png"/>
<link rel="icon" sizes="16x16" href="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/mm-favicon.png.image.16.16.png"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#333399"/>
<meta name="msapplication-TileImage" content="/content/dam/mm/mo/logo/mm-favicon.png.image.144.144.png"/>
<meta name="theme-color" content="#333399"/>
<link rel="manifest" href="/etc/designs/webpush/manifest.json"/>
  
  <style>
@font-face {
  font-family: PanchariUni;
  src: url("/etc/designs/mmonline/clientlibs/fonts/PanchariUniN.woff2") format("woff2"), url("/etc/designs/mmonline/clientlibs/fonts/PanchariUniN.woff") format("woff");
  font-weight: normal; }
@font-face {
  font-family: PanchariUni;
  src: url("/etc/designs/mmonline/clientlibs/fonts/PanchariUniB.woff2") format("woff2"), url("/etc/designs/mmonline/clientlibs/fonts/PanchariUniB.woff") format("woff");
  font-weight: bold; }
@font-face {
	font-family:EGGIndulekhaUni;
	src: url("/etc/designs/mmonline/clientlibs/fonts/EGGIndulekhaUniB.woff2") format("woff2"), url("/etc/designs/mmonline/clientlibs/fonts/EGGIndulekhaUniB.woff") format("woff");
	font-weight: bold; }
</style>
  


    
<link rel="stylesheet" href="https://css-mm.manoramaonline.com/etc/designs/mmonline/clientlibs.62d57ef23f4ec126520ffa4557270994.css" type="text/css">




    
<script src="https://js-mm.manoramaonline.com/etc/designs/mmonline/clientlib-all.366193774b4b696f7b2168c7bca490da.js"></script>





		<!--<sly data-sly-call=""/>-->
		<!--<link rel="stylesheet" href="/etc/designs/mmonline/clientlib-prmwidget/css/ev-em.min.css">	
		<link rel="stylesheet" href="/etc/designs/mmonline/clientlib-prmwidget/css/prefixed-bootstrap.css">		
		<link rel="stylesheet" href="/etc/designs/mmonline/clientlib-prmwidget/css/ev-custom.css">
		<script defer src="/etc/designs/mmonline/clientlib-prmwidget/js/ev-dab.min.js?ver=1.3.1"></script>
		<script defer src="/etc/designs/mmonline/clientlib-prmwidget/js/ev-em.min.js?ver=3.3.0"></script>		
		<script defer src="/etc/designs/mmonline/clientlib-prmwidget/js/ev-custom-edtd.js"></script>-->




  
  
  

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "keywords": "Cricket News, Malayalam Cricket News, Sports Magazine, Manorama Online,​Royal Challengers Banglore, Lucknow Super Giants, IPL, Virat Kohli, Dinesh Karthik, Harshal Patel, K.L. Rahul, Avesh Khan, Manorama Online News​, മലയാളം വാർത്തകൾ മലയാള മനോരമ",
    "description": "മുംബൈ∙ സെഞ്ചുറിയുടെ വക്കോളമെത്തിയ ഇന്നിങ്സുമായി ബാറ്റിങ്ങിലും, തകർപ്പൻ ബോളിങ് മാറ്റങ്ങളുമായി ക്യാപ്റ്റൻസിയിലും തിളങ്ങിയ ഫാഫ് ഡുപ്ലേസിയുടെ മികവിൽ.​Royal Challengers Banglore. Lucknow Super Giants. IPL. Virat Kohli. Dinesh Karthik. Harshal Patel. K.L. Rahul. Avesh Khan. Manorama Online News​. മലയാളം വാർത്തകൾ മലയാള മനോരമ.Cricket News. Malayalam Cricket News. Sports Magazine. Manorama Online",
    "mainEntityOfPage": "https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html"
}
</script>
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage":
	{ "@type": "WebPage", "@id": "https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html" },
	"headline": "ബാറ്റിങ്ങിൽ ഡുപ്ലേസി (96), ബോളിങ്ങിൽ ഹെയ്സൽവുഡ് (4/25); ബാംഗ്ലൂരിന് 18 റൺസ് ജയം",
	"image": [
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/4/19/rcb-celebration.jpg.transform/schema-1x1/image.jpg",
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/4/19/rcb-celebration.jpg.transform/schema-4x3/image.jpg",
		"https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/4/19/rcb-celebration.jpg.transform/schema-16x9/image.jpg"
		],
	"datePublished": "2022-04-19T23:40:18 +05:30",
	"dateModified": "2022-04-19T23:40:18 +05:30",
	"author":
	{ "@type": "Person", "name": "മനോരമ ലേഖകൻ",
		"url": "https://www.manoramaonline.com"
	 },
	"publisher": {
	"@type": "Organization",
	"name": "Manorama Online",
	"logo":
	{ "@type": "ImageObject", "url": "https://img-mm.manoramaonline.com/content/dam/mm/ml/malayalam-logos/manoramaonline-logo-001.png"}
	},
	"description": "മുംബൈ∙ സെഞ്ചുറിയുടെ വക്കോളമെത്തിയ ഇന്നിങ്സുമായി ബാറ്റിങ്ങിലും, തകർപ്പൻ ബോളിങ് മാറ്റങ്ങളുമായി ക്യാപ്റ്റൻസിയിലും തിളങ്ങിയ ഫാഫ് ഡുപ്ലേസിയുടെ മികവിൽ ഐപിഎൽ 15–ാം സീസണിൽ അഞ്ചാം ജയം കുറിച്ച് റോയൽ ചാലഞ്ചേഴ്സ് ബാംഗ്ലൂർ. പൊരുതിക്കളിച്ച ലക്നൗ സൂപ്പർ ജയന്റ്സിനെ 18 റൺസിനാണ് ബാംഗ്ലൂർ തോൽപ്പി‍ച്ചത്. മത്സരത്തിൽ"
}
</script>
 
  
  	<script>
function setContentCategory(){
var windowPath = window.location.pathname ;
var metaKeywords = document_keywords();
windowPath =  windowPath  + ',' + metaKeywords ;
var allNodes = windowPath.split("/").join(",").split(",");
var finalPaths = [];
    var str = '';
for (var i = 0 ; i <  allNodes.length  ; i++ ){
	if (allNodes[i] !="" ){
		if( alphanumeric(allNodes[i].trim()) ){            
            if(i <= 1){
                if((allNodes[i].trim() == '') || (str == '') ){
                     str = '\"'+ allNodes[i].trim()+  '\"';
                }else{
                    str = str+ ',\"' + allNodes[i].trim() + '\"';
                }
                
            }else{
               str = str+ ',\"' + allNodes[i].trim() + '\"';
            }
            finalPaths.push(allNodes[i].trim());
		} 
	}
}
 return finalPaths;   
}
function document_keywords(){
    var keywords = '';
    var metas = document.getElementsByTagName('meta');

    for (var x=0,y=metas.length; x<y; x++) {
        if (metas[x].name.toLowerCase() == "keywords") {
            keywords += metas[x].content;
        }
    }
    return keywords != '' ? keywords : false;
}

k = document_keywords();
	
function isANumber(str){
  return !/\D/.test(str);
}
function alphanumeric(inputtxt)
{ 
  if( isANumber(inputtxt ) )
   return false ;

   var letters = /^[0-9a-zA-Z\-\.\ ]+$/;
   return (inputtxt.match(letters)) ;

}
</script>
    <!--%  Article tag  %-->

<script type="text/javascript">
	window._taboola = window._taboola || [];
	!function (e, f, u, i) {
	if (!document.getElementById(i)){
	e.async = 1;
	e.src = u;
	e.id = i;
	f.parentNode.insertBefore(e, f);
	}
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/themalayalamanoramaco-manoramaonline/loader.js',
	'tb_loader_script');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {

	if(screen.width >= 970){
		//adSlot1 = googletag.defineSlot('/123148010/MO_Article_Page_DT_Leaderboard_ATF_970x90', [[970,90],[970,180],[970,250],[728,90],[728,180],[728,250],[1,1]], 'div-gpt-ad-6590441-1').addService(googletag.pubads());	
		//adSlot7 = googletag.defineSlot('/123148010/MO_Article_Page_Rectange_4_BTF_300x250', [[300,250],[336,280],[300,600],[1,1]], 'div-gpt-ad-6590441-7').addService(googletag.pubads());
		//adSlot9 = googletag.defineSlot('/123148010/MO_Article_Page_In_Article_Video_1x1', [[1,1]], 'div-gpt-ad-6590441-9').addService(googletag.pubads());
	} else if (screen.width < 970 && screen.width >= 728) {
		//adSlot2 = googletag.defineSlot('/123148010/MO_Article_Page_Tab_Leaderboard_ATF_728x90', [[728,90],[728,180],[728,250],[1,1]], 'div-gpt-ad-6590441-2').addService(googletag.pubads());
	} else {
		//adSlot3 = googletag.defineSlot('/123148010/MO_Article_Page_Mob_Leaderboard_ATF_336x280', [[336,280],[300,250],[1,1]], 'div-gpt-ad-6590441-3').addService(googletag.pubads());
       }
	  // adSlot10 = googletag.defineSlot('/123148010/MO_Article_Page_HIF_Special_Property_1x1', [[1,1]], 'div-gpt-ad-6590441-10').addService(googletag.pubads());
	//adSlot4 = googletag.defineSlot('/123148010/MO_Article_Page_Rectange_1_ATF_300x250', [[300,250],[1,1]], 'div-gpt-ad-6590441-4').addService(googletag.pubads());
	//adSlot5 = googletag.defineSlot('/123148010/MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280', [[336,280],[300,250],[1,1]], 'div-gpt-ad-6590441-5').addService(googletag.pubads());
	//adSlot6 = googletag.defineSlot('/123148010/MO_Article_Page_Rectange_3_BTF_300x250', [[300,250],[336,280],[300,600],[1,1]], 'div-gpt-ad-6590441-6').addService(googletag.pubads());
		
	//adSlot8 = googletag.defineSlot('/123148010/MO_Article_Page_Native_Text_Ad_1x1', [[1,1]], 'div-gpt-ad-6590441-8').addService(googletag.pubads());
	//adSlot12 = googletag.defineSlot('/123148010/MO_Article_Page_Native_Related_Story_1x1', [[1,1]], 'div-gpt-ad-6590441-12').addService(googletag.pubads());
	
	//googletag.pubads().enableSingleRequest();
	/* googletag.pubads().enableLazyLoad({
			// Fetch slots within 5 viewports.
			fetchMarginPercent: 0,
			// Render slots within 2 viewports.
			renderMarginPercent: 0,
			// Double the above values on mobile, where viewports are smaller
			// and users tend to scroll faster.
			mobileScaling: 0.0
	}); */
	//googletag.pubads().enableLazyLoad();
	googletag.pubads().setTargeting("Content_Category", [setContentCategory()]);
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
});
</script>


<script type="text/javascript">
var params = JSON.stringify(
			{
				"articleId": "195jok8utn4hs0u06aipl1m721",
				"site": "MMONline",
				"title": "ബാറ്റിങ്ങിൽ ഡുപ്ലേസി (96), ബോളിങ്ങിൽ ഹെയ്സൽവുഡ് (4/25); ബാംഗ്ലൂരിന് 18 റൺസ് ജയം",
				"authors": "ഓൺലൈൻ ഡെസ്ക്",
				"section": "Sports",
				"category": "Cricket",
				"tags": "Royal Challengers Bangalore,Lucknow Super Giants,Virat Kohli ,KL Rahul ,Faf du Plessis,IPL 2022",
				"contentType":"mmarticletemplate",
				"channel":"web",
				"publishdate":"202204192340"
			}
		);
console.log('value in params is ::::::: '+params);
</script>
    <!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TBXFBF');</script>
<!-- End Google Tag Manager -->
    <script>
	window.ssoAutoLogin = "true" == "true";
</script>
  
  
<!-- Context Aware Configurations Head - START mmonline/components/structure/mmarticletemplate -->







<!-- /content/mm/mo -->


<!-- SDI include (path: /content/mm/mo/_jcr_content/ca-site-head.sitehead.esi.html/commonutils/components/content/global/embedconfigurations/caconfig, resourceType: commonutils/components/content/global/embedconfigurations/caconfig) -->


<script>console.log("Running CAConfig script - MO - Site Header - 4");</script>





	






	
	
	 
	
<!-- /content/mm/mo -->
	
	
		<!-- SDI include (path: /content/mm/mo/_jcr_content/ca-article-head.articlehead.esi.html/commonutils/components/content/global/embedconfigurations/caconfig, resourceType: commonutils/components/content/global/embedconfigurations/caconfig) -->


<link rel="stylesheet" href="/content/dam/mm/mo/evlok/ev-ad/3-4-1/ev-em.min.css" type="text/css">  <link rel="stylesheet" href="/content/dam/mm/mo/evlok/ev-widgets/3-20-0/ev-widgets.min.css" type="text/css">  <link rel="stylesheet" href="/content/dam/mm/mo/evlok/ev-widgets/3-20-0/prefixed-bootstrap.css" type="text/css"><script>console.log('Latest Running CAconfig articles...'); </script>  <script defer type="text/javascript" src="/content/dam/mm/mo/evlok/ev-dab/1-3-1/ev-dab.min.js?ver=1.3.1"></script>  <script defer type="text/javascript" src="/content/dam/mm/mo/evlok/ev-ad/3-4-1/ev-em.min.js?ver=3.4.0"></script>		  <script defer type="text/javascript" src="/content/dam/mm/mo/evlok/ev-custom/2-0-0/ev-custom-edtd.js"></script>  <script>console.log("Running CAConfig Footer- MO common for article after evlok change latest");   	var googletag = googletag || {cmd:[]};  	googletag.cmd.push(function() {      if((typeof mktg_segments !== 'undefined')&&(mktg_segments.length!=0)){    		 			googletag.pubads().setTargeting("Evolok_Segment_ID", [mktg_segments]); 	} 	});     </script>






<!-- Context Aware Configurations Head - END -->

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-49007ca9-4520-4ac8-8541-a79a0f257d99","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="YS7CY-2UUNX-TEXY7-YB9W8-LP4H2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"YS7CY-2UUNX-TEXY7-YB9W8-LP4H2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65ctioaas2ys77uha-f-d2c3a0192-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"41232","ak.ai":parseInt("445223",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"49b20a0","ak.r":26162,"ak.a2":e,"ak.m":"dscj","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":33568,"ak.gh":"104.96.220.76","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1650457870","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7mQlKRtdqpk+kMKyX/uxZU3rPjTz/V6uLuRlAiXp+B88kcYoOOUlNeKgaR+R0W8aq0c2CuPNiY8D6eE7tYCt+ALYMrk/pYuMODwDuxCKI3auwqGS4YcMf7xICjjGQmshswF4+ZBzoffwYi3+EeWgMClSqlvHUNbljHxqU7XVSxwlHBI3t9zuj6g+KYy4gual2UYo1LtHCt4Rk5H4SSJTFBsKIx72XYJqjIT+5tH1sh1LQ1axg7ogXwLvJW8dbAf3Em1buh3n4kU2eihqadaOapb8rgviemap9MSx870iEL+mXfPD+mQsm4bj5lyhJPSzrdQV9m69w/B1fm87SgJz+IrjbV0/ipsEK+Q9c2AUBwvpD4HUFaYrtXPfE3IAlT/8wRIJ63Kqiia6z2AwHRaQeWN02HMUlTcBWbAB3H4rmXM=","ak.pv":"120","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>	
            



	<body data-ng-app="onlineapp">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBXFBF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- Context Aware Configurations Head - START mmonline/components/structure/mmarticletemplate -->







<!-- /content/mm/mo -->


<!-- SDI include (path: /content/mm/mo/_jcr_content/ca-site-head.sitebody.esi.html/commonutils/components/content/global/embedconfigurations/caconfig, resourceType: commonutils/components/content/global/embedconfigurations/caconfig) -->






	






	
	
	 
	
<!-- /content/mm/mo -->
	
	
		<!-- SDI include (path: /content/mm/mo/_jcr_content/ca-article-head.articlebody.esi.html/commonutils/components/content/global/embedconfigurations/caconfig, resourceType: commonutils/components/content/global/embedconfigurations/caconfig) -->







<!-- Context Aware Configurations Head - END -->
	<div class="mmarticle-container">
		


<header class="mm-container-fluid"><!-- SDI include (path: /content/mm/mo/sports/_jcr_content/hidden/headerpar.esi.html, resourceType: /apps/mmonline/components/content/global/header) -->


<script type="text/javascript">
function addLink(etype){
	var foundClass = false;
    for (var i in etype.path){
    	if((etype.path[i].className == 'livefyrecomments section') || (etype.path[i].className == 'fyre-modal') || (etype.path[i].className == 'embed-url embed-url-no-touch')){ 
		 	foundClass = true;
            break;
        }
    }
    if(!foundClass){
	    var selection = window.getSelection(),
	        pagelink = '&#x2E;&#x2E;&#x2E;<br/><br/> Read more at: ' + document.location.href,
			limitData = selection,
			limitDataValue = limitData.toString().substring(0,100),
	        copytext = limitDataValue + pagelink,
	        newdiv = document.createElement('div');
	    newdiv.style.position = 'absolute';
	    newdiv.style.left = '-99999px';
	    document.body.appendChild(newdiv);
	    newdiv.innerHTML = copytext;
	    selection.selectAllChildren(newdiv);
	    window.setTimeout(function () {
	        document.body.removeChild(newdiv);
	    }, 100);
    }
}
document.addEventListener('copy', addLink);
</script>

<div class="menu-container-main">
<div class="search-blk-container">
	<div class="search-main-block-inside">
		<div class="search-close-btn-bl close-button-search"></div>
		<div class="logo-blk">
			<a href="https://www.manoramaonline.com" target="_self">
				<img alt="Manoramaonline" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/online-logo-white.png"/>
			</a>
		</div>
       <div class="search-block-header" data-ng-controller="searchheaderController as search">
				<div class="search-blk">
                	<div class="left">
                        <div class="menu-search-area" data-ng-init="search.engTxt=true;search.malTxt=false;">
	                		<div class="search-scope">
	                			<div class="search-dropdown">
	                				<span class="search-label">Search in</span>
	                				<i class="fas fa-caret-down nav-icon" aria-hidden="true"></i>
	                			</div>
	                			<ul class="search-scope-list">
									<li data-value="search-alias=aps" data-ng-click="search.engTxt=true;search.malTxt=false;"><a href="#" target="_top">English</a></li>
									<li data-value="search-alias=amazon-global-store" data-ng-click="search.malTxt=true;search.initMalSearch($event);search.engTxt=false;"><a href="#" target="_top">Malayalam</a></li>
	
								</ul>
	                		</div>
							<div id="search-eng" data-ng-keyup="search.searchKeyUp($event,'https://www.manoramaonline.com/search-results.html')" data-ng-show="search.engTxt" data-ng-hide="search.malTxt" class="ng-hide">
	                           <input name="Text1" type="text" value="" class="input-text-bg searchBox_main_ID searchInput"/>
	                        </div>
	                        <div id="search-mal" data-ng-hide="search.engTxt" data-ng-keyup="search.searchKeyUp($event,'https://www.manoramaonline.com/search-results.html')" data-ng-show="search.malTxt" data-language="malayalam" data-keyboard="phonetic-mal"></div>
						</div>

                	</div>
                	<!-- <div class="center">
                		<div class="nav-search-field">
                			<input type="text" value="" name="" placeholder="" class="nav-input">
                		</div>
                	</div> -->
                	<div class="right" data-ng-click="search.searchResult('https://www.manoramaonline.com/search-results.html')">
                		<i class="fas fa-search icon" aria-hidden="true"></i>
                        <div id="placeHolderSearch" style="display:none"></div>
						<div id="searchTxts" style="display:none"></div>
                	</div>
                </div> 
			</div>
		<!-- search-block-header ends -->
			<div class="mob-other-sites">
				<ul class="mob-othersite-ul">
					<li><a href="https://epaper.manoramaonline.com/" target="_blank" title="E-PAPER">E-PAPER</a></li>
				
					<li><a href="https://www.onmanorama.com" target="_blank" title="ONMANORAMA">ONMANORAMA</a></li>
				
					<li><a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMANEWS TV">MANORAMANEWS TV</a></li>
				
					<li><a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL NEWS">LOCAL NEWS</a></li>
				
					<li><a href="https://www.manoramaonline.com/global-malayali.html" target="_self" title="GLOBAL MALAYALI">GLOBAL MALAYALI</a></li>
				
					<li><a href="https://subscribe.manoramaonline.com/" target="_blank" title="SUBSCRIPTION">SUBSCRIPTION</a></li>
				
					<li><a href="https://subscribe.manoramaonline.com/home.html?list=books/All-Books" target="_blank" title="BOOKS">BOOKS</a></li>
				
					<li><a href="https://www.manoramaonline.com/videos.html" target="_self" title="VIDEOS">VIDEOS</a></li>
				</ul>
			</div>
			<div class="social-share-blk">
			<div class="textBlk">FOLLOW US</div>
			<div class="social-media-blk">
				<ul>
					<li class="smIconMenu">
						<a href="https://www.facebook.com/manoramaonline/" target="_blank"> <i class="fab fa-facebook-square"></i></a></li>
				
					<li class="smIconMenu">
						<a href="https://twitter.com/manoramaonline" target="_blank"> <i class="fab fa-twitter-square"></i></a></li>
				
					<li class="smIconMenu">
						<a href="https://www.instagram.com/manoramaonline/" target="_blank"> <i class="fab fa-instagram"></i></a></li>
				
					<li class="smIconMenu">
						<a href="https://www.youtube.com/channel/UCWoaMw1yKGYlhi4tri7Dm6Q" target="_blank"> <i class="fab fa-youtube-square"></i></a></li>
				</ul>
			</div>
		</div>
		
	</div>
</div>
<div class="menu-list-block-inside">
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/news.html" target="_self">
					
					News
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/news/latest-news.html" title="Latest News" target="_self">Latest News</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/kerala.html" title="Kerala" target="_self">Kerala</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/india.html" title="India" target="_self">India</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/world.html" title="World" target="_self">World</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/business.html" title="Business" target="_self">Business</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/editorial.html" title="Editorial" target="_self">Editorial</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/sunday.html" title="Sunday" target="_self">Sunday</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/fact-check.html" title="Fact Check" target="_self">Fact Check</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/infographics.html" title="Infographics" target="_self">Infographics</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/charity.html" title="Charity" target="_self">Charity</a></li>
		
			<li><a href="https://www.manoramaonline.com/cartoon.html" title="Cartoon" target="_self">Cartoon</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/news/only-in-manorama-online.html" target="_self" class="pr-menu">
				<span class="pr-icon"><img alt="navigation icon" src="/content/dam/mm/mo/logo/m-logo-black-white.svg"/></span>
				Premium
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/videos.html" target="_self">
				
				Videos
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/movies.html" target="_self">
					
					Movie
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/movies/movie-news.html" title="Movie News" target="_self">Movie News</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/movie-gossips.html" title="Spicy" target="_self">Spicy</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/movie-reviews.html" title="Movie Reviews" target="_self">Movie Reviews</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/interview.html" title="Interview" target="_self">Interview</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/short-films.html" title="Short Films" target="_self">Short Films</a></li>
		
			<li><a href="https://www.manoramaonline.com/movies/features.html" title="Movie Features" target="_self">Movie Features</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/technology.html" target="_self">
					
					Tech
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/technology/defense.html" title="Defence" target="_self">Defence</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/technology-news.html" title="Technology News" target="_self">Technology News</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/mobiles.html" title="Mobiles" target="_self">Mobiles</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/cameras.html" title="Cameras" target="_self">Cameras</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/social-media.html" title="Social Media" target="_self">Social Media</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/science.html" title="Science" target="_self">Science</a></li>
		
			<li><a href="https://www.manoramaonline.com/technology/gadgets.html" title="Gadgets" target="_self">Gadgets</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/sports.html" target="_self">
					
					Sports
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/sports/cricket.html" title="Cricket" target="_self">Cricket</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/football.html" title="Football" target="_self">Football</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/tennis.html" title="Tennis" target="_self">Tennis</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/other-sports.html" title="Other Sports" target="_self">Other Sports</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/local-sports.html" title="Local Sports" target="_self">Local Sports</a></li>
		
			<li><a href="https://www.manoramaonline.com/sports/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/style.html" target="_self">
					
					Life
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/style/love-n-life.html" title="Love n Life" target="_self">Love n Life</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/glitz-n-glamour.html" title="Glitz n Glamour" target="_self">Glitz n Glamour</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/wedding.html" title="Wedding" target="_self">Wedding</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/trend-setters.html" title="Hot n Viral" target="_self">Hot n Viral</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/style-factor.html" title="Style Factor" target="_self">Style Factor</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/hair-n-beauty.html" title="Hair n Beauty" target="_self">Hair n Beauty</a></li>
		
			<li><a href="https://www.manoramaonline.com/style/yuva.html" title="Yuva" target="_self">Yuva</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/astrology.html" target="_self">
					
					Astro
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/astrology/astro-news.html" title="Astro News" target="_self">Astro News</a></li>
		
			<li><a href="https://www.manoramaonline.com/astrology/star-predictions.html" title="Star Predictions" target="_self">Star Predictions</a></li>
		
			<li><a href="https://www.manoramaonline.com/astrology/palmistry.html" title="Palmistry" target="_self">Palmistry</a></li>
		
			<li><a href="https://www.manoramaonline.com/astrology/gemology.html" title="Gemology" target="_self">Gemology</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/health.html" target="_self">
					
					Health
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/health/health-news.html" title="Health News" target="_self">Health News</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/well-being.html" title="Well Being" target="_self">Well Being</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/fitness-and-yoga.html" title="Fitness &amp; Yoga" target="_self">Fitness &amp; Yoga</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/healthy-food.html" title="Healthy Food" target="_self">Healthy Food</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/sexual-health.html" title="Sexual Health" target="_self">Sexual Health</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		
			<li><a href="https://www.manoramaonline.com/health/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/fasttrack.html" target="_self">
					
					Auto
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/fasttrack/auto-news.html" title="Auto News" target="_self">Auto News</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/new-arrivals.html" title="New Arrivals" target="_self">New Arrivals</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/features.html" title="Features" target="_self">Features</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/test-drives.html" title="Test Drives" target="_self">Test Drives</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/auto-tips.html" title="Auto Tips" target="_self">Auto Tips</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/coffee-brake.html" title="Coffee Brake" target="_self">Coffee Brake</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/auto-biography.html" title="Auto Biography" target="_self">Auto Biography</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/ask-expert.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		
			<li><a href="https://www.manoramaonline.com/fasttrack/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/music.html" target="_self">
					
					Music
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/music/music-news.html" title="Music News" target="_self">Music News</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/interviews.html" title="Interviews" target="_self">Interviews</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/music-mix.html" title="Music Mix" target="_self">Music Mix</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/features.html" title="Features" target="_self">Features</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/songs-of-the-day.html" title="Song Of The Day" target="_self">Song Of The Day</a></li>
		
			<li><a href="https://www.manoramaonline.com/music/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/women.html" target="_self">
					
					She
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/women/women-news.html" title="Women News" target="_self">Women News</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/work-and-life.html" title="Work &amp; Life" target="_self">Work &amp; Life</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/family-corner.html" title="Family Corner" target="_self">Family Corner</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/interviews.html" title="Interviews" target="_self">Interviews</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/features.html" title="She World" target="_self">She World</a></li>
		
			<li><a href="https://www.manoramaonline.com/women/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/homestyle.html" target="_self">
					
					Homestyle
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/homestyle/dream-home.html" title="Dream Home" target="_self">Dream Home</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/spot-light.html" title="Spot Light" target="_self">Spot Light</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/nest.html" title="Nest" target="_self">Nest</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/first-shot.html" title="Veedu News" target="_self">Veedu News</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/home-decor.html" title="Home decor" target="_self">Home decor</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/vasthu.html" title="Vasthu" target="_self">Vasthu</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/gardening.html" title="Gardening" target="_self">Gardening</a></li>
		
			<li><a href="https://www.manoramaonline.com/homestyle/ask-experts.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/travel.html" target="_self">
					
					Travel
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/travel/travel-news.html" title="Travel News" target="_self">Travel News</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/world-escapes.html" title="World Escapes" target="_self">World Escapes</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/travel-kerala.html" title="Travel Kerala" target="_self">Travel Kerala</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/travel-india.html" title="Travel India" target="_self">Travel India</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/farm-tourism.html" title="Farm Tourism" target="_self">Farm Tourism</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/travel-in-wild.html" title="Travel In Wild" target="_self">Travel In Wild</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/readers-corner.html" title="Readers Corner" target="_self">Readers Corner</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/readers-corner.html" title="Heritage Walk" target="_self">Heritage Walk</a></li>
		
			<li><a href="https://www.manoramaonline.com/travel/travel-blogs.html" title="Travel Blogs" target="_self">Travel Blogs</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/pachakam.html" target="_self">
					
					Pachakam
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/pachakam/mrs-k-m-mathew.html" title="Mrs K M Mathew&#39;s Recipes" target="_self">Mrs K M Mathew&#39;s Recipes</a></li>
		
			<li><a href="https://www.manoramaonline.com/pachakam/recipes.html" title="Recipes" target="_self">Recipes</a></li>
		
			<li><a href="https://www.manoramaonline.com/pachakam/features.html" title="Taste Buds" target="_self">Taste Buds</a></li>
		
			<li><a href="https://www.manoramaonline.com/pachakam/chefs.html" title="Chefs" target="_self">Chefs</a></li>
		
			<li><a href="https://www.manoramaonline.com/pachakam/readers-recipe.html" title="Readers&#39; Recipe" target="_self">Readers&#39; Recipe</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/environment.html" target="_self">
					
					Environment
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/environment/environment-news.html" title="Environment News" target="_self">Environment News</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/wild-life.html" title="Animal World" target="_self">Animal World</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/green-heroes.html" title="Green Heroes" target="_self">Green Heroes</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/globalwarming.html" title="GlobalWarming" target="_self">GlobalWarming</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/earth-n-colors.html" title="Earth N Colors" target="_self">Earth N Colors</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/habitat-and-pollution.html" title="Habitat &amp; Pollution" target="_self">Habitat &amp; Pollution</a></li>
		
			<li><a href="https://www.manoramaonline.com/environment/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/literature.html" target="_self">
					
					Literature
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/literature/literaryworld.html" title="Literary World" target="_self">Literary World</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/bookreview.html" title="Book Review" target="_self">Book Review</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/interviews.html" title="The Talk" target="_self">The Talk</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/your-creatives.html" title="Writers Blog" target="_self">Writers Blog</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/manorama-books.html" title="Manorama Books" target="_self">Manorama Books</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/bookcategories.html" title="Book Categories" target="_self">Book Categories</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/e-novel.html" title="E-Novel" target="_self">E-Novel</a></li>
		
			<li><a href="https://www.manoramaonline.com/literature/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/education.html" target="_self">
					
					Career
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/education/education-news.html" title="News" target="_self">News</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/notifications.html" title="Notifications" target="_self">Notifications</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/achievers.html" title="Achievers" target="_self">Achievers</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/career-guru.html" title="Career Guru" target="_self">Career Guru</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/exam-guide.html" title="Exam Guide" target="_self">Exam Guide</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/horizon.html" title="Horizon" target="_self">Horizon</a></li>
		
			<li><a href="https://www.manoramaonline.com/education/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/karshakasree.html" target="_self">
					
					Karshakasree
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/karshakasree/agri-news.html" title="Agri News" target="_self">Agri News</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/crop-info.html" title="Crop info" target="_self">Crop info</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/pets-world.html" title="Pets and Animals" target="_self">Pets and Animals</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/farm-management.html" title="Farm Management" target="_self">Farm Management</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/floriculture.html" title="Floriculture" target="_self">Floriculture</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/waste-management.html" title="Waste Management" target="_self">Waste Management</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/home-garden.html" title="Home Garden" target="_self">Home Garden</a></li>
		
			<li><a href="https://www.manoramaonline.com/karshakasree/features.html" title="Features" target="_self">Features</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/sampadyam.html" target="_self">
					
					Sampadyam
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/sampadyam/investment.html" title="Investment" target="_self">Investment</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/insurance.html" title="Insurance" target="_self">Insurance</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/smart-spending.html" title="Smart Spending" target="_self">Smart Spending</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/financial-planning.html" title="Financial Planning" target="_self">Financial Planning</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/banking.html" title="Banking" target="_self">Banking</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/business-for-you.html" title="Business 4 You" target="_self">Business 4 You</a></li>
		
			<li><a href="https://www.manoramaonline.com/sampadyam/ask-expert.html" title="Ask Expert" target="_self">Ask Expert</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/global-malayali.html" target="_self">
					
					Global Malayali
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/global-malayali/gulf.html" title="Gulf" target="_self">Gulf</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/europe.html" title="Europe" target="_self">Europe</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/us.html" title="US" target="_self">US</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/other-countries.html" title="Other Countries" target="_self">Other Countries</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/columns.html" title="Columns" target="_self">Columns</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/my-creatives.html" title="My Creatives" target="_self">My Creatives</a></li>
		
			<li><a href="https://www.manoramaonline.com/global-malayali/indepth.html" title="Indepth" target="_self">Indepth</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		<div class="menu-tab-blk hasSubMenu">
			<span class="mob-menu-mask"></span>
			<div class="menu-sub-hd">
				<a href="https://www.manoramaonline.com/children.html" target="_self">
					
					Children
					
				</a>
			</div>
			<div class="menu-expand-icon"></div>
			<div class="menu-collapse-icon"></div>
		</div>
		<ul class="menu-sub-sec-list">
			<li><a href="https://www.manoramaonline.com/children/wonder-world.html" title="Wonder World" target="_self">Wonder World</a></li>
		
			<li><a href="https://www.manoramaonline.com/children/padhipurra.html" title="Padhipurra" target="_self">Padhipurra</a></li>
		
			<li><a href="https://www.manoramaonline.com/children/parenting.html" title="Parenting" target="_self">Parenting</a></li>
		
			<li><a href="https://www.manoramaonline.com/children/kidz-club.html" title="Kidz Club" target="_self">Kidz Club</a></li>
		
			<li><a href="https://www.manoramaonline.com/children-gallery/birthday-baby.html" title="Birthday Baby" target="_self">Birthday Baby</a></li>
		
			<li><a href="https://www.manoramaonline.com/children-gallery/kids-creative.html" title="Kids Creative" target="_self">Kids Creative</a></li>
		
			<li><a href="https://www.manoramaonline.com/videos/kids.html" title="Videos" target="_self">Videos</a></li>
		</ul>
		
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/opinion.html" target="_self">
				
				Opinion
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/podcast.html" target="_self">
				
				Podcasts
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/district-news/thiruvananthapuram/obituary.html" target="_blank">
				
				Obit
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaclassifieds.com/" target="_blank">
				
				Classifieds
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/mobile-facer-page.html" target="_self">
				
				Mobile
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://subscribe.manoramaonline.com/home-digital.html" target="_blank">
				
				E-Editions
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/photogallery.html" target="_self">
				
				Photos
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://subscribe.manoramaonline.com/home.html?list=books/All-Books" target="_blank">
				
				Subscription
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://subscribe.manoramaonline.com/home.html?list=books/All-Books" target="_blank">
				
				Books
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://epaper.manoramaonline.com/" target="_blank">
				
				E-Paper
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/marketing-feature.html" target="_self">
				
				Featured Articles
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/web-stories.html" target="_self">
				
				Web Stories
				
			</a>
		</div>
		
	</div>
	
	<div class="menu-blk-list ">
		
		
		<div class="menu-sub-hd">
			<a href="https://www.manoramaonline.com/games.html" target="_self">
				
				Games
				
			</a>
		</div>
		
	</div>
	
	<div class="footer-outer">
		<div class="com-blk-03">
			<div class="sub-hd-001">SECTIONS</div>
			<div class="listing-001">
				<ul>
					<li><a href="https://www.manoramaonline.com/news.html" target="_self" title="NEWS">NEWS</a></li>
				
					<li><a href="https://www.manoramaonline.com/videos.html" target="_self" title="VIDEOS">VIDEOS</a></li>
				
					<li><a href="https://www.manoramaonline.com/technology.html" target="_self" title="TECH">TECH</a></li>
				
					<li><a href="https://www.manoramaonline.com/movies.html" target="_self" title="MOVIE">MOVIE</a></li>
				
					<li><a href="https://www.manoramaonline.com/sports.html" target="_self" title="SPORTS">SPORTS</a></li>
				
					<li><a href="https://www.manoramaonline.com/style.html" target="_self" title="LIFE">LIFE</a></li>
				
					<li><a href="https://www.manoramaonline.com/astrology.html" target="_self" title="ASTRO">ASTRO</a></li>
				
					<li><a href="https://www.manoramaonline.com/health.html" target="_self" title="HEALTH">HEALTH</a></li>
				
					<li><a href="https://www.manoramaonline.com/fasttrack.html" target="_self" title="AUTO">AUTO</a></li>
				
					<li><a href="https://www.manoramaonline.com/music.html" target="_self" title="MUSIC">MUSIC</a></li>
				
					<li><a href="https://www.manoramaonline.com/homestyle.html" target="_self" title="HOMESTYLE">HOMESTYLE</a></li>
				
					<li><a href="https://www.manoramaonline.com/travel.html" target="_self" title="TRAVEL">TRAVEL</a></li>
				
					<li><a href="https://www.manoramaonline.com/pachakam.html" target="_self" title="PACHAKAM">PACHAKAM</a></li>
				
					<li><a href="https://www.manoramaonline.com/children.html" target="_self" title="CHILDREN">CHILDREN</a></li>
				
					<li><a href="https://www.manoramaonline.com/environment.html" target="_self" title="ENVIRONMENT">ENVIRONMENT</a></li>
				
					<li><a href="https://www.manoramaonline.com/women.html" target="_self" title="SHE">SHE</a></li>
				
					<li><a href="https://www.manoramaonline.com/literature.html" target="_self" title="LITERATURE">LITERATURE</a></li>
				
					<li><a href="https://www.manoramaonline.com/education.html" target="_self" title="CAREER">CAREER</a></li>
				
					<li><a href="https://www.manoramaonline.com/karshakasree.html" target="_self" title="KARSHAKASREE">KARSHAKASREE</a></li>
				
					<li><a href="https://www.manoramaonline.com/sampadyam.html" target="_self" title="SAMPADYAM">SAMPADYAM</a></li>
				
					<li><a href="https://www.manoramaonline.com/photogallery.html" target="_self" title="PHOTOS">PHOTOS</a></li>
				
					<li><a href="https://www.manoramaonline.com/podcast.html" target="_self" title="PODCASTS">PODCASTS</a></li>
				</ul>
			</div>
		</div>
		<div class="com-blk-03">
			<div class="sub-hd-001">OUR SITES</div>
			<div class="listing-001">
				<ul>
					<li><a href="https://www.onmanorama.com" target="_blank" title="ONMANORAMA">ONMANORAMA</a></li>
				
					<li><a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL NEWS">LOCAL NEWS</a></li>
				
					<li><a href="https://www.manoramaonline.com/global-malayali.html" target="_blank" title="GULF MANORAMA">GULF MANORAMA</a></li>
				
					<li><a href="https://us.manoramaonline.com" target="_blank" title="US MANORAMA">US MANORAMA</a></li>
				
					<li><a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMA NEWS TV">MANORAMA NEWS TV</a></li>
				
					<li><a href="https://www.manoramamax.com/" target="_blank" title="MANORAMAMAX">MANORAMAMAX</a></li>
				
					<li><a href="https://www.radiomango.fm" target="_blank" title="RADIO MANGO">RADIO MANGO</a></li>
				
					<li><a href="https://www.m4marry.com/" target="_blank" title="M4MARRY">M4MARRY</a></li>
				
					<li><a href="https://www.helloaddress.com/" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a></li>
				
					<li><a href="https://www.qkdoc.com/" target="_blank" title="QKDOC">QKDOC</a></li>
				
					<li><a href="https://www.manoramahorizon.com" target="_blank" title="MANORAMA HORIZON">MANORAMA HORIZON</a></li>
				
					<li><a href="https://www.quickerala.com/" target="_blank" title="QUICKERALA">QUICKERALA</a></li>
				
					<li><a href="https://www.vanitha.in/home.html/" target="_blank" title="VANITHA">VANITHA</a></li>
				
					<li><a href="https://www.theweek.in/home.html" target="_blank" title="THE WEEK">THE WEEK</a></li>
				
					<li><a href="https://www.manoramayearbook.in/home.html" target="_blank" title="MANORAMA YEARBOOK">MANORAMA YEARBOOK</a></li>
				
					<li><a href="https://www.theman.in/home.html" target="_blank" title="THE MAN">THE MAN</a></li>
				</ul>
			</div>
		</div>
		<div class="com-blk-03">
			<div class="sub-hd-001">APPS</div>
			<div class="listing-001">
				<ul>
					<li><a href="https://play.google.com/store/apps/details?id=com.online.AndroidManorama&hl=en" target="_blank" title="MALAYALA MANORAMA">MALAYALA MANORAMA</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.mmtv" target="_blank" title="MANORAMA NEWS">MANORAMA NEWS</a></li>
				
					<li><a href="https://www.manoramaonline.com/calendarpro" target="_blank" title="Calendar 2022 PRO">Calendar 2022 PRO</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.vidyalearnmalayalam" target="_blank" title="VIDYA LEARN MALAYALAM">VIDYA LEARN MALAYALAM</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.m4marry" target="_blank" title="M4MARRY">M4MARRY</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manorama.helloaddress&hl=en" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.quickerala&hl=en?" target="_blank" title="QUICKERALA">QUICKERALA</a></li>
				
					<li><a href="https://play.google.com/store/apps/details?id=com.manoramaonline.qkdoc&hl=en" target="_blank" title="QKDOC">QKDOC</a></li>
				</ul>
			</div>
		</div>
		<div class="social-share-blk">
			<div class="social-media-blk">
				<ul>
					<li class="fb">
						<a href="https://www.facebook.com/manoramaonline" target="_blank" title="Facebook"> <i class="fab fa-facebook-square"></i></a></li>
				
					<li class="tw">
						<a href="https://twitter.com/manoramaonline" target="_blank" title="Twitter"> <i class="fab fa-twitter-square"></i></a></li>
				
					<li class="in">
						<a href="https://www.instagram.com/manoramaonline/" target="_blank" title="Instagram"> <i class="fab fa-instagram"></i></a></li>
				
					<li class="yt">
						<a href="https://www.youtube.com/channel/UCWoaMw1yKGYlhi4tri7Dm6Q" target="_blank" title="Youtube"> <i class="fab fa-youtube-square"></i></a></li>
				</ul>
			</div>
		</div>
		<div class="com-blk-02">
			<div class="listing-004">
				<ul>
					<li><a href="https://www.manoramaonline.com/about-us.html" target="_self" title="ABOUT US">ABOUT US</a></li>
				
					<li><a href="https://www.manoramaonline.com/contact-us.html" target="_self" title="CONTACT US">CONTACT US</a></li>
				
					<li><a href="https://subscribe.manoramaonline.com" target="_blank" title="MANORAMA PRODUCTS">MANORAMA PRODUCTS</a></li>
				
					<li><a href="https://advt.manoramaonline.com/2020/manorama-sales-kit/index.html" target="_blank" title="SALES KIT">SALES KIT</a></li>
				
					<li><a href="https://advt.manoramaonline.com/2022/Media-Kit/index.html" target="_self" title="MEDIA KIT">MEDIA KIT</a></li>
				
					<li><a href="https://www.manoramaonline.com/privacy.html" target="_self" title="PRIVACY">PRIVACY</a></li>
				
					<li><a href="https://www.manoramaonline.com/terms-of-use.html" target="_self" title="TERMS OF USE">TERMS OF USE</a></li>
				
					<li><a href="https://www.manoramaonline.com/careers-at-manorama.html" target="_self" title="CAREERS @ MANORAMA">CAREERS @ MANORAMA</a></li>
				
					<li><a href="/#.html" target="_self" title="LABOUR COMPLIANCE">LABOUR COMPLIANCE</a></li>
				
					<li><a href="https://www.manoramaonline.com/code-of-ethics.html" target="_self" title="Site follows the DNPA’s code of conduct">Site follows the DNPA’s code of conduct</a></li>
				</ul>
			</div>
		</div>
		<div class="com-blk-02">
			<div class="copyright">© Copyright 2022 Manoramaonline.  All rights reserved.</div>
		</div>
	</div>
</div>
</div>
<nav class="mm-row bg-black">
	<div class="mm-container ml-top-nav">
		

<div class="in-the-news">
	<ul>
		<li class="clr-blue">TRENDING NOW</li>
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~news@common@Palakkad-Political-Murder.html" target="_self" title="Palakkad Political Murder">Palakkad Political Murder</a></li>
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~news@world@common@Sri-Lanka-Economic-Crisis.html" target="_self" title="Sri Lanka Economic Crisis">Sri Lanka Economic Crisis</a></li>
		
			<li><a href="https://www.manoramaonline.com/news/indepth/russia-ukraine-crisis.html" target="_self" title="Russia-Ukraine War">Russia-Ukraine War</a></li>
		
	</ul>
</div>
		

<div class="prm-new-block-right">
	<div class="header-search-001 megaMenu">
		<span class="bor-rgt"></span>
		<i aria-hidden="true" class="fa fa-search"></i>
	</div>
	<div class="premlogin-block">
		<div class="premlogin-block-in ">
			<div class="sign_in_button ml-login-icon-blk">
				<div class="ml-login-icon-only"><i class="fas fa-user"></i> </div>
				<span class="prmium-new-login">Login/ Signup</span>
			</div>
		</div>
		
		<div class="login-dropdown-blk">
			<div class="logindusername">
			<a href="javascript:void(0)">
				<div class="d-flex align-items-center">
					<div class="loginuser-img"><img src="" alt=""/></div>
					<div class="loginprofile-dispn">
						<p class="text-blk ">Hello</p>
						<p class="profile_name_txt"></p>
					</div>
				</div>
			</a>
			</div>
			<ul class="myaccountdrop-ul">
				<!--<li class="my-accountdrop-li"  data-myAccountPage="https://feeds-mm.manoramaonline.com/content/mm/mo/cart.html" data-myAccountNewTab="false"><a href="javascript:void(0)">My Profile</a></li>
				<li class="my-accountdrop-li"><a href="">Subscription details</a></li>
				<li class="my-accountdrop-li"><a href="">Transaction details</a></li>-->
				<li class="my-accountdrop-li sso-signout-button"><a href="javascript:void(0)"><i class="fas fa-sign-out-alt"></i>  Logout</a></li>	   
			</ul>
		</div>
			
	</div>
</div>
	</div>
</nav>
<div class="mm-row">
	<div class="mm-container">
		
		<div class="sticky-wrapper">
			<div class="ml-header-main-blk article-head-01">
				<div class="header-border-btm"></div>
				<div class="ml-header-left">
					<div class="header-section-button megaMenu">
						<span class="icon-blk">
							<svg id="Layer_1" data-name="Layer 1" viewBox="0 0 18 12">
								<rect class="cls-1" width="18" height="2"/>
								<rect class="cls-1" y="5" width="18" height="2"/>
								<rect class="cls-1" y="10" width="18" height="2"/>
							</svg>
						</span>
						<span class="text">sections</span>
					</div>
					
					
						<div class="header-sponser-left">
	
	
	
	
	
	
	
	
	
	
	
	
	
</div>
					
				</div>
				
					<div class="ml-sec-header-logo">
						<div class="sec-logo-outer">
							<div class="manorama-online-icon">
								<a href="https://www.manoramaonline.com" target="_self" title="Manoramaonline">
									<img alt="Manoramaonline" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/online-icon.png" title="Manoramaonline"/>
								</a>
								
							</div>
							
							<h1 class="section-title-logo">
								
									<a href="https://www.manoramaonline.com/sports.html" target="_self" title="Sports">
										<img alt="Sports" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/sports.png" title="Sports"/>
									</a>
								
								
							</h1>
						</div>
					</div>
					
				
				
				


  <div class="root-div-accuweather" data-api-host="api.accuweather.com" data-api-key="cec8f64ab37945c2855ee037b9254332" data-landing-page="https://www.accuweather.com" data-api-partner="wdg_manorama_adc">
    
      <div class="weatherDisplayWeb">
        <div class="top">
          <a class="d-flex flx-algn-R" href="https://www.accuweather.com?lang=en-us&partner=wdg_manorama_adc" target="_blank">
            <div class="icon">
              <img class="accuicon" src=""/>
            </div>
            <div class="temp-display-blk"></div>
          </a>
        </div>
        <div class="place-link-list d-flex flx-algn-R wthr-click">
          <div class="place-dropdown">
            <div class="selected-place selected-place-web"></div>
            <ul class="place-show-blk list-web"></ul>
          </div>
        </div>
      </div>
    

    
  </div>
  
    
<link rel="stylesheet" href="https://css-mm.manoramaonline.com/etc/designs/commonutils/accuweather-widget.5c16f7cbbe2d602952716671ec958f59.css" type="text/css">
<script src="https://js-mm.manoramaonline.com/etc/designs/commonutils/accuweather-widget.415e28b737ae86b90b198da187a4f774.js"></script>




					
				<div class="sign_in_button ml-login-icon-blk-mobile">
					<span class="icon-blk"><i class="fas fa-user"></i></span>
					<div class="login-dropdown-blk mobile-dd">
                        <ul>
                            <li>
                                <div class="login-person-blk">
                                    <div class="image-blk"><img alt="" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/login-person.jpg"/></div>
                                    <p class="text-blk mar-top-5">Hello</p>
                                    <p class="profile_name_txt text-blk font-16"></p>
                                </div>
                            </li>
                            <li>
                                <div class="icon-block"><i class="fas fa-user"></i></div>
                                <div class="my-account-button text-blk">My Account</div>
                            </li>
                            <li>
                                <div class="icon-block"><i class="fas fa-sign-out-alt"></i></div>
                                <div class="text-blk sso-signout-button">Log Out</div>
                            </li>
                        </ul>
                    </div>
				</div>
				
				
				<div class="more-sec-outer">
					<div class="more-sec-nav-block">
						<span class="more-sec-nav-label">MORE</span>
						<i class="fa fa-caret-down login-arrow-icon" aria-hidden="true"></i> 
					</div>
				</div>
				
			</div>
			


  <nav class="navigation section-nav" id="stickyNav">

<ul>
  
  <li>
    <a href="https://www.manoramaonline.com/" target="_self" title="HOME">
      <img alt="HOME" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/home-icon.png"/>
    </a>
  </li>
  
    
    
    
    
    
    
    <li>
      <a href="https://www.manoramaonline.com/sports/cricket.html" target="_self" title="CRICKET">
         CRICKET
      </a>
    </li>
  
    
    
    
    
    
    
    <li>
      <a href="https://www.manoramaonline.com/sports/football.html" target="_self" title="FOOTBALL">
         FOOTBALL
      </a>
    </li>
  
    
    
    
    
    
    
    <li>
      <a href="https://www.manoramaonline.com/sports/tennis.html" target="_self" title="TENNIS">
         TENNIS
      </a>
    </li>
  
    
    
    
    
    
    
    <li>
      <a href="https://www.manoramaonline.com/sports/other-sports.html" target="_self" title="OTHER SPORTS">
         OTHER SPORTS
      </a>
    </li>
  
    
    
    
    
    
    
    <li>
      <a href="https://www.manoramaonline.com/sports/local-sports.html" target="_self" title="LOCAL SPORTS">
         LOCAL SPORTS
      </a>
    </li>
  
    
    
    
    
    
    
    <li>
      <a href="https://www.manoramaonline.com/sports/indepth.html" target="_self" title="INDEPTH">
         INDEPTH
      </a>
    </li>
  
  
</ul>
	<!--<ul>
		<li><a href="https://www.manoramaonline.com/" target="_self" title="HOME"><img alt="HOME" src="/etc/designs/mmonline/clientlibs/img/home-icon.png"></a></li>
		<sly data-sly-list=",,,,,">
			<li class="new-stamp " data-sly-test.isNewMenu="false"><a href="" target="" title=""></a></li>
			<li class="" data-sly-test="false"><a href="" target="" title=""></a></li>
		</sly>
		<li data-ng-hover="navigation-sub-menu" data-sly-test="">
			<i aria-hidden="true" class="fa fa-ellipsis-h fa-2x" title="More"></i>
			<ul data-sly-list="" class="navigation-sub-menu" style="display: none;">
				<li class="new-stamp " data-sly-test.isNewMenu="false"><a href="" target="" title=""></a></li>
				<li class="" data-sly-test="false"><a href="" target="" title=""></a></li>
			</ul>
		</li>
	</ul>-->
</nav>
		</div>
		<div class="sticky-mask" style="width:100%;"></div>
	</div>
</div></header>

<div id="cache-tags" style="display:none">https-www-manoramaonline-com-sports-cricket 195jok8utn4hs0u06aipl1m721</div>
		<div class="common-container article-container">
			<div class="main mm-container-fluid">	         
		        <div class="mm-row">
		        	<div class="mm-container top-advt"><div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-banner970-ad">
		
        
		
			<!-- Async AdSlot 1 for Ad unit 'MO_Article_Page_DT_Leaderboard_ATF_970x90' ### Size: [[970,90],[970,180],[970,250],[728,90],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-6590441-1'>
  <script>
    if(screen.width >= 970){
	googletag.cmd.push(function() { 
	adSlot1 = googletag.defineSlot('/123148010/MO_Article_Page_DT_Leaderboard_ATF_970x90', [[970,90],[970,180],[970,250],[728,90],[728,180],[728,250],[1,1]], 'div-gpt-ad-6590441-1').addService(googletag.pubads());
	googletag.display('div-gpt-ad-6590441-1');
	googletag.pubads().refresh([adSlot1]);});
	}
    //googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<!-- Async AdSlot 2 for Ad unit 'MO_Article_Page_Tab_Leaderboard_ATF_728x90' ### Size: [[728,90],[728,180],[728,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-6590441-2'>
  <script>
    if (screen.width < 970 && screen.width >= 728) {
    googletag.cmd.push(function() { 
	adSlot2 = googletag.defineSlot('/123148010/MO_Article_Page_Tab_Leaderboard_ATF_728x90', [[728,90],[728,180],[728,250],[1,1]], 'div-gpt-ad-6590441-2').addService(googletag.pubads());
	googletag.display('div-gpt-ad-6590441-2'); 
	googletag.pubads().refresh([adSlot2]);});
	}
    //googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->

<!-- Async AdSlot 3 for Ad unit 'MO_Article_Page_Mob_Leaderboard_ATF_336x280' ### Size: [[336,280],[300,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-6590441-3'>
  <script>
    if (screen.width < 728) {
    googletag.cmd.push(function() { 
	adSlot3 = googletag.defineSlot('/123148010/MO_Article_Page_Mob_Leaderboard_ATF_336x280', [[336,280],[300,250],[1,1]], 'div-gpt-ad-6590441-3').addService(googletag.pubads());
	googletag.display('div-gpt-ad-6590441-3'); 
	googletag.pubads().refresh([adSlot3]);});
	}
    //googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-3'); });
  </script>
</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>

</div>
		            <div class="mm-container">
						<div class="breadcrumbs">
<div class="breadcrumb-1784160149">
	<ul itemscope itemtype="https://schema.org/BreadcrumbList">
		<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a href="https://www.manoramaonline.com" target="_self" itemprop="item">
				<span itemprop="name" class="block-ele">Home<span class="breadcrumbs-arrow"></span></span>
				<meta itemprop="position" content="1"/>
			</a>
		</li>
	
		<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a href="https://www.manoramaonline.com/sports.html" target="_self" itemprop="item">
				<span itemprop="name" class="block-ele">Sports<span class="breadcrumbs-arrow"></span></span>
				<meta itemprop="position" content="2"/>
			</a>
		</li>
	
		<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a href="https://www.manoramaonline.com/sports/cricket.html" target="_self" itemprop="item">
				<span itemprop="name" class="block-ele">Cricket<span class="breadcrumbs-arrow"></span></span>
				<meta itemprop="position" content="3"/>
			</a>
		</li>
	
		<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a href="https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html" target="_self" itemprop="item">
				<span itemprop="name" class="block-ele">ബാറ്റിങ്ങിൽ ഡുപ്ലേസി (96), ബോളിങ്ങിൽ ഹെയ്സൽവുഡ് (4/25); ബാംഗ്ലൂരിന് 18 റൺസ് ജയം</span>
				<meta itemprop="position" content="4"/>
			</a>
		</li>
	</ul>
</div></div>
					</div>
				</div>
				<div class="mm-row special-template">
		        	<div class="mm-component">
</div>
		        </div> 
		        <div class="mm-row">
		            <div class="mm-container">
	                    <!-- story-header Start -->
	                        <div class="story-header">
	                        	
	                            <h1 class="story-headline">ബാറ്റിങ്ങിൽ ഡുപ്ലേസി (96), ബോളിങ്ങിൽ ഹെയ്സൽവുഡ് (4/25); ബാംഗ്ലൂരിന് 18 റൺസ് ജയം</h1>
	                            <div class="story-byline-share">
	                                
	                                <!-- story-byline-date Start -->
	                                <div class="story-byline-date">
	                                    
	                                    <p class="story-byline-name-date">
	                                        <span class="story-author-name">
	                                            
	                                                
	                                                
	                                                    <span itemprop="name">ഓൺലൈൻ ഡെസ്ക്</span>
	                                                
	                                            
	                                        </span>
	                                        <time class="story-author-date">April 19, 2022 11:40 PM IST</time>
	                                        					
	                                    </p>
	                                </div>
	                                <!-- story-byline-date End -->
	        
	                                <!-- story-sharetools Start -->
	                                <div class="story-sharetools" data-ng-controller="articleshareController as articleShare">
	                                    <ul class="sharetools-menu">
	                                        <li class="art-email"><a href="#" data-ng-click="articleShare.email();"><i class="fa fa-envelope fa-1x" aria-hidden="true"></i></a></li>
	                                        <li class="art-print"><a href="#" data-ng-click="articleShare.print();"><i class="fa fa-print fa-1x" aria-hidden="true"></i></a></li>
	                                        <li class="art-comment" style="display:block;"><span id="commentIcon"><i class="fa fa-comment fa-1x" aria-hidden="true"></i></span></li>
	                                    </ul>
	                                </div>
	                                <div id="emailSharePopup" class="overlay">
	                                    <!-- coman-popup Start -->
	                                    <div class="coman-popup" id="emailshare" data-ng-controller="emailshareController as emails" data-ng-init="emails.init('ബാറ്റിങ്ങിൽ ഡുപ്ലേസി (96), ബോളിങ്ങിൽ ഹെയ്സൽവുഡ് (4/25); ബാംഗ്ലൂരിന് 18 റൺസ് ജയം','/content/mm/mo/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates')">
	                                        <div class="coman-popup-header">Mail This Article</div>
	                                        <span data-ng-click="emails.close();">
	                                            <i class="fas fa-times close"></i>    
	                                        </span>
	                                        
	                                        <div class="coman-popup-form-container">
	                                            <form name="emails.emailvalid" novalidate role="form">
	                                            <div class="coman-popup-form-area-blk">
	                                                <input class="coman-popup-form-area" required name="recepient" type="text" data-ng-model="emails.dataObjects.recepient" data-ng-focus="emails.clearInput($event)" placeholder="{{emails.placeholder.recepient}}"/>
	                                                <label class="coman-popup-inform">( For more than one recipient, type addresses separated by comma)</label>
	                                                <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.recepient.$error.required && emails.emailvalid.recepient.$touched">Recipient Mail address is Required</label>
	                                            </div>
	                                            <div class="coman-popup-form-area-blk">
	                                                 <input class="coman-popup-form-area" required name="name" type="text" placeholder="{{emails.placeholder.name}}" data-ng-model="emails.dataObjects.name" data-ng-focus="emails.clearInput($event)"/>
	                                                 <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.name.$error.required && emails.emailvalid.name.$touched">Name is Required</label>
	                                            </div>
	                                    
	                                            <div class="coman-popup-form-area-blk">
	                                                <input class="coman-popup-form-area" required name="mail" type="email" placeholder="{{emails.placeholder.email}}" data-ng-model="emails.dataObjects.email" data-ng-pattern="/^[^\s@]+@[^\s@]+\.[^\s@]{2,}$/" data-ng-focus="emails.clearInput($event)"/>
	                                                  <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.mail.$error.required && emails.emailvalid.mail.$touched">Mail address is Required</label>
	                                                  <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.mail.$error.pattern">Invalid Mail Format</label>
	                                            </div>
	                                            <div class="coman-popup-form-area-blk">
	                                                <textarea class="coman-popup-form-area text-area" rows="3" name="" placeholder="{{emails.placeholder.comment}}" data-ng-model="emails.dataObjects.comment" data-ng-focus="emails.clearInput($event)"></textarea>
	                                            </div>		
	                                            <div class="coman-popup-form-area-blk">
	                                            <div class="coman-popup-captcha-blk" id="mm-captcha-bk"><span class="mm-captcha-spn" style="background-image: url({{emails.captcha}})"></span><span class="mm-captcha-spn-rf" data-ng-click="emails.getCaptcha()"><i class="fas fa-sync-alt"></i></span></div>
	                                                <input class="coman-popup-form-area" required name="captcha" type="text" data-ng-model="emails.dataObjects.captcha" placeholder="{{emails.placeholder.captcha}}" data-ng-focus="emails.clearInput($event)"/>
	                                                <label class="coman-popup-inform error-red" data-ng-show="emails.emailvalid.captcha.$error.required && emails.emailvalid.captcha.$touched">Captcha is Required</label>
	                                                 <label id="post-captcha" class="coman-popup-inform post-captcha">Captcha Failed.Try again !</label>
	                                            </div>
	                                            <div class="coman-popup-form-area-blk">
	                                                <input class="submit-button" name="submit" data-ng-click="emails.postData()" data-ng-disabled="emails.emailvalid.$invalid" type="submit" value="SUBMIT"/>
	                                                <input class="reset-button" data-ng-click="emails.resetForm()" name="reset" type="submit" value="RESET"/>
	                                                <p id="post-success" class="coman-popup-inform post-success">Email sent successfully</p>
	                                                <p id="post-failed" class="coman-popup-inform post-failed">Try Again !</p>		    
	                                            </div>
	                                               </form>
	                                        </div>    
	                                    </div>
	                                    <!-- coman-popup End -->
	                                </div>
	                                <!-- story-sharetools End -->
	                                
	                            </div>
	                        </div>
					<!-- story-header End -->
		            	<div>
</div>
		            	<div class="container-twocolumns">
		            		<div class="container-twocolumns-left">
									<div class="story-body">							
	                                    <!-- story-highlights Start -->
	                                    
	                                    <!-- story-highlights End -->
	                                </div>
	                            
	                            
	                            	<div class="mm-component"><div class="image parbase section">
	<figure class="story-figure">
		<div class="story-figure-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<!--<meta itemprop="height" content="440">
			<meta itemprop="width" content="845">-->
			<meta itemprop="url" content="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/4/19/rcb-celebration.jpg">

			 
            <img class="lazy" alt="rcb-celebration" title="rcb-celebration" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/mm-default-image.jpg" data-src-web="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/4/19/rcb-celebration.jpg.image.845.440.jpg" data-src-mobile="https://img-mm.manoramaonline.com/content/dam/mm/mo/news/just-in/images/2022/4/19/rcb-celebration.jpg.image.470.246.jpg"/>
            

	    </div>
		<figcaption class="story-figcaption ml-font">വിക്കറ്റ് നേട്ടം ആഘോഷിക്കുന്ന റോയൽ ചാലഞ്ചേഴ്സ് താരങ്ങൾ (ഐപിഎൽ ട്വീറ്റ് ചെയ്ത ചിത്രം)</figcaption>
	</figure>
	
    </div>
<div class="videocomponent section">



</div>
<div class="promoblock section">

</div>
<div class="articlecontentbody section">

<div class="story-body article-content">
	<!-- add image component here -->
    
	
        <div class="mm-article-image">
    </div>
    

	<!-- story-body-socialmedia Start -->
	
		<div class="story-slide-socialmedia">
			<a href="#story-slide-socialmedia-list" class="mm-mob-share">
				<div class="story-slide-socialmedia-mob">SHARE</div>
			</a>
			<div class="social-media-blk-004">
				<ul id="story-slide-socialmedia-list">
					<li class="close" title="Close"><a href="#story-slide-socialmedia-list-close" class="mm-mob-share-close"><i class="fas fa-times"></i></a></li>
					
						<li class="fb articleShare"><a href="http://www.facebook.com/share.php?u=https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
					
					
						<li class="tw articleShare"><a href="http://twitter.com/share?text=%E0%B4%AC%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%BF%E0%B5%BD+%E0%B4%A1%E0%B5%81%E0%B4%AA%E0%B5%8D%E0%B4%B2%E0%B5%87%E0%B4%B8%E0%B4%BF+%2896%29%2C+%E0%B4%AC%E0%B5%8B%E0%B4%B3%E0%B4%BF%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%BF%E0%B5%BD+%E0%B4%B9%E0%B5%86%E0%B4%AF%E0%B5%8D%E0%B4%B8%E0%B5%BD%E0%B4%B5%E0%B5%81%E0%B4%A1%E0%B5%8D+%284%2F25%29%3B+%E0%B4%AC%E0%B4%BE%E0%B4%82%E0%B4%97%E0%B5%8D%E0%B4%B2%E0%B5%82%E0%B4%B0%E0%B4%BF%E0%B4%A8%E0%B5%8D+18+%E0%B4%B1%E0%B5%BA%E0%B4%B8%E0%B5%8D+%E0%B4%9C%E0%B4%AF%E0%B4%82&url=https%3A%2F%2Fwww.manoramaonline.com%2Fsports%2Fcricket%2F2022%2F04%2F19%2Fipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html" target="_blank"><i class="fab fa-twitter"></i></a></li>
					
					
						<li class="wt articleShare" title="Whatsapp">
							<a href="https://api.whatsapp.com/send?text=%E0%B4%AC%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%BF%E0%B5%BD+%E0%B4%A1%E0%B5%81%E0%B4%AA%E0%B5%8D%E0%B4%B2%E0%B5%87%E0%B4%B8%E0%B4%BF+%2896%29%2C+%E0%B4%AC%E0%B5%8B%E0%B4%B3%E0%B4%BF%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%BF%E0%B5%BD+%E0%B4%B9%E0%B5%86%E0%B4%AF%E0%B5%8D%E0%B4%B8%E0%B5%BD%E0%B4%B5%E0%B5%81%E0%B4%A1%E0%B5%8D+%284%2F25%29%3B+%E0%B4%AC%E0%B4%BE%E0%B4%82%E0%B4%97%E0%B5%8D%E0%B4%B2%E0%B5%82%E0%B4%B0%E0%B4%BF%E0%B4%A8%E0%B5%8D+18+%E0%B4%B1%E0%B5%BA%E0%B4%B8%E0%B5%8D+%E0%B4%9C%E0%B4%AF%E0%B4%82-https://www.manoramaonline.com/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html" data-action="share/whatsapp/share" target="_blank"><i class="fab fa-whatsapp" aria-hidden="true"></i></a>					   
						</li>
					
					
				</ul>
			</div>
			<!-- social-media-blk-003 ends -->
	
		</div>
	
	<!-- story-body-socialmedia End -->
    

        
        
			<div><!-- SDI include (path: /content/mm/mo/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates/_jcr_content/col_leftparaside/articlecontentbody/firstpartext.premium.html, resourceType: mm/components/content/rtearticle) -->







		

	
	
	
	
	<div class="mm-other-ad">
		
        
		
			<script>
	// cookie-comment
	// $(HTTP_COOKIE{'ev_did'})
	// $(HTTP_COOKIE{'ev_sid'})

   
      
   
   
       
   
	//sid:$(ev_sid)
	//ev_did:$(ev_did)
</script>
	
	<script type="text/javascript">  
	// cookie-comment
	// 
	// 
	//sid:
	//ev_did:

	//	5000 ms:ts:rfr 		www.manoramaonline.com/acd/api/3.0/authorize/esi?brand=Manorama&articleId=570avqtja2agr5md6dlgslg1ce&site=MMOnline&section=sports&category=cricket&authors=%E0%B4%93%E0%B5%BA%E0%B4%B2%E0%B5%88%E0%B5%BB+%E0%B4%A1%E0%B5%86%E0%B4%B8%E0%B5%8D%E0%B4%95%E0%B5%8D&tags=Royal+Challengers+Bangalore%2CLucknow+Super+Giants%2CVirat+Kohli+%2CKL+Rahul+%2CFaf+du+Plessis%2CIPL+2022&article_url=%2Fsports%2Fcricket%2F2022%2F04%2F19%2Fipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates.html&title=%E0%B4%AC%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%BF%E0%B5%BD+%E0%B4%A1%E0%B5%81%E0%B4%AA%E0%B5%8D%E0%B4%B2%E0%B5%87%E0%B4%B8%E0%B4%BF+%2896%29%2C+%E0%B4%AC%E0%B5%8B%E0%B4%B3%E0%B4%BF%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%BF%E0%B5%BD+%E0%B4%B9%E0%B5%86%E0%B4%AF%E0%B5%8D%E0%B4%B8%E0%B5%BD%E0%B4%B5%E0%B5%81%E0%B4%A1%E0%B5%8D+%284%2F25%29%3B+%E0%B4%AC%E0%B4%BE%E0%B4%82%E0%B4%97%E0%B5%8D%E0%B4%B2%E0%B5%82%E0%B4%B0%E0%B4%BF%E0%B4%A8%E0%B5%8D+18+%E0%B4%B1%E0%B5%BA%E0%B4%B8%E0%B5%8D+%E0%B4%9C%E0%B4%AF%E0%B4%82&contentType=NewsArticle&channel=web&publishDate=2022-04-19T19%3A11%3A30%2B0530&lastModifiedDate=2022-04-19T23%3A40%3A18%2B0530&referrer=None&thumbnail_url=https%3A%2F%2Fimg-mm.manoramaonline.com%2Fcontent%2Fdam%2Fmm%2Fmo%2Fnews%2Fjust-in%2Fimages%2F2022%2F4%2F19%2Frcb-celebration.jpg&user-agent=CCBot%2f3.0%20(https%3a%2f%2fcommoncrawl.org%2ffaq%2f%3b%20info%40commoncrawl.org)&ev_ss=&ex_ss=&ev_sid=&ev_did=&adblock=&incognito=&geo=US&region_code=VA&city=ASHBURN&ev-engagement-test=
	</script>
		
	
        





<link rel="stylesheet" href="https://css-mm.manoramaonline.com/etc/designs/mm/en/rtearticle.27d1dad6bb7dfdd128a844c9d5779280.css" type="text/css">


<div data-pagination-init="article">

    <div style='' class='article rte-article' data-paid-status='false'>
        <p>മുംബൈ∙ സെഞ്ചുറിയുടെ വക്കോളമെത്തിയ ഇന്നിങ്സുമായി ബാറ്റിങ്ങിലും, തകർപ്പൻ ബോളിങ് മാറ്റങ്ങളുമായി ക്യാപ്റ്റൻസിയിലും തിളങ്ങിയ ഫാഫ് ഡുപ്ലേസിയുടെ മികവിൽ ഐപിഎൽ 15–ാം സീസണിൽ അഞ്ചാം ജയം കുറിച്ച് റോയൽ ചാലഞ്ചേഴ്സ് ബാംഗ്ലൂർ. പൊരുതിക്കളിച്ച ലക്നൗ സൂപ്പർ ജയന്റ്സിനെ 18 റൺസിനാണ് ബാംഗ്ലൂർ തോൽപ്പി‍ച്ചത്. മത്സരത്തിൽ ടോസ് നഷ്ടപ്പെട്ട് ബാറ്റിങ്ങിന് ഇറങ്ങിയ ബാംഗ്ലൂർ നിശ്ചിത 20 ഓവറിൽ ആറു വിക്കറ്റ് നഷ്ടത്തിൽ നേടിയത് 181 റൺസ്. മറുപടി ബാറ്റിങ്ങിൽ ലക്നൗവിന് നേടാനായത് 20 ഓവറിൽ എട്ടു വിക്കറ്റ് നഷ്ടത്തിൽ 163 റൺസ് മാത്രം.</p>
<div class="article-parsys" style=""><div class="par2 parsys"><div class="promoblock section">
<figure class="story-premo-story-figure">
	<a href="https://www.manoramaonline.com/sports/cricket/2022/04/19/harsha-bhogle-in-praise-of-splendid-knock-of-sanju-samson.html" target="_self" title=" ‘വിസ്മരിക്കപ്പെടും; പക്ഷേ സഞ്ജുവിന്റേതു പോലുള്ള ഇന്നിങ്സുകൾ 38(19) ജയത്തിൽ അമൂല്യം’">
			
			<div class="story-figure-image">
            	
                
					<img alt=" ‘വിസ്മരിക്കപ്പെടും; പക്ഷേ സഞ്ജുവിന്റേതു പോലുള്ള ഇന്നിങ്സുകൾ 38(19) ജയത്തിൽ അമൂല്യം’" title=" ‘വിസ്മരിക്കപ്പെടും; പക്ഷേ സഞ്ജുവിന്റേതു പോലുള്ള ഇന്നിങ്സുകൾ 38(19) ജയത്തിൽ അമൂല്യം’" event="sporty" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img/mmo-default-img.gif" class="lazy" data-src="" data-src-web="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/18/sanju-samson-jos-buttler-18.jpg.image.280.146.jpg" data-src-mobile="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/18/sanju-samson-jos-buttler-18.jpg.image.280.146.jpg"/>
                
			</div>
		
	</a>
	
	<a href="https://www.manoramaonline.com/sports/cricket.html" target="_self" title="Cricket">
		<div class="story-premo-story-figure-title" style="text-transform: uppercase;">Cricket</div>
	</a>
	
	<a href="https://www.manoramaonline.com/sports/cricket/2022/04/19/harsha-bhogle-in-praise-of-splendid-knock-of-sanju-samson.html" target="_self" title=" ‘വിസ്മരിക്കപ്പെടും; പക്ഷേ സഞ്ജുവിന്റേതു പോലുള്ള ഇന്നിങ്സുകൾ 38(19) ജയത്തിൽ അമൂല്യം’">
		<figcaption class="story-figcaption ml-font"> ‘വിസ്മരിക്കപ്പെടും; പക്ഷേ സഞ്ജുവിന്റേതു പോലുള്ള ഇന്നിങ്സുകൾ 38(19) ജയത്തിൽ അമൂല്യം’</figcaption>
	</a>
</figure>
</div>

</div>
</div><p>ഏഴു മത്സരങ്ങളിൽനിന്ന് അഞ്ചാം ജയം കുറിച്ച ബാംഗ്ലൂർ 10 പോയിന്റുമായി രണ്ടാം സ്ഥാനത്തെത്തി. ഒന്നാമതുള്ള ഗുജറാത്ത് ടൈറ്റൻസിനും 10 പോയിന്റാണെങ്കിലും നെറ്റ് റൺറേറ്റിന്റെ മികവിലാണ് അവർ ഒന്നാമതു നിൽക്കുന്നത്. സീസണിലെ മൂന്നാം തോൽവി വഴങ്ങിയ ലക്നൗ നാലാം സ്ഥാനത്താണ്.</p>
<p>നാല് ഓവറിൽ 25 റൺസ് മാത്രം വഴങ്ങി നാലു വിക്കറ്റ് വീഴ്ത്തിയ ജോഷ് ഹെയ്‍സൽവുഡാണ് ബോളിങ്ങിൽ ബാംഗ്ലൂരിനായി തിളങ്ങിയത്. ഹർഷൽ പട്ടേൽ നാല് ഓവറിൽ 47 റൺസ് വഴങ്ങി രണ്ടു വിക്കറ്റെടുത്തു. മാക്സ്‌വെൽ രണ്ട് ഓവറിൽ 11 റൺസ് വഴങ്ങിയും മുഹമ്മദ് സിറാജ് നാല് ഓവറിൽ 31 റൺസ് വഴങ്ങിയും ഓരോ വിക്കറ്റ് വീഴ്ത്തി.</p>
<p>28 പന്തിൽ 42 റൺസെടുത്ത ക്രുണാൽ പാണ്ഡ്യയാണ് ലക്നൗവിന്റെ ടോപ് സ്കോറർ. അഞ്ച് ഫോറും രണ്ടു സിക്സും ഉൾപ്പെടുന്നതാണ് പാണ്ഡ്യയുടെ ഇന്നിങ്സ്. ക്യാപ്റ്റൻ കെ.എൽ. രാഹുൽ 24 പന്തിൽ മൂന്നു ഫോറും ഒരു സിക്സും സഹിതം 30 റൺസെടുത്തു. മാർക്കസ് സ്റ്റോയ്നിസ് 15 പന്തിൽ രണ്ടു ഫോറും ഒരു സിക്സും സഹിതം 24 റൺസെടുത്തെങ്കിലും 19–ാം ഓവറിൽ പുറത്തായി.</p>
<p>ദീപക് ഹൂഡ (14 പന്തിൽ 13), ആയുഷ് ബദോനി (13 പന്തിൽ 13) എന്നിവരും ഭേദപ്പെട്ട പ്രകടനം കാഴ്ചവച്ചു. അവസാന ഓവറിൽ ഇരട്ട സിക്സറുമായി തിളങ്ങിയെങ്കിലും ജെയ്സൻ ഹോൾഡർ എട്ടു പന്തിൽ 16 റൺസുമായി അഞ്ചാം പന്തിൽ പുറത്തായി. ഓപ്പണർ ക്വിന്റൻ ഡികോക്ക് (അഞ്ച് പന്തിൽ മൂന്ന്), മനീഷ് പാണ്ഡെ (എട്ടു പന്തിൽ ആറ്) എന്നിവർ തീർത്തും നിരാശപ്പെടുത്തി. ദുഷ്മന്ത ചമീര (1), രവി ബിഷ്ണോയ് (0) എന്നിവർ പുറത്താകാതെ നിന്നു.<br />
</p>

<p><b>∙ ക്ലിക്കാകാതെ കോലി, ക്ലിക്കായി ഡുപ്ലേസി</b></p>
<p>നേരത്തെ, ടോസ് നഷ്ടപ്പെട്ട് ബാറ്റിങ്ങിന് ഇറങ്ങിയ ബാംഗ്ലൂർ നിശ്ചിത 20 ഓവറിൽ ആറു വിക്കറ്റ് നഷ്ടത്തിലാണ് 181 റൺസെടുത്തത്. ഓപ്പണറായി ഇറങ്ങി അവസാന ഓവർവരെ ക്രീസിൽനിന്ന ക്യാപ്റ്റൻ ഫാഫ് ഡുപ്ലേസിക്ക് സെഞ്ചുറി നഷ്ടമായത് ബാംഗ്ലൂരിനു നിരാശയായി. 64 പന്തുകൾ നേരിട്ട ഡുപ്ലേസി 11 ഫോറും രണ്ടു സിക്സും സഹിതം 96 റൺസെടുത്ത് അവസാന ഓവറിലെ നാലാം പന്തിൽ പുറത്തായി. ഏഴു റൺസിനിടെ രണ്ടു വിക്കറ്റ് നഷ്ടമാക്കി തകർച്ചയിലേക്കു നീങ്ങിയ ബാംഗ്ലൂരിന് ഒരുവശത്തു നങ്കൂരമിട്ടു കളിച്ച ഡുപ്ലേസിയുടെ ഇന്നിങ്സാണ് കരുത്തായത്. പവർപ്ലേ പൂർത്തിയാകും മുൻപ് വിരാട് കോലി, ഗ്ലെൻ മാക്സ്‌വെൽ എന്നീ വമ്പൻമാരെ നഷ്ടമായെങ്കിലും അഞ്ചാം വിക്കറ്റിൽ ഷഹബാസ് അഹമ്മദിനൊപ്പം അർധസെഞ്ചുറി കൂട്ടുകെട്ട് തീർത്ത് ഡുപ്ലേസി ബാംഗ്ലൂരിനെ കാത്തു. 48 പന്തിൽ ഇരുവരും ചേർന്ന് ബാംഗ്ലൂർ ഇന്നിങ്സിൽ ചേർത്തത് 70 റൺസാണ്.</p>
<p>ആറാം വിക്കറ്റിൽ ദിനേഷ് കാർത്തിക്കിനൊപ്പം 27 പന്തിൽ 49 റൺസ് കൂട്ടിച്ചേർത്താണ് ഡുപ്ലേസി ബാംഗ്ലൂർ സ്കോർ 180 കടത്തിയത്. ഷഹബാസ് അഹമ്മദ് 22 പന്തിൽ ഒരു ഫോർ സഹിതം 26 റൺസെടുത്ത് പുറത്തായി. ദിനേഷ് കാർത്തിക് എട്ടു പന്തിൽ ഒരു സിക്സ് സഹിതം 13 റൺസുമായി പുറത്താകാതെ നിന്നു. പെട്ടെന്നു പുറത്തായെങ്കിലും 11 പന്തിൽ മൂന്നു ഫോറും ഒരു സിക്സും സഹിതം 23 റൺസെടുത്ത ഗ്ലെൻ മാക്സ്‌വെലും കരുത്തുകാട്ടി. ഒൻപതു പന്തിൽ ഒരു സിക്സ് സഹിതം 10 റൺസെടുത്ത സായുഷ് പ്രഭുദേശായിയാണ് രണ്ടക്കം കണ്ട മറ്റൊരാൾ.</p>
<p>ദീർഘകാലത്തിനുശേഷം സൂപ്പർതാരം വിരാട് കോലി ഐപിഎലിൽ ഗോൾഡൻ ഡക്കാകുന്നതിനും മത്സരം സാക്ഷ്യം വഹിച്ചു. ആദ്യ ഓവറിലെ അവസാന പന്തിൽ ദുഷ്മന്ത ചമീരയാണ് കോലിയെ ഗോൾഡൻ ഡക്കാക്കിയത്. ഇതിനു മുൻപ് ഐപിഎലിൽ കോലി ഗോൾഡൻ ‍ഡക്കായത് 2017ലാണ്. അന്ന് കൊൽക്കത്ത നൈറ്റ് റൈഡേഴ്സിനെതിരെ നേഥൻ കൂൾട്ടർനീലിന്റെ പന്തിലായിരുന്നു പുറത്താകൽ. 2014ൽ പഞ്ചാബ് കിങ്സ് താരം സന്ദീപ് ശർമയും 2008ൽ മുംബൈ ഇന്ത്യൻസ് താരം ആശിഷ് നെഹ്റയും ഐപിഎലിൽ കോലിയെ ഗോൾഡൻ ഡക്കിന് മടക്കിയിട്ടുണ്ട്.</p>
<p>ഈ സീസണിൽ മോശം പ്രകടനം തുടരുന്ന കോലി പവർപ്ലേ ഓവറുകളിൽ പുറത്താകുന്നത് ഇത് മൂന്നാം തവണയാണ്. നാലു തവണ പവർപ്ലേയിൽ ക്രീസിലെത്തിയാണ് കോലി മൂന്നു തവണയും പുറത്തായത്. ആകെ നേടിയത് 8.33 ശരാശരിയിൽ 25 റൺസും. അഞ്ചു പന്തിൽ നാലു റൺസെടുത്ത ഓപ്പണർ അനൂജ് റാവത്തും നിരാശപ്പെടുത്തി.</p>
<p>ലക്നൗവിനായി ജെയ്സൻ ഹോൾഡർ നാല് ഓവറിൽ 25 റൺസ് മാത്രം വഴങ്ങി രണ്ടു വിക്കറ്റ് വീഴ്ത്തി. അവസാന ഓവർ ബോൾ ചെയ്ത ഹോൾഡർ നാലു റൺസ് മാത്രം വഴങ്ങി ബാംഗ്ലൂർ നായകൻ ഡുപ്ലേസിയുടെ നിർണായക വിക്കറ്റും സ്വന്തമാക്കി. ദുഷ്മന്ത ചമീര മൂന്ന് ഓവറിൽ 31 റൺസ് വഴങ്ങി രണ്ടു വിക്കറ്റ് വീഴ്ത്തി. ക്രുനാൽ പാണ്ഡ്യ നാല് ഓവറിൽ 29 റൺസ് വഴങ്ങിയും ഒരു വിക്കറ്റെടുത്തു.<br />
</p>

<p><b>English Summary: </b>Lucknow Super Giants vs Royal Challengers Bangalore, 31st Match - Live Cricket Score</p>

    </div><script type="text/javascript">
            (function($) {
                "use strict";
                //Apply pagination handler
                $('div[data-pagination-init="article"]').data("pagination-handler", function() {
                    var items = [];
                    $(".article", this).children().each(function(i) {
                        items.push($(this).detach());
                    });
                    return $(items)
                });
            })(jQuery);
</script>
</div>
<input type="hidden" id="rtearticleResourcePath" value="/content/mm/mo/sports/cricket/2022/04/19/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates/jcr:content/col_leftparaside/articlecontentbody/firstpartext">		
		<script>//result is : ALLOW_ACCESS </script>
	
	<script type="text/javascript">
		var meterResponse ={};						
		meterResponse['activeMeter'] = JSON.parse(JSON.stringify(""));						
		meterResponse['exceededMeter'] = JSON.parse(JSON.stringify(""));
		meterResponse['offeredMeter'] = JSON.parse(JSON.stringify(""));
		meterResponse['result'] = 'ALLOW_ACCESS' ;
		meterResponse['sessionId'] = '';
		meterResponse['deviceId'] = '';
		meterResponse['segments'] = JSON.parse(JSON.stringify(['mktg-sports', 'US or Canada User', 'Non Premium', 'Visit Frequency 2 Anonymous', 'Unknown', 'Not Regular Readers', 'Newsletter Not Opted', 'No Phone', 'Group 1', 'Logged-Out', 'Web']));
		function findmksegments(key, segmentsArray) {  
		  var segmentsResults = [];
		  for (var i = 0; i < segmentsArray.length; i++) {
			if (segmentsArray[i].indexOf(key) == 0) {
			  segmentsResults.push(segmentsArray[i]);
			}
		  }
		  return segmentsResults;
		}
		var mktg_segments = findmksegments('mktg-',meterResponse['segments']);
	</script>
	<ev-engagement group-name="article_metered"></ev-engagement>


		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
        

</div>
</div>


<div class="special-banner-block">
	
		<a href="https://specials.manoramaonline.com/News/2022/manorama-news-letter-subscription/index.html?utm_source=mo-site&utm_medium=banner%20" target="_blank" title="Newsletter">
			<span class="web-only"><img title="Newsletter" alt="Newsletter" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/promotions/2022/4/6/top-news-banner-web.jpg"/></span>
			<span class="mob-only"><img title="Newsletter" alt="Newsletter" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/promotions/2022/4/6/top-news-banner-mob.jpg"/></span>
		</a>
	
	
</div><div class="mmtagblock section">
<div>
	<div class="story-tags">
		<div class="story-tags-header">Tags:</div>		
		<ul class="story-tags-list">
			<li><a href="https://www.manoramaonline.com/tag-results.mo~sports@cricket@ipl@royalchallengersbangalore.html" target="_self">Royal Challengers Bangalore</a></li>			
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~sports@Lucknow-Super-Giants.html" target="_self">Lucknow Super Giants</a></li>			
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~sports@cricket@ipl-2022.html" target="_self">IPL 2022</a></li>			
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~sports@cricket@viratkohli.html" target="_self">Virat Kohli </a></li>			
		
			<li><a href="https://www.manoramaonline.com/tag-results.mo~sports@cricket@klrahul.html" target="_self">KL Rahul </a></li>			
		</ul>
	</div>
</div></div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-textlink-ad">
		<div class="mm-textlink-title">Advertisement</div>
        <div class="mm-textlink-blk">
			<!-- Async AdSlot 8 for Ad unit 'MO_Article_Page_Native_Text_Ad_1x1' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id='div-gpt-ad-6590441-8' class="adv" data-screensize="all" data-viewflag="true" data-adslot = "googletag.defineSlot('/123148010/MO_Article_Page_Native_Text_Ad_1x1', [[1,1]], 'div-gpt-ad-6590441-8')">
</div>
		</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-other-ad">
		
        
		
			<div class="text_linkad_wrapper" data-no-feed="true">
<div class="app-promo-block-ml">          
തൽസമയ വാർത്തകൾക്ക് മലയാള മനോരമ മൊബൈൽ <a href="http://mobile.manoramaonline.com" target="_blank">ആപ് ഡൗൺലോഡ് ചെയ്യൂ</a>
</div>
</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-banner300-ad">
		
        
		
			
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="moresectionlisting section">

<!-- SDI include (path: /content/mm/mo/sports/cricket/masterarticle/_jcr_content/col_leftparaside/moresectionlisting.render.esi.html, resourceType: mmonline/components/content/storyrendition/moresectionlisting/hidden) -->



	<div class="mm-component">
		<div class="more-in-sections-story-list" data-ng-controller="otherStoryController as $ctrl" data-ng-init="$ctrl.init('/content/mm/mo/sports/cricket/_jcr_content/mm-subsection-top-left/articlelisting.results.json','6')">			
			<div class="thumb-related-story-header">MORE IN CRICKET</div>
            <ul class="more-in-sections-story-list-list" id="otherstory">
               <li class="listing" data-ng-repeat="item in $ctrl.articleLists" data-ng-cloak>
					
						<figure class="story-list-thumb-img">
							<a data-ng-href="{{item.url}}" target="{{item.target}}" title="{{item.title}}"><img alt="{{item.title}}" data-event="sporty" class="lazy" src="https://img-mm.manoramaonline.com/etc/designs/mmonline/clientlibs/img\mm-default-image-small.jpg" data-src="" data-src-web="{{item.imageUrl}}.image.260.136.jpg" data-src-mobile="{{item.imageUrl}}.image.80.42.jpg"/></a>
							<div class="image-overlay-top">
								<div data-ng-show="{{item.videoIcon}}" class="video-icon-top"><a data-ng-href="{{item.url}}" target="{{item.target}}"><i class="fas fa-play"></i></a></div>						   
							    <div class="tag-label-blk" data-ng-if="item.slugUrl">
							    	<a data-ng-href="{{item.slugUrl}}" target="{{item.target}}"><i class="fa fa-tag mar-rgt5" aria-hidden="true"></i>{{item.slugName}}</a>
							    </div>
							</div>
						</figure>
						<div class="story-list-item-headline ml-font">
							<a data-ng-href="{{item.url}}" target="{{item.target}}" title="{{item.title}}">{{item.title}}
								<i data-ng-show="{{item.slideshowIcon}}" class="fas fa-camera icon-blk"></i>
								<i data-ng-show="{{item.infographicIcon}}" class="fas fa-chart-pie icon-blk"></i>
								<i data-ng-show="{{item.audioIcon}}" class="fas fa-volume-off icon-blk"></i>
							</a>
						</div>
					
				</li>
            </ul>
            <div class="show-more" data-ng-click="$ctrl.getShowMoreArticles('/content/mm/mo/sports/cricket/_jcr_content/mm-subsection-top-left/articlelisting.results.json','3')">SHOW MORE</div>
		</div>
	</div>


</div>

	
	
	
	
	
	
	
	
	
	
	
	
	
<div class="vuuklecomments section">

<div id="comments" class="lf-disclosure">ഇവിടെ പോസ്റ്റു ചെയ്യുന്ന അഭിപ്രായങ്ങൾ മലയാള മനോരമയുടേതല്ല. അഭിപ്രായങ്ങളുടെ പൂർണ ഉത്തരവാദിത്തം രചയിതാവിനായിരിക്കും. കേന്ദ്ര സർക്കാരിന്റെ ഐടി നയപ്രകാരം വ്യക്തി, സമുദായം, മതം, രാജ്യം എന്നിവയ്ക്കെതിരായി അധിക്ഷേപങ്ങളും അശ്ലീല പദപ്രയോഗങ്ങളും നടത്തുന്നത് ശിക്ഷാർഹമായ കുറ്റമാണ്. ഇത്തരം അഭിപ്രായ പ്രകടനത്തിന് നിയമനടപടി കൈക്കൊള്ളുന്നതാണ്.</div>
<div id="vuukle-comments"></div>


	<script type="text/javascript">
		var vuukleKey = '0f8151a9-0f88-4732-8b7e-b5b0e4b1417e';
		var vuukleId = '/ipl-lucknow-super-giants-vs-royal-challengers-banglore-live-updates';
    </script>


    
<script src="https://js-mm.manoramaonline.com/etc/designs/commonutils/vuuklecomments.f3e608084ee2522c3dade0177f045dc4.js"></script>




<style>
	.lf-disclosure {
		clear: both;
		font-family: "PanchariUni";
		color: #747474;
		background-color: #F4F4F4;
		font-weight: normal;
		margin-bottom: 15px;
		font-size: 17px;
		line-height: 21px;
		padding: 8px;
	}
	
	span#commentIcon {
		cursor: pointer;
	}
	
	.sharetools-menu li span i {
		color: #A5A5A5;
	}
</style></div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-taboola-ad">
		
        
		
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script> 
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="mmarticleslideshow section">
<figure class="story-figure story-figure-gallery">
	  
	
</figure>

				<div class="story-body-popup" id="slideshow-popup1162679409">
					<div class="story-body-popup-gallery">
						
						<div class="story-body-popup-close-btn"><i class="fa fa-times fa-2x" aria-hidden="true"></i></div>
						
						<div class="popup-gallery-slide-container artgallery">
							<ul class="story-body-popup-gallery-figure gallerylist">
							

						</ul>
							
						</div>
						
					</div>
				</div>

 <script>
$(window).on('hashchange', function() {
	utils.slideShowOnload();
});
$(document).ready(function(){
	utils.slideShowClick();
	utils.slideShowOnload();
	utils.slideShowPrev();
	utils.slideShowNext();
    utils.slideShowClose();
    ART_SLIDESHOW.loadImgShare();
});

var fbAppId =$("meta[property='fb:app_id']").attr("content");
var jsonData;
var albums1;

var ART_SLIDESHOW = {

    loadImgShare: function () {
        ART_SLIDESHOW.fbPluginCall();
        ART_SLIDESHOW.callShareJS();
    },

    callShareJS: function () {

        var link = ART_SLIDESHOW.getLocation(window.location.href);
        var protocol = link.protocol;
        var hostname = link.hostname;

        $('.share').fadeIn('fast');

        $('.fb').unbind().click(function (e) {
            var FBTitle = $(this).children().data("imgtitle");
            var FBDesc = $(this).children().data("imgdesc");
            var FBlink = window.location.href.split('.html')[0]+'.html'+window.location.hash;

            var props = {
                    method: 'share_open_graph',
                    action_type: 'og.shares',
                    action_properties: JSON.stringify({
                        object: {
                            'og:url': FBlink,
                            'og:title': FBTitle,
                            'og:description': FBDesc,
                            'og:image': protocol + "//" + hostname + imgSRC
                        }
                    })
            }


            function fbcallback(response) {
                if (responsepost_id)
                    self.close();
            }
            FB.ui(props, fbcallback);
            return false;
            e.stopPropagation();
        });


        $('.close').unbind().click(function () {
            $('.share').fadeOut('fast');
             click_txt = 0;
        });

    },

    getLocation: function (href) {
        var location = document.createElement("a");
        location.href = href;
        if (location.host == "") {
            location.href = location.href;
        }
        return location;
    },

    fbPluginCall: function () {
        try {
            (function (d, s, id) {
                // Disabling this external JS in edit/author mode
                if (typeof CQ != "undefined") {
                    if (CQ.WCM) {
                        if (CQ.WCM.isEditMode(true)) {
                            return;
                        }
                    }
                }

                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=" + fbAppId;
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));

            FB.init({
                appId: fbAppId,
                version: 'v2.9',
                status: true,
                cookie: true
            });
        } catch (err) {}
    }

}

</script>
</div>
<div class="mmembedschema section">
</div>

</div>
	                            
							</div>
			            	<div class="container-twocolumns-right">
								<div class="mm-component"><div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-inarticle-ad">
		
        
		
			<!-- Async AdSlot 9 for Ad unit 'MO_Article_Page_In_Article_Video_1x1' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
<div id='div-gpt-ad-6590441-9'>
  <script>
  if(screen.width >= 970) {
    googletag.cmd.push(function() { 
adSlot9 = googletag.defineSlot('/123148010/MO_Article_Page_In_Article_Video_1x1', [[1,1]], 'div-gpt-ad-6590441-9').addService(googletag.pubads());
	googletag.display('div-gpt-ad-6590441-9'); 
	googletag.pubads().refresh([adSlot9]);});
	}
    //googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-9'); });
  </script>
</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-banner300-ad">
		
        
		
			<!-- Async AdSlot 4 for Ad unit 'MO_Article_Page_Rectange_1_ATF_300x250' ### Size: [[300,250],[1,1]] -->	
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='div-gpt-ad-6590441-4'>
  <script>
      googletag.cmd.push(function() { 
	adSlot4 = googletag.defineSlot('/123148010/MO_Article_Page_Rectange_1_ATF_300x250', [[300,250],[1,1]], 'div-gpt-ad-6590441-4').addService(googletag.pubads());
	googletag.display('div-gpt-ad-6590441-4'); 
	googletag.pubads().refresh([adSlot4]);});
    //googletag.cmd.push(function() { googletag.display('div-gpt-ad-6590441-4'); });
  </script>
</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	
	
	
	<div class="mm-embeddedcode mm-special-template ">
		
	
	
	
	
	
	
	
	<div class="mm-embeddedcode mm-special-template ">
		<style>
.art-vd-Rt-blk {
    max-width: 300px;
    width: 100%;
    padding: 10px 0;
    margin: 0 auto;
    overflow: hidden;
    font-family: 'Roboto', sans-serif;
}
.art-vd-Rt-blk-title {
    font-weight: 500;
    font-family: 'Roboto', sans-serif;
    font-size: 18px;
    color: #000;
    text-transform: uppercase;
    padding-bottom: 5px;
}
.article-video-dispn {
    width: 100%;
    padding: 10px;
}
.article-video-sub-title-ml h3, .article-video-sub-title-ml {
    font-size: 19px;
    font-family: PanchariUni;
    color: #333333;
    font-weight: normal;
    margin: 0;
    font-size: 20px;
    line-height: 21px;
    -webkit-line-clamp: 3;
    max-height: 72px;
    overflow: hidden;
    -webkit-box-orient: vertical;
    display: -webkit-box;
}
.article-more-videos-button {
    text-align: right;
}
.article-more-videos-button a {
    font-family: Roboto;
    font-size: 12px;
    font-weight: 400;
    color: #e40011;
    text-align: right;
    text-transform: uppercase;
    text-decoration: none;
}
    margin-bottom: 10px;
.article-video-sub-title {
    margin-top: 0px;
    margin-bottom: 10px;
}
.lu-video-container {
    overflow: hidden;
    position: relative;
    width:100%;
}

.lu-video-container::after {
    padding-top: 56.25%;
    display: block;
    content: '';
}

.lu-video-container iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
</style>

<div class="art-vd-Rt-blk">
    <div class="art-vd-Rt-blk-title"> Video </div>
	<div style="max-width: 1920px;" class="lu-video-container"><iframe width="727" height="409" src="https://www.youtube.com/embed/0vmDb8izT9o" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>
	  <div class="article-video-dispn">
		<div class="article-video-sub-title">
			<div class="article-video-sub-title-ml"><h3>വിൻസി അലോഷ്യസ് ബോളിവുഡിലേക്ക് | Vincy Aloshious Interview | Manorama Online</h3></div>
		</div>
		<div class="article-more-videos-button"><a href="https://www.manoramaonline.com/videos.html" target="_top">MORE VIDEOS</a></div>
		</div>
</div>
		  
	</div>
	
	
	
	
	

		  
	</div>
	
	
	
	
	
</div>
<div class="relatedstories section">
<div class="relatedWrapper-1253179556">
	<div class="thumb-related-story-list">
		<div class="thumb-related-story-header">RELATED STORIES</div>
		<ul class="thumb-related-story-list-list">
			<li>
				<a href="https://www.manoramaonline.com/sports/cricket/2022/04/19/news-bhai-pair-pad-raha-hu-tere-kuch-bolna-nahi-suryakumar-yadav-shares-story-stare-face-off-virat-kohli.html" target="_self" title="വിവാദ തുറിച്ചുനോട്ടം; ‘ഉള്ളിൽ പേടിച്ചിരുന്നു, കളി കഴിയുംവരെ പിന്നെ കോലിയെ നോക്കിയില്ല’" alt="വിവാദ തുറിച്ചുനോട്ടം; ‘ഉള്ളിൽ പേടിച്ചിരുന്നു, കളി കഴിയുംവരെ പിന്നെ കോലിയെ നോക്കിയില്ല’">					
						<figure class="story-list-thumb-img">
							
							
								<img event="sporty" class="lazy" src="\etc\designs\mmonline\clientlibs\img\mmo-default-img.gif" data-src="" data-src-web="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/19/kohli-sky-stare.jpg.image.80.42.jpg" data-src-mobile="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/19/kohli-sky-stare.jpg.image.80.42.jpg"/>
							
						</figure>					
					<div class="story-list-item-headline ml-font">
						വിവാദ തുറിച്ചുനോട്ടം; ‘ഉള്ളിൽ പേടിച്ചിരുന്നു, കളി കഴിയുംവരെ പിന്നെ കോലിയെ നോക്കിയില്ല’
						
						
						
						
					</div>
				</a>
				<div class="related-native">
					<div id='div-gpt-ad-6590441-12'>
  <script>
      googletag.cmd.push(function() { 
	adSlot12 = googletag.defineSlot('/123148010/MO_Article_Page_Native_Related_Story_1x1', [[1,1]], 'div-gpt-ad-6590441-12').addService(googletag.pubads());
	googletag.display('div-gpt-ad-6590441-12'); 
	googletag.pubads().refresh([adSlot12]);});
  </script>
</div>
				</div>
			</li>
<li>
				<a href="https://www.manoramaonline.com/sports/cricket/2022/04/20/ipl-2022-it-actually-killed-game-fans-slam-umpire-controversial-call-led-marcus-stoinis-wicket.html" target="_self" title="വൈഡ് വിളിച്ചില്ല: പിന്നാലെ ഔട്ട്; അംപയർക്കു നേരെ ആക്രോശിച്ച് സ്റ്റോയ്നിസ്; നടപടി വന്നേക്കും" alt="വൈഡ് വിളിച്ചില്ല: പിന്നാലെ ഔട്ട്; അംപയർക്കു നേരെ ആക്രോശിച്ച് സ്റ്റോയ്നിസ്; നടപടി വന്നേക്കും">					
						<figure class="story-list-thumb-img">
							
							
								<img event="sporty" class="lazy" src="\etc\designs\mmonline\clientlibs\img\mmo-default-img.gif" data-src="" data-src-web="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/20/stoinis-out.jpg.image.80.42.jpg" data-src-mobile="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/20/stoinis-out.jpg.image.80.42.jpg"/>
							
						</figure>					
					<div class="story-list-item-headline ml-font">
						വൈഡ് വിളിച്ചില്ല: പിന്നാലെ ഔട്ട്; അംപയർക്കു നേരെ ആക്രോശിച്ച് സ്റ്റോയ്നിസ്; നടപടി വന്നേക്കും
						
						
						
						
					</div>
				</a>
				
			</li>
<li>
				<a href="https://www.manoramaonline.com/sports/cricket/2022/04/19/harsha-bhogle-in-praise-of-splendid-knock-of-sanju-samson.html" target="_self" title=" ‘വിസ്മരിക്കപ്പെടും; പക്ഷേ സഞ്ജുവിന്റേതു പോലുള്ള ഇന്നിങ്സുകൾ 38(19) ജയത്തിൽ അമൂല്യം’" alt=" ‘വിസ്മരിക്കപ്പെടും; പക്ഷേ സഞ്ജുവിന്റേതു പോലുള്ള ഇന്നിങ്സുകൾ 38(19) ജയത്തിൽ അമൂല്യം’">					
						<figure class="story-list-thumb-img">
							
							
								<img event="sporty" class="lazy" src="\etc\designs\mmonline\clientlibs\img\mmo-default-img.gif" data-src="" data-src-web="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/18/sanju-samson-jos-buttler-18.jpg.image.80.42.jpg" data-src-mobile="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/18/sanju-samson-jos-buttler-18.jpg.image.80.42.jpg"/>
							
						</figure>					
					<div class="story-list-item-headline ml-font">
						 ‘വിസ്മരിക്കപ്പെടും; പക്ഷേ സഞ്ജുവിന്റേതു പോലുള്ള ഇന്നിങ്സുകൾ 38(19) ജയത്തിൽ അമൂല്യം’
						
						
						
						
					</div>
				</a>
				
			</li>
<li>
				<a href="https://www.manoramaonline.com/sports/cricket/2022/04/19/rr-vs-kkr-ipl-2022-shreyas-iyer-argues-with-coach-brendon-mccullum-after-getting-dismissed-video-goes-viral.html" target="_self" title="പുറത്താകലിനു പിന്നാലെ ടീം ഡഗൗട്ടിൽ കോച്ച് മെക്കല്ലവുമായി തർക്കിച്ച് ശ്രേയസ്- വിഡിയോ" alt="പുറത്താകലിനു പിന്നാലെ ടീം ഡഗൗട്ടിൽ കോച്ച് മെക്കല്ലവുമായി തർക്കിച്ച് ശ്രേയസ്- വിഡിയോ">					
						<figure class="story-list-thumb-img">
							
							
								<img event="sporty" class="lazy" src="\etc\designs\mmonline\clientlibs\img\mmo-default-img.gif" data-src="" data-src-web="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/19/sanju-shreyas.jpg.image.80.42.jpg" data-src-mobile="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/19/sanju-shreyas.jpg.image.80.42.jpg"/>
							
						</figure>					
					<div class="story-list-item-headline ml-font">
						പുറത്താകലിനു പിന്നാലെ ടീം ഡഗൗട്ടിൽ കോച്ച് മെക്കല്ലവുമായി തർക്കിച്ച് ശ്രേയസ്- വിഡിയോ
						
						
						
						
					</div>
				</a>
				
			</li>
<li>
				<a href="https://www.manoramaonline.com/sports/cricket/2022/04/19/watch-itna-khushi-ki-hat-trick-le-liya-yuzvendra-chahal-s-wife-dhanashree-verma-interviews-rr-spinner-fifer-vs-kkr.html" target="_self" title="‘ഞാൻ ബബ്ളിനു പുറത്ത്, എന്തുതോന്നുന്നു’; ഗാലറിയിൽനിന്ന് ചെഹലിനോട് ഭാര്യ ധനശ്രീ – വിഡിയോ" alt="‘ഞാൻ ബബ്ളിനു പുറത്ത്, എന്തുതോന്നുന്നു’; ഗാലറിയിൽനിന്ന് ചെഹലിനോട് ഭാര്യ ധനശ്രീ – വിഡിയോ">					
						<figure class="story-list-thumb-img">
							
							
								<img event="sporty" class="lazy" src="\etc\designs\mmonline\clientlibs\img\mmo-default-img.gif" data-src="" data-src-web="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/19/chehal-dhanasree.jpg.image.80.42.jpg" data-src-mobile="https://img-mm.manoramaonline.com/content/dam/mm/mo/sports/cricket/images/2022/4/19/chehal-dhanasree.jpg.image.80.42.jpg"/>
							
						</figure>					
					<div class="story-list-item-headline ml-font">
						‘ഞാൻ ബബ്ളിനു പുറത്ത്, എന്തുതോന്നുന്നു’; ഗാലറിയിൽനിന്ന് ചെഹലിനോട് ഭാര്യ ധനശ്രീ – വിഡിയോ
						
						
						
						
					</div>
				</a>
				
			</li>

		</ul>
	</div>
</div>
</div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-banner300-ad">
		
        
		
			<!-- Async AdSlot 5 for Ad unit 'MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280' ### Size: [[336,280],[300,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id='div-gpt-ad-6590441-5' class="adv" data-screensize="all" data-viewflag="true" data-adslot ="googletag.defineSlot('/123148010/MO_Article_Page_Rectange_2_Inside_Content_BTF_336x280', [[336,280],[300,250],[1,1]], 'div-gpt-ad-6590441-5')">
</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-taboola-ad">
		
        
		
			<div id="taboola-organic-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-organic-right-rail-thumbnails',
    placement: 'Organic Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> 
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-banner300-ad">
		
        
		
			<!-- Async AdSlot 6 for Ad unit 'MO_Article_Page_Rectange_3_BTF_300x250' ### Size: [[300,250],[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id='div-gpt-ad-6590441-6' class="adv" data-screensize="all" data-viewflag="true" data-adslot = "googletag.defineSlot('/123148010/MO_Article_Page_Rectange_3_BTF_300x250', [[300,250],[336,280],[300,600],[1,1]], 'div-gpt-ad-6590441-6')">
</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="feedlisting section">

<!-- SDI include (path: /content/mm/mo/sports/cricket/masterarticle/_jcr_content/col_rightparaside/feedlisting_1233337264.render.esi.html, resourceType: commonutils/components/content/listing/feedlisting/hidden) -->


<div class="mm-component-1746105117" data-ng-controller="feedListing as feeds" data-ng-init="feeds.init('/content/mm/mo/sports/cricket/masterarticle/_jcr_content/col_rightparaside/feedlisting_1233337264.results.json')">
	<div class="thumb-related-story-list">
		<div class="thumb-related-story-header">FROM ONMANORAMA</div>
		<ul class="thumb-related-story-list-list">
			<li data-ng-repeat="stories in feedList" data-ng-cloak>
				<a data-ng-href="{{stories.url}}" target="_blank" title="{{stories.title}}" data-ng-cloak>					
						<figure data-ng-if="stories.imageUrl != ''" class="story-list-thumb-img">
							
							
								<img event="sporty" alt="{{stories.title}}" class="lazy" src="\etc\designs\mmonline\clientlibs\img\mmo-default-img.gif" data-src="" data-src-web="{{stories.imageUrl}}.image.80.42.jpg" data-src-mobile="{{stories.imageUrl}}.image.80.42.jpg"/>
							
						</figure>					
					<div class="story-list-item-headline en-font">
						{{stories.title}}
						<i class="fa fa-camera icon-blk" data-ng-if="stories.imageIcon == true"></i>
						<i class="fas fa-video icon-blk" data-ng-if="stories.videoIcon == true"></i>
						<i class="fas fa-comment icon-blk" data-ng-if="stories.commentIcon == true"></i>
						<!-- <i class="fas fa-chart-pie icon-blk" data-ng-if="stories.slideshowIcon == true"></i> -->
					</div>
				</a>
			</li>
		</ul>
		<div class="related-story-poweredby">
			
				<a href="https://www.onmanorama.com" target="_blank">
					<img src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logo/onmanoramalogo-moarticle-poweredby.jpg" title="Powered By Onmanorama"/>
				</a>
			
			
		</div>
	</div>
</div>

</div>

	
	
	
	
	<div class="mm-other-ad">
		
        
		
			<!-- Async AdSlot 10 for Ad unit 'MO_Article_Page_HIF_Special_Property_1x1' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[9]]) -->
<div id='div-gpt-ad-6590441-10' class="adv" data-screensize="all" data-viewflag="true" data-adslot = "googletag.defineSlot('/123148010/MO_Article_Page_HIF_Special_Property_1x1', [[1,1]], 'div-gpt-ad-6590441-10')">
</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
<div class="mm-embed-common-wrapper section">
	
	
	
	
	<div class="mm-banner300-ad">
		
        
		
			<div id='div-gpt-ad-6590441-7' class="adv" data-screensize="desktop" data-viewflag="true" data-adslot = "googletag.defineSlot('/123148010/MO_Article_Page_Rectange_4_BTF_300x250', [[300,250],[336,280],[300,600],[1,1]], 'div-gpt-ad-6590441-7')">
</div>
		
		
	</div>
	
	
		
	
	
	
	
	
	
	
</div>
<div class="mm-embed-common-wrapper section">
	
	
	
	
	
	
	
	<div class="mm-embeddedcode mm-special-template ">
		<script> var cachebuster = parseInt((Math.round(new Date().getTime() / 1000))/10000)*10000; url = 'https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/manoramaonlinesports/script.js?cb='+cachebuster; s1 = document.createElement('script'); s1.src = url; s1.async = "async";s1.type = "text/javascript"; document.getElementsByTagName('head')[0].appendChild(s1); </script>
		  
	</div>
	
	
	
	
	
</div>

</div>
							</div>
		            	</div>
		        	</div>       
		    	</div>
			</div>		
			
<footer class="footer footer-bg authorfix" id="footerElement">	
	

<div class="mm-container-fluid footer-outer bor-top-blue">
		<div class="back-to-top-btn"><span class="icon-blk"><i class="fas fa-arrow-up"></i></span>back to top</div>
		<div class="mm-container">
			<div class="mm-component">
				<div class="sub-hd-001">sections</div>
				<div class="listing-001">
					<ul>
						<li> 
							<a href="https://www.manoramaonline.com/" target="_self" title="HOME">HOME</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/news.html" target="_self" title="NEWS">NEWS</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/videos.html" target="_self" title="VIDEOS">VIDEOS</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/movies.html" target="_self" title="MOVIES">MOVIES</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/fasttrack.html" target="_self" title="FASTTRACK">FASTTRACK</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/music.html" target="_self" title="MUSIC">MUSIC</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/pachakam.html" target="_self" title="FOOD">FOOD</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/health.html" target="_self" title="HEALTH">HEALTH</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/travel.html" target="_self" title="TRAVEL">TRAVEL</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/style.html" target="_self" title="STYLE">STYLE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/literature.html" target="_self" title="LITERATURE">LITERATURE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/astrology.html" target="_self" title="ASTROLOGY">ASTROLOGY</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/women.html" target="_self" title="SHE">SHE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/environment.html" target="_self" title="ENVIRONMENT">ENVIRONMENT</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/homestyle.html" target="_self" title="HOMESTYLE">HOMESTYLE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/karshakasree.html" target="_self" title="KARSHAKASREE">KARSHAKASREE</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/children.html" target="_self" title="CHILDREN">CHILDREN</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/sports.html" target="_self" title="SPORTS">SPORTS</a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/technology.html" target="_self" title="TECHNOLOGY ">TECHNOLOGY </a>
						</li>
					
						<li> 
							<a href="https://www.manoramaonline.com/news/indepth/lok-sabha-election-2019.html" target="_self" title="ELECTION NEWS">ELECTION NEWS</a>
						</li>
					</ul>
				</div>
				<div class="sub-hd-001">OUR SITES</div>
				<div class="listing-002">
					<ul>
						<li>
							<a href="https://www.onmanorama.com" target="_blank" title="ONMANORAMA">ONMANORAMA</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/district-news.html" target="_self" title="LOCAL NEWS">LOCAL NEWS</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/global-malayali.html" target="_self" title="GLOBAL MALAYALI">GLOBAL MALAYALI</a>
						</li>
					
						<li>
							<a href="https://www.manoramanews.com/home.html" target="_blank" title="MANORAMA NEWS TV">MANORAMA NEWS TV</a>
						</li>
					
						<li>
							<a href="https://www.manoramamax.com/" target="_blank" title="MANORAMAMAX">MANORAMAMAX</a>
						</li>
					
						<li>
							<a href="https://www.radiomango.fm/home.html/" target="_blank" title="RADIO MANGO">RADIO MANGO</a>
						</li>
					
						<li>
							<a href="https://www.m4marry.com/" target="_blank" title="M4MARRY">M4MARRY</a>
						</li>
					
						<li>
							<a href="https://www.helloaddress.com/" target="_blank" title="HELLO ADDRESS">HELLO ADDRESS</a>
						</li>
					
						<li>
							<a href="https://www.quickerala.com/" target="_blank" title="QUICKERALA">QUICKERALA</a>
						</li>
					
						<li>
							<a href="https://www.qkdoc.com/" target="_blank" title="QKDOC">QKDOC</a>
						</li>
					
						<li>
							<a href="https://www.manoramahorizon.com/" target="_blank" title="MANORAMA HORIZON">MANORAMA HORIZON</a>
						</li>
					
						<li>
							<a href="https://www.vanitha.in/home.html/" target="_blank" title="VANITHA">VANITHA</a>
						</li>
					
						<li>
							<a href="https://www.theweek.in/home.html" target="_blank" title="THE WEEK">THE WEEK</a>
						</li>
					
						<li>
							<a href="https://www.manoramayearbook.in/home.html" target="_blank" title="MANORAMA YEARBOOK">MANORAMA YEARBOOK</a>
						</li>
					
						<li>
							<a href="https://www.theman.in/home.html" target="_blank" title="THE MAN">THE MAN</a>
						</li>
					</ul>
				</div>
				<div class="sub-hd-001">APPS</div>
				<div class="listing-003">
					<ul>
						<li>
							<a href="https://www.manoramaonline.com/mobile-facer-page.html" target="_blank" title="MALAYALA MANORAMA">MALAYALA MANORAMA</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.mmtv" target="_blank" title="MANORAMA NEWS">MANORAMA NEWS</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/calendarpro" target="_blank" title="CALENDAR 2022 PRO">CALENDAR 2022 PRO</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.vidyalearnmalayalam" target="_blank" title="VIDYA AROGYAM">VIDYA AROGYAM</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.qkdoc&hl=en" target="_blank" title="QKDOC">QKDOC</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.quickerala&hl=en?" target="_blank" title="QUICKERALA">QUICKERALA</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.m4marry" target="_blank" title="M4MARRY">M4MARRY</a>
						</li>
					
						<li>
							<a href="https://play.google.com/store/apps/details?id=com.manoramaonline.dps.manoramavanitha" target="_blank" title="VANITHA">VANITHA</a>
						</li>
					</ul>
				</div>
				<div class="social-share-blk">
					<div class="logo-blk">
						<a href="https://www.manoramaonline.com/home.html" title="manoramaonline" target="_self">
							<img alt="manoramaonline" src="https://img-mm.manoramaonline.com/content/dam/mm/mo/logos/manoramaonline-logo-new.png"/>
						</a>
					</div>
 					<div class="social-media-blk">
						<ul>
							<li class="fb">
								<a href="https://www.facebook.com/manoramaonline" target="_blank" title="Facebook" itemprop="sameAs">
									<i class="fab fa-facebook-square"></i>
								</a>
							</li>
						
							<li class="tw">
								<a href="https://twitter.com/manoramaonline" target="_blank" title="Twitter" itemprop="sameAs">
									<i class="fab fa-twitter-square"></i>
								</a>
							</li>
						
							<li class="in">
								<a href="https://www.instagram.com/manoramaonline/" target="_blank" title="Instagram" itemprop="sameAs">
									<i class="fab fa-instagram"></i>
								</a>
							</li>
						
							<li class="yt">
								<a href="https://www.youtube.com/channel/UCWoaMw1yKGYlhi4tri7Dm6Q" target="_blank" title="Youtube" itemprop="sameAs">
									<i class="fab fa-youtube-square"></i>
								</a>
							</li>
						</ul>
					</div>
				</div>
				<div class="listing-004">
					<ul>
						<li>
							<a href="https://www.manoramaonline.com/about-us.html" target="_self" title="ABOUT US">ABOUT US</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/contact-us.html" target="_self" title="CONTACT US">CONTACT US</a>
						</li>
					
						<li>
							<a href="https://subscribe.manoramaonline.com" target="_self" title="MANORAMA PRODUCTS">MANORAMA PRODUCTS</a>
						</li>
					
						<li>
							<a href="https://advt.manoramaonline.com/2020/manorama-sales-kit/index.html" target="_self" title="SALES KIT">SALES KIT</a>
						</li>
					
						<li>
							<a href="https://advt.manoramaonline.com/2022/Media-Kit/index.html" target="_self" title="MEDIA KIT">MEDIA KIT</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/privacy.html" target="_self" title="PRIVACY">PRIVACY</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/terms-of-use.html" target="_self" title="TERMS OF USE">TERMS OF USE</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/careers-at-manorama.html" target="_self" title="CAREERS @ MANORAMA">CAREERS @ MANORAMA</a>
						</li>
					
						<li>
							<a href="https://specials.manoramaonline.com/Common/LabourCompliance-21/mmlc.html" target="_blank" title="LABOUR COMPLIANCE">LABOUR COMPLIANCE</a>
						</li>
					
						<li>
							<a href="https://www.manoramaonline.com/code-of-ethics.html" target="_self" title="Site follows the DNPA’s code of conduct">Site follows the DNPA’s code of conduct</a>
						</li>
					</ul>
				</div>
				<div class="copyright">© Copyright 2022 Manoramaonline. All rights reserved.</div>
			</div>
		</div>
</div></footer>

<script async type="text/javascript">
    (function(){
       var  css= document.createElement('link');
       css.href="https://use.fontawesome.com/releases/v5.0.12/css/all.css";
       css.rel='stylesheet';
       css.type='text/css';
       css.crossorigin="anonymous";
       document.getElementsByTagName('head')[0].appendChild(css);
    })();
</script>
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500&display=swap" rel="stylesheet"/>
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,700&display=swap" rel="stylesheet"/>



<!-- Context Aware Configurations Footer - START -->







<!-- /content/mm/mo -->

<!-- SDI include (path: /content/mm/mo/_jcr_content/ca-site-footer.sitefooter.esi.html/commonutils/components/content/global/embedconfigurations/caconfig, resourceType: commonutils/components/content/global/embedconfigurations/caconfig) -->


<script>console.log("Running CAConfig script - MO - Site Footer");</script><script>if(getCookie("cs_ls")){if(getCookie("cs_ls") == "userLoggedIn"){$('.sign_in_button').removeClass('user-not-signed');$('.sign_in_button').addClass('user-signed-in');$('.logindusername').hide();$('.login-dropdown-blk.mobile-dd ul li:nth-child(1)').hide();}}</script>




	







	
	
<!-- /content/mm/mo -->

	
		<!-- SDI include (path: /content/mm/mo/_jcr_content/ca-article-footer.articlefooter.esi.html/commonutils/components/content/global/embedconfigurations/caconfig, resourceType: commonutils/components/content/global/embedconfigurations/caconfig) -->


</script><script>console.log('Latest Running CAconfig articles...'); </script>







<!-- Context Aware Configurations Footer - END -->
		</div>
	</div>
<script type="text/javascript">window._taboola = window._taboola || []; _taboola.push({article:'auto'}); _taboola.push({flush: true});</script>


<div id="cache-tags" style="display:none">https-www-manoramaonline-com-sports-cricket 195jok8utn4hs0u06aipl1m721</div>


</body>
            
        
    
</html>
